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Preface  
The following topics are described in this section: 

• Purpose of this Guide 

• Audience 

• Related Information 

• Typographic Conventions 

Purpose of this Guide 
This guide describes the main user operations for Exigen Workflow. These operations include 
the following: 

• scanning documents 

• indexing and inspecting scanned documents 

• working with documents in the Queue node 

• saving documents to magnetic or optical media  

Each function is described in a separate chapter. 

Audience 
This guide is intended for Exigen Workflow end users. End users manage documents in a 
workflow.  

It is assumed that the reader has a basic understanding of the Windows environment. 

Related Information 
The following table lists guides that provide related information about Exigen Workflow: 

Related documentation 
Title Description 
Exigen Workflow 
Administrator’s 
Guide, Part 1: Design 
and Configuration 

Defines the main concepts underlying Exigen Workflow and describes how to 
get started, create projects, and set up, manage, and monitor the system.  
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Related documentation 
Title Description 
Exigen Workflow 
Administrator’s 
Guide, Part 2: 
Business Component 
Reference 

Describes how to configure, maintain, and run Exigen Workflow servers.  

 

Exigen Workflow 
Administrator’s 
Guide, Part 3: Utilities 

Describes how to configure and use Exigen Workflow utilities.  

 

Exigen Workflow 
Web User's Guide 

Describes how to use the Exigen Workflow Internet solution. 

Typographic Conventions 
The following styles and conventions are used in this guide: 

Typographic conventions 
Convention Description 
Bold • Represents user interface items such as check boxes, command buttons, 

dialog boxes, drop-down list values, field names, menu commands, 
menus, option buttons, perspectives, tabs, tooltip labels, tree elements, 
views, and windows. 

• Represents keys, such as F9 or CTRL+A. 
• Represents a term the first time it is defined. 

Courier Represents file and directory names, code, system messages, and command-
line commands.  

Courier Bold Represents emphasized text in code.  
Select File > Save 
As 

Represents a command to perform, such as opening the File menu and 
selecting Save As.  

Italic • Represents any information to be entered in a field.  
• Represents documentation titles.  

<  > Represents placeholder values to be substituted with user specific values.  
Hyperlink Represents a hyperlink. Clicking on this field takes you to the identified 

place in this guide. 
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Chapter 1: Introduction 
This section introduces you to the Exigen Workflow system.  

The following topics are described in this section: 

• What Is Exigen Workflow? 

• Exigen Workflow Users 

• Exigen Workflow System Overview 

• Exigen Workflow Data Structure 

• Exigen Workflow Concepts 

What Is Exigen Workflow? 
Exigen Workflow is a powerful and flexible Windows-based work management system. Exigen 
Workflow provides software for workflow, document management, and client-server imaging 
solutions. Exigen Workflow is a customizable system that enables system administrators to 
create workflow applications for solving document management problems. End users use these 
applications to scan, import, view, route, archive, and retrieve documents. 

The following Exigen Workflow software components are described in this section: 

• Workflow Software 

• Document Management 

• Document Imaging 

Workflow Software 
 Workflow software provides structured processing and rules that enable you to route imaged 
and other electronic documents through your organization without additional programming. 

Document Management 
Document management software provides indexing, handling, storage, and retrieval of imaged 
and other electronic documents. 

Document Imaging 
 Document imaging software converts paper documents into computerized document images. 
These document images are viewed and edited as needed. 
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Scanning converts paper documents, including text, illustrations, and photos, into computer 
document images. Any document can be scanned into a computer and filed, distributed, or 
processed. Scanned images can also be printed or faxed.  

Exigen Workflow assigns field values to parcels and document images and applies barcode 
values to document images. Routing rules and events allow you to send document images to 
other users via email. Once document images are indexed, the documents can be accessed by 
many users, eliminating the need for photocopying and interoffice mail.  

Exigen Workflow provides security against inappropriate or unauthorized use, improves 
customer service, increases productivity, and cuts operating costs. 

Exigen Workflow Users 
The following Exigen Workflow user types are described in this section:  

• System Administrators 

• End Users 

System Administrators 
System administrators configure and manage the Exigen Workflow system. The following table 
describes the main setup tasks of the system administrators: 

System administrators 
Setup tasks Description 

Set up user 
profiles 

Establishes permissions and access for end users based on their role within the 
company.  

Customize fields 
and tables 

Custom fields and tables are added to the system and used for indexing and as 
reference material. Custom tables are used as references to certain fields, thereby 
ensuring that data is entered correctly. 

Rule-based 
routing 

Using both system and custom fields, rule-based routing guarantees that 
documents are sent to the correct recipients for handling. 

Set up tables and 
workflow 

Includes setting up and maintaining the workflow and tables.  

End Users 
End users process documents routed to them with Exigen Workflow. The workflow defines who 
they can send mail to and who they can receive mail from.  Users access specific workflow 
objects based on their individual user profiles. For example, some users may have access to 
the Statistical Information Utility, or to the Exigen Workflow Monitor, which allows a parcel to be 
moved from one queue or user to another. 
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Exigen Workflow System Overview 
Exigen Workflow is a customizable system that enables system administrators to create 
workflow applications for solving document management problems. End users work with these 
applications to scan, import, view, route, archive, and retrieve documents as seen in the 
following diagram. 

 
Figure 1: Exigen Workflow system 

Exigen Workflow Data Structure 
The following data structure topics are described in this section: 

• Folder, Parcel, and Document Associations 

• Understanding Folders and Subfolders 

• Understanding Parcels 
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Folder, Parcel, and Document Associations 

Exigen Workflow works with folders, parcels, and documents. Documents are the most basic 
objects; they are created either by scanning paper documents or by using applications such as 
Word or Notepad.  

Exigen Workflow allows you to store different types of documents in one folder. For example, 
one folder can have a scanned invoice, a word-processed letter, a spreadsheet file, and a 
received fax file.  

Document types classify documents and provide document security. 

A number system is used to track batches, parcels, documents, and folders in Exigen Workflow. 

During the scanning process, a batch number and document number are assigned to the 
batch and document being scanned. When a batch of documents is scanned into the system, a 
parcel is created for each document and given a parcel number. To ensure that the parcel is 
assigned to a certain folder, the parcel number and the document numbers in that parcel are 
associated with the folder number. 

During indexing, parcels and documents are assigned to a folder. Each folder has a unique 
folder number. To ensure that the parcel is assigned to a specific folder, the parcel number 
and document numbers are associated with the folder number. 

The following table shows the number structure in Exigen Workflow: 

Number structure 
Folder table Parcel table Document table 
Folder number Parcel number Document number 

 Folder number Parcel number 

  Folder number 

Understanding Folders and Subfolders 
Exigen Workflow uses folders to store related documents. Subfolders represent different 
sections within a folder. Individual documents are stored in the subfolders. 

The following table illustrates how the Exigen Workflow folder, subfolder, document structure is 
similar to a file cabinet. 

Folder and subfolder structure 
In Exigen Workflow In your file cabinet 
Documents Paper documents 

Subfolders Manila folders 

Folders Hanging folders 

By assigning identification values at the folder, subfolder, and document level, you can organize 
your electronic file cabinet using the same concepts as the one in your office. 
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Folders are added dynamically from within the Exigen Workflow indexing application. The 
assignment of unique index fields prohibits the addition of duplicate folders. 

Subfolders are added dynamically or assigned using predefined values. The system 
administrator configures the indexing system, which determines how subfolders are assigned to 
documents. 

Understanding Parcels 
The Exigen Workflow system uses parcels to move documents through the workflow. Parcels 
act as containers for the documents.  A parcel contains one or more documents, and each 
document must be assigned to a parcel to be routed through the workflow. Exigen Workflow 
assigns a unique parcel ID number to each parcel. This number is also inserted into the 
document record of each document contained in the parcel. 

During indexing, a parcel is assigned to a specific folder; subsequently, all documents assigned 
to that parcel are also indexed to the same folder. If the parcel contains a document that must 
be indexed to a different folder, the document must be placed in a separate parcel using the 
available queue tools. 

Exigen Workflow Concepts 
Exigen Workflow contains a number of basic functions that are represented on the workflow 
map as icons and are called workflow objects.  

The following workflow objects are available in Exigen Workflow: 

Workflow objects 
Button Object Definition 

 

High Volume Scan Uses a scanner to convert paper documents into computer 
images. Multiple pages are scanned into the system as a batch, 
which can be separated into individual documents. In contrast 
to Low Volume Scan, which scans and indexes documents, 
High Volume Scan is used for scanning only. 

 

High Volume Index Assigns each scanned document to a folder or subfolder. This 
process groups the related documents into subfolders, and 
related subfolders into folders. During indexing, Exigen 
Workflow automatically assigns a unique ID to each document. 

 

Low Volume Scan Combines the operations of High Volume Scanning and High 
Volume Indexing to process small quantities of documents. 

 

Inspect Quality assurance process. Inspection determines whether a 
scanned image meets quality standards or if it must be 
rescanned or repaired. Automated checks and inspections can 
be performed on scanned documents for quality assurance. 

 

Queue Allows you to incorporate a word processor, spreadsheet or 
other external applications into the workflow process. The tasks 
performed in conjunction with the document image are daily 
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Workflow objects 
Button Object Definition 

duties that are performed in the Queue workflow object. 

 

Retrieve Allows users to retrieve folders or documents from permanent 
storage. Users can browse, edit, or print retrieved documents. 
Full text search (FTS) retrieval can be used to search for 
specific words or phrases within the documents. 

 

Work Item Submitter Creates a parcel of referenced documents that is sent to the 
next node in the workflow. It also has the same functionality as 
the Retrieve object. 

 

Commit Saves documents on a predefined storage medium, such as an 
optical disk. The Commit configuration specifies the location 
and size of the storage media and the documents to be sent to 
storage. 

Exigen Workflow servers are described in the Exigen Workflow Administrator’s Guide, Part 2: 
Business Component Reference. 
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Chapter 2: Getting Started 
The following topics are described in this section: 

• Starting Exigen Workflow 

• Exiting Exigen Workflow 

• Viewing Applications and Workflow Objects in the Exigen Workflow Explorer Window 

• Security Restrictions on Operations with Documents, Folders, Subfolders, and Parcels 

Starting Exigen Workflow  
Windows must be running on your computer for Exigen Workflow to work.  

Exigen Workflow Explorer must be open to access Exigen Workflow objects. 

Exigen Workflow Explorer appears in Windows Explorer format. All workflow applications and 
queues to which you have access are available in Exigen Workflow Explorer. 

To open Exigen Workflow Explorer, proceed as follows: 

1. Select Start > Programs > Exigen Solution > Exigen Workflow > Exigen Workflow 
Explorer. 
The Welcome to Exigen Workflow window appears. 
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Figure 2: Welcome to Exigen Workflow window 

2. In the General tab, in the Login field, enter the login ID provided by your system 
administrator. 

The login defaults to capital letters. 

3. In the Password field, enter your password.  

Connect is enabled. 

4. To complete the login process, click Connect.  

To change your password, proceed as follows: 

1. Click Set Password. 

The Change password window appears. 
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Figure 3: Change password window 

2. In the New password and Confirm new password fields, enter the new password. 

3. To save the new password, click OK.  

To log into another server, proceed as follows: 

1. Select the Advanced tab of the Welcome to Exigen Workflow window. 

The Advanced tab appears. 
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Figure 4: Exigen Workflow login dialog with Advanced tab 

2. In the Server list box, select a server.  

3. Enter a login name and password for the server.  

4. To complete the login process, click Connect. 

You can be logged into multiple servers at one time. 

Exiting Exigen Workflow 
To exit Exigen Workflow, click Exit. 
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Viewing Applications and Workflow Objects in the 
Exigen Workflow Explorer Window 
The Exigen Workflow Explorer window allows you to view all applications and workflow 
objects to which you have access, regardless of project ID or workflow application. The 
applications and workflow objects are part of the My Desktop function. 

 

Figure 5: Exigen Workflow Explorer window 

The Applications Folder contains folders that represent different workflow applications.  

To open a workflow application, double-click on its folder name. The right side of the window 
shows the workflow icons or a list of the workflow objects, depending on the view mode. 

The Administration Tools Folder contains folders that represent the tools and utilities to which 
you have access. 

The following table describes the folders assigned to the Administration Tools folder: 
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Administration tools folder content 
Folder name Description 

Database Tools Applications used by the system administrator to design and maintain Exigen 
Workflow projects and databases.  

Workflow Tools Applications used to create and maintain workflow applications, monitor and 
analyze jobs in the workflow, maintain user profiles, and monitor login activity 
within the system. 

Servers Applications used for printing from the print queues. 

Utilities Utilities are applications used to maintain and manage additional administrative 
aspects of the Exigen Workflow system. 

To open a folder, double-click on the folder, or click the + sign to the left.  

To open a workflow object or application, double-click on the object icon, or highlight the object 
icon and click Open. 

Exigen Workflow Explorer Buttons and Menu Bars  
The Exigen Workflow Explorer button and menu bars contain the following functions: 

Exigen Workflow Explorer functions 
Button Menu option Shortcut key Description 

 

File > Open 
Application 

F10 Opens the selected workflow object or 
utility.  

 

File > Workstation 
Setup 

F3 Sets up workstation specific attributes, such 
as settings for email and new parcel 
notifications. 

 

File > Login as a 
Different User 

F4 Allows the user to log into another user’s 
desktop without closing and restarting the 
Exigen Workflow login window. 

 

File > Save 
Configuration 

 Saves the size and position of the Exigen 
Workflow Explorer window as default 
settings. 

 View > Info pane  Displays the information pane, which 
includes the user name, date, and 
workstation number. 

 View > Toolbar  Displays the toolbars across the top of the 
window. Clear this option to hide the 
toolbars.  

 

 

View > Status Bar  Displays the status bar across the bottom of 
the window. Clear this option to hide the 
status bar. 

 

View > Large Icons  Displays the workflow objects as large icons 
on the right side of the window.  
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Exigen Workflow Explorer functions 
Button Menu option Shortcut key Description 

 

View > Small Icons  Displays the workflow objects and 
applications as small icons on the right side 
of the window. 

 

View > List  Lists the workflow object and application 
names on the right side of the window. 

 

View > Details  Lists the details of the workflow object, 
application names, and files on the right 
side of the window. 

 

 

View > Collapse  Collapses all folders on the left side of the 
window. 

 View > Expand  Expands all folders on the left side of the 
window.  

 

View > Calculate 
Jobs 

 Calculates the number of jobs in the 
selected workflow object. When selected, 
the display changes to Details.  

 

View > Show Locked 
Documents 

 Displays window with a list of documents 
that are checked out for editing in the 
selected workflow node. 

 View > Refresh F5 Refreshes the Exigen Workflow Explorer 
application to display program changes and 
updates to the number of jobs that appear 
in each queue. 

 Help > Help Topics CTRL+F1 Displays a list of available help topics. 

 

Help > Context Help F1 Displays context help. 

 Help > About Exigen 
Workflow  

 Displays Exigen Workflow copyright and 
release information. 

 

File > Exit F12 Closes the Exigen Workflow Explorer 
application.  

Security Restrictions on Operations with Documents, 
Folders, Subfolders, and Parcels 
Exigen Workflow security settings affect the operations that users can perform on documents, 
folders, subfolders, and parcels. 

For more information on security mechanisms, see the Exigen Workflow Administrator's Guide, 
Part 1: Design and Configuration, Chapter 3: Creating Projects, Exigen Workflow Security. 
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For more information on required permissions for specific tasks, see the Exigen Workflow 
Administrator's Guide, Part 1: Design and Configuration, Appendix H: How ACL Based Security 
Affects Documents, Folders, and Subfolders. 
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Chapter 3: High Volume Scanning 
This section describes how to use the High Volume Scan workflow object to convert paper 
documents into computer document images. It also describes how to work with the document 
images once they are in the High Volume Scan queue.  

The following topics are described in this section: 

• Overview 

• High Volume Scanning Basics 

• Working with Batches and Documents 

Overview 
The following diagram shows a basic workflow process. 

 

Figure 6: Basic workflow diagram 

This chapter describes the High Volume Scan object. Other workflow objects shown on this 
diagram are described in the following chapters. 

The High Volume Scan workflow object and a scanner with an automatic document feeder 
(ADF) save time when converting large quantities of paper documents into computer document 
images. 

High Volume Scanning Basics 
The following topics are described in this section: 
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• High Volume Scanning 

• High Volume Scan Window 

• Scan Dialog Window 

• Scanning Documents 

• Entering Batch Information 

• Sending a Batch from the High Volume Scan Queue Using Send Manager 

High Volume Scanning 
The following topics are described in this section: 

• Preparing to Scan Documents 

• Scanning Documents Using High Volume Scanning 

Preparing to Scan Documents 

Perform the following preliminary steps before scanning documents: 

1. Set up the scanner as follows: 
• Configure the scanner. 
• Adjust the scanner settings. 
• Select a scan engine. 

For information on scanner configuration settings, see the system administrator or scanning 
documentation. 

2. Remove all paper clips and staples from the documents. 

3. Turn on the scanner.  

4. Assemble the pages into documents. 

Note: A batch is a group of documents that are scanned into the Exigen Workflow system at the same 
time. A document may consist of one or more pages. 

5. Assemble documents into batches. 

6. Place the documents in the ADF. 

Scanning Documents Using High Volume Scanning 
1. In Exigen Workflow Explorer, double-click High Volume Scan. 

The High Volume Scan window appears. For information on the High Volume Scan 
window, see High Volume Scan Window. 

2. In the High Volume Scan window, select Scan > Select Scan Engine. 

The Select Scan Engine window appears.  

3. Select a scan engine and click Apply. 
4. In the High Volume Scan window, click Scan Batch. 
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The Scan Dialog appears on the left, and the Image Viewer on the right. For information on 
the Scan Dialog, see Scan Dialog Window. For information on the Image Viewer, see 
Chapter 11: Image Viewer. 

5. In the Scan Dialog, adjust the scanner settings. 

6. Place the pages of your documents in the ADF.  

7. Click Scan. 

If the ADF runs out of paper, a warning appears. 

8. If you want to continue scanning pages into the current document, click Yes. 
9. If you want to start scanning a new document or close the current batch, click No. 

For information on document scanning, see Scanning Documents. 

10. When document scanning is complete, click Close Batch, or press F12. 

The Parcel Info dialog box appears. 

11. Enter a description for the batch and give it a priority setting. 

12. If you want to keep the batch in the High Volume Scan queue, click Save. 
13. If you want to send the batch to the next queue in the workflow, click Send. 

The Send Manager dialog opens. For information on the Send Manager dialog, see 
Sending a Batch from the High Volume Scan Queue Using Send Manager. 

14. Specify a queue and user for the batch. 

Send Manager can also be used to give the batch a priority setting and a description. 

High Volume Scan Window 
The High Volume Scan window contains features required for high-volume scanning. 
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Figure 7: High Volume Scan window 

The High Volume Scan window consists of the following sections: 

High Volume Scan  
Name Description 

Menus Contains functions for the scanning queue. For information on menus, see 
Appendix A: Exigen Workflow Menus and Buttons. 

Button bar Contains utilities for the scanning queue. For information on buttons, see Appendix 
A: Exigen Workflow Menus and Buttons. 

Information line Displays the number of batches or parcels currently present in the queue, the 
number of documents within the selected batches, and the Scan Engine being 
used. 

Batch table Lists all batches in the queue. 

Document table Lists all documents assigned to the selected batch. 

The middle portion of the window lists the batches. The lower portion of the window lists 
documents within the selected batches. Documents displaying a Y in the Locked column are 
checked out for editing. The column headings in each portion differ based on system 
configuration and can include custom fields. 
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Scan Dialog Window 
The following topics are described in this section: 

• Scan/Modify Tab 

• Settings Tab 

• Imprint Tab 

The Scan Dialog window is used to adjust scanner settings and to start the scanning process.  

  

Figure 8: Scan Dialog 

The top of the Scan Dialog window displays the current batch and document numbers. These 
numbers are assigned by the system and cannot be changed. Each time a new batch is started, 
the batch number increases. Each time a new document is scanned, the document number 



User's Guide Chapter 3: High Volume Scanning 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 28 of 286 

increases. If smaller documents are created from larger ones, each new smaller document is 
assigned a higher document number. 

Scan/Modify Tab  

The Scan/Modify tab has the following options:  

Scan/Modify tab options 
Option or button Description 

Scan Starts the scanning process. For information on document scanning, see Scanning 
Documents. 

Blank Page Inserts a blank page in the scanned document. 

Delete Page Deletes the page currently opened in Image Viewer. 

Doc. Type Selects the appropriate document type for your batch. 

Scan Settings Selects the appropriate scan settings. * symbol before the setting means that the 
configuration is common and available for all users. 

Split by 
Portions 

Creates in a batch documents that have the same number of pages. Enter the 
number of pages for each portion in the field on the right. The split occurs after you 
close the batch and before the batch is sent to the next queue. 

Use 
Background 
Split 

Assigns electronic barcodes to document images. Barcode Server must be set to 
recognize the alpha string SEPARATOR. This option is used for document images 
that have a predetermined number of pages. For example, documents that are 
split by portions. To see the effect of a background split, in the Image Viewer, 
select Barcode > Document Info. 

Routing Info Appears in the Scan/Modify tab if the batch status option is defined for a project. 
The list contains all predefined batch status values. When a batch is scanned, 
select one of the batch status values. 

The Scan Target option specifies where the new scanned pages are deployed in the document. 
The following options are available: 

Scan Target 
Function Description 

Append Places the new page at the end of the document. 

After Inserts a new page after the selected page. 

Before Places a new page before the selected page. 

Replace Replaces the selected page. 

Settings Tab 

The Settings tab is used to adjust scanner settings. 
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Figure 9: Scan Dialog with Settings tab 

The Settings tab has the following options: 

Settings tab options 
Option Description 

Scan Single 
Page 

Bypasses the ADF feature so you can feed pages into the scanner one page at a 
time. This feature is not recommended for large documents and batches because 
Exigen Workflow asks you after each page whether or not you want to continue 
scanning. 

Duplex Mode Simulates double-sided scanning on a single-sided scanner. To use this option, 
scan one side of all the pages in a batch, turn the pages over and scan the other 
side. Exigen Workflow places the imaged pages in the correct order. 

Create Quick Bypasses the need to display document images in a tiled view in the Image 
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Settings tab options 
Option Description 
Tile Viewer. This option increases scanning speed, but it is not recommended if you 

must use tiled views later. 

Save Send 
Configuration 

Automatically sends batches to the same specified queue and user when you click 
Close Batch, or F12. This option does not allow you to change either the batch 
description or priority setting. 

Setup Defines scanner operation. Settings include the following: 
• using an ADF 
• document image resolution and brightness 
• paper size and paper orientation such as portrait or landscape 
You can also specify Advanced settings such as deskewing, eliminating black 
borders, and other image enhancing functions. 

Scan Settings Defines more than one configuration at a time. For example, some documents may 
need to be scanned with a higher quality. Set the higher resolution setting to 300 
DPI. The High Quality setting appears in the Scan Settings box. To delete the 
specified setting, right-click it. 

* symbol before the setting means that the configuration is common and available 
for all users. 
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Imprint Tab 

The Imprint tab is used to place an electronic imprint on each page of a document image. The 
default location of the imprint is the top, left-hand corner of the document image. 

 

Figure 10: Scan dialog with Imprint tab 

Specifying Imprint Settings 

To specify imprint settings, proceed as follows: 

1. To access settings for imprint type and alignment, select the Imprint tab. 

Three options are available for setting the type: 
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Imprint type options 
Option Description 

Disabled Deactivates the Imprint feature. 

Automatic Stamps a user name and current date on each page of the document image. 

Custom Stamps a custom text that can contain different parameters on each page of the 
document image.  

2. To access the parameter list, in the Imprint Types box, select Custom and click 
Parameters. 

The Parameters for Imprint window appears. 

 
Figure 11: Parameters for imprint window 

3. Select the desired parameter and click Add Selected to Custom Text. 
4. Repeat this step for every parameter to appear on the scanned pages. 

The selected parameters appear in the Custom Text field. You can also enter parameters 
in the Custom Text field manually. 

The following imprint parameters are available: 

Parameters for imprint 
Parameter Description 
@BatchId Current batch identifier. 

@Date Date relative to local time. 

@DateUTC Date relative to Greenwich Mean Time. 

@NodeId Current node identifier.  

@NodeName Current node name. 

@ProjectId Project identifier. 
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Parameters for imprint 
Parameter Description 

@ProjectName Project name. 

@Time Local time. 

@TimeStamp Date and local time. 

@TimeStampUTC Greenwich Mean Time and relative date. 

@TimeUTC Greenwich Mean Time. 

@UserId Current user identifier. 

@UserName Current user name. 

@WorkflowId Workflow identifier. 

@WorkflowName Workflow name. 

@WorkstationName Current user’s workstation name. 

5. After you have added all required parameters, to exit, click OK. 

Custom Text can be up to 60 characters long.  

The following horizontal and vertical alignment options are available: 

Horizontal alignment options 
Option Description 

Left Positions the imprint on the left. 

Right Positions the imprint on the right. 

Centered Centers the imprint. 

Vertical alignment options 
Option Description 

Top Positions the imprint on top. 

Bottom Positions the imprint on the bottom. 

6. To save the imprint value, click Apply Changes. 

Note that this value is not assigned as a part of the Scan Setup and applies to all images, 
regardless of the settings. 

7. After the Settings and Imprint tabs are configured, begin scanning. 

Scanning Documents 
1. In the Scan Dialog, in the Scan Settings list box, select the appropriate scan setting.  

2. In the appropriate list box, select a document type. 

The same document type is assigned to each document in the batch. 

3. To create multiple documents containing the same number of pages within a batch, select 
the Split by Portions box. 
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A new field for page numbers appears to the right. The Use Background Split check box 
appears beneath the Split by Portions box.  

4. Enter the number of pages. 

5. Once the documents are in the ADF, click Scan or press F3. 

The ADF begins feeding pages into the scanner. As each page is scanned, it is displayed in 
the Image Viewer on the right side of the window. This allows the scan operator to view 
each image to ensure that the proper image enhancement settings are used.  

Once all pages in the batch are scanned, Exigen Workflow displays a warning indicating the 
peripheral is out of paper. 

 

Figure 12: Scanning warning dialog 

6. To continue scanning, click Yes. 
7. To continue scanning pages into the same batch and document, click No. 

Scan changes to Continue.  

8. To continue scanning pages into the same batch and document, click Continue. 
9. To create a new document within the same batch, click Next Doc or press F7. 

Regardless of which selection is made, the scanner begins and a warning appears when all 
the pages are scanned. 
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Figure 13: Scanning dialog with Continue scanning 

10. To rescan the batch but retain the batch and document numbers, place the paper back into 
the scanner and click Rescan All. 

This deletes the first set of scanned images and replaces them with a new set. This step is 
performed if image quality must be enhanced or if the proper scan setting was not selected. 

11. To close the batch, click Close Batch, or press F12. 

The Parcel Info dialog appears. For information on batches, see Entering Batch 
Information. 

12. To exit the Scan Dialog window, click Exit or press Esc, and confirm that you want to exit 
when prompted. 
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If the current batch is not closed, Exigen Workflow advises you to close it. 

13. To exit the scanning process, click Yes. 
14. To remain in scanning mode, click No. 

Note: Depending on the definitions in the BATCHPARCEL table, the Scan Dialog can have additional 
fields that allow you to enter the number of parcels and documents to be scanned. These 
additional fields can also show the parcel and document count. 

Entering Batch Information 
The Parcel Info dialog appears after the batch of documents is completely scanned. 

 

Figure 14: Parcel Info dialog 

Note: If you selected the Save Send Configuration option in the Settings tab of the Scan Dialog, 
the Parcel Info dialog box does not appear. 

1. In the Parcel Info dialog, perform the following tasks: 

• Enter text to describe the batch. The description of the batch remains with the batch 
throughout the entire workflow.  

• Give the batch a priority setting. If you want the batch to appear first in this queue or the 
next queue in the workflow, select High in the Priority list box. Normal is the default setting. 

2. In the Parcel Info dialog, perform the following tasks: 
Parcel Info dialog tasks 
Button Description 

 

Save the batch in the High Volume Scan queue. The batch remains in the queue until it 
is deleted or sent to the next queue in the workflow. 

 

Send the batch to the next queue in the workflow. The Send Manager dialog appears 
where you can select the queue and the user you want to send the batch to. For 
information on the Send Manager dialog, see Sending a Batch from the High Volume 
Scan Queue Using Send Manager. 
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Parcel Info dialog tasks 
Button Description 

 

Continue working with the batch in the scanning mode. 

 

Sending a Batch from the High Volume Scan Queue Using 
Send Manager 
The Send Manager dialog is used to send a batch from the High Volume Scan queue to the 
next queue in the workflow. 

Note: If you selected the Save Send Configuration option in the Settings tab of the Scan Dialog, 
the Send Manager dialog box does not appear. 

 

Figure 15: Send Manager dialog 

The following table describes the Send Manager dialog fields: 
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Send Manager window fields 
Field Description 

Queue Lists all queues that can receive the batch. In the Queue list, the user selects the 
desired queue. Once a queue is selected, all users assigned to that queue are 
displayed in the User list. 

User Lists all users that have access to a particular queue. If your system uses 
Corporate Locations, only users assigned to your location are listed. If the See All 
Users option is checked, all users regardless of location are listed. Information on 
Corporate Locations can be obtained from your system administrator. 

Subject Allows you to attach a temporary note to the batch. Notes are not permanent and 
can be overwritten at any time. Permanent notes must be attached to the 
document images. 

Priority Allows you to give the batch either a normal or high priority. High ensures that the 
batch is listed at the top of the next queue in the workflow. 

Working with Batches and Documents 
The following topics are described in this section: 

• Modifying Batch Attributes 

• Editing the Document Description 

• Adding a Document to a Batch 

• Modifying an Existing Document 

• Sending Batches to the Fix Queue 

• Specifying Display Settings 

• Displaying a Document 

• Viewing Individual Statistics 

• Document Versioning 

• Viewing Document Properties 

• Sorting Documents Using the Sort Function 

Modifying Batch Attributes 
To add or change a batch description or priority, proceed as follows: 

1. Highlight the batch and select Edit > Modify Batch.  
2. In the Modify Batch dialog, enter the changes. 

3. Click OK. 
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Editing the Document Description 
To edit a document description, proceed as follows: 

1. Highlight the document and select Edit > Edit Document Description.  

An empty box appears in the place of the Document Description field in the table.  

2. Enter the description.   

3. To close the box, press Esc. 

Adding a Document to a Batch 
To add a document to a batch, proceed as follows: 

1. Select Scan > Attach Document to Parcel.  
2.  To scan the document, use the Scan Dialog as described in Scan Dialog Window.  

3. Complete the scanning process and click Close Batch, or press F12. 

The batch with the new document is saved in the High Volume Scan queue. 

Modifying an Existing Document 
To add pages to or delete pages from an existing document, proceed as follows: 

1. Highlight the document and select Scan > Modify Document Pages. 

The Scan Dialog appears. 

2. To delete the page currently open in the Image Viewer, click Delete Page. 
3. To rescan all document pages, click Rescan All. 
4. To specify where the next scanned page is placed in the selected document, in the Scan 

Target list, select a setting.  

The following scan settings are available: 

Scan Target 
Function Description 

Append Places the new page at the end of the document. 

After Inserts a new page after the selected page. 

Before Places a new page before the selected page. 

Replace Replaces the selected page. 

5. To scan the new page, click Scan. 

For information on viewing and modifying images, see Chapter 11: Image Viewer. 
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Sending Batches to the Fix Queue 
The Fix Queue handles batches or parcels that cannot be properly processed in the workflow.  

To send a batch or parcel to the Fix Queue, proceed as follows: 

1. Select the batch. 

2. To open the Send to Fix dialog, select Send > Send to Fix.  

The Send To Fix dialog appears. 

 

Figure 16: Send To Fix dialog 

3. In the Parcel Notes field, enter notes about the problem batch. 

4. Click Ok. 

Specifying Display Settings 
The Advanced display settings dialog is used to specify the mode in which documents are 
opened. The following options are available in the Advanced display settings dialog: 

Advanced display settings options 
Name Description 

Default Document is displayed in default mode with the following defaults: 
• If the checkin and checkout option is set during project configuration, the 

default is read-only. 
• If the checkin and checkout option is not set during project configuration, the 

default is read-write. 
Read-Only Document can be viewed but not modified. 

Read/Write Document can be viewed and modified. 

To specify display settings for documents, proceed as follows: 

1. Select View > Advanced Display Settings. 
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The Advanced display settings dialog appears. 

 
Figure 17: Specifying display settings 

2. To specify the display mode of a document when its parcel is selected, in the Automatic 
display mode area, select one of the following: 
• Default 
• Read-Only 
• Read/Write 

Note: Automatic display is not available for all nodes. 

3. To specify the display mode of a double-clicked document, in the Double-Click display 
mode area, select one of the following: 
• Default 
• Read-Only 
• Read/Write 

4. Click OK. 

Displaying a Document 
To view documents in the High Volume Scan queue, use any of the following methods: 

• Select View > Right Image Display. 

• Double-click a selected document. 

• Click Right Image Display . 

The document appears in the Image Viewer window. 
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Viewing Individual Statistics 
Exigen Workflow keeps statistical information regarding the number of batches and documents 
processed by a queue and user.  

To view the statistics for the current queue and user combination, select View > My Statistics. 
The My Statistics window displays the desired statistical information. 

Document Versioning 
Document versioning allows Exigen Workflow users to maintain differing versions of documents. 
For more information on document versioning, see Appendix B: Document Versioning. 

Viewing Document Properties 
To view document properties, proceed as follows: 

1. In any workflow node, right-click a document and select Properties. 

The Document Properties window appears. 
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Figure 18: Viewing document properties 

2. To view specific properties, click the appropriate tab. 

Document Properties window tabs are described in the following table: 

Document Properties window tabs 
Tab Description 

General Document fields and field values. 

Folder Document folder fields and field values. 

Subfolder Document subfolder fields and field values. 

Document Details Document details. 

For information on maintaining document details, see Maintaining Document 
Details. 

Version Document versions. 

For information on document versions, see Appendix B: Document 
Versioning. 
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Document Properties window tabs 
Tab Description 

Security ACL based security settings for the selected document, folder, or subfolder. 
The following options are available: 
• Document 
• Folder 
• Subfolder 
For information on assigning ACL based security to documents, folders, and 
subfolders, see Specifying Document, Folder, and Subfolder Security 
Settings. 

3. To view the previous document in the parcel, click the previous button . 

4. To view the next document in the parcel, click the next button . 

5. To close the Document Properties window, click Close. 

Sorting Documents Using the Sort Function 
To sort documents using the Sort function, proceed as follows: 

1. To open the Sort window, proceed with one of the following: 

• In the documents area, point and right-click. Select Sort… 

• Select View > Set Sort Order > Documents. 

The Sort window appears.  

 

Figure 19: Sort window 

2. Select the field to sort by. 

The Sort By and Then By submenus list all fields that are displayed in the document table. 
The documents are sorted first by Sort By values and then by Then By values. 
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3. To change the sort order, click either Ascending or Descending. 
4. To revert to the default sort order, select Reset. 
5. To sort parcels, follow the same steps as for documents. 

6. To save a sort setting, select File > Save Configuration. 
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Chapter 4: High Volume Indexing 
This section describes how to file document images in folders using the High Volume Index 
workflow object. 

The following High Volume Indexing topics are described in this section: 

• Overview 

• High Volume Indexing Basics 

• Additional Parcel and Document Functions 

Overview 
This section explains High Volume Index queue functionality. 

 

Figure 20: Basic workflow diagram with the High Volume Index object  

After a document is scanned, it must be indexed. During the index process, a document image 
receives a document type. The document image is placed in a folder or in a subfolder within a 
folder. 

During indexing, parcels and their associated documents are assigned or indexed to a specific 
folder. If the parcel contains a document that must be indexed in a different folder, the document 
must be placed in a separate parcel. 

If ACL based security is applied to a project, a document can be assigned to a folder or 
subfolder only if the user has the right to create child objects in the folder or subfolder. For more 
information on ACL based security, see Specifying Document, Folder, and Subfolder Security 
Settings. 
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High Volume Indexing Basics 
The following topics are described in this section: 

• High Volume Indexing 

• High Volume Index Window 

• Defining High Volume Index Queue Properties 

• Selecting Parcels in the Fix or Com Queue 

• Displaying Documents 

• Creating a Reference Document 

• Assigning a Parcel to an Existing Folder 

• Assigning a Parcel to a New Folder 

• Filing Documents into Subfolders and Assigning Document Types 

• Adding Subfolders 

• Sending Indexed Parcels to the Next Queue 

For information on viewing document properties, see Viewing Document Properties. 

High Volume Indexing 
The following topics are described in this section: 

• Preparing a High Volume Index 

• Specifying High Volume Indexing Properties 

Preparing a High Volume Index 

The following preliminary tasks are performed before using high volume indexing: 

1. The system administrator must specify indexing fields. At least one field must be defined in 
the folder table.  

2. Depending on the project type, the user can specify the folders and subfolders that are 
assigned to a parcel. You can use existing folders and subfolders or create new ones.  

Note that the system administrator creates document types and assigns document types to 
subfolders. Some restrictions may apply if the document types list is defined for subfolders 
in Project Builder. 

For more information on indexing fields, folders, and subfolders, see the Exigen Workflow 
Administrator’s Guide, Part 1: Design and Configuration, Chapter 3: Creating Projects. 

Specifying High Volume Indexing Properties 

To use high volume indexing, proceed as follows: 
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1. In Exigen Workflow Explorer, double-click the High Volume Index icon. 

The High Volume Index window appears. For information on the High Volume Index 
window, see High Volume Index Window. 

2. To specify the properties of the High Volume Index queue, select Work > Define Queue 
Settings. 

For information on the High Volume Index queue, see Defining High Volume Index Queue 
Properties. 

3. Assign a parcel to an existing folder or to a new folder. 

For information on assigning a parcel, see Assigning a Parcel to an Existing Folder and 
Assigning a Parcel to a New Folder. 

4. Assign a document type and a subfolder.  

For information on assigning a document type, see Filing Documents into Subfolders and 
Assigning Document Types. 

5. To send indexed parcels to the next queue in the workflow, click Send.  

Send is available only if you have filled in all required index fields. The Send Manager 
dialog appears. For information on the Send Manager dialog, see Sending a Batch from the 
High Volume Scan Queue Using Send Manager. 

6. Specify a queue and user to which you are sending the parcel. You can also enter a 
description and set a priority. 
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High Volume Index Window 
The High Volume Index window contains the features required for high volume indexing of 
documents. 

 

Figure 21: High Volume Index window 

The High Volume Index window has the following sections: 

High Volume Index features 
Feature Description 

Menu and button 
bars 

Contain functions and utilities in the indexing queue. For more information on 
menus and buttons, see Appendix A: Exigen Workflow Menus and Buttons. If no 
batches are in the queue, the batch-specific and document-specific buttons and 
menu options are disabled. 

Information line Displays parcel, document, and common queue information. 

Parcel table Lists all parcels in the queue. 

Document table Lists all documents assigned to the selected parcel. Documents displaying a Y in 
the Locked column are checked out for editing. 

The window displayed corresponds to the Folder-Subfolder-Document database structure 
chosen in the Project Configuration window of the Administrator application. Other possible 
database structures are Folder-Document and Folder. 

If a document is opened, the focus can be on the High Volume Index window or Image Viewer, 
depending on the configuration. The focus determines which window is initially activated and 
displays system messages. 



User's Guide Chapter 4: High Volume Indexing 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 50 of 286 

The focus is set by the system administrator as described in the Exigen Workflow Administration 
Guide, Part 1: Design and Configuration, Chapter 5: Designing a Workflow, Setting Viewer 
Focus. 

Defining High Volume Index Queue Properties 
Change property settings for the High Volume Index queue using the Define Queue Settings 
dialog. 

 

Figure 22: Define Queue Settings window 

The following topics are described in this section: 

• Common Queue Tab 

• Image View Tab 

• Scripts Tab 

• Sort Tab 

• Send Tab 

Common Queue Tab 

The Common Queue allows more than one user to pull jobs from the same location. The Fix 
Queue is responsible for handling parcels and documents that cannot be properly processed. 
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The Common Queue tab displays the names of the common queues and their user IDs. The 
following tasks are available in the Common Queue tab: 

• To view the number of jobs in a common queue, click Calculate.  

• To pull jobs from a common queue, select the queue and click Select. 

• To automatically pull a job from the selected common queue, select the Get from Common 
Queue after Send box.  

Note: If the Get from Common Queue after Send option is selected in Workflow Builder when the 
administrator sets up the workflow, it cannot be disabled by the user locally in the Common 
Queue tab. However, the user can enable the Get from Common Queue after Send option 
locally even if this option is not selected in Workflow Builder. For more information on building a 
workflow, see the Exigen Workflow Administrator’s Guide, Part 1: Design and Configuration, 
Chapter 5: Designing a Workflow. 

• If this box is not selected, to pull a job from the selected common queue, click Get from 
COM in the High Volume Index window.   

Note: If the Fix Queue is selected as the Common Queue, then you pull jobs from the common queue 
with Get from FIX in the High Volume Index window. 

Image View Tab 

The Image View tab controls the display of document images in the Image Viewer.  

Image View tab 
Setting Description 

Always Show 
Image 

Automatically displays a document each time it is selected.  

Always Hide 
Image 

Turns off automatic display. The user can select to display the document manually 
in the Image menu in the High Volume Index window. 

Default Image 
View 

Default setting. 

No View Control Prevents users from controlling the image display. 

Scripts Tab 

The Scripts tab is used to enter scripts for host programs or external applications. 

Entering Scripts 

To enter scripts, proceed as follows: 

1. Enter the full path for the external application.  

2. To open the external application selected in the Scripts tab, select File > Activate Host 
Session.  

For information on external applications, see Connecting to an External Application or Host 
Session. 
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Sort Tab 

The Sort tab is used to sort jobs that are pulled from the common queue. The order in which the 
fields are listed in the Sort By Field table is the order in which they are presented to the user. 

The most important field, for example, bat_priority or parcel_rec_date, must be selected first. 
The jobs with the smallest value are pulled first. Contact your system administrator for an 
explanation of the field names. 

Send Tab 

The Send tab is used to determine whether parcels can be sent to all users or restricted to 
specific users. 

Send tab 
Setting Description 

Local Send Sends parcels only to users assigned to the same system location. The system 
administrator assigns the location of each user. 

Global Send Sends parcels to any user in the workflow regardless of location. 

Note: If you logged in as a global user or if no corporate locations are being used, this tab is disabled  

Selecting Parcels in the Fix or Com Queue 
To pull parcels from the Com Queue, proceed as follows: 

1. Select Work > From Com. 
2. In the High Volume Index window, click Get from COM. 

To pull parcels from the Fix Queue, proceed as follows: 

1. Select Work > From Fix. 
2. In the High Volume Index window, click Get from FIX. 

When no more jobs are in either queue, a message appears. 

Displaying Documents 
To display a document, perform one of the following steps:  

• Select the document and double-click the Doc # column.  

• Click Display document.  

The document appears in the Image Viewer on the right side of the window. If the document is 
already indexed, you can view it only by clicking Display document. 

For information on specifying document display settings, see Specifying Display Settings in 
Chapter 3: High Volume Scanning. 
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Creating a Reference Document 
To index the same document in more than one folder without having to scan the document 
several times, create a reference record of the document in the database by proceeding as 
follows:  

1. Highlight the document and select Edit > Create Reference Document.  

A copy of the document is generated in the same parcel.  

2. Create any number of reference documents.  

3. When finished creating a reference document, split the parcel. 

4. Index the document to a folder or subfolder. 

Assigning a Parcel to an Existing Folder 
Start indexing after the queue settings are configured and you have viewed the document.  

To assign a parcel to an existing folder, select the parcel and find the folder in the system as 
follows: 

1. Click Assign Parcel to Existing Folder. 

 

Note: It is possible to assign several parcels to a folder simultaneously by holding down the SHIFT 
key and selecting the parcels. 

The Find Existing Folder window appears. 
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Figure 23: Find Existing Folder window 

2. To perform any of the following functions, click the option buttons: 
Find Existing Folder functions 
Button Description 

 

Executes the query for all records meeting the search criteria. 

 

Clears the value in the selected field. 

 

Clears the values in all fields. 

 

Displays the selected folder information. 

 

Saves the location and size of the Find Existing Folder window. 

 

Opens the Add/Modify Folder window and adds a new folder. 

 

Opens the Add/Modify Folder window and modifies the selected folder. 
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Find Existing Folder functions 
Button Description 

 

Opens the Help section for this window.  

 

Exits the Find Existing Folder dialog box.  

 
Assigns the parcel to the selected folder. 

 
Assigns all parcels in the queue to the selected folder. 

To specify a search, proceed as follows: 

1. To differentiate between upper and lowercase letters, select the Case Sensitive box. 

Note: Whether the Case Sensitive check box is enabled or disabled depends on the database 
sensitivity and the selection of Support Case Sensitive Indexes during project configuration. 

2. In the Rules column, define the type of search with either an exact match = or with an 
approximate match % if the field type is character, such as CHAR or VARCHAR. To switch 
between = and %, click on either symbol. 

3. If the field type is integer, use the Query From and Query To columns to set the minimum 
and maximum value for each field. 

4. If the field type is character, in the Query From column, enter either the entire word = or a 
portion of the word %.  

The Query To column is disabled for character searches. 

5. To execute the query, click Find Folder.  

If no records are found, the Add Folder dialog appears. For information on the Add Folder 
dialog, see Assigning a Parcel to a New Folder. 

All folders meeting the search criteria are listed in the bottom table.  

6. To assign the parcel, highlight the desired folder and click Assign. 

If no matching folders are found, the Add Folder window appears allowing you to add a new 
folder to the system.  

Assigning a Parcel to a New Folder 
The following topics are included in this section: 

• Assigning a Parcel to a New Folder Using Role Based Security 

• Assigning a Parcel to a New Folder Using ACL Based Security 
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Assigning a Parcel to a New Folder Using Role Based Security 

The Add Folder window is used to assign documents to a new folder. 

 

Figure 24: Add Folder window 

If role based security is used, the following tabs are included in the Add Folder window: 

• General Tab 

• Security Tab 

• Defining Reference Field Values 

General Tab 

Information in the General tab is used to define new folder field values. The tab contains a table 
that lists all folder fields defined in the system. Some of them are used to identify unique folders. 
If a required field is left empty, the system prompts you for an entry. 

The Advanced button is used to define a set of reference field values for a document, folder, 
subfolder, or batchparcel. For more information on defining reference field values, see Defining 
Reference Field Values. 

Security Tab 

Information in the Security tab is used to limit access to specific folders based on user ID. 
During system setup, the system administrator assigns different levels of security. During 
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indexing, the individual folder is assigned to a security access level that restricts access 
according to the parameters specified by the system administrator. 

To assign the selected documents to a new folder, proceed as follows: 

1. In the High Volume Index window, select Index > Assign to New Folder. 

The Add Folder window appears. 

2. Select the General tab. 

3. In the Value column, enter folder field values. 

If a field that has the Word in Text property enabled contains a word that is less than four 
characters long, the Retrieve and Work Item Submitter objects cannot find the new folder if 
the search is performed on this field. The fields with the Word in Text property enabled are 
identified by the W symbol in the Rul column in the Retrieve and Work Item Submitter 
objects. 

4. To perform advanced tasks on the folder fields, select the Settings menu and select one of 
the following menu options as required: 
Settings menu options 
Option Description 

Save Field Values Saves the current field values. 

Clear Field Values Clears all field values. 

Use Field Values Applies the saved field values to the new folder. 

5. Select the Security tab and perform the following tasks as required: 
• If a security group is required for the folder, in the list, select a group. 

Only users in the selected security group are allowed to access the folder. 

• To remove the assigned security group, click Clear. 
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Figure 25: Add Folder window, Security tab 

6. To save the folder with the specified values and assign the selected documents to it, click 
Apply. 

7. To close the Add Folder window without applying changes, click Close. 
8. To open context sensitive help, click Help. 

Defining Reference Field Values 
To define a set of reference field values for a document, folder, subfolder, or batchparcel, 
proceed as follows: 
1. In the Field Title column, select a field. 

If reference field values can be set, the Advanced button appears. 

2. Click Advanced.  

The Table window appears. Existing reference field values are displayed in the Reference 
field values box. 

3. To add a value, in the Value field, enter the value. 

4. Click Add. 
5. To modify a value, in the Reference field values box, select a value. 

6. In the Value field, enter a new value. 

7. Click Modify. 
8. To delete a value, in the Reference field values box, select a value. 
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9. Click Delete. 
10. To save the settings and close the window, click OK. 

Assigning a Parcel to a New Folder Using ACL Based Security 

If ACL based security is used, the following tabs are included in the Add Folder window: 

• General Tab 

• Privileges Tab 

• Groups and users Tab 

 

 
Figure 26: Add Folder window, General tab 

General Tab 

The upper section of the General tab is used to specify ACL based security settings as 
described in Specifying Document, Folder, and Subfolder Security Settings. 

The lower section of the General tab is used to define new folder field values as described in 
General Tab. 

For information on defining reference field values, see Defining Reference Field Values. 
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Privileges Tab 

The Privileges tab is used to specify ACL based security privileges as described in Specifying 
Document, Folder, and Subfolder Security Settings. 

Groups and users Tab 

The Groups and users tab is used to define permissions for global groups and users as 
described in Specifying Document, Folder, and Subfolder Security Settings. 

If ACL based security is used, to assign a parcel to a new folder, proceed as follows: 

1. In the High Volume Index window, select Index > Assign to New Folder. 

The Add Folder window appears. 

2. In the Add Folder window, select the General tab. 

3. In the Value column, enter folder field values.  

If a field that has the Word in Text property enabled contains a word that is less than four 
characters long, the Retrieve and Work Item Submitter objects cannot find the new folder if 
the search is performed on this field. The fields with the Word in Text property enabled are 
identified by the W symbol in the Rul column in the Retrieve and Work Item Submitter 
objects. 

4. To perform advanced tasks on the folder fields, select the Settings menu and select one of 
the following menu options as required: 
Settings menu options 
Option Description 

Save Field Values Saves the current field values. 

Clear Field Values Clears all field values. 

Use Field Values Applies the saved field values to the new folder. 

5. Specify security settings as described in Specifying Document, Folder, and Subfolder 
Security Settings. 

Filing Documents into Subfolders and Assigning Document 
Types 
Depending on your system setup, additional indexing can be performed at either the subfolder 
and document level. Indexing can also be performed at the document level before the Send 
function is enabled, and the parcel can be sent to the next queue in the workflow.  

If the system setup requires indexing at the subfolder level, all documents in the parcel must be 
filed into subfolders and assigned document types. 

If ACL based security is assigned to a project, a document can be assigned to a subfolder only 
if the user has the right to create child objects in the subfolder. For more information on ACL 
based security, see Specifying Document, Folder, and Subfolder Security Settings. 
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If your system setup requires indexing at the document level, all documents in the parcel must 
be assigned a document type. The document type identifies a document and restricts user 
access. Subfolders and document types are defined and maintained by the system 
administrator.  

To file documents into subfolders and assign document types, you must select a document and 
click Assign Document to Subfolder and Document Type. 

 

The Assign to Subfolder and Document Type dialog box appears. 

 

Figure 27: Assign to Subfolder and Document Type 

This figure shows subfolders as the indexing structure. You must assign a subfolder to each 
document. 

The Subfolder controls section has the following options: 

Subfolder controls 
Option Description 

Add Opens the Add Subfolder window. This window is used to create a new subfolder 
as described in Adding Subfolders. 

Modify Opens the Modify Subfolder window. This window is used to modify the selected 
subfolder. The Modify Subfolder window functionality is the same as in the Add 
Subfolder window. For more information on the Add Subfolder window, see 
Adding Subfolders. 
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Subfolder controls 
Option Description 

Info Opens the Subfolder Information window. 

Assign All Assigns the selected subfolder to all documents in the parcel. 

Auto Automatically creates a subfolder using the current date and time. When the length 
of the subfolder field is smaller than the date field, which is 8 characters, the 
system generates a unique number and assigns it to a subfolder. 

Find Subfolder Locates specific subfolders. 

The Document type controls section has the Assign All option. It assigns the selected 
document type to all documents in the selected parcel. The Additional option is enabled if 
additional document fields are specified for your application.  

To set additional field values, proceed as follows: 

1. Click the Additional button. 

The Modify Additional Fields dialog opens. 

2. Modify the values as required. 

3. Click OK. 

Each subfolder has its set of related document types displayed on the right. Only these 
document types can be selected.  

4. To assign subfolder and document type to the documents, make your selections and click 
OK. 

Note: If documents are indexed on folder and document type level, only the document type table is 
displayed. 

Adding Subfolders 
The following topics are included in this section: 

• Adding a Subfolder Using Role Based Security 

• Adding a Subfolder Using ACL Based Security 

Adding a Subfolder Using Role Based Security 

The Add Subfolder window is used to create new subfolders. 

If role based security is used, the Add Subfolder window includes the following tabs: 

• General Tab 

• Security Tab 
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Figure 28: Add Subfolder window 

General Tab 

The General tab is used to define new subfolder field values. The tab contains a table that lists 
all subfolder fields defined in the system. Some of them are used to identify unique subfolders. If 
a required field is left empty, the system prompts you for an entry. 

Security Tab 

The Security tab is used to limit access to specific subfolders based on user ID. During system 
setup, the system administrator assigns security levels. During indexing, the individual subfolder 
is assigned to a security access level that restricts access according to the parameters specified 
by the system administrator. 

To specify values for the new subfolder fields, proceed as follows: 

1. Select Index > Assign to Subfolder and Document Type. 

The Assign to Subfolder and Document Type window appears. 

2. Click Add.  

The Add subfolder window appears. 

3. Select the General tab. 

4. In the Value column, enter subfolder field values. 

If a field that has the Word in Text property enabled contains a word that is less than four 
characters long, the Retrieve and Work Item Submitter objects cannot find the new folder if 
the search is performed on this field. The fields with the Word in Text property enabled are 
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identified by the W symbol in the Rul column in the Retrieve and Work Item Submitter 
objects. 

5. Select the Security tab and perform the following tasks as required: 
• If a security group is required for the subfolder, in the list, select a group. 

Only users in the selected security group are allowed to access the subfolder. 

• To remove the assigned security group, click Clear. 

 
Figure 29: Add Subfolder window, Security tab 

6. To sort the subfolder list alphabetically after applying the changes, select the Sort 
subfolders after modification check box. 

7. To save the subfolder with the specified values, click Apply. 
8. To close the Add Subfolder window without applying changes, click Close. 
9. To open the context sensitive help, click Help. 

Adding a Subfolder Using ACL Based Security 

If ACL based security is used, the following tabs are included in the Add subfolder window: 

• General Tab 

• Privileges Tab 

• Groups and users Tab 

General Tab 

The upper section of the General tab is used to specify ACL based security settings as 
described in Specifying Document, Folder, and Subfolder Security Settings. 
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The lower section of the General tab is used to define new subfolder field values as described 
in General Tab. 

Privileges Tab 

The Privileges tab is used to specify ACL based security privileges as described in Specifying 
Document, Folder, and Subfolder Security Settings. 

Groups and users Tab 

The Groups and users tab is used to define permissions for global groups and users as 
described in Specifying Document, Folder, and Subfolder Security Settings. 

If ACL based security is used, to assign a parcel to a new subfolder, proceed as follows: 

1. In the High Volume Index window, select Index > Assign to Subfolder and Document 
Type. 

The Assign to Subfolder and Document Type window appears. 

2. Click Add. 

The Add subfolder window appears. 

3. In the Add subfolder window, select the General tab. 

4. In the Value column, enter subfolder field values.  

If a field that has the Word in Text property enabled contains a word that is less than four 
characters long, the Retrieve and Work Item Submitter objects cannot find the new folder if 
the search is performed on this field. The fields with the Word in Text property enabled are 
identified by the W symbol in the Rul column in the Retrieve and Work Item Submitter 
objects. 

5. Specify security settings as described in Specifying Document, Folder, and Subfolder 
Security Settings. 

 

Sending Indexed Parcels to the Next Queue 
To send indexed parcels to the next queue, proceed as follows: 

1. After all index fields are filled and YES appears in the Index column of the document table, 
click Send. 

 

The Send Manager dialog opens to send the parcel to the next queue in the workflow. For 
more information on the Send Manager dialog, see Sending a Batch from the High Volume 
Scan Queue Using Send Manager in Chapter 3: High Volume Scanning. 

2. To send multiple indexed parcels, select Send > Select All Indexed Parcels. 
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This highlights all indexed parcels and sends them when the Send function is complete.  

Warning: If routing rules are being used, parcels must be sent one at a time. 

Note: If ACL based security is enabled and the user has no permission to read or modify the 
documents in a parcel, the user can send the parcel to the next node only if a folder is assigned 
to the parcel. 

Additional Parcel and Document Functions 
The following topics are described in this section: 

• Splitting Parcels 

• Creating a New Parcel 

• Merging Parcels 

• Searching for Batches or Parcels 

• Deleting Parcels and Documents 

• Editing Document and Parcel Fields 

• Changing Folder Attributes 

• Editing Documents 

• Displaying the Contents of a Parcel 

• Sending Parcels to the Fix or Com Queue 

• Sending Email 

• Copying and Exporting Documents 

• Sorting Parcels and Documents 

• Maintaining Document Details 

• Viewing Individual Statistics 

• Connecting to an External Application or Host Session 

• Specifying Document, Folder, and Subfolder Security Settings 

Splitting Parcels 
To assign a separate parcel for each document in an existing parcel, click Split Parcel. 

 

Each document in the original parcel is moved to its own parcel, and the original parcel is 
deleted. 

Note: Each new parcel keeps any indexing information entered at either the folder or parcel level. 
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Creating a New Parcel  
To create a parcel that contains more than one document, proceed as follows: 

1. In the document table, select the documents. To select more than one document, press the 
CTRL key and select the desired documents. 

If no documents are selected, Exigen Workflow takes the first document in the parcel and 
reassigns it. 

2. Select Edit > Create New Parcel.  

A new parcel containing the selected documents is created. 

Note: The new parcel does not retain any indexing settings. Indexing values must be reassigned. 

Merging Parcels  
Merge two or more parcels when routing several documents to the next queue in the workflow.  

To merge two or more parcels, proceed as follows:  

1. Press CTRL and, in the parcel list, select the parcels.  

2. Select Edit > Merge Parcels.  
The documents are merged into one parcel. The new parcel is assigned the lowest parcel 
number. The remaining parcels are deleted from the system. 

Searching for Batches or Parcels 
The Query tool is used to search for a specific batch or parcel. 

Note: The Query tool only searches for batches or parcels among those assigned to the same queue 
and user from which the query is being performed.  

1. To begin a search, click Query Parcel Records. 

 

The Query Parcel Records window appears. 
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Figure 30: Query Parcel Records window 

The buttons in the toolbar allow you to perform the following functions: 

Query Parcel Records functions 
Button Description 

 

Executes the query for all records that meet the search criteria. 

 

Saves the window configuration. 

 

Clears the value in the selected field. 

 

Clears the value in all fields. 

 

Exits the Query Parcel Records dialog. 

Field Title displays all fields that can be used as values in your search. 

2. In the From field, enter one or more values. 

3. If a searchable field is defined as a date or integer field, use both the From and To fields to 
search for a range. 
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Note: Whether the Case Sensitive check box is enabled or disabled depends on the database 
sensitivity and the selection of Support Case Sensitive Indexes in the Project Configuration. 

All batches or parcels that meet the search criteria are displayed. If no batches or parcels meet 
the search criteria, the Status Bar in the Query Parcel Records window displays the following 
message: 

No Records Found 

Deleting Parcels and Documents 
To delete a parcel and all documents assigned to it, proceed as follows: 

1. Select the parcel. 

2. Select Edit > Delete Parcel. 

To delete a document, proceed as follows: 

1. Select the document. 

2. Select Edit > Delete Document. 

Only one parcel or document can be deleted at a time. 

Warning: The delete function permanently removes parcels and documents from the system. 

Editing Document and Parcel Fields 
You can add and modify document and parcel fields, such as a description field. 

To change a document description, proceed as follows: 

1. Select the document.  

2. Select Edit > Document Description. You can also double-click the Description column. 

3. Edit the document description. 

4. Click OK.  

To add customized fields at the document level, proceed as follows: 

1. Select the document.  

2. Select Edit > Modify Additional Document Fields.  

The Process Additional Document Fields window appears.  

3. Enter applicable values in the document table.  

4. Click OK. 

To add customized fields at the parcel level, proceed as follows: 

1. Select the parcel.  
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2. Select Edit > Modify Additional Parcel Fields. 

The Process Additional Batchparcel Fields window appears.  

3. Enter appropriate values. 

4. Click OK. 

Note: If the Modify Additional Document/Parcel Fields option is disabled, there are no additional 
document or parcel fields specified in your system. Ask your system administrator to add these 
fields if required. 

Changing Folder Attributes 
To revise folder attributes, proceed as follows: 

1. Select Edit > Modify Current Folder.  
2. Revise the attributes in the Add/Modify Folder window.  

3. Click Assign. 

Editing Documents  
To modify pages in a document or to create new documents from an existing one, proceed as 
follows: 

1. To access the Edit Tools window, select File > Edit Tools or click Select Edit Tools. 

 

The Edit Tools window appears. 

Warning: In general, referenced documents cannot be edited with Edit Tools. Referenced 
documents can be moved to other storage media, but cannot be updated. The only 
exception is DMS documents, which can be merged. 

 

Figure 31: Edit Tools window 

2. In the Edit Tools window, select revisions. 

3. Click OK. 

Edit Tool Functions 

The following Edit Tool functions are described in this section: 

• Splitting a Document 
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• Merging Documents 

• Rearranging Page Order 

• Creating Two Documents from a Single Document Using the Portions Function 

• Deleting Pages from a Document 

• Restoring a Deleted Page Using Undelete 

Splitting a Document 

The split function creates two documents from a single document. Both documents are 
assigned a unique document number.  

To split a document into two documents, proceed as follows: 

1. In the Edit Tools window, click Split. 
2. In the Split Document dialog, enter the first and last pages of the original document. If the 

new document is only one page, enter the page number in both fields. 

3. If you do not want to keep a copy of the original document, select the Delete Original 
Document check box. 

4. To copy the original document details to the new documents, select the Copy Document's 
Details check box. 

 
Figure 32: Split Document window 

5. Click OK. 

Merging Documents 

The merge feature merges two or more documents into one. 
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The merge functionality depends on the project's security scheme and user rights. The following 
table describes the effect of security schemes on merge functionality: 

Effect of security schemes on merge functionality 
Security scheme Effect 
Role based security All documents available to the user can be selected and merged. 
ACL based security User access rights determine which documents can be modified and 

merged: 
• A user with grant full rights can configure ACL based security settings 

for merged documents and manually modify privileges. The user can 
merge all documents. 

• A user with grant limited rights can configure ACL based security 
settings for merged documents. The user can merge documents. 
However, if the documents have privileges to which the user has no 
access or the documents have additional group or user access 
permissions, these privileges and permissions must be identical; 
otherwise, documents cannot be merged. 

• A user with no grant full and no grant limited rights can merge only 
those documents that have identical security settings.  

For information on the security scheme that is enabled, consult the system administrator. 

The following topics are described in this section: 

• Selecting Documents to Merge 

• Configuring Privileges for Merged Documents 

• Previewing or Modifying Privileges for Merged Documents 

Selecting Documents to Merge 

To select documents to merge, proceed as follows: 

2. In the Edit Tools window, click Merge. 

The Merge Documents window appears. 
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Figure 33: Merging documents 

In the Merge Documents window, the ACL section appears only if ACL based security is 
activated for the project. 

3. In the node window, select a parcel containing documents to be merged. 

4. To select documents in the parcel, double-click them. 

If the documents cannot be merged, an error message is displayed. For information on 
merge restrictions, see Merging Documents. 

5. Repeat steps 3 and 4 until all documents to be merged are selected. 

The document numbers appear in the Merge Documents window in the order in which they 
are selected. This is also the order in which they are placed in the new document. The new 
document is assigned a unique document number.  

6. To remove a document from the list, in the Documents to merge field, double-click the 
document number. 

7. If the project uses ACL based security and you have grant all or grant limited rights, 
configure the document privileges as described in Configuring Privileges for Merged 
Documents. 

8. To delete the original documents, select Delete Original Documents. 
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If ACL based security is used, the document is deleted only if the user has delete 
permission for the document. If the user does not have delete permission, an error message 
is displayed. 

9. To copy document details, select Copy Document's Details. 
10. Click OK. 

The documents are merged into one parcel. Indexing information is obtained from the last 
document in the list of merged documents. Document indexing information for the remaining 
documents is deleted. 

Configuring Privileges for Merged Documents 

If the user has grant full or grant limited rights, the ACL section in the Merge Documents 
window is enabled. The ACL section is used to configure privileges for merged documents. 

To configure privileges for merged documents, proceed as follows: 

1. In the ACL section, select one of the following options: 
ACL based security configuration options 
Option Description 
Selected Merged document has the same ACL based security settings as the document 

selected in the Documents to merge box. 
All ACL based security for the merged document is the sum of privileges of all 

documents that are merged. 
Manual Privileges for the merged document are manually configured by the user. 

2. If you have grant full or grant limited rights, to configure privileges manually, proceed as 
described in Previewing or Modifying Privileges for Merged Documents. 

Previewing or Modifying Privileges for Merged Documents 

Users with grant full rights can modify all privileges manually. Users with grant limited rights can 
modify only the privileges to which they have access. 

To preview or modify privileges for merged documents, proceed as follows: 

1. In the ACL section, click Preview / Modify. 

The Document Security window appears. 

2. To preview privileges, select any enabled tab. 

3. To set privileges, follow the instructions in Specifying Document, Folder, and Subfolder 
Security Settings, steps 1 through 12. 

Rearranging Page Order 

The rearrange feature rearranges the page order within a document.  

To rearrange page order within a document, proceed as follows: 

1. Select the page that is the first page in the new, rearranged document.  
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2. To open the Rearrange Documents window, click Rearrange. 
3. Click Add. 

The page number is listed in the Order of document pages box.  

4. Continue adding pages until the page numbers are in the correct order in the Order of 
document pages box.  

5. To place a page before another in the Order of document pages list, display the page and 
click Insert.  

6. To delete a page from the document, select the page number in the Order of document 
pages list and click Remove.  

7. If you do not want to keep a copy of the original document, select the Delete Original 
Document check box. 

8. Click OK. 

Note: Another way of rearranging document pages is to use Image Viewer as described in Chapter 
11: Image Viewer. 

Creating Two Documents from a Single Document Using the Portions Function 

The portions function creates two or more documents from a single document. The new 
documents can each have the same number of pages.  

To use the portions function, proceed as follows: 

1. To open the Portions window, click Portions. 
2. In the Split Document field, enter the number of pages you want the resulting documents to 

have.  

3. If you do not want to keep a copy of the original document, select the Delete Original 
Document check box. 

4. Click OK. 

Note: If the number of pages in the original documents is not divisible by the portion size, the last 
document contains the remaining pages. 

Deleting Pages from a Document 

Delete removes selected pages from a document. 

To use the delete feature, proceed as follows: 

1. Select documents that you want to delete. 

2. Click Delete. 

The confirmation window appears. 

3. Click Yes. 

Warning: You cannot delete the last page in a document. Instead, you must delete the whole 
document. 
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Restoring a Deleted Page Using Undelete 

Undelete restores a deleted page.  

To undelete, proceed as follows: 

1. Select the document the page was deleted from. 

2. Click Undelete. 

The page is restored to the document in its original place. Any page can be deleted or 
restored at any time. 

For information on viewing and modifying images, see Chapter 11: Image Viewer. 

Displaying the Contents of a Parcel 
The Parcel View window displays thumbnails of all the pages in a document. To open the 
Parcel View window, click Parcel View. 

 

The Parcel View window appears. 
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Figure 34: Parcel View window 

The following functions are available in the Tiles group:  

Tiles group  
Function Description 

Show/Hide Displays or hides the document tiles. 

Next Set/Prev Set Displays the next or previous set of tiles. 
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In the Document group, the following functions are available: 

Document group 
Function Description 

Prev/Next Displays the previous or next document tile. 

First/Last Displays the first or last document tile in the parcel. 

Open Starts the Image Viewer and displays the selected document for viewing and 
modification. 

Sending Parcels to the Fix or Com Queue 
The Fix Queue handles parcels and documents that cannot be properly processed. To send a 
parcel to the Fix Queue, highlight the parcel and select Send > Send to Fix. 

The Com Queue allows more than one user to pull jobs from the same location. To send a 
parcel to the Com Queue, highlight the parcel and select Send > Send to Com. 

Sending Email 
Exigen Workflow allows you to create packages that can include parcels, documents, and 
folders. These packages can be attached to electronic mail.  

Exigen Workflow uses the default email client program to send email.  

To specify the default email client program, proceed as follows: 

1. Select Start > Settings > Control Panel > Internet Options > Programs.  
2. Select the appropriate email program. 

To attach packages to email, proceed as follows: 

1. To open the Send Email window, select Send > Send Email. 

The Send E-mail window appears. 
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Figure 35: Send Email window 

2. To open the Package Generation dialog, click Start package generation. 

The Package Generation window appears. 

 

Figure 36: Package Generation dialog 

The Package Generation dialog has the following functions: 
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Package Generation functions 
Function Description 

Parcel Places a selected parcel and its documents in a package. This function is 
disabled when sending via the Retrieve object. 

Folder Places a selected folder and its documents in a package. This function is 
enabled only when sending via the Retrieve object. 

Document Places a selected document in a package. This button is always enabled. 

Send to Local User For package recipients located on a local area network. When a recipient 
opens the package, the system finds the documents on the network. 

3. To finish creating the package, click OK. 
4. To close the window, click Close. 

If you click Close without clicking OK, no parcels, documents, or folders are added to the 
package. 

5. If you want to add items to the package or send the package to another user, close the 
Package Generation window. 

 

Figure 37: Send Email window with data 
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In the Send Email window, the table beneath the button bar displays the data of the object 
to be sent. The Field column displays the associated fields of the selected table.  

For example, if you select a parcel under the Package.Vis folder, the fields listed are the 
fields in the BATCHPARCEL table. If a document is selected, the fields are the fields in the 
DOCUMENT table. If a folder is chosen, the fields in the FOLDER table are listed.  

The Value column displays the value assigned in each field for the selected parcel, 
document, or folder. 

The display on the right shows the Package.Vis folder, which is the container for the email 
package. As parcels, documents, and folders are selected, additional subfolders are 
displayed as part of the package. If only one parcel, document, or folder is selected, it is 
displayed in the next level beneath the Package.Vis folder.  

Documents contained in selected parcels or folders are displayed one level down. Expand 
the parcel or subfolder to view them. 

6. To open your email client, click Send.  

After you finish creating a package, the email client window must already contain the 
package of parcels, documents, and folders along with Exigen Workflow database 
information.  

If several profiles are set on your computer the Choose Profile window appears. 

 

Figure 38: Choose Profile window 

7. Select the email profile you want to use to send the package. 

8. To add a profile, click New. 
9. Add a profile using the standard Inbox Setup Wizard for the email system. 

Send Email Window Options 

The following table describes additional operations in the Send Email window: 

Send Email options 
Option Description 

Connect Establishes a connection to Exigen Workflow if one does not already exist. This 
can occur when the email.exe file is started independently of Exigen Workflow. 
Open a workflow object and click Connect to connect the applications. This button 
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Send Email options 
Option Description 

is disabled if a connection already exists. It is recommended that the connection 
be established with the Send Email option in the workflow object rather than 
establishing it independently. 

Clear Removes all parcels, documents, and folders from the package. 

Delete Deletes the selected parcel, document, or folder from the package. 

Copying and Exporting Documents 
Exigen Workflow documents can be copied from the Exigen Workflow repository and exported 
as files. 

The following file types can be copied and exported: 

• DMS files 

• standard task documents 

The following file types cannot be copied and exported: 

• Exigen Report Management (ERM) documents 

• Exigen E-Forms documents 

• Exigen E-Mail documents 

• documents committed to permanent storage 

For information on documents committed to permanent storage, see Chapter 8: Committing 
Documents. 

Folders and subfolders with restricted access can be copied only by users with appropriate 
access rights. 

Note: For more information on access rights, see the Exigen Workflow Administrator's Guide, Part 1: 
Design and Configuration, Chapter 4: Setting Up Exigen Workflow, Specifying Access Levels. 

To export Exigen Workflow documents to Windows Explorer, proceed as follows: 

1. In Exigen Workflow, open the workflow object containing the documents to export. 

The workflow object must have the copy and export function. The following workflow objects 
provide the copy and export function: 

• High Volume Index 
• Low Volume Scan 
• Inspect 
• Retrieve 
• Work Item Submitter 
• Queue 

2. To select one document to copy and export, click the appropriate document. 
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3. To select several documents to copy and export, hold down SHIFT and click the first and 
last documents. 

4. To select several documents that are not adjacent, hold down CTRL and click the 
documents to be copied and exported. 

5. Select Edit > Copy/Export Document or press CTRL+C. 

All selected documents are copied to the clipboard. If the copied documents are DMS files, 
they are converted to TIFF files and annotations are merged. 

If the selected documents do not exist or the file type cannot be copied, an error message 
appears. 

6. If the error message indicates that none of the documents can be copied, to cancel the copy 
operation, click Cancel. 

7. If the error message indicates that at least one of the documents can be copied, to continue 
with the copy operation, click Continue.  

8. To select a target directory for the copied documents, open Windows Explorer and open a 
directory. 

9. Select Edit > Paste, press CTRL+V, or right-click and select Paste. 

The documents are pasted into the Windows Explorer directory. 

Note: Documents are copied and exported without indexing information. 

Sorting Parcels and Documents 
Parcels in the queue can be sorted using the following two methods: 

• Sorting Related Parcels 

• Sorting Parcels Using the Sort Function 

Sorting Related Parcels 

The Related Parcels option in the View menu groups all parcels indexed to the same folder in 
a list. To group all parcels indexed to the same folder, proceed as follows: 

1. Highlight the parcel for which you want to see related parcels.  

2. Select View > Related Parcels. 

Sorting Parcels Using the Sort Function 

To sort parcels using the Sort function, proceed as follows: 

1. To open the Sort window, proceed with one of the following: 

• In the parcels area, point and right-click. Select Sort… 

• Select View > Set Sort Order > Parcels. 

The Sort window appears.  
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Figure 39: Sort window 

2. Select the field to sort by. 

The Sort By and Then By submenus list all fields that are displayed in the parcel table. The 
parcels are sorted first by Sort By values and then by Then By values. 

3. To change the sort order, click either Ascending or Descending. 
4. To revert to the default sort order, select Reset. 
5. To sort documents, follow the same steps as for parcels. 

6. To save a sort setting, select File > Save Configuration. 

Maintaining Document Details 
Exigen Workflow allows you to assign document details. The document detail level is used to 
provide additional document information, such as document properties.  

To enable the document detail feature, a custom field, or several fields for value storage, must 
be added to the DOCDETAIL table using Project Builder. For more information on adding 
custom fields, see the Exigen Workflow Administrator's Guide, Part 1: Design and Configuration, 
Chapter 3: Creating Projects. 

The following topics are described in this section: 

• Modifying Document Details 

• Adding a New Document Detail 
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Figure 40: Document Detail window 

The following table describes Document Detail window buttons: 

Document Detail window buttons 
Button Description 

  

Saves the current configuration in the Document Detail window. 

 

Adds a new record if the Document Detail window is in document detail edit mode. 
If the window is in document detail edit mode, the button opens the Add a new 
detail window as described in Adding a New Document Detail. 

 

Modifies the selected document detail record. 

 

Deletes the selected document detail record. 

 

Displays the document in the Image Viewer. 

 

Switches the Document Detail window to edit mode, to edit document details 
directly in the main window. In edit mode, pressing TAB or SHIFT+TAB moves the 
cursor between fields. 

 

Saves changes made to document details in edit mode. 
This button is disabled if the Document Detail window is not in edit mode. 

 

Returns the Document Detail window to view mode without applying changes made 
in edit mode. 
This button is disabled if the Document Detail window is not in edit mode. 



User's Guide Chapter 4: High Volume Indexing 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 86 of 286 

Document Detail window buttons 
Button Description 

 

Opens online help. 

 

Closes the Document Detail window. 

Modifying Document Details 

To modify document details, proceed as follows: 

1. To access the Document Detail window, right-click a document and select Show 
document detail. 

The Document Detail window appears, listing all document detail records. 

2. To modify a document detail, click  and change the document detail information. 

3. To save changes, click . 

Adding a New Document Detail 

To add a new document detail, proceed as follows: 

1. In the Document Detail window, click Add a new detail . 

The Add a new detail window appears. 
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Figure 41: Add a new detail window 

2. Enter data as appropriate in document detail fields. 

3. You can move to the next field by pressing TAB or move back by pressing SHIFT+TAB. 
4. In the Add a new detail window, perform appropriate tasks as described in the following 

table: 
Add a new detail window buttons 
Button Description 
Next Saves the new document detail and clears the fields to add the next document detail. 
Assign Saves the new document detail and closes the window. 
Cancel Closes the window without applying changes. 

Viewing Individual Statistics 
Exigen Workflow keeps statistical information regarding the number of parcels and documents 
processed by each queue and user.  

To view the statistics for the current queue and user combination, select View > My Statistics. 

The My Statistics window appears with a list of the number of parcels, documents, and pages 
processed for each date the queue was accessed. 
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Connecting to an External Application or Host Session 
To assign an external application or Host Session when the High Volume Index queue is 
opened, proceed as follows: 

1. Select Work > Define Queue Settings and select the Scripts tab.  

2. Select one of the following options: 
Scripts options 
Option Description 

Object+Node+Wflow+User External application is available for use only by the current user of the 
current object in the current node of the current workflow. Narrow scope. 

Object+Node+Wflow External application is available for use by all users of the current object in 
the current node of the current workflow. Medium scope. 

Object External application is available for use by all users of the current object in 
all nodes of all workflow applications. Broad scope. 

3. Click the browse button next to Host Program Name. 
4. Locate the applicable executable and click Apply.  
5. Under Host Script Name, locate the script file, if applicable, that starts the executable. 

6. Click Apply and close the Define Queue Settings window. 

7. To start the executable, select File > Activate Host Session.  

If you must start the executable each time the queue is opened, set automatic loading. To set 
automatic loading in the Workflow Builder, proceed as follows: 

1. Right-click on the node and select Node Properties. 
2. Select Form. 
3. Select Auto load. 

Specifying Document, Folder, and Subfolder Security 
Settings 
In the access control list (ACL) based security scheme, the administrator performs preparatory 
tasks for security designation, and a user with appropriate access rights assigns security to 
individual documents, folders, and subfolders in the node. 

Two preconditions must be fulfilled before a user can assign security in a node: 

• ACL based security must be activated. 

• The user must be assigned appropriate security access rights. 

For information on activating ACL based security, see the Exigen Workflow Administrator's 
Guide, Part 1: Design and Configuration, Chapter 3: Creating Projects, Security Tab. 

For information on setting security access rights, see the Exigen Workflow Administrator's 
Guide, Part 1: Design and Configuration, Chapter 3: Creating Projects, Security Tab. 
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Security can be defined for documents, folders, and subfolders in all workflow nodes except 
High Volume Scan. 

To modify security settings, proceed as follows: 

1. In the node window, select the appropriate object. 

2. To specify security for a document, select Edit > Security > Document. 

The Modify Document window appears. 

3. To specify security for a folder, select Edit > Security > Folder. 

The Modify Folder window appears. 

4. To specify security for a subfolder, select Edit > Security > Subfolder. 

The Modify Subfolder window appears. 

Note: Default subfolders are shared objects, so their security settings are global within the project. 
Changes in default subfolder access rights affect default subfolders in all folders. 

The following tabs are available: 

• General Tab 

• Privileges Tab 

• Groups and users Tab 

General Tab 

The General tab defines general access and security settings for documents, folders, and 
subfolders. 

1. To provide full access to all users, in the General tab, in the Set access section, select 
Public. 
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Figure 42: Specifying document security 

The selected document or folder is accessible to all users. All users have the following 
permissions for the document or folder: 

• read 
• modify 
• delete 
• view 
• edit 

However, users are not automatically granted permission to create a child object, such as a 
subfolder or document, or to grant security for the object. 

2. To restrict permissions, select Secured. 

If Secured is selected, the Initialize security settings section is enabled. It is used to 
select a security definition option. 

3. To define security, in the Initialize security settings section, select one of the following 
options: 
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Initialize security settings options 
Name Description 

Custom Defines custom security. The security assignment window is not 
populated with predefined options. 

Inherit security settings Populates security assignment window with the same access 
control list as for the parent object. For example, a subfolder 
inherits settings from its folder. 

Only those privileges that are applicable to the object type are 
inherited. 

Inherit grant security settings Populates security assignment window only with the parent 
object's grant right access control entries. 

Grant all permissions to 
creator 

Populates security assignment window with all permissions:  
• read 
• modify 
• delete 
• view 
• edit 
• hide 
• create child 
• grant security 

Set by entitlement rules Populates security assignment window according to predefined 
entitlements. 

Privileges Tab 

The Privileges tab specifies and describes privileges for accessing documents, folders, and 
subfolders. 

To define privileges, proceed as follows: 

1. Select the Privileges tab. 

2. To add a privilege, click Add. 

The Add Privileges window appears. 
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Figure 43: Adding a privilege 

3. In the Available filters field, select a filter to apply.  

4. To apply the selected filter, click Assign. 
5. To close the window, click Close. 
6. To remove a privilege, in the Privileges tab, select the privilege and click Delete. 
7. To remove all privileges, click Reset. 

Groups and users Tab 

The Groups and users tab specifies permissions for global groups and users. 

To define permissions for global groups, proceed as follows: 

1. Select the Groups and users tab. 
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Figure 44: Defining permissions for global groups and users 

2. To add a global group, click Add group. 

The Add Group to Document ACL window appears. 



User's Guide Chapter 4: High Volume Indexing 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 94 of 286 

 
Figure 45: Adding global groups 

3. To search for a global group to add, in the Group Name field, enter search values. 

For example, to search for administrator groups, enter Admin. 

4. Click Search. 

The first group retrieved by the search is highlighted. 

5. To search for a global group without using Search, position the cursor in the Groups table 
and enter the first letters of the group to search for. 

The first group retrieved by the search is highlighted. 

6. To assign permissions to a global group, in the Groups table, select the group. 

7. Click Assign. 

The global group appears in the Groups and users tab. 

8. To close the window without assigning a global group, click Close. 
9. To specify permissions for the global group, in the Groups and users tab next to the global 

group name, select the appropriate permissions. 

For example, Read, Mod, or Del can be selected. 
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Figure 46: Assigning permissions to a global group 

10. To remove a global group, select the group and click Delete. 
11. To remove all groups, click Reset. 
To define permissions for a user, proceed as follows: 

12.  Click Add user. 

The Add User to Document ACL window appears. 
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Figure 47: Adding a user 

2. To search for a user to add, in the User ID field, enter search values. 

3. Click Search. 

The first user retrieved by the search is highlighted. 

4. To search for a user without using Search, position the cursor in the Users table and enter 
the first letters of the user to search for. 

The first user retrieved by the search is highlighted. 

5. To assign user security permissions, in the Users table, select the user. 

6. Click Assign. 
7. To close the window without assigning permissions, click Close. 
8. To specify permissions for the user, in the Groups and users tab, select appropriate 

permissions. 

For example, Read, Mod, or Del can be selected. 

9. To remove a user, select the user and click Delete. 
10. To remove all users, click Reset. 
11. To save the changes, click Apply. 
12. To close the window without saving changes, click Close. 
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Viewing Inaccessible Parcels 
 In the ACL security scheme, situations can arise when a user has a parcel assigned but the 
user cannot access the parcel due to security restrictions. It is possible to view and route 
inaccessible parcels, but it is not possible to see documents in these parcels. 

If the user has inaccessible parcels assigned, the following text appears in the Total Displayed 
section above the parcels list: 

Inacc. par. (X) 

where X is the number of inaccessible parcels assigned to the current user in this node. 

 
Figure 48: Inaccessible parcels indicator 

To send inaccessible parcels to another user and node, proceed as follows: 

1. Select View > View Inaccessible Parcels. 

The list of inaccessible parcels appears. 
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Figure 49: List of inaccessible parcels 

2. To send inaccessible parcels to another node and user, follow instructions as described in 
Sending Parcels or Documents. 

3. To return to the list of parcels the user can access, click Refresh List. 
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Chapter 5: Low Volume Scanning 
This section describes how to use the Low Volume Scan workflow object to convert small 
quantities of paper documents into computer document images. It also describes how to index 
the documents once they are in the Low Volume Scan queue. 

The following topics are described in this section: 

• Overview 

• Low Volume Scanning Basics 

• Working with Documents, Batches, and Parcels 

Overview 
This section describes the functionality of the Low Volume Scan workflow object. 

 

Figure 50: Basic workflow diagram with the Low Volume Scan object 

The Low Volume Scanning workflow object combines the functionality of the High Volume 
Scanning and High Volume Indexing objects, but applies this functionality to small quantities of 
documents.  

Low Volume Scanning Basics 
The following topics are described in this section: 

• Low Volume Scanning 

• Low Volume Scan Window 
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Low Volume Scanning 
The following topics are described in this section: 

• Preparing to Scan Documents 

• Preparing for High Volume Indexing 

• Implementing Low Volume Scanning 

Preparing to Scan Documents 

Perform the following preliminary steps before scanning documents: 

1. To set up the scanner, perform the following tasks: 
• Configure the scanner. 
• Adjust the scanner settings. 
• Select a scan engine. 

For information on scanner configuration settings, see the system administrator or scanning 
documentation.  

2. Remove all paper clips and staples from documents. 

3. Turn on the scanner. 

4. Assemble pages into documents. 

5. Assemble documents into batches.  

6. Place the documents in the ADF. 

Preparing for High Volume Indexing 

The following preliminary tasks are performed before using high volume indexing: 

1. The system administrator must specify indexing fields. At least one field must be defined in 
the folder table.  

2. Depending on the project type, the user can specify the folders and subfolders that are 
assigned to a parcel. You can use existing folders and subfolders or create new ones.  

Note that the system administrator creates document types and assigns document types to 
subfolders. Some restrictions may apply if a document types list is defined for subfolders in 
Project Builder. 

For more information on indexing fields, folders, and subfolders, see the Exigen Workflow 
Administrator’s Guide, Part 1: Design and Configuration, Chapter 3: Creating Projects. 

Implementing Low Volume Scanning 

To implement low volume scanning procedures, proceed as follows: 

1. In Exigen Workflow Explorer, double-click the Low Volume Scan icon. 
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The Low Volume Scan window appears. For more information on low volume scanning, 
see Low Volume Scan Window. 

2. In the Low Volume Scan window, select Scan > Select Scan Engine. 

The Select Scan Engine window appears. 

3. Select a scan engine and click Apply. 
4. In the Low Volume Scan window, click Scan Batch. 

The Scan Dialog appears on the left, and the Image Viewer appears on the right. For 
information on the Scan Dialog, see Scan Dialog Window. For information on the Image 
Viewer, see Chapter 11: Image Viewer. 

5. In the Scan Dialog, adjust the scanner settings. 

6. Place the pages of your documents in the ADF, and click Scan, or type F3. 

When the ADF runs out of paper, a warning appears. 

7. To continue scanning pages into the current document, click Yes. 
8. If you want to start scanning a new document or close the current batch, click No. 
9. When you have scanned all documents, to close the batch, click Close Batch.  

For information on document scanning, see Scanning Documents. 

10. To specify the properties of the Low Volume Scan queue Select Work > Define Queue 
Settings. 

For information on defining queue properties, see Defining High Volume Index Queue 
Properties. 

11. Assign a parcel to an existing folder or to a new folder.  

For information on assigning a parcel, see Assigning a Parcel to an Existing Folder and 
Assigning a Parcel to a New Folder. 

12. Index a parcel further by assigning a document type and a subfolder.  

For information on indexing a parcel, see Filing Documents into Subfolders and Assigning 
Document Types. 

13. To send indexed parcels to the next queue in the workflow, click Send.  

The Send Manager window appears.  

14. Specify a queue and user to which you are sending the parcel. You can also enter a 
description and set a priority. 

For more information on Send Manager, see Sending a Batch from the High Volume Scan 
Queue Using Send Manager in Chapter 3: High Volume Scanning. 

The Send button is available only if you have filled in all required index fields. 
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Low Volume Scan Window 
The Low Volume Scan queue contains the features required for low volume scanning. In this 
queue, the user scans a batch of documents and indexes them before sending them to the next 
queue in the workflow. 

 

Figure 51: Low Volume Scan window 

The Low Volume Scan window has the following sections: 

Low Volume Scan window 
Feature Description 

Menu and button 
bars 

Contain functions and utilities in the Low Volume Scan queue as described in 
Appendix A: Exigen Workflow Menus and Buttons. If no batches are in the queue, 
the batch and document-specific buttons menu options are disabled. 

Information line Displays parcel, document, and common queue information. Number of parcels 
currently displayed in the queue, the number of documents within the selected 
parcels, and the Scan Engine being used. 

Parcel/batch 
table 

Lists all parcels or batches in the queue. 

Document table Lists all documents assigned to the selected parcel/batch. Documents displaying a 
Y in the Locked column are checked out for editing. 
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The window displayed corresponds to the Folder/Subfolder/Document database structure in the 
Project Configuration window of the Administrator application. Other possible database 
structures are Folder/Document and Folder. 

The middle portion of the window lists the parcels, and the lower portion lists the documents 
within the selected parcels. The column headings in each portion differ based on the system 
configuration and can include custom fields. 

If a document is opened, the focus can be on the Low Volume Scan window or Image Viewer, 
depending on the configuration. The focus determines which window is initially activated and 
displays system messages. 

The focus is set by the system administrator as described in the Exigen Workflow Administration 
Guide, Part 1: Design and Configuration, Chapter 5: Designing a Workflow, Setting Viewer 
Focus. 

Working with Documents, Batches, and Parcels 
The following topic is described in this section: 

• Retrieving Archived Documents for Revision 

For additional information on working with documents, batches, and parcels, see the following 
sections: 

• Searching for Batches or Parcels 

• Creating a Reference Document 

• Modifying Batch Attributes 

• Adding a Document to a Batch 

• Modifying an Existing Document 

• Selecting Parcels in the Fix or Com Queue 

• Splitting Parcels 

• Creating a New Parcel 

• Merging Parcels 

• Deleting Parcels and Documents 

• Editing Document and Parcel Fields 

• Displaying the Contents of a Parcel 

• Sorting Parcels and Documents 

• Maintaining Document Details 

• Sending Batches to the Fix Queue 

• Viewing Individual Statistics 
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• Connecting to an External Application or Host Session 

• Copying and Exporting Documents 

• Appendix B: Document Versioning 

• Specifying Document, Folder, and Subfolder Security Settings 

• Viewing Document Properties 

Retrieving Archived Documents for Revision 
The following topics are described in this section: 

• Retrieving Documents from Storage 

• Retrieve Results Window 

Retrieving Documents from Storage 

The Retrieve from Storage function is available only in the Low Volume Scan window. It allows 
you to retrieve archived documents for revision.  

Documents in permanent storage have a node identifier of 0 and cannot be modified unless 
retrieved with the Low Volume Scan window. 

To retrieve documents from storage, proceed as follows:  

1. Select File > Retrieve Optical, or click Retrieve From Storage. 

 

The Retrieve From Storage window appears. 
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Figure 52: Retrieve From Storage window 

2. To locate a folder or document, in the Retrieve From Storage window, enter search criteria. 

The query can be performed at the folder, subfolder, or document level depending on the 
fields used for the search. The title bar displays the search name. 

3. To switch between modes and specify your query, click one of the buttons described in the 
following table: 

Retrieve From Storage window buttons 
Button Menu Option Shortcut Key Description 

 

Query > By Folder CTRL+F Query by Folder 

Switches to the Query by Folder mode, 
which lists the folder fields that can be 
used in queries. 

 

Query > By 
Subfolder 

CTRL+S Query by Subfolder 

Switches to the Query by Subfolder 
mode, which lists the subfolder fields 
that can be used in queries. 

 

Query > By 
Document 

CTRL+D Query by Document 

Switches to the Query by Document 
mode, which lists the document fields 
that can be used in queries. 

4. To specify your query, perform the following optional actions: 
• If the search must differentiate between upper and lowercase letters, select the Case 

Sensitive box. 
Note: Whether the Case Sensitive check box is enabled or disabled depends on the database 

sensitivity and the selection of Support Case Sensitive Indexes during project configuration. 
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• In the Rules column, define the type of search with either an exact match, =, or with an 
approximate match, %, if the field type is character such as CHAR or VARCHAR. 
Change the symbol by clicking on it.  

• If the field type is integer, use the From and To columns to set the minimum and 
maximum value for each field.  

• If the field type is character, enter either the entire word = or a portion % in the From 
column. 

The To column is disabled for character searches. 

5. To execute the query, click Find. 

If no records are found, the message No Records Found appears above the table. If 
records are found, the Retrieve Folder/Subfolder/Document window is replaced by the 
Retrieve Results window. 

Note: After retrieval archived parcels have the Optic priority. 

Retrieve Results Window 

The Retrieve Results window displays all records that meet the search criteria. The results 
depend on the type of query performed. For example, if the query was performed on a folder 
field, only folder records are listed.  
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Figure 53: Retrieve Results window 

The Retrieve Results window has the following sections: 

Retrieve Results window 
Feature Description 

Menu and button 
bars 

Correspond to available functions. 

Information line Displays the number of folder, subfolder, and document records found. 

Tables Display the folders, subfolders, and documents found. 

Left Image 
Display  

Displays a selected document in the Image Viewer on the left side of the window. 

Right Image 
Display 

Displays a selected document in the Image Viewer on the right side of the window. 

Parcel View Displays all documents in a selected folder. 
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Note: Right Image Viewer has more options such as access to Print Server and the Stamp 
Management Utility. 

Retrieving a Document from the Retrieve Results Window to the Current 
Workflow 

To transfer a document from the Retrieve Results window to the current workflow, proceed as 
follows: 

1. In the Retrieve Results window, select the document.  

2. Click Transfer to Workflow or select File > Transfer to Workflow.  

The document appears in the Low Volume Scan window. 

Revise or replace the document as required. 
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Chapter 6: Inspect/Quality Assurance 
This section describes how to inspect the quality of a document image using the Inspect/Quality 
Assurance workflow object. 

The following topics are described in this section: 

• Overview 

• Inspection Basics 

Overview 
This section describes the functionality of the Inspect workflow object. 

 

Figure 54: Basic workflow diagram with the Inspect object 

The Inspect workflow object verifies that document images meet image quality requirements. 
Documents that have been scanned incorrectly or are of poor quality can be reviewed. The 
Inspect workflow object verifies folder, subfolder, and document type assignments. 

Documents can be sent to the Inspect queue to verify if they meet the following criteria: 

• every nth document 

• documents containing at least one page with a size smaller than X kilobytes 

• documents containing at least one page with a size greater than X kilobytes 

The Inspect queue can be assigned in the workflow, allowing all or selected documents to be 
inspected. The selection can be performed using routing rules based on folder, parcel, or 
document record attributes. 
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To facilitate quality assurance in the workflow process, the Inspect queue allows you to correct 
documents by rescanning or reindexing. 

Note: New batches must be scanned into the system using the High Volume Scan or Low Volume 
Scan queues. 

Inspection Basics 
The following topics are described in this section: 

• Inspection 

• Inspect Queue Window 

• Defining Inspect Queue Properties 

• Clearing Reject Flags 

• Adding a Document to a Parcel 

• Displaying a Document 

• Assigning a Parcel to an Existing Folder 

• Assigning a Parcel to a New Folder 

• Filing Documents into Subfolders and Assigning Document Types 

• Sending Inspected Parcels to the Next Queue 

For information on copying and exporting documents, see Copying and Exporting Documents. 

For information on viewing document properties, see Viewing Document Properties. 

For information on searching for batches or parcels, see Searching for Batches or Parcels. 

For information on sorting Parcels and documents, see Sorting Parcels and Documents. 

Inspection 
The following topics are described in this section: 

• Preparing to Inspect Documents 

• Inspecting a Document 

Preparing to Inspect Documents 

The following preliminary tasks are performed before document inspection: 

1. Documents must be scanned into Exigen Workflow using High or Low Volume Scanning. 

2. The system administrator has specified the quality assurance criteria for scanned 
documents. 
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Inspecting a Document 

To inspect a document, proceed as follows: 

1. In Exigen Workflow Explorer, double-click Inspect. 

The Inspect window appears.  

2. To change property settings for the Inspect queue, select Work > Define Queue Settings.  

For more information on defining queue settings, see Defining Inspect Queue Properties.  

3. To review and correct any rejected documents, select View > Right or Left Image Display.  
4. To rescan a document or single pages of a document, select either Scan > Attach 

Document to Parcel, or Scan > Modify Document Pages.  

For more information on modifying documents, see Adding a Document to a Parcel or 
Modifying an Existing Document. 

5. If the document is processed through Barcode Server, to check if any errors occurred during 
barcode processing, proceed as follows: 
1. Select Scan > Modify Document Pages. 

The Scan Dialog window appears. 

2. To view the errors that occurred during barcode processing, click Show Barcode 
Server Log. 

If no Show Barcode Server Log button appears in the Scan Dialog window, no errors 
occurred during barcode processing, or the document is not processed through Barcode 
Server. 

6. Clear all inspect flags. 

For information on clearing inspect flags, see Clearing Reject Flags. 

7. If required, reindex using the Index menu options. 

8. To send the inspected parcels to the next queue, click Send. 

Inspect Queue Window 
The Inspect window contains the features required for inspecting parcels and documents. 
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Figure 55: Inspect window 

The Inspect window has the following sections: 

Inspect window 
Name Description 

Menu and button 
bars 

Contain functions and utilities in the inspecting queue. For more information on 
menus and buttons, see Appendix A: Exigen Workflow Menus and Buttons. If no 
batches are in the queue, the batch and document-specific buttons and menu 
options are disabled. 

Information line Displays parcel, document, and common queue information. 

Parcel table Lists all parcels in the queue. 

Document table Lists all documents assigned to the selected parcel. 

The window displayed corresponds to the Folder/Subfolder/Document database structure in the 
Project Configuration window of the Administrator application. Other possible database 
structures are Folder/Document and Folder. 

Documents marked with X in either the + or – columns are rejected because they exceed the 
maximum or minimum size. 

Documents marked with X in the Rej column are rejected automatically by the reject every n-th 
feature. 

Documents marked with Y in the Locked column are checked out for editing. 

If a document is opened, the focus can be on the Inspect window or Image Viewer, depending 
on the configuration. The focus determines which window is initially activated and displays 
system messages. 

The focus is set by the system administrator as described in the Exigen Workflow Administration 
Guide, Part 1: Design and Configuration, Chapter 5: Designing a Workflow, Setting Viewer 
Focus. 
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Defining Inspect Queue Properties 
The Define Queue Settings dialog is used to set the properties for the Inspect queue. For 
information on setting the Inspect queue properties, see Defining High Volume Index Queue 
Properties in Chapter 4: High Volume Indexing. 

Clearing Reject Flags 
After a document is reviewed and is ready to be sent to the next queue in the workflow, to clear 
reject flags, proceed as follows: 

1. In the Inspect window, select the document and click the X.  

A check mark appears to the left of the document record before the #Doc column.  

2. Continue this process for the other documents.  

3. When all the reject flags are cleared, click Apply Changes. 

This changes the document’s Index value from NO to YES.  

4. When all reject flags for all the documents in a parcel are cleared, click Send. 

 

Figure 56: Inspect window: clearing reject flags 

Note: All required index values must be entered for the value to change to YES.  

Adding a Document to a Parcel 
To add a document to a parcel, proceed as follows: 

1. Select Scan > Attach Document to Parcel.  
2.  To scan the document, use the Scan Dialog as described in Scan Dialog Window.  

3. Click Close Batch. 
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The batch with the new document is saved in the queue. 

Displaying a Document 
To display a document, use any of the following methods: 

• Double-click the document.  

• Select View > Right Image Display. 

• Select View > Left Image Display. 

• Click the right image display or left image display button. 

   

The document appears in the Image Viewer on the right side or left side of the window. 

To display a document for editing, use any of the following methods: 

• Select View > Modify Image. 

• Press CTRL+M. 

• Click Modify Image. 

 

For information on specifying document display settings, see Specifying Display Settings in 
Chapter 3: High Volume Scanning. 

Assigning a Parcel to an Existing Folder 
After configuring the Inspect queue settings and viewing the document, start the inspect 
process. If the inspect process includes ensuring data integrity, you may have to reindex parcels 
and documents. Indexing a parcel or document includes assigning the parcel or document to a 
folder. 

To assign a parcel to an existing folder, proceed as follows: 

1. To find an existing folder, click Assign Parcel to an Existing Folder. 

The Find Existing Folder window appears. 

 
2. Assign the parcel as described in Assigning a Parcel to an Existing Folder in Chapter 4: 

High Volume Indexing. 
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Assigning a Parcel to a New Folder 
To assign a parcel to a new folder, proceed as follows: 

1. To create a new folder, click Assign Parcel to a New Folder. 

The Add/Modify Folder window appears. 

 
2. Assign the parcel to the new folder as described in Assigning a Parcel to a New Folder in 

Chapter 4: High Volume Indexing. 

Filing Documents into Subfolders and Assigning Document 
Types 
If your system setup requires indexing at the subfolder level, all documents in the parcel must 
be filed into subfolders and assigned document types.  

To file documents into subfolders and assign document types, proceed as follows: 

1. Select a document.  

2. To open the Assign to Subfolder or Document Type dialog, click Assign Document to a 
Subfolder and Document Type. 

 

For more information on filing documents, see Filing Documents into Subfolders and Assigning 
Document Types in Chapter 4: High Volume Indexing. 

Sending Inspected Parcels to the Next Queue 
When all inspect flags are cleared and index fields are filled, a YES value appears in the Index 
column of the document table and he parcel can be sent to the next queue in the workflow. 

To send an inspected parcel, click Send. 

 

The Send Manager dialog appears. For more information on the Send Manager, see Sending a 
Batch from the High Volume Scan Queue Using Send Manager in Chapter 3: High Volume 
Scanning. 

If you are sending more than one indexed parcel, select Send > Select All Inspected Parcels.  

Warning: If routing rules are being used, parcels must be sent one at a time. 
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For information on specifying security settings for documents, folders, and subfolders, see 
Specifying Document, Folder, and Subfolder Security Settings. 
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Chapter 7: Queue Processing 
This section describes how to process documents using the Queue workflow object. It also 
describes how to include an external application, such as a word processor or spreadsheet, in 
the workflow process. 

The following topics are described in this section: 

• Overview 

• Working with Queues 

Overview 
This section describes the functionality of the Queue workflow object. 

 

Figure 57: Basic workflow diagram with the Queue object 

The Queue workflow object is used for normal processing of documents and to add documents 
created with a Windows application such as Word or Excel. 

The main operations of the Queue object are as follows: 

• performs and displays tasks associated with specific parcels and documents 

• defines queue properties 

• displays the contents of folders 

• places parcels on hold 

• edits documents and parcels 
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• prints documents 

Working with Queues 
The following topics are described in this section: 

• Queue Window 

• Running Task Applications 

• Viewing Task History 

• Displaying a Document 

• Sending Parcels or Documents 

• Sending Parcels to the Fix Queue 

• Viewing Individual Statistics 

• Folder Snapshot Window 

• Viewing and Changing Parcel Status 

For information on copying and exporting documents, see Copying and Exporting Documents. 

For information on specifying security settings for documents, folders, and subfolders, see 
Specifying Document, Folder, and Subfolder Security Settings. 

For information on viewing document properties, see Viewing Document Properties. 

For information on defining reference field values, see Defining Reference Field Values. 

For information on searching for batches or parcels, see Searching for Batches or Parcels. 

For information on sorting parcels and documents, see Sorting Parcels and Documents. 

Queue Window 
The Queue window contains the features required for processing documents in the workflow 
queues. 
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Figure 58: Queue window 

The Queue window has the following sections: 

Queue window sections 
Name Description 

Menu and button 
bars 

Includes menus and buttons as described in Appendix A: Exigen Workflow Menus 
and Buttons. 

Information line Displays parcel, document, and common queue information. It also allows you to 
toggle between Queue window objects. 

Parcel table Lists all parcels in the queue. 

Document table Lists all documents assigned to the selected parcel. Documents displaying a Y in 
the Locked column are checked out for editing. 

If a document is opened, the focus can be on the Queue window or Image Viewer, depending 
on the configuration. The focus determines which window is initially activated and displays 
system messages. 

The focus is set by the system administrator as described in the Exigen Workflow Administration 
Guide, Part 1: Design and Configuration, Chapter 5: Designing a Workflow, Setting Viewer 
Focus. 
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Running Task Applications 
When tasks are assigned to the queue, the Task menu is visible. To execute the task, select 
any task in the menu.  

The following topics are included in this section: 

• Perform Task Window 

• Opening a Document Template 

• Attaching an Existing File 

Perform Task Window 

When a task is selected in the Task menu, the Perform Task window appears. 

 

Figure 59: Perform Task window 

The system administrator sets up all tasks in the system and determines which attributes are 
assigned to them. During setup, the following attributes can be assigned: 

Task attributes 
Attribute Description 

Project Project containing the document types for this task. 
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Task attributes 
Attribute Description 

Type Default document type. The document type is assigned by default to all 
documents created by this task. For a newly created project, no document 
types are specified. If no type is selected, new documents are created 
without a document type. 

Create Task History Creates a task history record. 

Create New Parcel New parcel is created in which to place the completed task. 

Create New Document Completed task is placed in the same parcel as the new document. 

Launch Task (No 
Document is Created) 

Only the application is launched. 

Document file is not 
created 

Document is not created when using an external application that normally 
creates one. 

If Create New Parcel is selected in the Task Creation Type drop-down list box, the top browse 

button  is enabled. It is used to select a parcel location. 

If Assign to Existing Parcel is selected, the middle Browse button  is enabled. It is used 
to assign a subfolder and document type. 

If Attach Existing File is selected, the lower browse button  appears. It is used to select a 
template file. 

Opening a Document Template 

Document templates can be specified for a project as described in the Exigen Workflow 
Administrator's Guide, Part 1: Design and Configuration, Chapter 4: Setting Up Exigen 
Workflow, Setting Up Document Templates for Tasks. 

Note: This feature is not available in standard Exigen Workflow client/server and Web applications. It 
is supported by programmable extensions only, and is available via application programming 
interfaces (APIs). For information on how to acquire this feature, contact Exigen Support 
Services. 

To open a document template, proceed as follows: 

1. In the Perform Task window, click the middle browse button . 

The Assign to Subfolder and Document Type window appears. 
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Figure 60: Assigning a document template 

In the right pane, the default document type is selected. 

2. To specify the default document type and apply the associated template, click OK. 
3. To select a different document type and apply its associated template, in the right pane, 

select the document type and click OK.  

The Perform Task window appears. 

4. To start the application and display the template, click OK. 
5. Complete the task. 

6. Save the newly created file. 

Attaching an Existing File 

To attach an existing file that can be used as a template, proceed as follows: 

1. In the Perform Task window, select the Attach Existing File box.  
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2. To select the template file, click the lower browse button .  

The Select File dialog appears. 

3. In the Files of type list box, to browse only files in the format required for the selected task, 
ensure that Select Task Files is selected. 

For example, if the task is associated withWord, only .doc files appear. 

4. Select the template file. 

5. Click Open. 
6. To perform the task, click OK. 

After completing the task, a new parcel or document is created. 

Viewing Task History 
The Task History window lists all tasks that have been performed on the documents of the 
selected parcel. To view all documents created by the task, proceed as follows: 

1. Click Image Display. 
2. To open the Task History dialog box, click Show Task History. 

 

The Task History window appears. 
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Figure 61: Task History window 

The Task History window displays the following information: 

Task History window 
Name Description 

Tasks Performed Number of tasks in the list. 

Parcel # Current parcel number. 

All tasks created in the current folder are listed with the following designations: 

Task designations 
Designation Description 

Task Name Task name. 

Performed On Date the task was performed. 

Performed By ID of the user who performed the task. 

Performed At Workflow object where the task was performed. 

Displaying a Document 
To display a document, use any of the following methods: 

• Double-click the document.  

• Select View > Right Image Display. 
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• Select View > Left Image Display. 

• Click the right image display or left image display button. 

   

The document appears in the Image Viewer on the right side or left side of the window. 

Note: The Right Image Viewer has more options, such as access to Print Server and Stamp 
Management Utility. 

For information on specifying document display settings, see Specifying Display Settings in 
Chapter 3: High Volume Scanning. 

Sending Parcels or Documents 
When you finish working with specific parcels or documents, you can send them to the next 
queue in the workflow.  

To send one or more parcels through the workflow, proceed as follows: 

1. Select the parcels. To select several parcels, press CTRL and click the parcels you want to 
send. 

2. Click Send Parcel. 

 

The Send Parcel(s) To dialog appears. 
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Figure 62: Send Parcel(s) To dialog box 

3. To copy the selected documents to a new parcel, select Copy Documents. 

If Copy Documents is not selected, the following occurs: 

• For selected documents that are in workflow processing, reference documents are 
created in a new parcel. 

• Selected documents that are not in workflow processing are placed in new parcels. 
4. In the Node To list, click the queue that you want to receive the parcel. 

Once the queue is selected, all users assigned to that queue are listed in the User list.  

5. In the User list, select the user who must receive the parcel.  

6. Click Select.  

The system populates the Node To: and User To: columns with the selected queue and 
user ID.  

7. If the queue and user combination is incorrect, highlight the selection in the Node To and 
User To lists and click Remove. 
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Note: Select allows you to send parcels and documents to more than one user at a time. The parallel 
sending feature must first be configured in the workflow before you can use Select to send to 
more than one user at a time. 

8. To send a parcel or document to a user in the selected queue with the least number of 
assigned jobs, click Assign Auto. 

If your system uses Corporate Locations, only users assigned to your location are listed in 
the User list. If the See All Users option is selected, all users regardless of location are 
listed. 

9. To attach a temporary note to the parcel, in the Subject field, enter a temporary note. 

Note: Permanent notes must be attached to the document images. 

10. To assign the parcel normal or high priority, in the Priority list, select a priority.  

High ensures that the parcel is listed at the top of the next queue in the workflow. 

11. When selections are made, to send the parcel, click OK. 
12. To send a document, highlight the document and select Send > Send Document. 

If the parcel contains only one document, the entire parcel is sent. 

Sending Parcels to the Fix Queue 
To send a parcel to the Fix Queue, proceed as follows: 

1. Select the document.  

2. To open the Send to Fix dialog, select Send > Send to Fix.  
3. Enter notes about the problem parcel and click Send. 

Viewing Individual Statistics 
Exigen Workflow keeps statistical information on the number of parcels and documents 
processed by a queue and user.  

To view the statistics for the current queue and user, select View > My Statistics.  

The My Statistics window displays the desired statistical information. 
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Folder Snapshot Window 
The Folder Snapshot window displays information on all documents assigned to the selected 
folders, such as where each document resides in the workflow. 

 

Figure 63: Folder Snapshot window 

The Folder Snapshot window is used to navigate between related folders. For example, if a 
customer's current and previous insurance policies are stored in separate folders, the system 
can be configured to enable navigation between the folders. For information on setting up folder 
history browsing, see the Exigen Workflow Administrator's Guide Part 1: Design and 
Configuration, Chapter 4: Setting Up Exigen Workflow, Setting Up Folder History Browsing. 

The following topics are included in this section: 

• Working with Documents and Folders in the Folder Snapshot Window 

• Folder Snapshot Window Buttons and Menu Commands 
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Working with Documents and Folders in the Folder Snapshot Window 

To work with documents and folders in the Folder Snapshot window, proceed as follows: 

1. To open the Folder Snapshot window, click Show Folder Snapshot. 

 

The Folder Snapshot window appears. 

2. To select the folder documents displayed in the Folder Snapshot window, select Edit > 
Query Folder Documents or click Query Folder Documents. 

 

The Query Folder Documents window appears. 

 
Figure 64: Searching for folders 

3. In the Query Folder Documents window, enter appropriate search values. 
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Performing a search in the Query Folder Documents window is similar to performing a 
search in the Query Parcel Records window as described in Searching for Batches or 
Parcels. 

4. Click Query Folder Documents. 

 

The search results appear in the Folder Snapshot window. 

 
Figure 65: Viewing search results 

5. To enter a document description, select a document and select Edit > Modify Document 
Description or click Modify Document Description. 

 

The Modify Description window appears. 

 
Figure 66: Modifying a document description 



User's Guide Chapter 7: Queue Processing 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 131 of 286 

6. To add a document description, in the Description field, enter the description. 

7. To modify a document description, in the Description field, replace the existing description. 

8. To close the window and save changes, click Apply. 

If the folder history browsing option is configured, and the selected folder is associated with 
a previous folder, the History button is enabled. 

9. To view documents in the previous folder, select the folder and click History.  

Documents in the previous folder are displayed.  

 
10. To view additional previous folders, click History as often as required. 

11. To display the previous view, click Back. 

 
12. To view the document in the Image Viewer on the right side of the window, select View > 

Right Image Display or click Right Image Display. 

 
13. To view the document in the Image Viewer on the left side of the window, select View > Left 

Image Display or click Left Image Display. 

 
14. To save the size and position of the Folder Snapshot window, select File > Save 

Configuration or click Save Configuration. 

 
15. To exit the Folder Snapshot window, select File > Exit Folder Snapshot or click Exit 

Folder Snapshot. 

  

Folder Snapshot Window Buttons and Menu Commands 

The Folder Snapshot window contains the following buttons and menu commands: 
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Folder Snapshot window buttons and menu commands 
Button Menu 

command 
Shortcut 
key 

Description 

 

  History 

Displays previous folder documents. 

This button is enabled only if the folder 
history browsing option is configured, and a 
previous folder is available for viewing. 

 

  Back 

Displays the previous view. 

This button is enabled only when a previous 
folder is selected. 

 

File > Save 
Configuration 

CTRL+S Save Configuration 

Saves the size and position of the current 
window. 

 

File > Exit 
Folder 
Snapshot 

F12 Exit Folder Snapshot 

Exits the Folder Snapshot window. 

 

Edit > Query 
Folder 
Documents 

CTRL+Q Query Folder Documents 

Searches for folder documents.  

 

Edit > Modify 
Document 
Description 

CTRL+D Modify Document Description 

Modifies the document description. 

 

View > Right 
Image Display 

CTRL+R Right Image Display 

Displays a selected document in the Image 
Viewer on the right side of the window. 

 

View > Left 
Image Display 

CTRL+L Left Image Display  

Displays a selected document in the Image 
Viewer on the left side of the window. 

 

Help > Context 
Help 

F1 Context Help 

Displays context help. 

 Help > Help 
Topics 

CTRL+F1 Help Topics 

Displays a list of available help topics. 

 Help > About 
Exigen 
Workflow 

 About Exigen Workflow 

Displays Exigen Workflow copyright and 
release information. 

Viewing and Changing Parcel Status 
Unless otherwise specified, all parcels in the workflow are assigned an Active status. The Set 
Parcel to Hold function allows you to change a parcel status from A (Active) to H (Hold).  
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To change a parcel status to hold, proceed as follows: 

1. To open the Set Parcel to Hold dialog box, click Set Parcel to Hold. 

 

The Set Parcel to Hold dialog appears. 

 

Figure 67: Set Parcel to Hold dialog 

2. In the Set to Hold for field, enter the number of days the parcel is to be kept on hold, or 
click the black triangles to select the desired value. 

3. Click Set to Hold. 
4. To set a parcel on hold in another user’s queue, set the number of days, and click Send.  

When the number of days expires, the parcel reverts to active status in the recipient’s 
queue. 

5. To view parcels with different status codes, select View > Parcels.  

The cascading menu allows you to select whether to view active, hold, expired, or all parcels 
in the queue. 
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Chapter 8: Committing Documents 
This section describes how to save document images to an optical disk using the Commit 
workflow object. 

The following topics are described in this section: 

• Overview 

• Commit Basics 

Overview 
This section describes the functionality of the Commit object.  

 

Figure 68: Basic workflow diagram with the Commit object 

The Commit workflow object is used to move documents to permanent storage, either optical 
disk or the image server. The following table compares the Exigen Workflow system with a 
traditional filing system: 

Workflow and file cabinet comparison 
In Exigen Workflow In a filing cabinet 
Documents Paper documents 
Subfolders Manila folders 
Folders Hanging folders 
Optical disk Storage file cabinet 

Only documents that are completely processed must be moved to permanent storage. In 
permanent storage documents are read-only. Documents in permanent storage have a node 
identifier of 0 and cannot be modified unless retrieved with the Retrieve from Optical function in 
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the Low Scan object. For information on the Retrieve from Optical function, see Retrieving 
Archived Documents for Revision. 

One of the functions of the Commit queue is to delete parcels associated with the documents. 
While parcels are needed to process documents within the workflow, they become obsolete 
when documents are committed to permanent storage. Deleting parcels also frees up storage 
space on the system. 

Warning: If there are no optical storages with the same location as the user has, and the user 
does not have the GLOBAL location, documents cannot be committed by the user.  

Commit Basics 
The following topics are included in this section: 

• Committing Documents 

• Commit Queue Window 

• Configuring the Storage Media 

• Committing Documents to Storage Media 

For information on viewing document properties, see Viewing Document Properties. 

Committing Documents 
The following topics are included in this section: 

• Preparing to Commit 

• Committing Documents 

Preparing to Commit 

Before committing documents, perform the following steps: 

1. Display and review documents that are scheduled to be committed.  

2. Ensure that the commit configurations are set as described in the Exigen Workflow 
Administrator’s Guide, Part 1: Design and Configuration, Chapter 4: Setting up Exigen 
Workflow, Maintaining Storage Locations. 

Note: The system administrator must set the required Commit configurations. 

Committing Documents 

To commit documents, proceed as follows: 

1. In Exigen Workflow Explorer, double-click Commit. 

The Commit Queue window appears. 
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2. Configure the storage media as described in Configuring the Storage Media. 

3. Commit documents to the storage media as described in Committing Documents to Storage 
Media. 

Commit Queue Window 
The Commit window contains the functions required for committing documents to permanent 
storage. 

 

Figure 69: Commit queue window 

The window has the following sections: 
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Commit queue window 
Function Description 

Menu and button 
bars 

Contain functions and utilities in the Commit queue. For more information on 
menus and button bars, see Appendix A: Exigen Workflow Menus and Buttons. 

Table Displays information on the documents to be committed. 

The columns in the table display the following information: 

Commit queue table columns 
Column Description 

Parcel# Parcel ID. 

Doc# Document number for each document. 

Type Document type assigned to the document. 

Created on Date the document was created. 

Page(s)   Number of pages in the document. 

Commit Date Date the document was originally committed. 

Loc Physical location of the document: 

Symbol Location 

M Magnetic disk 

O Optical disk 

H Image server  
Status Commit operation status: 

Status Description 

Err Errors occurred during 
document commitment. 

Done Documents are committed 
successfully.  

Locked Displays the document’s status: Y indicates the document is checked out for 
editing. 

For information on the lower section of the Commit window, see Committing Documents to 
Storage Media. 

Configuring the Storage Media 
Before beginning the Commit process, configure the volume and cache directories, and the size 
and maximum number of files to be sent to each directory. To configure the Commit queue, click 
Setup. 
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Note: The Setup button in the toolbar and the corresponding menu item are disabled if there are no 
configuration records in the Optical Disk Volume Maintenance or Image Server Setup 
windows. These windows are accessed by selecting Workflow Tools > Administrator Utilities 
> Optical Disk Utilities. You must create the corresponding configuration records. 

Depending on what storage device is selected in the Commit to combo box, the Optical Disk 
Volumes Maintenance window or Image Server Setup window appears. 

 

Figure 70: Optical Disk Volumes Maintenance window 

The Optical Disk Volumes Maintenance window displays the paths on the optical storage 
medium. Prior to committing, a platter must be selected. The default selection is the first platter 
listed.  

The columns in the table display the following information: 

Optical Disk Volumes Maintenance table columns 
Column Description 

Path to Volume File path of the platter. 
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Optical Disk Volumes Maintenance table columns 
Column Description 

Available Space 
(KB) 

Space available on the platter. 

Available Number 
of Files 

Number of files that can be stored on the platter. 

Platter ID Platter name. 

Corporate 
Location 

Selected corporate location where the images are located. 

 

The following columns are not displayed in the figure, but they can be viewed by using the 
horizontal scroll bar at the bottom: 

 Optical Disk Volumes Maintenance table columns 
Name Description 

Cache Directory File path of the cache directory for the platter. 

Always Cache If Y, documents are cached first. 

Storage Type Image storage type, for example, Full, Partial, Single. 

Device Status Device status: 

Symbol Description 

A Active. 

L Local. 

N Not active.  

Specifying Settings for Optical Disk Volumes 

To specify settings for optical disk volumes, proceed as follows: 

1. To add a record to the Volumes List, click Add. 

The Add Configuration window appears. 
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Figure 71: Add Configuration with General tab 

2. In the General tab, perform the following steps: 
1. To assign the path to the volume, click Browse by the Path to Volume field.  

When selecting a directory, the system creates a subdirectory that corresponds to the 
Project ID. 

2. In the Available Space (KB) field, enter the number of kilobytes available on the platter.  
3. In the Maximum Number of Files on the Volume field, enter an appropriate number.  
4. To assign a cache directory, click Browse by the Cache Directory field. 
5. In the Platter ID field, enter a name for the platter. 

This feature is optional, but it can assist you in locating specific images.  

6. To limit how many files are loaded onto a platter, select the Limit of Files in the 
subdirectory (platter) check box and enter the number in the field at the right. 

3. In the Advanced tab, perform the following steps: 
1. To specify the cache option, in the Always Cache list, select Y or N. 
2. To specify settings for image storage, in the Storage Type list, select one of the 

following options: 
Storage Type options 
Name Description 

Partial Quickly accesses the stored images. 

Full Stores image information without additional changes. 

Single Stores images created by external software. 
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3. To specify platter status, in the Device Status list, select one of the following: 
Device Status options 
Name Description 

A Active. The platter is ready for operation and is available to all users. 

L Local. The platter is local to a user’s computer. For example, a single user 
has write access to the device, while others have only read access. 

N Non-active. The device is not ready. 

 

Note: To perform operations successfully, Active status is recommended. 

4. In the Corp. Location list, select the appropriate location. 

 

Figure 72: Add Configuration window with Advanced tab  

Documents can be committed only if the platter corporate location matches the user’s 
location. 

5. When all commit queue settings are configured, click Apply. 

A message appears indicating that the Path to Volume directory does not exist and asks if 
you want to create it. The three-character project ID of the subdirectory, displayed in the 
Path to Volume field, is modified by the addition of a five-digit number. For example, 
XXX00001. Each subdirectory is given a five-digit extension to make locating the directory 
easier. 

6. To modify a platter configuration, in the Optical Disk Volumes Maintenance window, 
highlight the record and click Modify. 
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7. To remove a record from the system, in the Optical Disk Volumes Maintenance window, 
click Delete. 

The Image Server Setup window appears. 

 

Figure 73: Image Server Setup window 

8. To add a new image storage server, click Add. 

The Add Configuration window appears. 
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Figure 74: Adding an Image Server 

9. In the General tab, enter the following values: 
Adding an Image Server, General tab 
Field name Description 

Host Name Server host name. To find out what this value is, see the server documentation. 

User Name and 
Password 

Login information for the server’s administrator. 

DBM Name Database that the server uses. To find out what this value is, see the server 
documentation. 

Device Status Device status: 

Symbol Description 

A Active. The device is functioning and available to 
all users. 

N Not active. The device is not currently in use. 

  

Server Cache Existing directory that the server uses to store its temporary files. To find out what 
this value is, see the server documentation. 
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Adding an Image Server, General tab 
Field name Description 

Cache Directory Directory name that Exigen Workflow uses to temporarily store files retrieved from 
the image server. This must be a network directory available to all users. If a file is 
modified after it is committed to optical storage, Exigen Workflow creates a new 
parcel for the file and stores it in the cache directory until it is recommitted. 

DMS Location Directory name where DMS images are stored. 

10. To add the new server to the system, click Apply. 
11. To activate a server, select it and click Set Default. 
12. To modify a server, highlight the server in the list and click Modify. 
13. To remove temporary files that were not removed automatically, click Clear Cache. 

Temporary files may not be removed automatically if the server shuts down improperly. 

14. In the Clear Cache dialog, remove temporary files. 

 Exigen Workflow starts the commit processfrom the selected server specified in the Path to 
Volume field in the Image Server Setup window, and progresses down the list. The servers 
above the selected server are ignored. Make sure that you have selected the first active server 
in the list before exiting this window. 

Committing Documents to Storage Media 
To indicate the number of records you want to commit before starting the commit process, 
proceed as follows: 

1. To specify the number of records to commit, in the Commit window, in the Limit To field, 
enter a number.  

2. To populate the document list, click Refresh.  

The Documents to be Processed field displays the total number of documents in the list. 
This number includes all documents in each parcel that are queued, in progress, and 
committed until the corresponding parcel commit is completed. 

The following options at the bottom of the Commit window are used to specify which 
documents to commit: 

Commit queue options 
Option Description 

Commit 
Magnetic 
Only 

Commits only those documents residing on magnetic media. 

Recommit to 
Optical Only 

Commits only those documents that were previously committed to optical media, 
but were returned to the workflow via the Retrieve object. 

Recommit to 
Server Only 

Commits only those documents that were previously committed to a server, but 
were returned to the workflow via the Retrieve object. 

Commit Commits only database records for reference documents. Document links are 
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Commit queue options 
Option Description 
Doc. links 
Only 

created when one image file is referenced in the database in more than one 
document record. The original image file must be committed via the Transfer 
Utility. For details on committing database records, see the Exigen Workflow 
Administrator's Guide, Part 3: Utilities, Transfer Utility. 

Commit 
from All 
Locations 

Commits all documents regardless of type. 

3. In the Change Resolution list, select one of the following dots-per-inch (DPI) settings: 
• 100 
• 150 
• 200 
• None  

Lowering the resolution speeds up the commit process and decreases the amount of 
storage space needed, and lowers the image quality. 

4. In the Commit To combo box, select Optical or In Place. 

The following table describes the Commit To options: 

Commit To options 
Option Description 

Optical Physically moves the image files to a different location. The node ID is changed to 
0 and the location to 0. 

In Place Leaves the image files in the current location, but changes the database to reflect 
the documents in committed status. 

This process also deletes the associated batch/parcel records for the documents.  

5. In the Original Documents list box, select Commit or Delete. 

The following table describes the Original Documents options: 

Original Documents options 
Option Description 

Commit Commits the original documents after the corresponding DMS documents have 
been committed. 

Delete Deletes the original documents after the corresponding DMS documents have 
been committed. 

This list box provides the options for processing original documents such as .doc or .xls 
after the corresponding DMS documents have been committed. 

6. In the Commit Document Versions box, select Current or All. 

The following table describes the Commit Document Versions options: 
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Commit Document Versions options 
Option Description 

Current Commits the current document.  

All Commits all document versions. 

7. In the Synchronize DMS file audit information box, select All or Filter. 

The following table describes the Synchronize DMS file audit information options: 

Synchronize DMS file audit information options 
Option Description 

All All events from DMS file are synchronized. 

Filter Audit event filter is used for DMS file synchronization.  

8. To select all documents for the commit process, select the Select All check box. 

If this box is not selected, only the highlighted documents are committed. 

9. To create tiles of the document pages, select the Create Quick Tile check box. 

Selecting this box slows the commit process, but enables users to view tiles in retrieve 
mode. 

10. To automatically recover documents locked during a system crash, select the Auto 
Recovery check box. 

11. When all settings are specified, to begin the commit process, click Start.  

The Run Commit dialog appears. The Run Commit dialog is used to specify the date and 
time for starting the commit process. By default, the current date and time are displayed. 

 

Figure 75: Run Commit 

12. To change the date and time for starting the commit process, edit the values in the Date and 
Time fields. 

13. If you are using several platters, select the Automatically switch to next platter option.  

This function provides automatic switching to the next platter if the storage space for one 
volume runs out. Switching is possible for platters with Active status. 
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14. To close the Run Commit dialog without saving the new values, click Cancel. 
15. To run the commit process with the entered values, click OK. 
16. To end the commit process before it is finished, click Stop. 

When all the documents have been processed, the commit status appears beneath the 
document list.  

To view a document’s status, select the document. 

For information on specifying security settings for documents, folders, and subfolders, see 
Specifying Document, Folder, and Subfolder Security Settings. 
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Chapter 9: Document Retrieval 
This section describes how to retrieve documents from either the workflow or the optical disk 
using the Retrieve workflow object. 

The following topics are described in this section: 

• Overview 

• Retrieve Basics 

• Retrieving FTS Documents 

• Work Item Submitter 

Overview 
This section describes the functionality of Retrieve object.  

 

Figure 76: Basic workflow diagram with Retrieve 

The Retrieve workflow object retrieves documents from both optical disk and the workflow. 
Documents retrieved from optical storage cannot be changed. Documents cannot be routed 
from the Retrieve objects. 

Retrieve Basics 
The following topics are described in this section: 

• Retrieving Documents 
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• Retrieving Documents from Permanent Storage 

• Conducting a Search 

• Retrieve Results Window 

For information on specifying security settings for documents, folders, and subfolders, see 
Specifying Document, Folder, and Subfolder Security Settings. 

For information on viewing document properties, see Viewing Document Properties. 

For information on sorting parcels and documents, see Sorting Parcels and Documents. 

Retrieving Documents 
To retrieve documents, proceed as follows: 

1. In Exigen Workflow Explorer, double-click the Retrieve icon. 

The Retrieve window appears. 

2. To select the search level, such as folder, subfolder, document, or document detail, click the 
appropriate button or select the appropriate menu option.  

The title bar of the Retrieve window displays the search level. 

The search level buttons become enabled if index fields are assigned to the tables. 

3. To specify the query, proceed as follows:  
1. If the search must differentiate between uppercase and lowercase letters, select the 

Case Sensitive option. 

Note: Whether the Case Sensitive check box is enabled or disabled depends on the database 
sensitivity and the selection of Support Case Sensitive Indexes during project configuration. 

2. To define the search type, in the Rules column, select one of the following options: 
Rules options 
Symbol Description 

= Exact match. 

% Approximate match. 

F Full Text Search. Disables preceding options. 

 

3. If the field type is Integer, to set the minimum and maximum value for each field in the 
From and To columns. 

If only one value is entered, the other is generated automatically and is the same as 
the entered value.  

4. To search for a range of documents, enter both values.  
5. If the field type is character, enter the entire word = or a portion of the word % in the 

From column. 
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The To column is disabled for character searches. 

4. To execute the query, click Find. 

If no records are found, the message No Records Found appears above the table. If 
records are found, the Retrieve Folder/Subfolder/Document window is replaced by the 
Retrieve Results window, as described in Retrieve Results Window. 

5. To cancel the query, click Cancel Query. 

Retrieving Documents from Permanent Storage 
The Retrieve Folder window is used retrieve documents. To retrieve documents, proceed as 
follows: 

1. In the Retrieve Folder window, locate documents with specific search criteria.  

2. Retrieve documents from permanent storage. 

 

Figure 77: Retrieve Folder window 

Retrieve Folder window functions 
Function Description 

Menu and button 
bars 

Defines the scope of the query. 
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Retrieve Folder window functions 
Function Description 

Table Lists all fields defined as query fields within the specified workflow application. 
Depending on the field type, you can search for either approximate or exact 
matches. Search for a range of values if the field type is integer. 

Field Name Lists all fields designated as query fields. 

Rules Search type: 

Symbol Description 

= Exact match. 

% Approximate match. 

F Full text search. 

For more information on searches, see Retrieving FTS Documents. 

Type Indicates the following table of the field: 

Symbol Description 

FLD FOLDER table 

SUB SUBFOLDER table 

DOC DOCUMENT table 

DET DOCDETAIL table  

Conducting a Search 
To conduct a search, in the Retrieve Folder window, proceed as follows: 

1. In the Rules column, click to select an exact match = or approximate match %. 

Additional options for an approximate search include searching for a whole word or phrase, 
or just a part of a word or phrase.  
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Figure 78: Retrieve Folder window with an approximate query 

2. In the From field, enter the search criteria. 

3. If the field is designated as an integer or date field, to search for a range of records, in the 
To field, enter a value. 

4. To specify a search that differentiates between upper and lowercase letters, select the Case 
Sensitive option. 

Note: Whether the Case Sensitive check box is enabled or disabled depends on the database 
sensitivity and whether Support Case Sensitive Indexes was selected during project 
configuration. 

5. To clear a value from a field, click Clear. 
6. To clear all values in the window, click Clear All.  
7. To return to the Retrieve Results window, click Switch to Results. 
8. When all values have been entered, to execute the query, click Find.  

If no records are found, the message No Records Found appears above the table.  

If records are found, the Retrieve Folder/Subfolder/Document window is replaced by the 
Retrieve Results window. 

Note: If you perform a search on folders by a field that has the Word in Text property enabled, the 
Retrieve object does not find folders that have words that are less than four characters long in 
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this field. The fields with the Word in Text property enabled are identified by the W symbol in 
the Rul column. Field properties are configured by administrators. 

Retrieve Results Window 
The Retrieve Results window lists all records that meet the search criteria. The results depend 
on the type of query performed. If the query was performed on a folder field, folder records are 
listed. If the field was a subfolder field, subfolder records are listed. If it was a document field, 
the document records are listed. 

 

Figure 79: Retrieve Results window 

The Retrieve Results window has the following sections: 

Retrieve Results window features 
Feature Description 

Menu and button 
bars 

Correspond to available functions. 

Information line Displays the number of folder, subfolder, and document records located with the 
search. 

Tables Display folders, subfolders, and documents located with the search. 
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If the search is performed at the folder level, all subfolders and documents assigned to the 
selected folder are listed. Documents marked with a Y in the Locked column are checked out 
for editing. 

Viewing or Retrieving Documents 

To view or retrieve documents in the Retrieve Results window, proceed as follows: 

1. To view all documents assigned only to a particular subfolder, click the subfolder.  

If no subfolders are used in your system, only folders and documents are listed.  

2. If the search is performed at the document level, to view folder and subfolder information, 
click the document record. 

3. To view a selected document in the Image Viewer, click Left Image Display or Right Image 
Display.  

 

 
Note: Right Image Display provides more options, such as access to Print Server and Stamp 

Management Utility. 

4. To modify a document, click Modify Image. 

 
5. To use the Exigen Publisher Collector feature, click Publisher Collector. 

 

For information on Exigen Publisher Collector, see Chapter 10: Exigen Publisher Collector. 

6. To see all documents in a selected folder, click Folder View. 

 
7. To see all documents in a selected subfolder, click Subfolder View. 

 

If the folder history browsing option is configured, and the selected folder is associated with 
a previous folder, the History button is enabled. 
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8. To view documents in the previous folder, select the folder and click History. 

Documents in the previous folder are displayed. 

9. To view additional previous folders, click History as often as required. 

10. To display the previous view, click Back. 

 

For information on specifying document display settings, see Specifying Display Settings in 
Chapter 3: High Volume Scanning. 

For information on copying and exporting documents, see Copying and Exporting Documents. 

Creating Folders 

To create a folder, proceed as follows: 

1. In the Retrieve window upper pane, right-click and select New folder. 
2. If role based security is applied to the project, define the folder as described in Assigning a 

Parcel to a New Folder Using Role Based Security. 

3. If ACL based security is applied to the project, define the folder as described in Assigning a 
Parcel to a New Folder Using ACL Based Security. 

Modifying Folders 

To modify a folder, proceed as follows: 

1. In the Retrieve window upper pane, right-click and select Modify folder. 

The procedure for modifying a folder is similar to assigning a new folder. 

2. If role based security is applied to the project, modify the folder as described in Assigning a 
Parcel to a New Folder Using Role Based Security. 

3. If ACL based security is applied to the project, modify the folder as described in Assigning a 
Parcel to a New Folder Using ACL Based Security. 

Creating Subfolders 

To create a subfolder, proceed as follows: 

1. In the Retrieve window middle pane, right-click and select New subfolder. 
2. If role based security is applied to the project, define the subfolder as described in Adding a 

Subfolder Using Role Based Security. 

3. If ACL based security is applied to the project, define the subfolder as described in Adding a 
Subfolder Using ACL Based Security. 



User's Guide Chapter 9: Document Retrieval 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 156 of 286 

When the subfolder is created and does not contain any documents, it does not appear in 
the subfolders list.  

4. To view all empty subfolders, right-click in the Retrieve window middle pane, and select 
Show empty subfolders. 

Modifying Subfolders 

To modify a subfolder, proceed as follows: 

1. In the Retrieve window middle pane, right-click and select Modify subfolder. 

The procedure for modifying a subfolder is similar to assigning a new subfolder. 

2. If role based security is applied to the project, modify the subfolder as described in Adding a 
Subfolder Using Role Based Security. 

3. If ACL based security is applied to the project, modify the subfolder as described in Adding a 
Subfolder Using ACL Based Security. 

Sending a Note to the System Administrator 

To send a note about a document to the system administrator, proceed as follows: 

1. Select the document. 

2. Select File > Send Note to Administrator. 

The Send Note to Administrator dialog appears. 

 

Figure 80: Send Note to Administrator dialog box 

The data in the Defaults fields provides the administrator with information on the document.  
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3. To provide additional information on the note, in the Note field, enter a message. 

4. Click OK. 

Sorting Documents Using the Sort Function 

To sort documents using the Sort function, proceed as follows: 

1. To open the Sort window, proceed with one of the following: 

• In the documents area, point and right-click. Select Sort… 

• Select View > Set Sort Order > Documents. 

The Sort window appears.  

 

Figure 81: Sort window 

2. Select the field to sort by. 

The Sort By and Then By submenus list all fields that are displayed in the document table. 
The documents are sorted first by Sort By values and then by Then By values. 

3. To change the sort order, click either Ascending or Descending. 
4. To revert to the default sort order, select Reset. 
5. To sort folders and subfolders, follow the same steps as for documents. 

6. To save a sort setting, select File > Save Configuration. 

Print Options 

The File menu in the Retrieve Results window has the following print options: 

• Print Folder(s)  

• Print Subfolder(s) 

• Print Document(s) 
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Note: The Print Subfolder(s) command is not available unless a folder is selected. 

When Print Document(s) is selected, the Print Document window appears. 

 

Figure 82: Print Document window 

The Print Document window has the following options: 

Print Document window options 
Option Description 

Name Contains the list of the printer devices. 

Use Print Server Enables Print Server. 

Attach Cover 
Page 

Attaches a cover page to the document. A cover page is generated by Exigen 
Workflow and it contains general information on the printed document. Cover page 
printing is implemented using a NED image printer driver. Virtual printing is 
asynchronous, therefore a timeout time should be set. The virtual printing system 
waits for the NED image driver output. If no output is sent the system considers the 
situation to be an error. Optimal NED timeout depends on the speed of the 
computer. For most machines, 5 minutes are sufficient. Timeout is configured 
through the following registry path:  
Software\\Exigen\\VisiFLOW\\ImportServer  

with the following key:  
VirtualPrintTimeout 

The numeric value of this key is the NED image printer driver timeout. 
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Print Document window options 
Option Description 

Document notes 
alignment 

Aligns the note text on the document's cover page. The following options are 
available: 
• Left 
• Centered 
• Right 
The Document notes alignment option is enabled only if the Attach Cover Page 
option is selected. 

All Prints all pages of the document. 

Current Page Prints the current page of the document. 

Pages Sets the range to print only specified pages. 

Number of 
copies 

Displays the number of copies you want to print. << and >> are used to decrease 
or increase the number. 

Print Original Prints the original document. 

Print Original 
with Overlays 

Prints the document and also applies an overlay. 

Options for printing a folder are specified in the Print Folder window. 

 

Figure 83: Print Folder window 
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Generating a General Information Page on Printed Documents 

To generate a page containing general information on the printed documents, proceed as 
follows: 

1. Select the Attach Cover Page check box. 

2. To create one cover page for all printed documents, select the All Printed Documents 
option. 

3. To create a cover page for each printed document, select the Each Printed Document 
option. 

A cover page includes the latest note for each document. 

Displaying Documents in the Same Batch 

To display documents assigned to the same batch as the selected document, proceed as 
follows: 

1. Highlight the document. 

2. Select View > Show Stapled Documents.  
3. To restore the original listing, select File > Refresh. 
4. To determine whether documents listed are active or on hold, select View > Show 

Document Status. 

For information on adding, viewing, modifying, and deleting document details, see Maintaining 
Document Details in Chapter 4: High Volume Indexing. 

Performing an ERM Text Search 

If retrieval is performed on ERM documents, there is an additional option to perform a text 
search on the retrieved ERM documents. 

To perform a text search on the retrieved ERM documents, proceed as follows: 

1. In the window that displays the list of retrieved documents, select Edit > ERM Text Search. 

Note: This option is enabled only if the default ERM Report Viewer is selected. 

The ERM Search window appears. 
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Figure 84: ERM Search window 

2. In the Search Criteria box, select one of the following options: 
• To perform a word search, select String. 

The Search for field appears in the Search Criteria box. 

• To perform a search for a range of numeric values, select Amount. 
The From and to fields appear in the Search Criteria box. 

3. In the Search Criteria box, in the fields, enter search values. 

4. In the Search in box, select one of the following options: 
• To perform the search on all retrieved ERM documents, select All. 
• To perform the search only on the selected ERM documents, select Selected 

Documents. 
5. In the Limit to field, enter the maximal number of returned search results. 

6. To perform the search, use buttons as described in the following table: 
ERM Search window buttons 
Button Description 
Start Performs a text search according to the search criteria entered. 
Reset Clears all fields in the ERM Search window and resets the window to the initial state. 
Export Exports search results to a text file. 
Close Closes the ERM Search window. 

Search results are displayed in the table with the following columns: 



User's Guide Chapter 9: Document Retrieval 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 162 of 286 

Search results window columns 
Column Description 
Doc# Document number that contains the entered string or numeric value. 
Hit String Document line that contains the entered string or numeric value. 

7. To open a document, in the table, double-click an entry. 

The corresponding document is opened and the search string or number is highlighted. 

Retrieving FTS Documents 
Exigen Workflow provides a Full Text Search feature that searches for documents based on 
text contained in the documents. These text values are stored in special tables named indexes. 
The FTS Index is created by adding all words in text files, except stopwords to the list. 
Stopwords are not case sensitive. 

Creating indexes and defining stopwords are administrative processes and are described in the 
Exigen Workflow Administrator’ s Guide, Part 1: Design and Configuration, Chapter 3: Creating 
Projects. The Retrieve object is used to perform a search on a document.  

The following topics are described in this section: 

• Full Text Search Overview 

• Retrieving Documents with Full Text Search 

• Using the Full Text Search Window 

• Performing a Full Text Search 

• Reviewing Search Words 

• Performing a Telephone Number Search 

Full Text Search Overview 
FTS document retrieval allows you to search for documents based on text contained in the 
documents. It also allows you to perform fuzzy searches. A fuzzy search finds words that are 
similar. The Soundex option in FTS involves searching for words that sound similar in English. 
For example, a search for the word see retrieves the words see and sea. FTS document 
retrieval can also search for phrases. 

A successful search displays the number of queried words found in a given document and the 
document rating. A document rating is calculated based on exact matches and approximate 
matches.  For example, two exact matches of words are rated higher than three approximate 
matches of words that sound similar.  

Two columns, Rating and Words, display this information in the Retrieve Results window as 
described in Using the Full Text Search Window. 
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Retrieving Documents with Full Text Search 
To retrieve documents, proceed as follows: 

1. In Exigen Workflow Explorer, double-click Retrieve. 

The Retrieve window appears. 

2. Specify your query as follows: 
1. Click the Full Text Search row.  

The Full Text Search window appears. 

2. In the Full Text Search window, set the conditions for a fuzzy search and other 
parameters as described in Using the Full Text Search Window.  

3. Enter a word or phrase to search for. 
4. Click OK. 
5. If required, in the Retrieve window, define additional search criteria. 

Note: Full text searches are case sensitive. 

3. To execute the query, click Find. 

If no records are found, the message No Records Found appears above the table, and the 
Full Text Search window is reopened.  

If records are found, the Retrieve window is replaced by the Retrieve Results window. As 
the Retrieve Results window is displayed, the documents are shown in the Image Viewer. 
All found words are highlighted. 

For information on the Retrieve window, see Retrieving Documents from Permanent Storage. 

For information on the Retrieve Results window, see Retrieve Results Window. 

Using the Full Text Search Window 
Settings for a full text search are specified in the Full Text Search window. 
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Figure 85: Full Text Search window 

Performing a Full Text Search 
To perform a full text search, in the Full Text Search window, proceed as follows: 

1. In the Search for field, enter a word, words, or phrase to search for.  

In the field beneath the Search for field, the application lists all words that start with the 
letters entered. The listed words are part of the main index created by FTS Server. 

2. If the fuzzy search is required, in the Advanced tab, specify the fuzzy search options as 
described in the following table: 
Advanced tab search options 
Option Description 

Soundex Expands the search to include words that sound similar in English. 

Review Search 
Words 

Allows review of the required words from a list of words obtained with the 
fuzzy search as described in Reviewing Search Words. 

Use Phrase Search Searches for a whole phrase. 

The search rating is calculated based on the proximity of the phrase words to each other in 
the document. For example, if the phrase words are in the same row, the rating is 100%; if 
they are on different pages, the rating is less than 50%. 
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Note: Phrase search ranking is not case sensitive. 

3. To narrow the search result, in the Min Rating (%) field, enter the minimal rating for the 
words and phrases. 

4. To save changes, click OK. 
5. To cancel changes, click Cancel. 

Reviewing Search Words 
If you select Review Search Words in the Full Text Search window, the Word review window 
appears, listing all words used as search criteria. 

Note: This is useful only if the Soundex option is selected. If not, only the entered search word is 
displayed in the Word review window. 

 

Figure 86: The Word review window 

The Word review window contains a list of all words created using the Soundex option. The 
Rating column displays the rating for each word. The word rating is calculated as a percentage 
using a special algorithm showing the word’s similarity with the search word. 100% percent 
means that the word in the list matches the word entered as the search word. 

To perform a search based on words in the Word review window, proceed as follows: 

1. In the Word review window, select the words to be used as search criteria: 
• To select all words, click Select All. 
• To unselect all words, click Unselect All. 
• To select several words in the list, in the Use column, select the required check boxes. 

2. To perform the search, click OK. 
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Performing a Telephone Number Search 
If the telephone index plug-in is added to the project full text search configuration, a full text 
search can be performed for specific telephone numbers. 

For information on configuring full text search plug-ins, see Exigen Workflow Administrator's 
Guide, Part 3: Utilities, Chapter 5: Full Text Search Maintenance Utility. 

If the required plug-in is added to the full text search configuration, the Full Text Search 
window contains a tab named Special Indexes. 

 
Figure 87: Full Text Search window, Special Indexes tab 

To perform a full text search with the telephone index, proceed as follows: 

1. In the Full Text Search window, in the Special Indexes tab, click Telephone index. 

The All Indexed Numbers window appears. 
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Figure 88: All Indexed Numbers window 

2. Specify the criteria for telephone numbers to search for as described in the following table: 
Telephone number search criteria 
Telephone number 
component 

Description 

Country Code Country code. 
Main Part Telephone number. 
Extension Telephone number extension, for example tel, fax, or other. 

The specified telephone number is displayed in the Full Number field. 

3. To accept the specified telephone number, click OK. 
4. To cancel the telephone number search, click Cancel. 
5. In the Full Text Search window, click OK. 
6. In the main Retrieve window, click Find. 

Work Item Submitter 
Work Item Submitter provides tools for selecting specific documents, creating work items from 
these documents, and sending them to the next queue in the workflow. 

 

Figure 89: Workflow map with the Submitter object 

Note: If this link is not specified in the workflow map, Work Item Submitter works as a standard 
Retrieve object. 
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Submitting a Work Item 
Work items can be submitted by either of the following methods: 

• creating a collection in the Document Collector window and sending it 

• selecting documents directly in the Work Item Submitter window and sending them 

The following topics are included in this section: 

• Creating and Submitting a Document Collection 

• Submitting Selected Documents 

Creating and Submitting a Document Collection  

To submit work items using the Document Collection window, proceed as follows: 

1. In Exigen Workflow Explorer, double-click Work Item Submitter.  

 

The Retrieve Folder window appears. 

 

Figure 90: Work Item Submitter/Retrieve window 

2. Perform queries at the folder, subfolder, or document level. 
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Queries are performed as in the Retrieve object as described in Retrieving Documents. 

The Work Item Submitter window displays a list of all records that meet the search criteria.   

3. To open the Document Collector window, select View > Show/Hide Document Collector 
Window. 

Note: The Show/Hide Document Collector Window menu command is available only if Work Item 
Submitter has a link to another node. 

 

Figure 91: Work Item Submitter window  

The Document Collector window appears. 
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Figure 92: Document Collector window 

4. To perform the following operations, click the appropriate button: 
Document Collector Window options 
Button Menu option Description 

  

Save window configuration Saves the configuration of the Document 
Collector window. 

 

Add documents to collection Adds the selected document to the document 
list in the Document Collector window.  

 

Delete documents from 
collection 

Removes the selected document from the 
document list.  

 

Clear document collection Removes all documents from the Document 
Collector window. 

Note: If the Reset after Submit option is 
selected, the document collection is cleared 
automatically after documents are sent. 

 

Right Image Display Displays the selected document in Image 
Viewer. 

 

Submit documents Sends the selected documents to the next 
node in the workflow. The Send Parcels To 
window is opened to specify send settings.  

 

Close window Closes the Document Collector window.  
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Documents from different folders can be included in the Document Collector window. For each 
folder, the system creates a separate parcel that is sent along the workflow. 

If the document is in workflow processing, the following actions can occur: 

• By default, a reference document is created in a new parcel. 

• If the Copy Documents option is selected in the Send Parcel(s) To window, the document 
is copied to a new parcel. 

If the document is not in workflow processing, the following actions can occur: 

• By default, the system places the document in a new parcel. 

• If the Copy Documents option is selected in the Send Parcel(s) To window, the document 
is copied to a new parcel. 

Exigen Workflow can be configured to display a message if the user tries to send a document 
that already has a parcel. To configure this option, in the visiclt.ini file, in the 
[setup_archive] section, enter the following parameter and value: 

CreateReferenceOnSend=PROMPT 

The following table describes the values for the CreateReferenceOnSend parameter: 

CreateReferenceOnSend parameter values 
Value Description 
PROMPT Message appears to ask the user whether a reference document must 

be created and sent. 
YES Document is sent with a parcel. 
NO Message appears to inform the user that the document is currently in 

the workflow and cannot be sent. 

Submitting Selected Documents 

To retrieve, select, and submit documents, proceed as follows: 

1. In Exigen Workflow Explorer, double-click Work Item Submitter.  

 

The Retrieve Folder window appears. 

2. Perform queries at the folder, subfolder, or document level.  

Queries are performed as described in Retrieving Documents. 

The Work Item Submitter window displays a list of all records that meet the search criteria.   

3. To select a single document, click it. 

4. To select a list of documents, click the first document to be included, hold down the SHIFT 
key, and click the last document to be included. 
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5. To select individual documents, press CTRL and click the individual documents. 

6. To submit the documents, press F10 or right-click the selected list and select Submit 
documents.  

The Send Parcel(s) To window appears. 

7. Enter values in the Send Parcel(s) To window as described in Sending Parcels or 
Documents.  

8. When all values are entered, click OK. 

The documents are sent. 

Note: When using this method to send documents, only selected documents are sent, and the 
contents of the Document Collector window are irrelevant. 

For information on copying and exporting documents, see Copying and Exporting Documents. 

In Work Item Submitter, folders can be created and modified in the same way as in Retrieve 
object. For information on creating folders, see Creating Folders. For information on modifying 
folders, see Modifying Folders. 
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Chapter 10: Exigen Publisher Collector 
This section describes the Exigen Publisher Collector utility. 

The following topics are described in this section: 

• Overview 

• Preparing to Create a Data Collection 

• Creating a Collection 

• Collection Contents 

Overview 
Exigen Publisher is a subsystem of the Exigen Workflow system. It is used to create a collection 
of documents that are viewable remotely without being connected to the Exigen Workflow 
system database. With Exigen Publisher, all the required documents from the Exigen Workflow 
database can be gathered into one data collection and copied on a compact disk (CD), which 
can be run from a machine that is not connected to Exigen Workflow. 

Exigen Publisher consists of the following components: 

• Exigen Publisher Collector 

• Exigen Publisher Packager 

• Exigen Publisher Cabinet 

The following diagram shows how the components of the system work together: 
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Figure 93: Data publishing process with Exigen Publisher 

Exigen Publisher Collector 
Exigen Publisher Collector collects documents from an Exigen Workflow project into one 
collection. Each data collection consists of image files, folders, subfolders, and document 
records collected within the existing Exigen Workflow database. Exigen Publisher Collector is 
run from the Exigen Workflow Retrieve object. 

Exigen Publisher Packager 
After a collection of folder, subfolder, and document records and images is created, the user 
can run Exigen Publisher Packager to package the data collection with the Exigen Workflow 
system files into one directory, which can be written onto a CD. A recipient of the CD also 
receives Exigen Publisher Cabinet on the CD. 

Exigen Publisher Cabinet 
Exigen Publisher Cabinet is used for viewing the data collection that was packaged onto the CD 
without being connected to the Exigen Workflow system. 

Exigen E-Forms documents cannot be viewed in Exigen Publisher Cabinet. 

Exigen Publisher components must be installed when installing the Exigen Workflow system. 
For information on installing Exigen Workflow, see the Exigen Workflow Installation Guide. 
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Preparing to Create a Data Collection 
Exigen Publisher Collector is run from the Exigen Workflow Retrieve object to create the data 
collection. 

Before using Exigen Publisher Collector, perform the following preliminary tasks: 

1. In the selected Exigen Workflow project, open the Retrieve object and perform a document 
search. 

For more information on the Retrieve object, see Chapter 9: Document Retrieval. 

2. To start Exigen Publisher Collector, in the Retrieve Results window, click Exigen 
Publisher. 

 
Note: The Publisher Collector object must be added to the project in the Administrator Utilities. 

Creating a Collection 
Further actions depend on whether or not collections were created. The following topics are 
described in this section: 

• Creating the First Collection 

• New Collection Window 

• Adding, Modifying, or Deleting a Collection 

Creating the First Collection 
If collections were not created, you are prompted to create a new collection. 

 

Figure 94: Prompt for creating a new collection 

To create the first collection, proceed as follows: 

1. In the Publisher Collector dialog, click Yes. 

The New Collection window appears.  
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2. In the New Collection window, make appropriate entries as described in New Collection 
Window. 

3. Click OK. 

The Collections window appears. 

4. To modify or delete a collection, or to specify collection parameters, in the Collections 
window, make appropriate entries as described in Adding, Modifying, or Deleting a 
Collection. 

New Collection Window 
In the New Collection window, the name and description of a new collection can be entered. 

 

Figure 95: Collection parameters window 

The following table describes the fields in the New Collection window: 

Fields in New Collection window 
Field Description 

Name Collection name. 

Created on and 
Updated on 

Fields that automatically show when the collection was created and last updated. 

Description Collection description. This field is optional. The description is applied as the 
collection name in Exigen Publisher Cabinet. 

Adding, Modifying, or Deleting a Collection 
In the Collections window, you can perform the following actions: 

• create a new collection 
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• modify a description of the selected collection 

• delete a collection 

• select a collection for modifying its contents 

 

Figure 96: Collections window 

The Collections window lists all data collections. The collections are listed in the table. The 
column headings are collection parameters edited in the Collection parameters window. 

To add, modify, or delete a collection, proceed as follows: 

1. To open the New Collections window for a new collection, click New Collection. 

 

2. To modify collection parameters, in the Collections window, select the collection in the table 
and click Modify Collection. 

 

The Modify Collection window appears with the description of the current collection. The 
description can be modified. 

3. To delete a collection, select the collection in the table and click Delete Collection. 
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A window prompting you to confirm that you want to delete the collection appears. 

4. To open the Publisher Collector window and set collection parameters, select the 
collection and click Select Collection. 

 

5. Specify the required folders, subfolders, and documents for the collection as described in 
Specifying Collection Contents. 

Collection Contents 
The following topics are described in this section: 

• Collection Contents Overview 

• Publisher Collector Window 

• Specifying Collection Contents 

Collection Contents Overview 
Exigen Publisher Collector provides the following alternatives for creating collections: 

• manually selecting folders, subfolders, and documents to create a collection 

• using a query to create the collection 

• using both manual and query methods to create the collection 

The query method adds documents that meet specified criteria. For example, a query can be 
used to create a collection of all documents having a field with a particular customer name. 

Adding documents to a collection is a flexible process that is not dependent on time. A collection 
can be defined at a certain time, but packaged much later. Between the time a collection is 
defined and packaged, documents can be added to or removed from the collection. 

It is possible to add a whole folder to a collection, leaving one or several documents or 
subfolders out of the collection. It is also possible to add several documents to a collection 
without including the folder or subfolder. 

When a collection is created, documents or folders are not copied into a separate repository. 
Documents, subfolders, and folders from the Exigen Workflow database are assigned to a 
collection. This means that the actual content of a collection changes when revisions are made 
in its original Exigen Workflow project. If you add documents to a collection, only these 
particular documents are included in the collection. If you add a folder to a collection, all 
documents that are indexed to the folder are included in the collection. Some of these 
documents can be added to or deleted from the collection before it is packaged. Documents can 
be added to or deleted from the collection before it is packaged by adding the documents to or 
removing them from a folder. For a query-based collection, documents can be added to or 
removed from the collection by changing document indexing information. 
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Publisher Collector Window 
If collections were created, to open the Publisher Collector window, click Exigen Publisher. 

 

This window can also be accessed from the Collections window by selecting a collection and 
clicking Select collection. 

 

Figure 97: Exigen Publisher Collector window 

The Publisher Collector window appears while the Retrieve Results window remains open in 
the background. 

The following topics are included in this section: 

• Publisher Collector Window Buttons 

• Publisher Collector Window Tree Structure 

• Manually Specified Collection Example 

• Query-Based Collection Example 

• Mixed Collection Example 
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Publisher Collector Window Buttons 

The following table describes the Publisher Collector window buttons: 

Publisher Collector window buttons 
Button Menu Option Description 

 

Include > Folder  Includes the selected folder in the 
collection. 

 

Exclude > Folder  Excludes the selected folder from the 
collection. 

 

Include > Default 
Subfolder 

Includes the selected default subfolder in 
the collection.  

 

Exclude > Default 
Subfolder 

Excludes the selected default subfolder 
from the collection. 

 

Include > 
Subfolder 

Includes the selected subfolder in the 
collection. 

 

Exclude > 
Subfolder 

Excludes the selected subfolder from the 
collection. 

 

Include > 
Document 

Includes the selected document in the 
collection. 

 

Exclude > 
Document 

Excludes the document from the collection. 

 

Remove Removes the selected item from the 
collection. 

 

Add found 
documents 

Includes all documents retrieved during the 
last query in the collection. 

 

Add search filter Adds a filter for creating a collection. The 
filter settings match those of the last query 
performed in the Retrieve window. 

 

Help Displays context help. 

 

Exit Closes the window. 

 

Collection > Select Opens the Collections window. 
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Publisher Collector window buttons 
Button Menu Option Description 

 

Collection > New Creates a new collection.  

Publisher Collector Window Tree Structure 

The selected collection items can be viewed as a tree in the Publisher Collector window. The 
collection items are displayed with their corresponding field names and values. 

Including and excluding collection items allows you to create a collection with specific folders, 
subfolders, and documents. For example, you can include a folder into a collection, but exclude 
a particular subfolder or document from the collection. 

Manually Specified Collection Example 

The following is an example of a manually specified collection: 

 

Figure 98: Manually specified collection 

In the example, the collection contains the following items: 

• It includes document 2 in folder 1. No other documents from folder 1 are included in the 
collection. 

• It includes document 3 in folder 2. No other documents from folder 2 are included in the 
collection. 
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• It includes all documents in folder 3 except document 8. 

For information on manually selecting collection contents, see Manually Selecting Collection 
Contents. 

Query-Based Collection Example 

 In the following example, a query is performed in the Retrieve window. The filter used for the 
query is assigned as the collection filter. 

 
Figure 99: Query-based collection 

For information on creating a query-based collection, see Using a Query to Select Collection 
Contents. 

Mixed Collection Example 

In the following example of a mixed collection, the user combines the query method and the 
manual selection method. 

The user performs a query, specifies the query as the collection filter, and adjusts the results 
using the manual selection method. When the collection is used, Exigen Workflow applies the 
settings in the following order: 

1. It performs the query. 

2. It includes and excludes folders. 

3. It includes and excludes subfolders. 
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4. It includes and excludes documents. 

For example, if a user specifies a query and excludes folders, the query is executed and the 
folders are excluded from the query results as shown in the following example: 

 
Figure 100: Combining manual and query selection 

For information on creating a mixed collection, see Combining Both Methods to Specify a 
Collection. 

Specifying Collection Contents 
To add, remove, or modify documents of a collection, in the Publisher Collector window, in the 
Collection list, select a collection name and ID box. 

The collection name and ID in square brackets appear in the table. 

The following topics are described in this section: 

• Manually Selecting Collection Contents 

• Using a Query to Select Collection Contents 

• Combining Both Methods to Specify a Collection 

• Excluding and Removing Contents from a Collection 

• Exiting the Publisher Collector Window 
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Manually Selecting Collection Contents 

When you start Exigen Publisher Collector, the Retrieve Results window remains open in the 
background. Folders, subfolders, and documents to be included in the collection are selected in 
the Retrieve Results window. 

To select items for the collection, use any of the following methods: 

• To select a folder, subfolder, or document, click the item. 

• To select all folders, subfolders, and documents, in the Retrieve Results window, hold 
down the SHIFT key and click the first and last items. 

• To select individual items, hold down the CTRL key and click the items. 

Using a Query to Select Collection Contents 

To use a query to select collection contents, proceed as follows: 

1. In the Retrieve window, perform a query as described in Retrieving Documents. 

2. In the Retrieve Results window, click Publisher Collector . 

3. To create a new collection, click New collection . 

The New Collection window appears. 

4. Define the new collection as described in New Collection Window. 

5. To change the contents of an existing collection, select a collection in the Collection list 
box. 

6. To set the filter, click Add search filter . 

The filter used in the previous query is displayed in the Publisher Collector window. This 
filter is set as the filter for the current collection and can be used at any time to create a 
collection. 
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Figure 101: Setting a collection filter 

7. To close the Publisher Collector window, click Exit . 

Combining Both Methods to Specify a Collection 

The manual selection and query methods can be combined to specify a collection. For 
information on manually selecting a collection, see Manually Selecting Collection Contents. For 
information on using a query to select a collection, see Using a Query to Select Collection 
Contents. 

When creating the collection, Exigen Workflow applies the settings in a predefined order as 
described in Mixed Collection Example.  

Excluding and Removing Contents from a Collection 

Excluding is not the same as removing. You can exclude only those items that are the original 
contents of a folder or subfolder. 

For example, click the Exclude buttons only if you included a folder in a collection, but want to 
exclude specific documents of that folder from the collection. 

Remove is used to delete a document from a collection folder that initially did not contain this 
document but was still included. 
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To exclude or remove contents from a collection, in the Publisher Collector window, in the tree 
structure, select the folders, subfolders, and documents to be excluded or removed from a 
collection and click Exclude or Remove. For more information on Exclude and Remove, see 
Publisher Collector Window Buttons. 

Exiting the Publisher Collector Window 

When the collections are complete, close the Publisher Collector window by clicking Exit or 
pressing ALT+F4. The changes are automatically updated during the modification process. 

Further collection maintenance requires packaging as described in the Exigen Workflow 
Administrator's Guide, Part 3: Utilities, Chapter 11: Publisher Packager Utility.
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Chapter 11: Image Viewer 
This section describes the features of the Image Viewer.  

The following topics are described in this section: 

• Overview 

• Image Viewer Window 

Overview 
The Image Viewer displays and modifies document images.  

Open the Image Viewer by using either the Left Image Display or Right Image Display 
buttons, located in all the queue windows.  

Note: Right Image Viewer has more options, such as access to Print Server and Stamp Management 
Utility. If available, the Modify Image button also can be clicked to open Image Viewer. 

Double-clicking on an individual document record can also open the Image Viewer. 

Image Viewer Window 
When the Image Viewer is opened, the following menus and toolbars are displayed at the top of 
the Image Viewer window. For more information on the menus and toolbars, see Appendix A: 
Exigen Workflow Menus and Buttons. 
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Figure 102: Image Viewer window 

Note: Some buttons may be configured to be hidden in the Image Viewer. For information on 
configuring Image Viewer display settings, see Defining Image Viewer Properties. 

The following topics are described in this section: 

• Displaying Documents 

• Magnifying Portions of a Page 

• Scanning Using OCR 

• Viewing Barcode Values 

• Selecting a Barcode Engine 

• Applying Stamps to a Document 

• Printing and Faxing Images 

• Defining Image Viewer Properties 
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• Using Document Notes 

• Using Page Notes 

• Annotating Document Images 

• Viewing Document Information 

Displaying Documents 
The Image Viewer has the following tools for viewing documents and related information: 

Image Viewer tools 
Tool Description 

Best Fit Resizes the image to fit in the viewer window. 

Fit in Window Resizes the image to fit its full width in the viewer window. 

Rotate Rotates the image. 

The following options are available: 
• +90 or Right 
• -90 or Left 

Invert Changes the display of the image from black-on-white to white-on-black and vice 
versa. Inverting the image can make it easier to read. 

Contrast Applies more or less contrast to an image for enhancement purposes. 

The following options are available: 
• More 
• Less 

Scale Reduces or enlarges image size. 

The following options are available: 
• 25% 
• 50% 
• 75% 
• 100% 
• 125% 
• 150% 
• 175% 
• 200% 

Toolbar 
Hide/Show 

Displays or hides the Image Viewer toolbar. This enlarges or reduces the image 
viewing area. 

Page/Scale Displays the current page number and the total number of pages in the document. 
The left and right arrows are used to manually page through the document. 

The Page menu offers the following options: 
• Next Page 
• Previous Page 
• First Page 
• Last Page 
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Image Viewer tools 
Tool Description 

AutoDocument 
Scroll 

Scrolls slowly through the document, forward or backward. 

The following options are available: 
• (<) backward 
• (>) forward 
• (STOP) 

Image Info Displays document information. 

Display Settings Opens a window to specify general display settings as described in Defining Image 
Viewer Properties. 

Image Viewer tools are activated by selecting menu commands and clicking buttons as 
described in Appendix A: Exigen Workflow Menus and Buttons, Image Viewer. 

Alternatively, some Image Viewer tools are activated by right-clicking in the Image Viewer 
window and selecting a command from the pop-up menu. The following pop-up menu 
commands are available: 

• Best Fit 

• Fit In Window 

• Scale 

• Rotate 

• Contrast 

• Invert 

• Image Info 

Creating Thumbnail Views of Each Page Scanned Using Create Tiles 

If documents are scanned using the Create Tiles feature, to create thumbnail views of each 
page, proceed as follows: 

1. To specify where the tiles appear in the window, in the Style/Row list box, select Left Side 
or Bottom.  

2. To display the entire page, click on a tile. 

The tile with the blue shadow on the right is the one currently displayed.  

3. If there are many pages, use the Tile/Scale function to scroll through the document or go to 
a specific tile. 

4. To change the order of tiles, use the drag-and-drop feature: 
• To add a selected tile to a set of tiles, press CTRL and use the left mouse button. 
• To add all tiles between two selected tiles, press SHIFT and use the left mouse button. 

 The following table describes actions associated with control keys in Image Viewer: 
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Control Keys table  

Control keys Action 

Left mouse button  Navigates in the visible tiles set. The current page is highlighted in 
blue. 

Left mouse button + CTRL Selects multiple pages. The pages from different tile sets can be 
selected. The sequence of pages in the selection does not depend 
on the order in which they were selected. The selected pages are 
highlighted by blue when visible.  
This combination is used to add the current image to a set of tiles to 
be moved. 

Left mouse button + SHIFT  Selects a range of multiple pages. The range covers all pages 
between minimum selected and maximum selected. Pages from 
different tile sets can be selected. The sequence of pages in the 
selection does not depend on the order in which they were 
selected. The selected pages are highlighted by blue when visible. 
This combination is used to select all the tiles between the two 
selected tiles. 

Right mouse button  Accesses the pop-up menu. The pop-up menu allows you to 
perform the following operations: 

Menu command or 
key combination 

Description 

Copy To Buffer or 
CTRL+INS 

Copies the selection to the buffer. 

Paste After Appends the selection in the buffer 
after the current page. 

Paste Before or 
SHIFT+INS 

Inserts the selection in the buffer 
before the current page. 

Drop Buffer Empties the buffer contents.  
Drag-and-drop  
within the visible tiles set 

Selects and relocates a tiles set.  

Magnifying Portions of a Page 
Parts of a page can be magnified to make reading easier. The Image Viewer has two methods 
for magnification: using the mouse button or using the Magnify check box. 

To magnify a page using the mouse, click and hold the right mouse button while moving the 
cursor around the area you want to magnify. Once magnified, you can click and hold the left 
mouse button to move the document up and down or right and left. 

To magnify a page using the Magnify check box, select the Magnify check box. Once checked, 
a box appears in the middle of the Image Viewer that magnifies the area inside the box. The box 
can be reshaped by dragging the sides of its frame. You can also move the Magnify box by 
clicking inside the box and dragging it. The bold box inside, shown while dragging, specifies the 
area that is magnified. 



User's Guide Chapter 11: Image Viewer 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 192 of 286 

To magnify any part of the zoom window to any scale of magnification, move the small viewing 
area rectangle in the zoom window to the desired area by holding down both mouse buttons 
simultaneously. 

Scanning Using OCR 
The optical character recognition (OCR) option scans a page or document for recognizable 
words and characters and saves them in a text file. 

To use the OCR option on a page or document, select OCR > OCR Page or OCR Document.  

To use the OCR option on part of document, proceed as follows: 

1. Select OCR > OCR Zone.  

Note: The OCR Zone option does not save any recognized data in a text file. 

The cursor turns into an arrow. 

 
2. To select the scan area, position the arrow at the top left of the area to be scanned. 

3. Click and drag the cursor to the bottom-right point of the area.  

A box appears while you are dragging.  

4. To start the recognition process, release the mouse. 

5. When an OCR file is created, select Find > Search Text. 
6. Enter the word or words to search for.  

7. To specify a case-sensitive search or find words that sound like the ones entered, select the 
appropriate options. 

8. Click Find. 

The Search Results window displays the page numbers where the words appear in the 
document.  

9. To display a page in the Image Viewer, double-click on the page number.  

The found words are displayed in red.  

10. To display the results of the previous search, select Find > Show Results. 

Note: You can use the OCR function in Image Viewer to extract indexing information from the actual 
image. For information on extracting indexing information from the image, see Assigning a 
Parcel to a New Folder in Chapter 4: High Volume Indexing and the Exigen Workflow 
Administrator’s Guide, Part 2: Business Component Reference, Chapter 5: Form OCR Server. 

Viewing Barcode Values 
To view barcode values, proceed as follows: 
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1. To view any barcode values associated with an image, select Barcode > Document Info. 

A list box shows all barcode values for that document. 

2. To translate a barcode that exists on an actual image, select Barcode > Read Barcode. 

The cursor turns into an arrow. 

 
3. Position the arrow at the top-left corner of the barcode. 

4. Click and drag the cursor until the box surrounds the barcode, and release.  

The Info window shows the value of the selected barcode. By viewing barcode values, you 
can ensure that the barcode configurations are working properly and that the system is 
recognizing the barcodes. 

Note: You can extract indexing information from a bar code and convert the bar code to alpha and 
numeric characters using the Read Bar Code function as described in Assigning a Parcel to a 
New Folder in Chapter 4: High Volume Indexing and the Exigen Workflow Administrator’s 
Guide, Part 2: Business Component Reference, Chapter 5: Form OCR Server. 

Selecting a Barcode Engine 
To select a barcode engine, proceed as follows: 

1. Select Barcode > Select Engine. 

The Barcode Engine dialog appears. 

2. In the Engine field, select a barcode engine. 

3. In the Format field, select a barcode format. 

4. To revert to the default settings, click Default. 
5. To close the dialog without saving the settings, click Cancel. 
6. To save the settings and close the dialog, click OK. 

The settings are enabled only for the current Image Viewer work session. 

7. To apply the settings to future Image Viewer work sessions, select File > Save Config or 
press CTRL+C. 

By default, the first available barcode engine is selected. If this engine supports CODE 39 
format, CODE 39 format is selected. The left and right Image Viewers can have different default 
barcode engines. 

Applying Stamps to a Document 
Rubber stamps can be applied to Exigen Workflow documents. If your user profile includes the 
right to use rubber stamps, the Stamp menu option is enabled.  
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To apply a stamp to a document, proceed as follows: 

1. To view the assigned stamps window, select Stamp.  
2. Select the stamp you want to apply and click Attach. 

 

The rubber stamp appears in the upper left corner of the document in the Image Viewer. You 
can drag the rubber stamp to another location within the document by pressing the left mouse 
button and moving the stamp. 

Printing and Faxing Images 
To print or fax an image, proceed as follows: 

1. Select Print. 

 

The Print/Fax window appears. 

 

Figure 103: Print/Fax window 
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2. To select a fax or a printer, select an item in the Select Printer list. 

3. To change fax or printer properties, click Properties. 
4. To print a cover page, select the Attach Cover Page option. 

The cover page, generated by Exigen Workflow, displays general information on the printed 
document, such as the project ID, document number, number of pages, indexing 
information, and document notes. 

5. To align the text of document notes, select one of the following options in the Document 
notes alignment field:  
• Left 
• Centered 
• Right 

Note: The Document notes alignment field is enabled only if the Attach Cover Page option is 
selected. 

6. In the Print Range section, select a print range. 

7. To specify the number of copies, in the Number of Copies field, enter a number.  

8. To print or fax an image without annotations, in the Version section, select the Print 
original option.  

9. To print or fax an image with annotations, in the Version section, select the Print original 
with overlays option. 

10. To begin printing or faxing, click OK. 
11. If you are using a print server to process print or fax jobs, select the Use Print Server 

option.  

The window options change. 
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Figure 104: Print/Fax window with Use Print Server 

12. To select a printer or fax, select an item in the Name list. 

The Options button allows you to change print or fax options. When selected, the Print/Fax 
Server Options window appears. 

 

Figure 105: Print/Fax Server Options window 
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13. To schedule the job to print or fax within a specified period, in the Job Execution Time 
section, in the Start after field, enter the date and time. 

14. To specify the priority, in the Priority list, select Low, Normal, or High. 
15. In the Comments field, enter optional comments. 

16. To save the options, click OK. 

Defining Image Viewer Properties 
To define Image Viewer properties, proceed as follows: 

1. To open the Display Settings dialog, select View > Display Settings. 

The Display Settings dialog appears. 

 

Figure 106: Display Settings window 

2. In the Default Object Colors section, select the default colors for Edit Tools. 
3. In the “Next Page” Preferences box, to set preferences for every page that is opened 

subsequently, configure the display settings as described in the following table: 
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“Next Page” Preferences box options 
Option Description 
Start from Top Displays all opened pages from the top. 

Best Fit View Scales opened pages to fit in the window width. 

No Rotation Ignores rotation in opened pages. 

Gray Scale Enables gray image filtering  

Show Doc. Notes 
Enables the document notes button  in DMS Viewer. 

For information on document notes, see Using Document Notes. 

Show Page Notes Enables two additional buttons for managing page notes in DMS Viewer. 

For information on page notes, see Using Page Notes. 

4. In the Text Preferences box, configure the default appearance of the text annotations. 

5. In the Message Text Preferences box, configure the default appearance of document, 
page, and posted notes. 

6. To display a template text in the Document Notes window when a user creates a new 
document note, in the Message Templates box, perform the following steps: 
• Select the For Document check box. 
• In the lower field, enter the proposed text. 

7. To display a template text in the Page Notes window when a user creates a new page note, 
in the Message Templates box, perform the following steps: 
• Select the For Page check box. 
• In the lower field, enter the proposed text. 

8. To maintain document and page notes with an external executable application, perform the 
following steps: 
• Select the Use Custom Form check box. 
• Browse for the location of the external application. 

The page and document notes are opened and modified in the selected application. 

9. To save the changes made in the Display Settings window, click Apply. 
10. To close the Display Settings window without applying changes, click Cancel. 

Using Document Notes 
A document note is an electronic text attached to the document. 

To use document notes, perform the following steps: 

1. In the Display Settings window, select the Show Doc. Notes check box. 

2. In the main Image Viewer window, click the document notes button . 

The Document Notes window appears. 
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Figure 107: Document Notes window 

The upper field is the area where you write the new document note text. The lower field 
displays the existing document notes. 

3. In the upper field, enter in the document note text. 

4. In the Document Notes window, perform appropriate tasks as described in the following 
table: 
Document Notes window buttons 
Button Description 
Undo Undoes the changes made in the upper field. 

Copy Copies the text from the lower field. 

Clear Clears the upper field. 

Delete Deletes document notes. 

Delete is not available when creating the first document note. Delete can also be 
disabled by administrators. 

- Decreases the text font size. 

+ Increases the text font size. 

Previous Scrolls backward through document notes in the lower field. 

Next Scrolls forward through document notes in the lower field. 
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5. To enable the Hidden check box in the Document Notes window, in the main Image 
Viewer window, select the Hidden check box. 

6. To hide document notes for this document, in the upper right corner of the Document Notes 
window, select the Hidden check box. 

7. To view and modify hidden annotations, in the main Image Viewer window, select the 
Hidden check box. 

Users must have rights to view and modify hidden annotations. 

8. To save the new document note, click OK. 
9. To close the Document Notes window without applying changes, click Cancel. 

Using Page Notes 
A page note is an electronic text attached to a document’s page. 

To manage page notes, perform the following steps: 

1. In the Display Settings window, select the Show Page Notes check box. 

Two additional buttons appear in the toolbar of Image Viewer next to the Remote and 
Hidden check boxes. 

2. To manage page notes, perform appropriate tasks as described in the following table: 
Page notes buttons 
Button Description 

 
Creates a new page note for the current page. 

 
Opens the next page containing page notes. 

3. To attach a new page note to the current page, click the new page note button. 

The Page Notes window appears. 
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Figure 108: Page Notes window 

The upper field is the area where you enter the new page note text. The lower field displays 
existing page notes. 

4. In the upper field, enter the page note text. 

5. Perform appropriate tasks in the Page Notes window as described in the following table: 
Page Notes window buttons 
Button Description 
Undo Undoes the changes made in the upper field. 

Copy Copies the text from the lower field. 

Clear Clears the upper field. 

Delete Deletes notes in the current page. 

This button is not available when creating the first note on the current page. The 
button can be disabled by administrators. 

- Increases the text font size. 

+ Decreases the text font size. 

Previous Scrolls backward through page notes in the lower field. 

Next Scrolls forward through page notes in the lower field. 
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6. To enable the Hidden check box in the Page Notes window, in the main Image Viewer 
window, select the Hidden check box. 

7. To hide page notes for this page, in the upper right corner of the Page Notes window, select 
the Hidden check box. 

8. To view and modify hidden annotations, in the main Image Viewer window, select the 
Hidden check box. 

Users must have rights to view and modify hidden annotations. 

9. To save the new page note, click OK. 
To close the Page Notes window without applying changes, click Cancel. 

Annotating Document Images 
The Edit Tools option is used to annotate document images. Although these annotations are 
permanent, document images can be viewed and printed with or without them. 

The following topics are described in this section: 

• Opening Edit Tools 

• Setting Annotation Security 

• Creating a Hidden Annotation 

• Edit Tools 

• Objects Check Boxes 

• Edit Tools Window Buttons 

• Selecting Image Filtering Settings 

Opening Edit Tools 

To open the Edit Tools window, in the Image Viewer, click the Edit Tools button. 

 

The Edit Tools window appears. 
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Figure 109: Edit Tools window 

Setting Annotation Security 

Annotation security restricts user access to secured annotations. The system administrator 
defines document context security levels and assigns them to global groups so that users in 
these groups can perform only those actions with secured annotations that are specified in the 
assigned document context security levels. 

Users can assign a security level to annotations only if they are assigned to a group that has the 
Create permission set in that security level. Assigning a different security level or setting an 
annotation as public or private requires Change Level permission in the security level that is 
currently assigned to the annotation. For example, if an annotation is assigned to security level 
A and the user wants to change it to security level B, the following security permissions are 
required for the user: 

• Change Level permission in security level A 

• Create permission in security level B 

To create a secured annotation, proceed as follows: 

1. Select the Edit security check box. 

If the Edit security check box is cleared, the new created annotations are public and can be 
viewed by all users. 

2. Create an annotation. 

The Security level assignment to object window appears. 
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Figure 110: Setting a security level for object 

The Security level assignment to object window contains the following columns: 

Security level assignment to object window table columns 
Column Description 
ID Security level identifier. 

Name Security level name. 

Description Security level description. 

View If marked with X, users with the corresponding security level are allowed to view the 
annotation. 

Modify If marked with X, users with the corresponding security level are allowed to modify 
the annotation. 

Delete If marked with X, users with the corresponding security level are allowed to delete the 
annotation. 

Change 
Level 

If marked with X, users with the corresponding security level are allowed to change 
the security level of the annotation. 

The Security levels list contains all security levels for which the user has permissions 
defined for the given object type. If the user is an annotation auditor, the list contains all 
annotation security levels defined in the system. 

3. Select the desired security level and click Assign to Selected Security Level. 

The message at the top of the window displays the annotation’s security level. If the 
annotation has no security level, the text states the following: 

Object is public 
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4. To remove the security level from the annotation and make it public, click Make object 
public. 

5. To make the annotation private, click Make object private. 

Only the annotation author and annotation auditors can view and modify private annotations. 
Annotation auditors cannot make annotations created by other authors their private. 

6. To apply the settings, click OK. 
7. To close the window without applying changes, click Cancel. 

To modify annotation security settings, proceed as follows: 

1. In the Image Viewer, ensure that the Edit security check box is selected. 

2. Click Edit Tools.  

 

The Edit Tools window appears. 

3. In the Edit Tools window, click the modification button. 

 
4. In the document window, double-click an annotation. 

The Security level assignment to object window appears.  

5. Make the required changes to the annotation security settings. 

Note: You must have the corresponding rights to modify secured annotations.  

6. To save changes, click OK. 

Creating a Hidden Annotation 

To create a hidden annotation, proceed as follows: 

1. In the main Image Viewer window, select the Hidden check box. 

2. Create an annotation as described in Edit Tools. 

3. While creating the annotation, select Hidden in the annotation window. 

Not all annotations have the Hidden option. 

Users can view and modify hidden annotations only if an administrator granted them access 
rights. If the user does not have the corresponding rights, this check box is disabled. 
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Edit Tools 

 Highlighting an Area 

The Highlight Tool allows you to highlight part of a page.  

To highlight an area, proceed as follows: 

1. In the color bar, select a color. 

2. Click the Highlight Tool.  

3. Position the cursor in the upper left corner of the area to highlight.  

4. Click and drag the mouse.  

A black box appears in the window.  

5. When the area to be highlighted is surrounded, release the mouse button. 

 Placing Electronic Notes on a Page 

The Note Tool places an electronic note on a page.  

If the posted note is to be hidden, in the Image Viewer window, select the Hidden check box 
before configuring the note. This action enables the Hidden check box in the Posted Notes 
window.  

To add a new note to a document page, proceed as follows: 

1. In the Edit Tools window, select the Note Tool. 

2. Position the cursor on the page where you want to place a note.  

3. To open the Posted Notes window, double-click. 

The Posted Notes window appears. 
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Figure 111: Posted Notes window 

The Posted Notes window appears. 

4. In the Posted Notes window, in the upper field, enter the note’s text. 

Note text also can be edited in this field. 

5. To scroll through note history, click <<Previous and Next>>. 

Note history appears in the lower field. 

6. To make posted notes hidden for this page, select the Hidden check box in the upper right 
corner of the Posted Notes window. 

Only users with rights to view hidden annotations can see and modify the hidden 
annotations by selecting the Hidden check box in the main Image Viewer window. 

7. Click OK. 

The annotation icon is attached to the document page.  

 

The note becomes a permanent part of the document. 
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 Adding Text to a Page 

The Text Tool allows you to add text to a document page. 

To add text to a document page using the Text Tool, proceed as follows: 

1. In the Edit Tools window, select the Text Tool. 

2. Position the cursor on the page where you want to add text.  

3. To open the Text Settings window, double-click. 

4. In the Text Settings window, specify the text properties by making the appropriate 
selections. 

 

Figure 112: Text Settings window 

Note: The default font is the one selected in the Display Settings window. 

5. When the settings are specified, enter the text on the image. 

6. To make the text hidden, select the Hidden check box in the Text Settings window. 

Only users with rights to view hidden annotations can see and modify the hidden 
annotations by selecting the Hidden check box in the main Image Viewer window. 

7. When finished, click Apply. 
8. To delete the text, click Undo. 

 Moving Objects on a Page 

The Move Tool moves overlaid objects from one place on a page to another.  

To move objects using the Move Tool, proceed as follows: 

1. In the Edit Tools window, click the Move Tool. 

2. Position the cursor over the object you want to move.  

3. Click and drag the object to the new location and release the mouse button. 
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 Modifying Overlaid Objects 

The Modify Tool allows you to modify overlaid objects.  

To modify overlaid objects using the Modify Tool, proceed as follows: 

1. In the Edit Tools window, click the Modify Tool. 

2. Position the cursor on the object you want to modify.  

3. Double-click the object and proceed with the changes. 

 Deleting Overlaid Objects 

The Delete Tool deletes overlaid objects.  

To delete overlaid objects using the Delete Tool, proceed as follows: 

1. In the Edit Tools window, click the Delete Tool. 

2. Position the cursor on the object you want to delete.  

3. Double-click the object to delete it.  

The confirmation window appears.  

4. To confirm the deletion, click Yes. 
5. To cancel the deletion, click No. 

 Erasing Images 

The Eraser Tool erases portions of the image.  

To erase part of the image using the Eraser Tool, proceed as follows: 

1. In the Edit Tools window, click the Eraser Tool. 

2. Position the cursor at the upper left corner of the image area you want to erase.  

3. Click and drag the mouse.  

A black frame appears in the window.  

4. When the area to be erased is completely covered by the black frame, release the mouse 
button.  

5. At the prompt, click Yes. 

The portion of the image inside the frame disappears. 
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 Hiding Portions of a Page 

The Hide Text Tool hides portions of the page.  

To hide portions of the page using the Hide Text Tool, proceed as follows: 

1. In the Edit Tools window, click the Hide Text Tool. 

2. Position the cursor at the upper left corner of the image area you want to hide.  

3. Click and drag the mouse.  

A black frame appears in the window.  

4. When the area to be hidden is completely enclosed by the black frame, release the mouse 
button.  

5. At the prompt, click Yes.  

The portion of the image inside the frame is hidden. 

6. To display the hidden text, select the Hidden check box in the Image Viewer toolbar. 

 Highlighting Text in a Zone 

The Zone Tool highlights text in a specific zone or area of the page.  

To highlight text using the Zone Tool, proceed as follows: 

1. In the Edit Tools window, click the Zone Tool. 

2. In the color bar, select a color.  

3. Adjust the contrast of the highlighting by using the Contrast scroll bar. To make the color 
more intense, move the slider to the right. 

4. Position the cursor at the top-left corner of the text area you want to highlight.  

5. Click and drag the mouse.  

A black frame appears in the window.  

6. When the text to be highlighted is completely covered by the frame, release the mouse 
button.  

The text inside the frame is highlighted with the color selected in the color bar. 

By default, the color preset in the Display Settings window is used for highlighting. 

 Copying and Pasting from the Clipboard 

The Clipboard Objects Tool copies to and pastes from the clipboard.  
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To copy and paste using the Clipboard Objects Tool, proceed as follows: 

1. In the Edit Tools window, click the Clipboard Objects Tool. 

2. Position the cursor at the upper left corner of the area that you want to copy or paste into.  

3. Click and drag the mouse.  

A black frame appears in the window.  

4. When the area to be copied or pasted is enclosed by the black frame, release the mouse 
button.  

5. To open the Clipboard Management dialog, double-click inside the box. 

The Clipboard Management dialog appears. 

 

Figure 113: Clipboard Management window 

6. To copy the material within the frame, select the Copy to Clipboard option. 

7. To paste copied material from the clipboard to the image, select the Paste to Clipboard 
option. 

8. To use actual page size, select the Actual Page Scale option. 

9. To use a monochrome TIFF, select the Monochrome TIFF option.  

10. To complete the operation, click Apply. 

 Adding Sound Messages 

The Voice Message Objects Tool allows you to add sound recordings to the document image. 
To use this tool you must have a sound card and microphone installed. 

To add sound recordings using the Voice Message Objects Tool, proceed as follows: 

1. In the Edit Tools window, select the Voice Message Objects Tool. 

2. Position the cursor where you would like to place the recording on the image.  

3. To open the Voice Message window, double-click. 
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The Voice Message window appears. 

 

Figure 114: Voice Message window 

4. If you want the message to be available only to authorized users, select the Hidden 
Message check box. 

Only the users that have rights to view hidden annotations can see and modify the hidden 
annotations by selecting the Hidden check box in the Image Viewer. 

5. To record a new voice message, click Record.  
6. When you finish, click Stop.  
7. To replay your message, click Play.  
8. To erase the message, click Erase.  
9. To save the voice message, click Apply. 

Warning: To use this feature, the dtmvoice.wav  record template must be available in the 
EWF\SYSTEM directory. The extension of the file may differ. To create a record template, open 
the Windows Sound Recorder, create a new file, set the required options, and save it under the 
corresponding name. 

 Configuring and Executing Document Tasks 

The Task Objects Tool configures and executes tasks associated with the document.  

If the task is to be hidden, in the Image Viewer, select the Hidden option before configuring the 
task. 

To execute tasks using the Task Objects Tool, proceed as follows: 

1. In the Edit Tools window, click the Task Objects Tool. 

2. Position the cursor on the image where you want to place the task.  

3. To open the Task Manager window, double-click. 

The Task Manager window appears. 
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Figure 115: Task Manager dialog 

4. To select the executable file for the task, click Browse. 
5. In the Task Parameters box, enter any parameters needed to run with the task. Enter the 

path to the working directory and the task description.  

6. To make the task hidden for this page, select the Hidden option. 

Only users having rights to view hidden annotations can see and modify the hidden 
annotations by selecting the Hidden check box in the Image Viewer. 

7. To run the task, click Execute. 
8. To save the task, click Apply. 
9. To close the window without saving the task, click Cancel. 

 Setting References to Different Pages on an Image 

The Hot Spot Tool sets references to different document pages on the image. Clicking a hot 
spot on one page takes you to another page assigned to the hot spot.  

To reference a different document using the Hot Spot Tool, proceed as follows: 

1. In the Edit Tools window, click the Hot Spot Tool. 

2. Move the cursor to where you want to place the hot spot on the image.  

3. To open the Hot Spot window, double-click. 

4. The Hot Spot window appears. 
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Figure 116: Hot Spot window 

5. Select an icon you want to represent the hot spot on the image. 

6. In the Go To section, select the page number you want to reference.  

7. To assign the hot spot, click Apply. 
8. To exit the window without assigning the hot spot, click Cancel. 

 Drawing Arrows 

The Arrow Tool draws arrows on the image.  

To draw arrows using the Arrow Tool, proceed as follows: 

1. In the Edit Tools window, specify the arrow color in the color bar. 

2. Click the Arrow Tool.  

3. Position the cursor on the image where you want the arrow to start.  

4. Click and drag the mouse to where you want the arrow to finish, and release the mouse 
button.  

The arrow appears. 

By default, the color preset in the Display Settings window is used for arrows. 

 Drawing Free Hand Lines 

The Free Hand Line Tool is used to draw freehand curved lines on the image.  

To draw freehand lines using the Free Hand Line Tool, proceed as follows: 

1. In the Edit Tools window, click the Free Hand Line Tool. 

2. Select a color from the color bar.  

3. Position the cursor at the place on the image where you want to start drawing.  

4. Click the mouse button and start to draw your object.  
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5. When finished, release the mouse button.  

The free hand line appears. 

By default, the color preset in the Display Settings window is used for free hand lines. 

Objects Check Boxes 

In the Edit Tools window, the check boxes beneath the Contrast bar are used for the following 
additional functions: 

Objects check boxes 
Function Description 

Fields Highlights text objects added to the document. The text objects appear in a solid 
red frame. 

Erased Highlights areas of the image that have been erased using the Eraser tool. The 
erased areas appear in purple. 

Overlay Highlights rubber stamps and other overlay objects of the image. The objects 
appear in a black frame with a gray background. 

Hidden Displays the hidden areas of the image that are hidden with the Hide Tool. The 
hidden areas appear in light blue. 

Zone Highlights objects processed by the Zone Tool. The zone objects appear in a 
broken red frame. 

Lines Highlight lines and arrows drawn on the image. The line and arrow objects appear 
in double red frames. 

Edit Tools Window Buttons 

In the Edit Tools window, the buttons in the lower section are used for the following functions: 

Edit Tool buttons 
Button Description 

Original Displays the image without overlaid objects. 

Current Displays the image with overlaid objects. 

Apply Completes the placement of the overlaid objects on an image. 

Undo Deletes any objects placed on the image subsequent to the last time Apply was 
selected, 

Close Closes the Edit Tools window. 

Filters Removes defects from a document. Defects are typically generated while 
scanning. 

Help Opens the Help window with information on Edit Tools. 

Selecting Image Filtering Settings 

The following topics are described in this section: 

• Assigning Basic Filter Settings 
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• Assigning Advanced Filter Settings 

Image filtering is available only if ScanFix Runtime is installed. For information on installing 
ScanFix Runtime, see the Exigen Workflow Installation Guide, Chapter 2: Installing Exigen 
Workflow, Third Party Software. 

Assigning Basic Filter Settings 

In the Edit Tools window, click Filters. The Image Filtering Settings window appears. 

 

Figure 117: Image Filtering Settings window 

The Image Filtering Settings window allows you to assign the following deskewing and 
rotation settings: 

Image Filtering Settings window settings 
Setting Description 

Min. Detect 
Length 

Minimum length of pixels to detect skewing. The default value is 300 pixels. 

Max. Accept. 
Skew 

Acceptable amount of skew on the minimum length. A setting of 100 denotes 1% 
skew, and 200 denotes 0.5%. A value of 150 is recommended as the default. 

Turn Right Rotates the image clockwise 90 degrees in the Image Viewer. 

Turn Upside-
Down 

Rotates the image 180 degrees in the Image Viewer. 

Enable Option Enables the Deskew/Rotation settings. 

Test Tests the settings on the current document. 

Undo Removes test changes. 

Default Sets the options to default values. 

Assigning Advanced Filter Settings 
1. To assign additional filtering settings, click Advanced. 

The Image Filtering Settings window expands. 
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Figure 118: Advanced Image Filtering Settings 

Each section in the lower two-thirds of the Image Filtering Settings window defines 
settings for one enhancement function.  

2. To use the default settings, click Default. 
3. To set a value, set the required value for each enhancement parameter. 

Horizontal Registration settings position text horizontally on the page by providing a consistent 
left margin. 
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Horizontal Registration settings 
Setting Description 

Resultant Left 
Margin 

Defines the number of pixels used for the left margin after processing. 

Central Focus Registers the image using only the middle portion of the image border. This feature 
must be used to ignore letterheads and logos. 

Add Only Expands the current margin of the image to the size specified in the Resultant 
Left Margin field. No portion of the image is cropped if the current margin is larger 
than the Resultant Left Margin field. 

Ignore Holes Ignores binder holes that may exist on the left side of the images. 

Find Line for 
Register 

Precisely registers forms. The value entered prompts the system to search 
horizontally for a vertical line segment larger than the value. The text is shifted so 
that the line is shifted to the left edge of the image, based on the value entered in 
the Resultant Left Margin field. 

Enable Option Enables the settings specified in the Horizontal Registration section. 

Vertical Registration positions text vertically on the page by providing a consistent upper 
margin. 

Vertical Registration settings 
Setting Description 

Resultant Upper 
Margin 

Defines the number of pixels used for the upper margin after processing. The zero 
value places the text flush with the top of the image. 

Central Focus Registers the image using only the middle portion of the image border. This feature 
must be used to ignore letterheads and logos. 

Add Only Expands the current margin of the image to the size specified in the Resultant 
Upper Margin field. No portion of the image is cropped if the current margin is 
larger than the Resultant Upper Margin field. 

Find Line for 
Register 

Precisely registers forms. The value entered prompts the system to search 
vertically for a vertical line segment larger than the value. The text is shifted so that 
the line is shifted to the upper edge of the image, based on the value entered in 
the Resultant Upper Margin field. 

Enable Option Enables the settings specified in the Vertical Registration section. 

Dot Shading Removal removes areas of dot shading created by dithering in black and white 
images. 

Dot Shading Removal settings 
Setting Description 

Min. Area Height Height, in pixels, of the smallest dot-shaded area to be processed. The default 
value is 50. 

Min. Area Width Width, in pixels, of the smallest dot-shaded area to be processed. The default 
value is 100. 

Max. Dot Size Maximum size, in pixels, that makes up the dot shading. The default value is 5. 

Horizontal Size 
Adjust 

Number of pixels to be used as the horizontal adjustment value by the Dot Shading 
Removal function. For example, if some dots in the shade are 2 pixels wider than 



User's Guide Chapter 11: Image Viewer 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 219 of 286 

Dot Shading Removal settings 
Setting Description 

the Max Dot Size, entering a value of 2 instructs the system to remove dots that 
are 7 pixels wide. This number can also be negative. 

Vertical Size 
Adjust 

Number of pixels to be used as vertical adjustment value by the dot-shading 
removal function. For example, if some dots in the shade are 2 pixels bigger than 
the Max Dot Size, entering a value of 2 instructs the system to remove dots that 
are 7 pixels tall. This number can also be negative. 

Character 
Protection 

Protects portions of characters from being removed. 

Enable Option Enables the settings specified in the Dot Shading Removal section. 

Speck Removal cleans the image by removing any specks smaller than the parameters 
assigned. 

Speck Removal settings 
Setting Description 

Horiz. Speck 
Removal 

Deletes groups of horizontal lines less than the number of pixels entered. 

Vert. Speck 
Removal 

Deletes groups of vertical lines less than the number of pixels entered. 

Isolated 
Despeck 

Deletes all specks, but leaves anything else less than the number of pixels 
entered. 

Period Height Height, in pixels, of periods found in the image. Only specks less than this value is 
deleted. Therefore, the periods remain. 

Expected 
Frequency 

Approximate frequency in pixels of the speck location on in the document. 

Enable Option Enables the settings specified in the Speck Removal section. 

Horizontal Line Management is used to set parameters for the deletion of horizontal lines in 
the image. 

Horizontal Line Management settings 
Setting Description 

Min. Line to 
Detect 

Minimum size, in pixels, of horizontal lines to be deleted. This value must be large 
enough to ensure that horizontal lines such as the cross of a "T" are not removed. 

Max. Line 
Thickness 

Maximum thickness, in pixels, of horizontal lines to be deleted. The default value is 
20. 

Max. Line Gap Size of the gap, in pixels, that must be considered as a continuous line. This 
feature is useful when the image quality is poor and portions of lines are not 
visible. 

Edge Cleaning 
Factor 

Cleans the edges of the lines being removed. Enter the extra number of pixels you 
want to be cleaned here. 

Reconstruction 
Size 

Maximum width, in pixels, of characters to be reconstructed if line removal 
removes intersected characters. 
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Horizontal Line Management settings 
Setting Description 

Enable Option Enables the settings specified in the Horizontal Line Management section. 

Vertical Line Management is used to set parameters for the deletion of vertical lines in the 
image. 

Vertical Line Management settings 
Name Description 

Min. Line to 
Detect 

Minimum size, in pixels, of vertical lines to be deleted. This value must be large 
enough to ensure that horizontal lines such as the vertical portions of the letter "H" 
are not removed. 

Max. Line 
Thickness 

Maximum thickness, in pixels, of vertical lines to be deleted. The default value is 
20. 

Max. Line Gap Size of the gap, in pixels, that must be considered as a continuous line. This 
feature is useful when the image quality is poor and portions of lines are not 
visible. 

Edge Cleaning 
Factor 

Cleans the edges of the lines being removed. Enter the extra number of pixels you 
want to be cleaned here. 

Reconstruction 
Size 

Maximum width, in pixels, of characters to be reconstructed if line removal 
removes intersected characters. 

Enable Option Enables the settings specified in the Vertical Line Management section. 

Viewing Document Information 
To view general document information, click Info, or select File > Document Info. 

 

The Document Information window appears. 
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Figure 119: Viewing document information 

The Document Information dialog displays general information, scan properties, page 
properties, and the image location of the currently opened page. 

Viewing Audit Information 

To view document audit information, click Audit. The Document Audit dialog appears. 

 
Figure 120: Viewing document audit information 
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The Document Audit dialog displays events that occurred involving this document.  For 
example, if edit tool objects have been added to the document, the following data is available 
via Document Audit: 

• date the event occurred 

• object, for example, posted notes 

• user who initiated the event 

• document workflow ID 

• document project ID 

• workstation 

• page number where the event occurred 

• item number of the event 

Events are described in the Exigen Workflow Administrator’s Guide, Part 1: Design and 
Configuration, Appendix D: Audit Data in Exigen Workflow. 

The Previous and Next buttons allow you to navigate through the events. 
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Appendix A: Exigen Workflow Menus and 
Buttons 
This section describes menu and button bars for the following components: 

• High Volume Scan 

• High Volume Index 

• Low Volume Scan 

• Inspect 

• Queue 

• Commit 

• Retrieve 

• Image Viewer 

High Volume Scan 
The menu and button bars in the High Volume Scan window contain the following utilities: 

High Volume Scan window button definitions 
Button Menu Option Shortcut Key Description 

 
 

 

  Form/Column Button  

Switches between displaying the contents of 
the queue in either the Form or Column style. 

 

File > Refresh F5 Refresh 

Updates the batch list to display any new 
batches that have been sent to this queue. 
After a work break, the batch list must be 
refreshed. 

 

File > Save 
Configuration 

 Save Configuration 

Saves the size and position of the current 
window for the next time when the window is 
opened. 

 

File > Exit  F12 Exit  

Closes the High Volume Scan window.  

 

Edit > Edit 
Tools... 

 Edit Tools 

Allows pages to be split, rearranged, and 
deleted within the selected document or two or 
more documents to be merged into one.   
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High Volume Scan window button definitions 
Button Menu Option Shortcut Key Description 
 Edit > Split 

Parcel 
 Split Parcel 

Divides one parcel containing more than one 
document into several parcels containing only 
one document each. 

 Edit > Create 
New Parcel 

 Create New Parcel 

Creates a new parcel by removing selected 
documents from a selected parcel and placing 
them into a new one.  

 Edit > Merge 
Parcels 

 Merge Parcels 

Merges two or more parcels into one.  

 Edit > 
Copy/Export 
Document 

CTRL+C Copy/Export Document 

Copies selected documents from the Exigen 
Workflow repository to a clipboard. 

 

 

Edit > Delete 
Parcel 

CTRL+DEL Delete Parcel 

Deletes the selected parcel. 

 

 

 

Edit > Modify 
Batch 

CTRL+E Modify Batch 

Allows the batch description or priority to be 
modified or edited. 

 Edit > Delete 
Document 

SHIFT+DEL Delete Document 

Deletes the selected document from the parcel. 

 

 

Edit > Edit 
Document 
Description 

F3 Edit Document Description 

Allows the document description to be modified 
or edited. 

 Edit > Security  Security 

Assigns ACL based security settings to the 
selected document, folder, or subfolder. The 
following options are available: 
• Document 
• Folder 
• Subfolder 
These options are available only if ACL based 
security is activated. 

 

Scan > Scan 
New Batch... 

CTRL+S Scan New Batch 

Begins the scanning process by opening the 
Scan Dialog window.  

 

 

Scan > Attach 
Document to 
Parcel...  

CTRL+B Attach Document to Parcel 

Opens the Scan Dialog window to allow 
additional documents to be added to the 
selected batch.  
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High Volume Scan window button definitions 
Button Menu Option Shortcut Key Description 
 

 

Scan > Modify 
Document 
Pages... 

CTRL+P Modify Document Pages 

Opens the Scan Dialog window to allow the 
pages of the selected document to be modified. 

 Scan > Select 
Scan Engine... 

 Select Scan Engine 

Loads a scan engine. 

 Send > Select 
All Parcels 

CTRL+A Select All Parcels 

Selects all the scanned batches that are ready 
to be sent to the next queue in the workflow. 

 

Send > Send 
Parcel... 

F10 Send Parcel 

Opens the Send Manager dialog box, allowing 
selected batches to be sent to the next queue 
in the workflow.  

 Send > Send 
To Fix... 

 Send To Fix 

Sends the selected parcels to the designated 
Fix Queue for processing. 

 Send > Save 
Send 
Configuration 

 Save Send Configuration 

Automatically sends all parcels and documents 
to the previously specified queue and user. If 
this option is checked, the Send 
Parcels/Documents window does not appear 
when Send is selected. 

 

View > Right 
Image Display 

CTRL+R Right Image Display 

Opens the Image Viewer on the right side of 
the window for document viewing. 

If the checkout function is disabled, documents 
can be both viewed and edited. 

 

View > Modify 
Image 

CTRL+M Modify Image 

Opens the Image Viewer on the right side of 
the window for document editing. 

 View > 
Advanced 
Display 
Settings 

 Advanced Display Settings 

Opens the Advanced display settings dialog 
for specifying document display settings. 

 

View > Parcel 
View... 

CTRL+F Parcel View 

Displays the first page of each document in the 
selected parcel.  

 View > My 
Statistics 

 My Statistics 

Displays statistics for the current queue and 
user combination. 
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High Volume Scan window button definitions 
Button Menu Option Shortcut Key Description 
 View > Show 

Original 
CTRL+O Show Original 

Displays the selected document in its original 
format. 

 View > Show 
Versions 

CTRL+V Show Versions 

Displays a list of document versions, and 
allows deleting versions and changing the 
active version. 

 View > Task 
Toolbar 
Position 

 Task Toolbar Position 

Specifies the task toolbar position. The 
following options are available: 
• Top 
• Top Next 
• Left 
• Right 
• Bottom 

 View > Default 
Toolbar 

 Default Toolbar 

Displays or hides the default toolbar. 

 View > Task 
Toolbar 

 Task Toolbar 

Displays or hides the task toolbar. 

 
Task  Task 

Lists all tasks that are assigned to the queue 
and for which the Launch Task (No Document 
is Created) option is enabled. 

Clicking a task opens the appropriate external 
application, but does not allow document 
creation. 

The Task menu and task buttons are displayed 
only if tasks with the Launch Task (No 
Document is Created) option are assigned to 
the queue. 

 

Help > Context 
Help 

F1 

 

Context Help 

Displays context help. 

 Help > Help 
Topics 

CTRL+F1 Help Topics 

Displays a list of available help topics. 

 Help > About 
Exigen 
Workflow 

 About Exigen Workflow 

Displays Exigen Workflow copyright and 
release information. 

 



User's Guide Appendix A: Exigen Workflow Menus and Buttons 

 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 227 of 286 

High Volume Index  
The button and menu bars of the High Volume Index window contain the following utilities: 

High Volume Index window button definitions 
Button Menu Option Shortcut 

Key 
Description 

 
 

 
 

  Form/Column Button  

Switches between displaying the contents of 
the queue in either Form or Column style. 

 
 

 

  Get From COM/FIX 

Pulls jobs from either the Com or Fix Queue. 

 

 

File > Refresh F5 Refresh 

Updates the parcel list to display any new 
parcels that have been sent to this queue. The 
queue must be refreshed after returning from a 
break.  

 

File > Save 
Configuration 

 Save Configuration  

Saves the size and position of the current 
window for the next time when the window is 
opened. 

 File > Activate 
Host Session 

CTRL+N Activate Host Session 

Starts an outside application. The application 
can be defined either in the workflow or the 
individual queue. 

 

File > Exit F12 Exit 

Closes the High Volume Index window. 

 

Edit > Edit 
Tools... 

 Edit Tools 

Allows pages to be split, rearranged, and 
deleted within the selected document or two or 
more documents to be merged into one.   

 

Edit > Query 
Parcel 
Records... 

CTRL+Q Query Parcel Records 

Allows a search for parcels located in the High 
Volume Index queue that match certain search 
criteria. 
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High Volume Index window button definitions 
Button Menu Option Shortcut 

Key 
Description 

 

Edit > Split 
Parcel 

 Split Parcel 

Divides one parcel containing more than one 
document into several parcels containing only 
one document each. 

 Edit > Create 
New Parcel 

 Create New Parcel 

Creates a new parcel by removing selected 
documents from a selected parcel and placing 
them into a new one. 

 

 Edit > Merge 
Parcels 

 Merge Parcels 

Merges two or more parcels into one.  

 Edit > Create 
Reference 
Document 

 Create Reference Document 

Creates a copy of the document in the same 
parcel. The parcel can be split, and the 
document can be indexed in more than one 
folder without having to scan the document 
several times.  

 Edit > 
Copy/Export 
Document 

CTRL+C Copy/Export Document 

Copies selected documents from the Exigen 
Workflow repository to a clipboard. 

 Edit > Delete 
Parcel 

CTRL+ 
DEL 

Delete Parcel 

Deletes the selected parcel. 

 Edit > Modify 
Parcel 

CTRL+O Modify Parcel 

Modifies the parcel description or priority. 

 Edit > Delete 
Document 

SHIFT+ 
DEL 

Delete Document 

Deletes the selected document from the parcel. 

 Edit > Edit 
Document 
Description 

F3 Edit Document Description 

Allows the document description to be modified 
or edited.  

 Edit > Modify 
Additional 
Document 
Fields... 

 Modify Additional Document Fields 

Opens the Modify Field dialog box, allowing 
values to be entered in all of the existing non-
default fields of the document. 

 Edit > Modify 
Current 
Folder… 

F8 Modify Current Folder 

Opens the Add/Modify Folder window, 
allowing values to be modified in all of the 
existing non-default fields used for indexing. 
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High Volume Index window button definitions 
Button Menu Option Shortcut 

Key 
Description 

 Edit > Modify 
Additional 
Parcel 
Fields… 

 Modify Additional Parcel Fields 

Opens the Modify Field dialog box, allowing 
values to be entered in all of the existing non-
default fields used for indexing. 

 Edit > Security  Security 

Assigns ACL based security settings to the 
selected document, folder, or subfolder. The 
following options are available: 
• Document 
• Folder 
• Subfolder 
These options are available only if ACL based 
security is activated. 

 

Index > 
Assign to New 
Folder... 

F6 Assign to a New Folder 

Opens the Add/Modify Folder window, 
allowing a new folder to be created. Once 
created, a parcel can be indexed to this new 
folder. 

 

Index > 
Assign to 
Existing 
Folder... 

F7 Assign to an Existing Folder 

Opens the Find Existing Folder window, 
allowing a parcel to be indexed to an existing 
folder. 

 
 

Index > 
Assign to 
Subfolder and 
Document 
Type... 

F9 Assign to Subfolder and Document Type 

Opens the Assign to Subfolder and/or 
Document Type window, allowing the selected 
document to be assigned to a subfolder and 
document type. 

 Work > Define 
Queue 
Settings... 

 Define Queue Settings 

Defines property settings for the queue, for 
example, the common queue, image, and host 
settings.   

 Work > From 
Com 

 From Com  

Allows jobs to be pulled from the Com Queue. 

 Work > From 
Fix 

 From Fix  

Allows jobs to be pulled from the Fix Queue. 

 Send > Select 
All Indexed 
Parcels 

 Select All Indexed Parcels 

Highlights all parcels that have been assigned 
index values.  
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High Volume Index window button definitions 
Button Menu Option Shortcut 

Key 
Description 

 

Send > Send 
Parcel... 

F10 Send Parcel 

Opens the Send Manager dialog box, allowing 
selected parcels to be sent to the next queue in 
the workflow. 

 Send > Send 
to Fix 

 Send to Fix 

Sends the selected parcels to the designated 
Fix Queue for processing. 

 Send > Send 
to Com 

 Send to Com 

Sends the selected batches to the designated 
Com Queue. 

 Send > Send 

Email... 

 Send Email 

Allows packages of folders, parcels, and 
documents to be sent to another user via email.  

 Send > Save 
Send 
Configuration 

 Save Send Configuration 

Automatically sends all parcels and documents 
to the previously specified queue and user. If 
this option is checked, the Send 
Parcels/Documents window does not appear 
when Send is selected. 

 
 

View > Right 
Image Display 

CTRL+R Right Image Display 

Displays the first page of the selected 
document on the right side of the window.  

 

View > Modify 
Image 

CTRL+M Modify Image 

Opens the Image Viewer on the right side of 
the window for document editing. 

 View > 
Advanced 
Display 
Settings 

 Advanced Display Settings 

Opens the Advanced display settings dialog 
for specifying document display settings. 

 

View > Parcel 
View... 

CTRL+F Parcel View 

Displays the first page of each document in the 
selected parcel.  

 View > 
Related 
Parcels... 

 Related Parcels 

Displays all parcels that are indexed to the 
same folder as the highlighted parcel.  

 View > My 
Statistics 

 My Statistics 

Displays statistics for the current queue and 
user combination. 
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High Volume Index window button definitions 
Button Menu Option Shortcut 

Key 
Description 

 View > Show 
ERM as 

CTRL+W 
for rich text 
format. 

CTRL+E 
for Excel 
format. 

ERM Display Setting 

Selects the ERM display setting for document 
display at right:  

� Default 
considers the auto-recognition of the 
required viewer type: 

Exigen Image Overlay Report Viewer is 
started if .dms overlay is assigned for the 
ERM model.  

Exigen Standard Report Viewer is started if 
there is no .dms overlay assigned. 

� Plain Text 
starts the application for text file viewing 
defined in ERM Setup 

� Rich Text Format 

� Excel 

Warning: Settings for ERM display become 
effective only when the ERM process is 
enabled. 

 View > Show 
Original 

CTRL+O Show Original 

Displays the selected document in its original 
format. 

 View > Show 
Versions 

CTRL+V Show Versions 

Displays a list of document versions, and 
allows deleting versions and changing the 
active version. 

 View > Task 
Toolbar 
Position 

 Task Toolbar Position 

Specifies the task toolbar position. The 
following options are available: 
• Top 
• Top Next 
• Left 
• Right 
• Bottom 

 View > Default 
Toolbar 

 Default Toolbar 

Displays or hides the default toolbar. 

 View > Task 
Toolbar 

 Task Toolbar 

Displays or hides the task toolbar. 
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High Volume Index window button definitions 
Button Menu Option Shortcut 

Key 
Description 

 

Task  Task 

Lists all tasks available for the queue. A task is 
executed by clicking on it. 

The Task menu and task buttons are displayed 
only if tasks are available for the queue. 

 

Help > 
Context Help 

F1 Context Help 

Displays context Help. 

 Help > Help 
Topics 

CTRL+F1 Help Topics 

Displays a list of available Help topics. 

 Help > About 
Exigen 
Workflow 

 About Exigen Workflow 

Displays Exigen Workflow copyright and 
release information. 
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Low Volume Scan 
The button and menu bars in the Low Volume Scan Queue window contain the following 
utilities: 

Low Volume Scan Queue window button definitions 
Button Menu Option Shortcut Key Description 

 
 

 

  Form / Column button  

Switches between displaying the 
contents of the queue in either Form or 
Column styles. 

 
 

 

  Get From COM/FIX 

Pulls jobs from either the Com or Fix 
Queue. 

 

File > Refresh F5 Refresh 

Updates the batch list to display any 
new batches sent to this queue. The 
queue must be refreshed after 
returning from a break 

 

File > Save 
Configuration 

 Save Configuration  

Saves the size and position of the 
current window for the next time when 
the window is opened. 

 

File > Retrieve 
Optical 

 Retrieve Optical  

Allows archived documents to be 
retrieved from permanent storage. 

 File > Activate 
Host Session 

CTRL+N Activate Host Session 

Starts an outside application. The 
application can be defined either in the 
workflow or the individual queue. 

 

File > Exit F12 Exit 

Exits the Low Volume Scan window.  

 

Edit > Edit 
Tools... 

 Edit Tools 

Allows pages to be split, rearranged, 
and deleted within the selected 
document, or two or more documents 
to be merged into one.   
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Low Volume Scan Queue window button definitions 
Button Menu Option Shortcut Key Description 

 

Edit > Query 
Parcel Records… 

CTRL+Q Query Parcel Records 

Allows a search for parcels located in 
the Low Volume Scan queue that 
match certain search criteria. 

 Edit > Split 
Parcel 

 Split Parcel 

Divides one parcel containing more 
than one document into several parcels 
containing only one document each. 

 Edit > Create 
New Parcel 

 Create New Parcel 

Creates a new parcel by removing 
selected documents from a selected 
parcel and placing them into a new 
one. 

 Edit > Merge 
Parcels 

 Merge Parcels 

Merges the selected parcels into one.  

 Edit > Create 
Reference 
Document 

 Create Reference Document 

Creates a copy of the document in the 
same parcel. The parcel can be split, 
and the document can be indexed in 
more than one folder without having to 
scan the document several times. 

 Edit > 
Copy/Export 
Document 

CTRL+C Copy/Export Document 

Copies selected documents from the 
Exigen Workflow repository to a 
clipboard. 

 Edit > Delete 
Parcel 

CTRL+DEL Delete Parcel 

Deletes the selected parcel. 

 Edit > Modify 
Parcel… 

CTRL+O Modify Parcel 

Allows the parcel description or priority 
to be modified or edited in the Modify 
Parcel window. 

 Edit > Delete 
Document 

SHIFT+DEL Delete Document 

Deletes the selected document from 
the parcel. 

 Edit > Edit 
Document 
Description 

F3 Edit Document Description 

Allows the document description to be 
modified or edited. 
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Low Volume Scan Queue window button definitions 
Button Menu Option Shortcut Key Description 
 Edit > Modify 

Additional 
Document 
Fields... 

F11 Modify Additional Document Fields 

Opens the Modify Field dialog box, 
allowing values to be entered in all of 
the existing non-default fields of the 
document. 

 Edit > Modify 
Additional Parcel 
Fields… 

 Modify Additional Parcel Fields 

Opens the Modify Field dialog box, 
allowing values to be entered in all of 
the existing non-default fields used for 
indexing. 

 Edit > Modify 
Current Folder… 

F8 Modify Current Folder 

Opens the Add/Modify Folder 
window, allowing values to be modified 
in all of the existing non-default fields 
used for indexing. 

 Edit > Security  Security 

Assigns ACL based security settings to 
the selected document, folder, or 
subfolder. The following options are 
available: 
• Document 
• Folder 
• Subfolder 
These options are available only if ACL 
based security is activated. 

 

Scan > Scan New 
Batch... 

CTRL+S Scan New Batch 

Starts the scanning process by opening 
the Scan Dialog window. 

 

 

 

Scan > Attach 
Document to 
Parcel… 

CTRL+B Attach Document to a Parcel 

Opens the Scan Dialog window to 
allow a document to be scanned into 
the selected parcel.  

 

 

Scan > Modify 
Document 
Pages... 

CTRL+P Modify Document Pages 

Opens the Scan Dialog window, 
allowing pages to be added to the 
selected document. 

 Scan > Select 
Scan Engine… 

 Select Scan Engine 

Loads a scan engine. 

 

Index > Assign to 
New Folder... 

F6 Assign to a New Folder 

Opens the Add/Modify Folder 
window, allowing a new folder to be 
created. Once created, a parcel can be 
indexed to this new folder.  
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Low Volume Scan Queue window button definitions 
Button Menu Option Shortcut Key Description 

 

Index > Assign to 
Existing Folder... 

F7 Assign to an Existing Folder 

Opens the Find Existing Folder 
window, allowing a parcel to be 
indexed to an existing folder. 

 

Index > Assign to 
Subfolder and 
Document Type  

F9 Assign to Subfolder and Document 
Type 

Opens the Assign to Subfolder 
and/or Document Type window, 
allowing the selected document to be 
assigned to a subfolder and document 
type. 

 Work > Define 
Queue Settings... 

 Define Queue Settings 

Defines property settings for the queue, 
for example, the common queue, 
image, and host settings. 

 Work > From 
Com 

 From Com  

Allows jobs to be pulled from the Com 
Queue. 

 Work > From Fix  From Fix  

Allows jobs to be pulled from the Fix 
Queue. 

 Send > Select All 
Indexed Parcels 

 Select All Indexed Parcels 

Highlights all parcels that have been 
assigned all index values such as 
folder, subfolder, and document type.   

 

Send > Send 
Parcel... 

F10 Send Parcel 

Opens the Send Manager dialog box, 
allowing selected parcels to be sent to 
the next queue in the workflow.  

 Send > Send To 
Fix 

 Send To Fix 

Sends the selected parcels to the 
designated Fix Queue for processing. 

 Send > Send 

Email 

 Send Email 

Allows packages of folders, parcels, 
and documents to be sent to another 
user via email. 
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Low Volume Scan Queue window button definitions 
Button Menu Option Shortcut Key Description 
 Send > Save 

Send 
Configuration 

 Save Send Configuration 

Automatically sends all parcels and 
documents to the previously specified 
queue and user. If this option is 
checked, the Send 
Parcels/Documents window does not 
appear when Send is selected. 

 

View > Right 
Image Display 

CTRL+R Right Image Display 
Opens the Image Viewer on the right 
side of the window for document 
viewing. 
If the checkout function is disabled, 
documents can be both viewed and 
edited. 

 

View > Modify 
Image 

CTRL+M Modify Image 

Opens the Image Viewer on the right 
side of the window for document 
editing. 

 View > Advanced 
Display Settings 

 Advanced Display Settings 

Opens the Advanced display settings 
dialog for specifying document display 
settings. 

 

View > Parcel 
View 

CTRL+F View Parcel 

Displays the tiles of images of the first 
pages of documents in the selected 
parcel. 

 View > View 
Related Parcels 

 View Related Parcels 

Displays all parcels that are indexed to 
the same folder as the selected parcel. 

 View > My 
Statistics 

 My Statistics 

Displays statistics for the current queue 
and user combination. 

 View > Show 
Original 

CTRL+O Show Original 

Displays the selected document in its 
original format. 

 View > Show 
Versions 

CTRL+V Show Versions 

Displays a list of document versions, 
and allows deleting versions and 
changing the active version. 
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Low Volume Scan Queue window button definitions 
Button Menu Option Shortcut Key Description 
 View > Task 

Toolbar Position 
 Task Toolbar Position 

Specifies the task toolbar position. The 
following options are available: 
• Top 
• Top Next 
• Left 
• Right 
• Bottom 

 View > Default 
Toolbar 

 Default Toolbar 

Displays or hides the default toolbar. 

 View > Task 
Toolbar 

 Task Toolbar 

Displays or hides the task toolbar. 

 
Task  Task 

Lists all tasks available for the queue. 
A task is executed by clicking on it. 

The Task menu and task buttons are 
displayed only if tasks are available for 
the queue. 

 

Help > Context 
Help 

F1 Context Help 

Displays context Help. 

 Help > Help 
Topics 

CTRL+F1 Help Topics 

Displays a list of available Help topics. 

 Help > About 
Exigen Workflow 

 About Exigen Workflow 

Displays Exigen Workflow copyright 
and release information. 
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Inspect 
 The button and menu bars in the Inspect window contain the following utilities:  

Inspect Queue window button definitions 
Button Menu Option Shortcut Key Description 

 
 

 

  Form / Column button  

Switches between displaying the 
contents of the queue in either Form or 
Column styles. 

 

 
 

 

  Get From COM/FIX 

Pulls jobs from either the Com or Fix 
Queue. 

 

File > 
Refresh 

F5 Refresh 

Updates the parcel list to display any 
new parcels that have been sent to this 
queue. The queue must be refreshed 
after returning from a break. 

 

File > Save 
Configuration

 Save Configuration  

Saves the size and position of the 
current window for the next time when 
the window is opened. 

 

 

 

File > 
Activate Host 
Session 

CTRL+N Activate Host Session 

Starts an outside application. The 
application can be defined either in the 
workflow or the individual queue. 

 

File > Exit F12 Exit 

Closes the Inspect window. 

 
 

Edit > Edit 
Tools... 

 Edit Tools 

Allows pages to be split, rearranged, 
and deleted within a selected 
document or two or more documents to 
be merged into one. 

 

Edit > Query 
Parcel 
Records... 

CTRL+Q Query Parcel Records 

Allows a search for parcels located in 
the Inspect queue that match certain 
search criteria. 



User's Guide Appendix A: Exigen Workflow Menus and Buttons 

 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 240 of 286 

Inspect Queue window button definitions 
Button Menu Option Shortcut Key Description 
 Edit > Split 

Parcel 
 Split Parcel 

Divides one parcel containing more 
than one document into several parcels 
containing only one document each. 

 Edit > Create 
New Parcel 

 Create New Parcel 

Creates a new parcel by removing 
selected documents from a selected 
parcel and placing them into a new 
one. 

 Edit > Merge 
Parcels 

 Merge Parcels 

Merges two or more parcels into one. 

 Edit > Create 
Reference 
Document 

 Create Reference Document 

Creates a copy of the document in the 
same parcel. The parcel can be split, 
and the document can be indexed in 
more than one folder without having to 
scan the document several times. 

 Edit > 
Copy/Export 
Document 

CTRL+C Copy/Export Document 

Copies selected documents from the 
Exigen Workflow repository to a 
clipboard. 

 Edit > Delete 
Parcel 

CTRL+DEL Delete Parcel 

Deletes the selected parcel. 

 Edit > Delete 
Document 

SHIFT+DEL Delete Document 

Deletes the selected document from 
the parcel. 

 Edit > Edit 
Document 
Description 

F3 Edit Document Description 

Allows the document description to be 
modified or edited. 

 Edit > Modify 
Additional 
Document 
Fields... 

F11 Modify Additional Document Fields 

Opens the Modify Field dialog box, 
allowing values to be entered in all of 
the existing non-default fields of the 
document. 

 Edit > Modify 
Additional 
Parcel 
Fields… 

 Modify Additional Parcel Fields 

Opens the Modify Field dialog box, 
allowing values to be entered in all of 
the existing non-default fields used for 
indexing. 
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Inspect Queue window button definitions 
Button Menu Option Shortcut Key Description 
 Edit > Modify 

Current 
Folder… 

F8 Modify Current Folder 

Opens the Add/Modify Folder 
window, allowing values to be modified 
in all of the existing non-default fields 
used for indexing. 

 Edit > 
Security 

 Security 

Assigns ACL based security settings to 
the selected document, folder, or 
subfolder. The following options are 
available: 
• Document 
• Folder 
• Subfolder 
These options are available only if ACL 
based security is activated. 

 

 

 

Scan > 
Attach 
Document to 
Parcel 

CTRL+B Attach Document to Parcel 

Opens the Scan Dialog window to 
allow a document to be scanned into 
the selected parcel. 

 

 

Scan > 
Modify 
Document 
Pages... 

 CTRL+P Modify Document Pages 

Opens the Scan Dialog window, 
allowing additional pages to be added 
to the selected document. 

 Scan > Select 
Scan 
Engine… 

 Select Scan Engine 

Loads the scan engine. 

 

Index > 
Assign to 
New Folder... 

F6 Assign to a New Folder 

Opens the Add/Modify Folder 
window, allowing a new folder to be 
created. Once created, a parcel can be 
indexed to this new folder. 

 

Index > 
Assign to 
Existing 
Folder... 

F7 Assign to an Existing Folder 

Opens the Find Existing Folder 
window, allowing a parcel to be 
indexed to an existing folder. 

 

Index > 
Assign to 
Subfolder 
and 
Document 
Type... 

F9 Assign to Subfolder and Document 
Type 

Opens the Assign to Subfolder 
and/or Document Type window, 
allowing the selected document to be 
assigned to a subfolder and document 
type. 
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Inspect Queue window button definitions 
Button Menu Option Shortcut Key Description 

 
 

Inspect > 
Apply 
Changes 

CTRL+S Apply Changes 

Saves changes made to the document. 

 Work > 
Define Queue 
Settings... 

 Define Queue Settings 

Defines property settings for the queue, 
for example, the common queue, 
image, and host settings. 

 Work > From 
Com 

 From Com  

Allows jobs to be pulled from the Com 
Queue. 

 Work > From 
Fix 

 From Fix  

Allows jobs to be pulled from the Fix 
Queue. 

 Send > Select 
All Inspected 
Parcels 

 Select All Inspected Parcels 

Selects all inspected parcels. 

 

Send > Send 
Parcel 

F10 Send 

Opens the Send Manager dialog box, 
allowing selected parcels to be sent to 
the next queue in the workflow.  

 Send > Send 
To Fix 

 Send To Fix 

Sends the selected parcels to the 
designated Fix Queue for processing. 

 Send > Send 
to Com 

 Send to Com 

Sends the selected parcels to the 
designated Com Queue for processing. 

 Send > Send 
Email 

 Send Email 

Allows packages containing folders, 
parcels, and documents to be sent to 
another user via email. 

 Send > Save 
Send 
Configura-
tion 

 Save Send Configuration 

Automatically sends all parcels and 
documents to the previously specified 
queue and user. If this option is 
checked, the Send 
Parcels/Documents window does not 
appear when Send is selected 

 

View > Right 
Image 
Display 

CTRL+R Right Image Display  

Displays the image of the first page of 
the selected document in the Image 
Viewer on the right side of the window. 
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Inspect Queue window button definitions 
Button Menu Option Shortcut Key Description 

 
 

View > Left 
Image 
Display 

CTRL+L Left Image Display  

Displays the image of the first page of 
the selected document in the Image 
Viewer on the left side of the window. 

 

View > 
Modify Image 

CTRL+M Modify Image 

Opens the Image Viewer on the right 
side of the window for document 
editing. 

 View > 
Advanced 
Display 
Settings 

 Advanced Display Settings 

Opens the Advanced display settings 
dialog for specifying document display 
settings. 

 View > Parcel 
View 

CTRL+F Parcel View 

Displays the first page of each 
document in the selected parcel. 

 View > View 
Related 
Parcels 

 View Related Parcels 

Displays all parcels that are indexed to 
the same folder as the selected parcel.  

 View > My 
Statistics 

 My Statistics 

Displays statistics for the current queue 
and user combination. 

 View > Show 
Original 

CTRL+O Show Original 

Displays the selected document in its 
original format. 

 View > Show 
Versions 

CTRL+V Show Versions 

Displays a list of all versions of the 
selected document. The current 
version is displayed at the bottom of 
the list. 

 View > Task 
Toolbar 
Position 

 Task Toolbar Position 

Specifies the task toolbar position. The 
following options are available: 
• Top 
• Top Next 
• Left 
• Right 
• Bottom 

 View > 
Default 
Toolbar 

 Default Toolbar 

Displays or hides the default toolbar. 
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Inspect Queue window button definitions 
Button Menu Option Shortcut Key Description 
 View > Task 

Toolbar 
 Task Toolbar 

Displays or hides the task toolbar. 

 

Task  Task 

Lists all tasks available for the queue. 
A task is executed by clicking on it. 

The Task menu and task buttons are 
displayed only if tasks are available for 
the queue. 

 

Help > 
Context Help 

F1 

 

Context Help 

Displays context help. 

 Help > Help 
Topics 

CTRL+F1 Help Topics 

Displays a list of available help topics. 

 Help > About 
Exigen 
Workflow 

 About Exigen Workflow 

Displays Exigen Workflow copyright 
and release information. 
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Queue 
The button and menu bars of the Queue window contain the following utilities: 

Queue window button definitions 
Button Menu Option Shortcut Key Description 

 
 

 

  Form / Column button  

Switches between displaying the contents 
of the queue in either Form or Column 
styles. 

 

 
 

 

  Get From COM/FIX 

Pulls jobs from either the Com or Fix 
Queue. 

 

 

  Save Configuration 

Saves the size and position of the current 
window for the next time when the 
window is opened. 

 

 

File > Refresh F5 Refresh 

Updates the parcel list to display any new 
parcels that have been sent to this queue. 
The queue must be refreshed after 
returning from a break 

 File > Print 
Document(s) 

 Print Document 

Opens the print dialog box, which allows 
you to print a selected document.  

 

File > Set To 
Hold 

CTRL+H Set to Hold 

Allows you to change the parcel status 
from Active to Hold or vice versa.  

 File > Activate 
Host Session 

CTRL+N Activate Host Session 

Starts an outside application. The 
application can be defined either in the 
workflow or the individual queue. 

 

File > Exit F12 Exit 

Closes the Queue window.  

 

Edit > Edit 
Tools... 

 Edit Tools 

Allows pages to be split, rearranged, and 
deleted within a selected document or two 
or more documents to be merged into 
one. 
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Queue window button definitions 
Button Menu Option Shortcut Key Description 

 

Edit > Query 
Parcel 
Records… 

CTRL+Q Query Parcel Records 

Allows a search for parcels located in the 
queue that match certain search criteria. 

 Edit > Split 
Parcel 

 Split Parcel 

Divides one parcel containing more than 
one document into several parcels 
containing only one document each. 

 Edit > Create 
New Parcel 

 Create New Parcel 

Creates a new parcel by removing 
selected documents from a selected 
parcel and placing them into a new one. 

 Edit > Merge 
Parcels 

 Merge Parcels 

Merges selected parcels into one.  

 Edit > Create 
Reference 
Document 

 Create Reference Document 

Creates a copy of the document in the 
same parcel. The parcel can be split, and 
the document can be indexed in more 
than one folder without having to scan the 
document several times. 

 Edit > 
Copy/Export 
Document 

CTRL+C Copy/Export Document 

Copies selected documents from the 
Exigen Workflow repository to a clipboard.

 Edit > Delete 
Parcel 

CTRL+DEL Delete Parcel 

Deletes the selected parcel. 

 Edit > Delete 
Document 

SHIFT+DEL Delete Document 

Deletes the selected document from the 
parcel. 

 Edit > Modify 
Document 
Description… 

F3 Modify Document Description 

Allows the document description to be 
modified or edited. 

 Edit > Modify 
Additional 
Document 
fields… 

 Modify Additional Document Fields 

Opens the Modify Field dialog box, 
allowing values to be entered in all of the 
existing non-default fields of the 
document. 

 Edit > Modify 
Document 
Indexing Data… 

F9 Modify Document Indexing Data 

Opens the Assign to Subfolder and/or 
Document Type window, allowing the 
selected document to be assigned to a 
subfolder and document type. 
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Queue window button definitions 
Button Menu Option Shortcut Key Description 
 Edit > Modify 

Additional 
Parcel fields… 

 Modify Additional Parcel Fields 

Opens the Modify Field dialog box, 
allowing values to be entered in all of the 
existing non-default fields of the parcel. 

 Edit > Modify 
Folder... 

F8 Modify Folder 

Opens the Modify Folder window 
allowing you to modify folder index fields. 

 Edit > Security  Security 

Assigns ACL based security settings to 
the selected document, folder, or 
subfolder. The following options are 
available: 
• Document 
• Folder 
• Subfolder 
These options are available only if ACL 
based security is activated. 

 

Send > Send 
Parcel... 

 

F10 

Send Parcel(s) 

Opens the Send Parcel(s) To dialog box, 
allowing selected parcels to be sent to the 
next queue in the workflow. 

 Send > Send 
Document… 

F11 Send Document 

Opens the Send Document(s) dialog 
box, allowing selected documents to be 
sent to the next queue in the workflow.  

 Send > Send to 
Fix 

 Send to Fix 

Sends the selected parcels to the 
designated Fix Queue for processing. 

 Send > Send to 
Com 

 Send to Com 

Sends the selected parcels to the 
designated Com Queue for processing. 

 Send > Send 
Email 

 Send Email 

Allows packages of folders, parcels, and 
documents to be sent to another user via 
email.  

 Send > Save 
Send 
Configuration 

 Save Send Configuration 

Automatically sends all parcels and 
documents to the previously specified 
queue and user. If this option is checked, 
the Send Parcels/Documents window 
does not appear when Send is selected. 
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Queue window button definitions 
Button Menu Option Shortcut Key Description 
 Work > Define 

Queue Settings 
 Define Queue Settings 

Defines property settings for the queue, 
for example, the common queue, image, 
and host settings. 

 Work > From 
Com 

 From Com 

Allows jobs to be pulled from the Com 
Queue.  

 Work > From Fix  From Fix 

Allows jobs to be pulled from the Fix 
Queue. 

 

View > Right 
Image Display 

CTRL+R Right Image Display 

Displays the Image Viewer window on 
the right side of the window. 

 

View > Left 
Image Display 

CTRL+L Left Image Display 

Displays the Image Viewer window on 
the left side of the window. 

 

View > Modify 
Image 

CTRL+M Modify Image 

Opens the Image Viewer on the right side 
of the window for document editing. 

 View > 
Advanced 
Display Settings 

 Advanced Display Settings 

Opens the Advanced display settings 
dialog for specifying document display 
settings. 

 

View > Parcel 
View... 

CTRL+V Parcel View 

Displays the first page of each document 
in the selected parcel. 

 
 

View > Task 
History... 

 Task History 

Opens the Task History window, 
displaying history information on the 
selected parcel. 

 
 

View > Folder 
Snapshot... 

 Folder Snapshot 

Opens the Folder Snapshot window, 
displaying the location in the workflow of 
each document assigned to the same 
folder as the selected parcel. 

 

 

View > Parcels  View Parcels 

Allows a parcel to be viewed and selected 
based on its status such as Active, Hold, 
or Expired. 
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Queue window button definitions 
Button Menu Option Shortcut Key Description 
 

 

View > View 
Related Parcels 

 View Related Parcels 

Displays all parcels that are indexed to 
the same folder as the selected parcel.  

 View > My 
Statistics 

 My Statistics 

Displays statistics for the current queue 
and user combination. 

 View > Show 
Original 

CTRL+O Show Original 

Displays the selected document in its 
original format. 

 View > Show 
Versions 

CTRL+V Show Versions 

Displays a list of all versions of the 
selected document. The current version is 
displayed at the bottom of the list. 

 View > Show 
ERM (left) as 

CTRL+W for rich 
text format. 

CTRL+E for Excel 
format.  

Left ERM Display Setting 

Selects the ERM display setting for 
document display at left:  

� Default 
considers the auto-recognition of the 
required viewer type: 

Exigen Image Overlay Report Viewer 
is started if .dms overlay is assigned 
for the ERM model.  

Exigen Standard Report Viewer is 
started if there is no .dms overlay 
assigned. 

� Plain Text 
starts the application for text file 
viewing defined in ERM Setup 

� Rich Text Format 

� Excel 

Warning: Settings for the ERM Display 
become effective only when the ERM 
process is enabled. 
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Queue window button definitions 
Button Menu Option Shortcut Key Description 
 View > Show 

ERM (right) as 
 Right ERM Display Setting 

Selects the ERM display setting for 
document display at right:  

� Default 
considers the auto-recognition of the 
required viewer type: 

Exigen Image Overlay Report Viewer 
is started if .dms overlay is assigned 
for the ERM model.  

Exigen Standard Report Viewer is 
started if there is no .dms overlay 
assigned. 

� Plain Text 
starts the application for text file 
viewing defined in ERM Setup 

� Rich Text Format 

� Excel 

Warning: Settings for the ERM Display 
become effective only when the ERM 
process is enabled. 

 View > Task 
Toolbar Position 

 Task Toolbar Position 

Specifies the task toolbar position. The 
following options are available: 
• Top 
• Top Next 
• Left 
• Right 
• Bottom 

 View > Default 
Toolbar 

 Default Toolbar 

Displays or hides the default toolbar. 

 View > Task 
Toolbar 

 Task Toolbar 

Displays or hides the task toolbar. 

 
Task  Task 

Lists all tasks available for the queue. 
Click on a task to execute it.  

The Task menu and task buttons are 
displayed only if tasks are available for 
the queue. 

 Help > Help 
Topics 

CTRL+F1 Help Topics 

Displays a list of available help topics. 



User's Guide Appendix A: Exigen Workflow Menus and Buttons 

 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 251 of 286 

Queue window button definitions 
Button Menu Option Shortcut Key Description 

 

Help > Context 
Help 

F1 Context Help 

Displays context help. 

 Help > About 
Exigen 
Workflow 

 About Exigen Workflow 

Displays Exigen Workflow copyright and 
release information. 

Commit 
The button and menu bars of the Commit Queue window contain the following utilities: 

Commit Queue window button definitions 
Button Menu Option Shortcut Key Description 

 

File > Refresh F5 Refresh 

Updates the list of documents to display 
all new documents that have been sent 
to this queue. The queue must be 
refreshed after returning from a break. 

 File > Recover  Recover 

Recovers all documents that may have 
been locked due to a system crash. 

 
 

File > Exit  Exit 

Closes the Commit window. 

 

Commit > Setup... CTRL+F Setup 

Opens either the Optical Disk/Jukebox 
Management window or the Image 
Server Setup window. 

 
 

Commit > Start  CTRL+C Start  

Starts the commit process. 

 
 

Commit > Stop  CTRL+S Stop  

Stops the commit process. 

 

View > Left 
Display 

CTRL+L Left Display 

Displays the Image Viewer window on 
the left side of the window. 

 

View > Right 
Display 

CTRL+R Right Display 

Displays the Image Viewer window on 
the right side of the window. 
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Commit Queue window button definitions 
Button Menu Option Shortcut Key Description 

 

View > Modify 
Image 

CTRL+M Modify Image 

Opens the Image Viewer on the right side 
of the window for document editing. 

 View > Advanced 
Display Settings 

 Advanced Display Settings 

Opens the Advanced display settings 
dialog for specifying document display 
settings. 

 View > Show 
Original 

CTRL+O Show Original 

Displays the selected document in its 
original format. 

 

Help > Context 
Help 

F1 Context Help 

Displays context help. 

 Help > About 
Exigen Workflow 

 About Exigen Workflow 

Displays Exigen Workflow copyright and 
release information. 

 

Retrieve 
The button and menu bars of the Retrieve window contain the following utilities: 

Retrieve window button definitions 
Button Menu Option Shortcut Key Description 

 

File > Find ...  Find 

Starts a search. 

 

 

File > Save 
Configuration 

 Save Configuration 

Saves the size and position of the 
current window for the next time when 
the window is opened. 

 File > Activate 
Host Session 

CTRL+N Activate Host Session 

Starts the Host Session associated with 
the Retrieve object.  

 

File > Exit F12 Exit 

Closes the Retrieve 
Folder/Subfolder/Document window. 

 Edit > Undo ALT+BkSp Undo 

Reverses the last action. 
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Retrieve window button definitions 
Button Menu Option Shortcut Key Description 
 Edit > Cut SHIFT+DEL 

 

Cut 

Cuts the selection and puts it into the 
Clipboard. 

 Edit > Copy CTRL+INS 

 

Copy 

Copies the selection and puts it into the 
Clipboard. 

 Edit > Paste SHIFT+INS 

 

Paste 

Inserts the Clipboard contents at the 
insertion point. 

 Edit > Clear 

 

DEL Clear 

Removes the selected portion. 

 

Options > Clear 
Field... 

F7 Clear Field 

Clears the selected row only. 

 

 

Options > Clear 
All... 

F8 Clear All 

Clears all search criteria. 

 

Options > Switch 
to Result 
Window… 

F5 Switch to Result Window 

Switches to the Query Results window.  

 

Query > By 
Folder 

CTRL+F 

 

Query by Folder 

Switches to the Query by Folder mode, 
which lists the folder fields that can be 
used in queries.    

 

Query > By 
Subfolder 

CTRL+S 

 

Query by Subfolder 

Switches to the Query by Subfolder 
mode, which lists the subfolder fields 
that can be used in queries. 

 

Query > By 
Document 

CTRL+D 

 

Query by Document 

Switches to the Query by Document 
mode, which lists the document fields 
that can be used in queries. 

 

Query > By 
Document Detail 

CTRL+T 

 

Query by Document Detail 

Switches to the Query by Document 
Details mode, which lists the document 
detail, that is, property fields that can be 
used in queries. 
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Retrieve window button definitions 
Button Menu Option Shortcut Key Description 
 Applications 

 

 Applications 

Lists the Workflow applications that can 
be accessed. The workflow currently 
being used is displayed in light gray with 
a check mark next to it.  

 View > Task 
Toolbar Position 

 Task Toolbar Position 

Specifies the task toolbar position. The 
following options are available: 
• Top 
• Top Next 
• Left 
• Right 
• Bottom 

 View > Default 
Toolbar 

 Default Toolbar 

Displays or hides the default toolbar. 

 View > Task 
Toolbar 

 Task Toolbar 

Displays or hides the task toolbar. 

 
Task  Task 

Lists all tasks that are assigned to the 
queue and for which the Launch Task 
(No Document is Created) option is 
enabled. 

Clicking a task opens the appropriate 
external application, but does not allow 
document creation. 

The Task menu and task buttons are 
displayed only if tasks with the Launch 
Task (No Document is Created) option 
are assigned to the queue. 

 Help > Help 
Topics 

CTRL+F1 Help Topics 

Displays a list of available help topics. 

 

Help > Context 
Help 

F1 Context Help 

Displays context help. 

 Help > About 
Exigen Workflow 

 About Exigen Workflow 

Displays Exigen Workflow copyright and 
release information. 

 

Retrieve Results 
The button and menu bars in the Retrieve Results object perform the following functions: 
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Retrieve Results object buttons 
Button Menu Option Shortcut Key Description 

 
 

 

  Form / Column button  

Switches between displaying the contents 
of the queue in either Form or Column 
styles. 

 

  History 

Displays previous folder documents. 

This button is enabled only if the folder 
history browsing option is configured, and 
a previous folder is available for viewing. 

 

  Back 

Displays the previous view. 

This button is enabled only when a 
previous folder is selected. 

 File > Refresh  Refresh 

Updates the information in the Results 
window to display all documents that have 
been retrieved.  

 

File > Save 
Configuration 

 Save Configuration 

Saves the size and position of the current 
window for the next time when the 
window is opened. 

 File > Activate Host 
Session 

CTRL+N Activate Host Session 

Starts the host session associated with 
the Retrieve object. 

 File > Print 
Folder(s) / 
Subfolder(s) / 
Document(s) 

 Print Folder, Subfolder or Document 

Opens the Print dialog box, which allows 
either one or more selected document 
from the specified folder or subfolder to 
be printed. 

Note: The Print Subfolder(s) command 
is not available unless a folder is selected. 

 File > Send 

Email 

 Send Email 

Allows packages of folders, parcels, and 
documents to be sent to another user via 
email.  

 File > Send Note to 
Administrator 

F10 Send Note to Administrator 

Allows a message to be sent to the 
Administrator, listing the attributes of the 
selected document and containing a note 
of explanation. 
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Retrieve Results object buttons 
Button Menu Option Shortcut Key Description 
 Edit > Copy/Export 

Document 
CTRL+C Copy/Export Document 

Copies selected documents from the 
Exigen Workflow repository to a clipboard.

 Edit > Delete 
Document 

DEL Delete Document 

Deletes the selected document. 

 Edit > ERM Text 
Search 

 ERM Search 

Performs a text search for ERM 
documents that are incorporated in the 
Exigen Workflow system by the ERM 
utility. 

 

View > Right Image 
Display 

CTRL+R Right Image Display 

Displays the Image Viewer window on 
the right side of the window. 

 

View > Left Image 
Display 

CTRL+L Left Image Display 

Displays the Image Viewer window on 
the left side of the window. 

 

View > Modify 
Image 

CTRL+M Modify Image 

Opens the Image Viewer on the right side 
of the window for document editing. 

 

View > Folder View CTRL+F Folder View 

Displays the first pages of each document 
in the selected folder.  

 

View > Subfolder 
View 

CTRL+U Subfolder View 

Displays the first pages of each document 
in the selected subfolder. 

 View > Advanced 
Display Settings 

 Advanced Display Settings 

Opens the Advanced display settings 
dialog for specifying document display 
settings. 

 

View > Show 

Stapled 

Documents 

CTRL+S Show Stapled Document 

Displays all documents that are assigned 
to the same batch number as the selected 
document. 

 

View > Show 
Status of 
Documents 

CTRL+T Show Status 

Displays the status column in the 
document table.   

 

View > Switch to 
Query Window 

F5 Switch to Query Window 

Switches to the Query window, allowing 
another search to be performed. 
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Retrieve Results object buttons 
Button Menu Option Shortcut Key Description 
 View > Choose 

Highlight Color 
 Choose Highlight Color 

Allows the selection of the color in which 
the search words in the documents are 
displayed when using Full Text Search.  

 View > Show ERM 
(left) as 

CTRL+W for rich 
text format. 

CTRL+E for 
Excel format. 

Left ERM Display Setting 

Selects the ERM display setting for 
document display at left:  

� Default 
considers the auto-recognition of the 
required viewer type: 

Exigen Image Overlay Report Viewer 
is started if .dms overlay is assigned 
for the ERM model.  

Exigen Standard Report Viewer is 
started if there is no .dms overlay 
assigned. 

� Plain Text 
starts the application for text file 
viewing defined in ERM Setup 

� Rich Text Format 

� Excel 

Warning: Settings for the ERM Display 
become effective only when the ERM 
process is enabled. 
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Retrieve Results object buttons 
Button Menu Option Shortcut Key Description 
 View > Show ERM 

(right) as 
 Right ERM Display Setting 

Selects the ERM display setting for 
document display at right:  

� Default 
considers the auto-recognition of the 
required viewer type: 

Exigen Image Overlay Report Viewer 
is started if .dms overlay is assigned 
for the ERM model.  

Exigen Standard Report Viewer is 
started if there is no .dms overlay 
assigned. 

� Plain Text 
starts the application for text file 
viewing defined in ERM Setup 

� Rich Text Format 

� Excel 

Warning: Settings for the ERM Display 
become effective only when the ERM 
process is enabled. 

 View > Show 
Original 

CTRL+O Show Original 

Displays the selected document in its 
original format. 

 View > Show 
Versions 

CTRL+V Show Versions 

Displays a list of all versions of the 
selected document. The current version is 
displayed at the bottom of the list. 

 View > Task 
Toolbar Position 

 Task Toolbar Position 

Specifies the task toolbar position. The 
following options are available: 
• Top 
• Top Next 
• Left 
• Right 
• Bottom 

 View > Default 
Toolbar 

 Default Toolbar 

Displays or hides the default toolbar. 

 View > Task 
Toolbar 

 Task Toolbar 

Displays or hides the task toolbar. 
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Retrieve Results object buttons 
Button Menu Option Shortcut Key Description 

 
Task  Task 

Lists all tasks that are assigned to the 
queue and for which the Launch Task 
(No Document is Created) option is 
enabled. 

Clicking a task opens the appropriate 
external application, but does not allow 
document creation. 

The Task menu and task buttons are 
displayed only if tasks with the Launch 
Task (No Document is Created) option 
are assigned to the queue. 

 Help > Help Topics CTRL+F1 Help Topics 

Displays a list of available help topics. 

 

Help > Context 
Help 

F1 Context Help 

Displays context help. 

 Help > About 
Exigen Workflow 

 About Exigen Workflow 

Displays Exigen Workflow copyright and 
release information. 

 

  Publisher Collector 

Opens the Publisher Collector window.  

 

File > Exit Retrieve 
Object... 

F12 Exit 

Closes the Retrieve window. 
 

Image Viewer 
The Image Viewer menus and button bar contain the following utilities: 

Image Viewer buttons 
Button Menu Option Shortcut Key Description 

 

  Print  

Opens the Print dialog box, allowing the 
image or zone to be sent to a printer or fax 
machine. 

 File > Save CTRL+S Saves the document. 

 File > Print/Fax 
Image... 

CTRL+P Print / Fax Image 

Sends the selected image to a printer or fax 
machine. 
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Image Viewer buttons 
Button Menu Option Shortcut Key Description 
 File > Print/Fax 

Zone... 
CTRL+Z Print/Fax Zone 

Sends the selected zone to a printer or fax 
machine. 

 File > Send Email CTRL+M Send Email 

Sends selected pages to another user by 
email.  

 File > Save 
Config 

CTRL+C Save Configuration 

Saves the size and position of the current 
window for the next time when the window 
is opened. 

 

File > Image Info  Image Info 

Displays information about the current 
image. 

 File > Document 
Notes 

F3 Document Notes 

Opens the Document Notes window to add 
and view document notes. 

 

File > Exit F12 Exit 

Closes the Image Viewer. 

 View > Toolbar 
Hide/Show 

CTRL+T Toolbar Hide/Show 

Hides the toolbar if checked.  

 View > Display 
Settings 

CTRL+D Display Properties 

Opens the Display Settings window to 
modify Image Viewer settings. 

 

View > Best Fit CTRL+B Best Fit 

Resizes the image to fit in the window. 

 

View > Fit in 
Window 

CTRL+W Fit in Window 

Resizes the image to fit horizontally in the 
window. 

 View > Scale  Scale 

Reduces or enlarges image size.  

 
 

View > Rotate  Rotate 

Rotates an image 90 degrees, either 
clockwise or counterclockwise. 

 View > Contrast  Contrast 

Increases or decreases contrast in an 
image for enhancement purposes. 
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Image Viewer buttons 
Button Menu Option Shortcut Key Description 

 

View > Invert CTRL+I Invert 

Changes the display of the image from 
black-on-white to white-on-black and vice 
versa. 

 Page > Next Page PgDn Next Page 

Scrolls to the next page in the document. 

 Page > Previous 
Page 

PgUp Previous Page 

Scrolls to the previous page in the 
document. 

 Page > First Page Home First Page 

Skips to the first page in the document. 

 Page > Last Page End Last Page 

Skips to the last page in the document. 

 

 
 

Page > Auto 
Document Scroll 
> [<], [STOP], [>] 

 Auto Document Scroll 

Automatically scrolls forward or backward 
through the document. The Stop option 
stops the scrolling. 

 OCR > OCR Page  OCR Page 

Creates a text version of the displayed 
page.  

 OCR > OCR 
Document 

 OCR Document 

Creates a text version of the entire 
document.  

 OCR > OCR Zone  OCR Zone 

Creates a text version of a selected area on 
the page, outlined by using the cursor.  

 Barcode > 
Document Info 

 Document Info 

Displays barcode information assigned to 
the specific document. 

 Barcode > Read 
Barcode 

 Read Barcode 

Changes the pointer into a capture tool, 
allowing barcode values to be captured and 
displayed.  

 Barcode > Select 
Engine 

 Select Engine 

Allows selecting the barcode engine. 
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Image Viewer buttons 
Button Menu Option Shortcut Key Description 

 

Find > Search 
Text 

F6 Search 

Opens the Find dialog box, allowing a 
document to be searched for specific words.

 Find > Show 
Result 

F7 Show Result 

Displays a window containing the page 
numbers where the last search word is 
located. 

 Stamp  Stamp 

Opens the Stamp window, allowing 
predefined rubber stamps to be applied to 
the image. 

 Help > Context 
Help 

F1 Context Help 

Displays context Help. 

 Help > Help 
Topics 

CTRL+F1 Help Topics 

Displays a list of Help topics. 

 Help > About 
Exigen Workflow 

 About Exigen Workflow 

Displays Exigen Workflow version and 
copyright information. 

 

 

  Edit Tools 

Opens the Edit Tools window, allowing 
images to be annotated.  

 

 

  Document Notes 

Opens the Document Notes window, 
allowing comments to be viewed, added, or 
modified in the current document. 

 

 

  Page/Scale 

Displays the current and total number of 
pages in the document. The buttons allow 
scrolling through the document. The scroll 
bar allows the image scale to be changed. 

 

  Tile/Scale 

Displays the current tile number. The scroll 
bar allows the scale of the image tiles to be 
changed. 

 

  Style/Row 

Allows the image tiles to be displayed on 
the left side or at the bottom of the Image 
Viewer. The No Tiles option removes all 
tiled images. 
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Image Viewer buttons 
Button Menu Option Shortcut Key Description 

 

  Enhanced 

Adjusts the contrast and uses the gray filter 
for clarity. 

Remote   Reduces the display resolution to increase 
the display speed. 

Hidden   Displays the hidden annotations on the 
page and allows creating and modifying 
hidden annotations.  

Magnify   Displays the magnifying tool. 

Filter   Applies the current filter settings to the 
image. 

Edit security   If this check box is selected, a user creates 
secured annotations and can modify 
annotation security settings. 
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Appendix B: Document Versioning 
Document versioning allows Exigen Workflow users to maintain different versions of the 
following types of documents: 

• document images created in Exigen Workflow 

• task documents created by external applications such as Word 

Document versioning is not supported for ERM documents. 

Users with the appropriate document versioning access rights can perform the following tasks: 

• view a document version 

• delete a document version 

• designate a document version as current 
The current document version is opened by default and processed in Exigen Workflow. 

The following topics are included in this section: 

• Setting Up Document Versioning 

• Creating Document Versions 

• Working with Document Versions 

Setting Up Document Versioning 
A system administrator must set up document versioning. 

For information on setting up document versioning, see the Exigen Workflow Administrator’s 
Guide, Part 1: Design and Configuration, Chapter 3: Creating Projects, Setting Up Document 
Versioning. 

Creating Document Versions 
Exigen Workflow users can create document versions in any node.  

To create a version of an image document, proceed as follows: 

1. Open a node, such as Retrieve, and select a document. 

2. Select View > Modify Image or click the Modify Image icon: . 

3. In the Image Viewer, make the required changes. 

For information on modifying images, see Chapter 11: Image Viewer. 
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4. Click Apply and Close. 

To create a version of a task document, proceed as follows: 

1. Open the document using the appropriate application, such as Word. 

2. Modify the document. 

3. Save the document under the same name. 

A new version of the document is created and is designated as the current version. The 
previous version of the document is saved. 

Working with Document Versions 
The following conditions must be fulfilled for a user to view, delete, or designate a document 
version as current: 

• The user must have the required access rights, as described in the Exigen Workflow 
Administrator’s Guide, Part 1: Design and Configuration, Chapter 3: Creating Projects, 
Setting Up Document Versioning. 

• More than one version of the document must be available. 

• The user must be working in one of the following nodes: 
• Queue 
• Retrieve 
• Workflow Monitor 

To work with document versions, proceed as follows: 

1. In the Queue, Retrieve, or Workflow Monitor node, select the document. 

2. Select View > Show Versions. 

The Document versions dialog appears. 
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Figure 121: Working with document versions 

3. To view a document, select it and click Show. 
4. To set a document as current, select it and click Set Active. 

Setting another version as active can cause a situation where some audit events that are 
stored inside the DMS document are not synchronized with the database by Audit Server. 

5. When prompted to confirm the action, click Yes. 
6. To delete a document, select it and click Delete. 
7. When prompted to confirm the action, click Yes. 
8. To close the window, click Close. 
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Glossary 
Glossary 
Term Explanation 
A  
access control entry Permission and global group associated with a privilege in the ACL based 

security scheme. 
When a user assigns a privilege to a workflow resource, access control entries 
associated with that privilege define which users or groups can perform which 
actions with the workflow resource. 
See also: ACL based security, global group, permission, privilege, resource. 

access control list List of access control entries associated with a workflow resource that defines 
the security restrictions for system users in the ACL based security scheme. 
See also: ACL based security, access control entry, resource. 

ACE See access control entry. 

Active Directory 
Synchronization 
Service 

Service that retrieves and synchronizes user data so that users registered 
outside the Exigen Workflow system are not required to be registered 
individually by an Exigen Workflow administrator. 

ACL See access control list. 
ACL based security Exigen Workflow security scheme for specifying security restrictions on 

individual documents, folders, and subfolders. In the ACL based security 
scheme, users assign privileges to restrict actions that can be performed on 
workflow resources. 
See also: privilege. 

ACL security entry See access control entry. 

active status State in which a parcel can be processed. Unless otherwise specified, all 
parcels in the workflow are assigned active status. 

activity Event or sequence of events that occurs automatically as scheduled by the 
system administrator. 

ad hoc node Node that can exchange parcels with another ad hoc node from the same 
group without being connected with workflow links. In Workflow Builder, ad hoc 
nodes are identified by a yellow mark in the lower left corner. 

Administrator Application that performs administrative tasks in Exigen Workflow. 
ADSync See Active Directory Synchronization Service. 

Advanced Event 
Server 

Automatic workflow object that performs custom events on parcels sent 
through the workflow. The events replace manual processes and are 
transparent to the end user. 
Advanced Event Server is replaced by Automatic Queue Server, and should 
not be used for new applications. 
See also: Automatic Queue Server. 

annotation Element assigned to a document image by document reviewers in Image 
Viewer. 
See also: Image Viewer. 
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Glossary 
Term Explanation 
Application Services Service that provides access to the Exigen Workflow data store. 

Application Services is required by Advanced Event Server and Automatic 
Queue Server. 
See also: Advanced Event Server, Automatic Queue Server. 

audit Exigen Workflow mechanism that records activities and errors in the Exigen 
Workflow system. 
See also: Audit Server, Audit Viewer. 

audit filter Set of conditions that define the audit data collected by the Exigen Workflow 
system. 

Audit Server Automatic workflow object that synchronizes DMS file audit data with the 
Exigen Workflow database. 
See also: audit, DMS. 

Audit Viewer Application for viewing Exigen Workflow audit records. 
See also: audit. 

authentication Method to identify Exigen Workflow users and grant access to system 
applications and resources. 
See also: CCID Win32 authentication, database authentication, Genesys 
authentication, Win32 authentication, workflow authentication. 

Automatic Queue 
Server 

Automatic workflow object that processes parcels in background mode without 
user interaction. Automatic Queue Server can be mapped to multiple custom 
scripts that implement customer-specific business logic. Automatic Queue 
Server handlers can be set up to process events. 
See also: event, Exigen Workflow handlers. 

B  
bar code  Graphical machine-readable lines of varying widths. In Exigen Workflow 

documents, bar codes encode indexing information. 
See also: Barcode Server. 

Barcode Server Automatic workflow object that reads document bar codes and populates 
document index fields with the extracted information. 
See also: bar code. 

batch Group of documents that are scanned into the system together. This is the 
initial life cycle stage for scanned documents. 
See also: scanning. 

C  
Capture Desktop See Interactive Document Capture Desktop. 
Capture Server See Interactive Document Capture Server. 
CCID Win32 
authentication 

Authentication mode that allows users to be authenticated by the current 
Windows user identity. Users are not required enter a login and password to 
access the Exigen Workflow system. This mode is also known as single sign-
on. 

Check Document 
Utility 

Application to check the integrity of images in the system. If corrupt images are 
located, they can be sent to a specific node and user for special handling. 
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Glossary 
Term Explanation 
check-in and check-out Functionality that prohibits documents from being modified by more than one 

user at a time. 
Clear Cache Utility Application to clear specific cache directories used to retrieve, edit, and view 

committed documents. 
See also: committing. 

cluster index Index that combines similar data in specific areas of the database. 
See also: unique index. 

COM  Identifier of the default common user. 
See also: common user. 

committing Action to archive processed documents to a predefined storage medium. 
Committing is performed by the Commit object. 
See also: Commit. 

Commit Workflow object that archives documents to a predefined storage medium, 
such as an optical disk, magnetic file storage, or a third-party file storage 
system. 

common user Virtual user used as a common repository for documents that are sent to a 
specific group of users doing similar work. Users can access documents sent 
to the common user if they belong to the same workflow group. 
See also: regular user, workflow group, COM. 

Component 
Configuration Manager 

Application that creates and manages reusable workflow components such as 
plugins, applications, and nodes, which can be inherited by other components. 

Configuration Browser Application that manages configurations of Exigen Workflow components. 
configuration schema Template for a configuration section in Configuration Browser. Only the 

configuration parameters and items defined in the schema can be included in 
the configuration section. 

corporate location Definition of a geographical location or branch office where users are located. 
If a company has many employees performing the same functions in different 
cities, corporate locations can be used to restrict the destinations where 
parcels are sent. 

D  
database 
authentication 

Authentication mode that requires users to enter a login and password of the 
database account to access the Exigen Workflow system. 

diagnosis In E-Capture, a set of error codes that address typical business processing 
problems. For example, a diagnosis is used to automatically route documents 
that are missing required information. 

Distribution Server Workflow object that exports image files and database records from one 
database to another. 

DMS Internal Exigen Workflow file format to store document images and 
annotations. 
See also: document image, annotation. 

DMS Viewer See Image Viewer. 
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Glossary 
Term Explanation 
document Most basic object in Exigen Workflow, either an image of a scanned document 

or an electronic document created using applications such as Notepad or 
Word. Documents can also be imported using Import Server, produced by 
Enterprise Report Management systems, or delivered by email. 
See also: Enterprise Report Management, Import Server, scanning, task. 

document context 
security level 

Security element associated with a global group that defines which users can 
perform which actions with document image editing tools in Image Viewer. 
See also: global group, Image Viewer. 

document image Image of a scanned or virtually printed document. 
document type Category assigned to Exigen Workflow documents for indexing purposes and 

for protecting documents against unauthorized users. 
See also: indexing, document. 

document versioning Feature that allows Exigen Workflow users to maintain different document 
versions. 

E  
E-Capture Set of applications used to extract index information and import PDF and PCL 

documents into Exigen Workflow. 
See also: E-Capture Administrator, E-Capture Definition Utility, E-Capture 
Server, E-Capture Split Server. 

E-Capture 
Administrator 

Application that configures and manages the E-Capture environment. 
See also: E-Capture. 

E-Capture Definition 
Utility 

Application that prepares E-Capture form templates for data recognition and 
extraction. 
See also: E-Capture. 

E-Capture Server Automatic workflow object that captures indexing information from PDF and 
PCL files. 
See also: E-Capture. 

E-Capture Split Server Optional E-Capture module that extracts small portions from PCL files and 
sends them to E-Capture Server for further processing. 
See also: E-Capture. 

Empty Folders 
Maintenance Utility 

Application that creates a file listing all folders to which no documents are 
assigned. This helps administrators identify and delete empty folders to free up 
space in the database. 
See also: folder. 

Enhanced Form OCR Exigen Workflow based module for processing electronic forms that includes 
optical and intelligent character recognition and data extraction. 
See also: Form OCR Template Builder. 

Enterprise Report 
Management 

Set of applications used to capture, index, and store report print streams in 
Exigen Workflow. 
See also: ERM Indexer, ERM Setup, ERM Storage Maintenance, Report 
Definition Wizard. 
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Term Explanation 
entitlement Element in the ACL based security scheme associated with a privilege. An 

entitlement defines a set of rules by which privileges can be assigned to 
workflow resources automatically. 
See also: ACL based security, privilege. 

ERM See Enterprise Report Management.  
ERM Indexer Workflow object that imports data from report files into the Exigen Workflow 

system according to the parameters defined in the ERM Setup object. 
See also: Enterprise Report Management, ERM Setup. 

ERM Report Viewer Application used to view and annotate ERM reports in text format. 
See also: Enterprise Report Management. 

ERM Report Queue 
Monitor 

Component used by ERM Indexer to acquire an AS/400 report printstream 
directly from an AS/400 output queue. 
See also: Enterprise Report Management, ERM Indexer. 

ERM Setup Workflow object that registers report files, models, and templates for 
processing in Enterprise Report Management using ERM Indexer. 
See also: Enterprise Report Management. 

ERM Storage 
Maintenance 

Workflow object used to move ERM storage files from the original location to 
any other location on the network, including optical storage. 
See also: Enterprise Report Management. 

Escalation Server Automatic workflow object that routes parcels through the workflow depending 
on time restrictions on how long parcels remain in a specific node. 

event Predefined, automatic action performed on parcels. Events are assigned to 
links between workflow nodes. An event is activated when a parcel travels 
through the associated workflow link. 
See also: Event Server, link, node, Automatic Queue Server. 

Event Server Automatic workflow object that processes events when parcels travel through 
workflow links. 
Event Server is replaced by Automatic Queue Server, and should not be used 
for new applications. 
See also: event, link, Automatic Queue Server. 

Exigen E-Forms Application that captures information in electronic forms via the Internet. 
Exigen Integrator Application to connect to and retrieve data from disparate sources. 
Exigen E-Mail Web application used by company employees to perform the following tasks:  

• receive and send emails, including sending email responses automatically 
• maintain incoming and outgoing email history 
• maintain the rules and events system to process the emails 
• maintain the knowledge base used for composing and responding to 

emails 
Exigen Workflow Customizable workflow management and document imaging system. Exigen 

Workflow enables system administrators to create workflow applications for 
solving document management problems. End users use these applications to 
scan, import, index, view, route, archive, and retrieve documents. 
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Exigen Workflow 
Explorer 

Application to launch Exigen Workflow objects and configure the user desktop. 

Exigen Workflow 
handlers 

Handlers that use Automatic Queue Server processes to perform workflow 
jobs. Exigen Workflow handlers can be used in place of Exigen Workflow 
servers. 

Exigen Workflow Web Exigen Workflow web solution that allows users to perform basic operations in 
the Exigen Workflow system through a web browser. 
See also: Exigen Workflow. 

expired status Status given to a parcel after the due date and time are reached. 
See also: parcel. 

F  
FIX Identifier of the default fix user. 

See also: fix user, Fix Queue. 
Fix Queue Queue that handles batches or parcels that cannot be correctly processed in 

the workflow. 
See also: fix user, FIX. 

fix user Virtual user to whom other users send defective documents. 
See also: FIX, Fix Queue. 

folder Level in the document indexing hierarchy. In Exigen Workflow, folders can 
contain documents and subfolders. 
Users can retrieve documents based on assigned folder field values.  
See also: indexing, subfolder. 

folder and subfolder 
security group 

User group that restricts access to individual folders and subfolders in the role 
based security scheme. 
See also: folder, role based security, subfolder. 

form Document with a specific graphical pattern that can be used for automatic 
extraction of indexing information. 
See also: Enhanced Form OCR, form OCR, optical character recognition. 

form category In E-Capture, a logical grouping of forms within a policy type. For example, all 
form types used for customer evaluation can be grouped as a form category 
named Evaluations. 

Form Index Server Automatic workflow object that populates the database with data extracted 
from forms during the form OCR process. 
See also: form, form OCR. 

Form OCR Template 
Builder 

Component that creates form templates used to extract information from 
incoming scanned documents using OCR. The incoming documents are forms 
such as loan applications or insurance claims. The templates define the data 
to be extracted from the forms by Enhanced Form OCR. 
See also: Enhanced Form OCR. 



User's Guide Glossary 

 

Copyright © 1994-2005, Exigen Properties, Inc. and/or affiliates. All rights reserved.   
Exigen Workflow 5.6  Page 273 of 286 

Glossary 
Term Explanation 
form OCR Process in which the Exigen Workflow system performs optical character 

recognition in forms, extracts text information, and populates the database with 
data from defined form zones. 
See also: form, optical character recognition. 

Form OCR QA Workflow object that verifies and corrects data extracted from forms during the 
form OCR process. 
See also: form, form OCR. 

Form OCR Server Automatic workflow object that extracts OCR data from incoming documents 
based on predefined form templates. 
See also: form, form OCR. 

form overlay Presentation form to display ERM reports. 
See also: Enterprise Report Management. 

FTS See full text search. 
FTS Maintenance 
Utility 

Application that configures FTS settings in projects. It defines stopwords and 
the algorithm for splitting extracted text into words, and detects documents that 
are not correctly processed. 
See also: FTS Preprocessor, full text search, stopword. 

FTS Preprocessor Automatic workflow object that extracts text from each page of every 
document sent through the workflow. It performs OCR on images, and uses 
other methods for other file formats, including DOC, PPT, XLS, and PDF. 
Custom Conversion Engine plugins can be developed for specific formats. 
Document search and retrieval can be performed based on the document text. 
See also: FTS Server, full text search, optical character recognition. 

FTS Server Automatic workflow object that works with FTS Preprocessor and creates an 
index used for full text searches. 

full text search Functionality used to retrieve documents based on words or phrases in the 
document text. 
See also: FTS Preprocessor, FTS Server. 

G  
Genesys 
authentication 

Authentication mode that allows Genesys users who are logged on to a 
Genesys desktop application to access the Exigen Workflow system without 
additional Exigen Workflow authentication. 

global group In the role based security scheme, groups that are used together with 
document context security levels to restrict the actions that specific users can 
perform with image editing tools in Image Viewer. 
In the ACL based security scheme, global groups are used together with 
permissions and privileges to restrict actions that specific users can perform 
with individual workflow resources. 
Global groups are also used to synchronize users with groups of external user 
systems. 
See also: ACL based security, document context security level, Image Viewer, 
permission, privilege, role based security, synchronization. 

H  
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handlers See Exigen Workflow handlers. 
High Volume Index Workflow object to manually index workflow documents. 

See also: indexing. 

High Volume Scan Workflow object that scans paper documents into the Exigen Workflow system 
as electronic images. 
See also: document image, scanning. 

hold status Status for parcels that must wait until the hold time is over. These parcels 
become active after the hold time expires. 
See also: hold time, parcel. 

hold time Period during which parcels assigned to be processed are held prior to 
processing. 
See also: hold status, parcel. 

I  
Image Enhancement 
Server 

Automatic workflow object that improves document image quality. 
See also: document image. 

Image Viewer Application for viewing and annotating document images. 
See also: annotation, document image. 

Import Server Automatic workflow object that imports external documents and faxed images 
into the Exigen Workflow system without scanning. Import Server can also 
import index information and convert different file formats into DMS by printing 
the document through a virtual printer. 
See also: DMS, scanning. 

imprint Electronic marking that can be automatically added to each page of a scanned 
document image. An imprint can include information such as the Exigen 
Workflow project name and the current user's name. 

indexing Process of assigning documents to folders, subfolders, and document types so 
that the documents can be identified, classified, and retrieved by users based 
on assigned index values. 
See also: document, document type, folder, subfolder. 

Inspect Workflow object that verifies if document images and indexing information 
meet quality standards. 

Integrated Security 
Management Console 

Web-based application that administers Exigen Security Services policies for 
Exigen applications in directory services. 

Interactive Document 
Capture 

Application that captures documents from external applications, indexes the 
documents, converts the documents if required, and submits them to the 
appropriate location in Exigen Workflow as designated by the user. 
See also: Interactive Document Capture Desktop, Interactive Document 
Capture Server. 

Interactive Document 
Capture Desktop 

Client application that captures external files, indexes them, and sends them to 
Interactive Document Capture Server. 
See also: Interactive Document Capture, Interactive Document Capture 
Server. 
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Interactive Document 
Capture Server 

Set of components that are run in the Automatic Queue Server environment to 
automatically perform tasks such as the following: 
• receive files prepared by Capture Desktop or another application 
• convert files to another file format 
• split files 
• import files into Exigen Workflow projects 
• send emails 
See also: Interactive Document Capture, Interactive Document Capture 
Desktop. 

interaction script Series of prompts that guide a user through a task. 
Interaction scripts are created using Exigen Interaction Script Builder. 

L  
link Connection between two nodes on a workflow map. 

See also: node, workflow map. 

Low Volume Scan Workflow object that combines the functionality of the High Volume Scan and 
High Volume Index nodes. Low Volume Scan also is used to retrieve 
documents from optical storage or an image server. 
See also: High Volume Index, High Volume Scan, image server, indexing, 
scanning. 

N  
node Element on a workflow map that represents a step in the document processing 

life cycle. Each node is associated with a particular business task that can be 
performed with documents. 
See also: workflow map. 

O  
OCR  See optical character recognition. 

optical character 
recognition 

Text recognition in a document image. 
See also: Enhanced Form OCR, form OCR, full text search. 

Orphan Utility Application used to identify discrepancies between information in the database 
and in file storage. 

output group In Exigen E-Capture, a group of fields that contain text to be captured. 
overlay Predefined image added to a document image for presentation purposes. For 

example, the overlay image can include the company logo or headings. 
P  
page  Image of a physical document page. 
parallel parcel  Parcel sent to more than one node and user. 

See also: node, parcel. 
parcel  Package of one or more documents transferred through the workflow. 
pending parcel Current parcel that is placed on hold, awaiting a required document. 
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permission Element in the ACL based security scheme that defines a generic level of 

access to a workflow resource type. Permissions are combined with global 
user groups and privileges to define ACL security entries. 
See also: ACL based security, ACL security entry, global group, privilege. 

policy type In E-Capture, a group of form categories. For example, a policy type named 
Payments contains the following form categories:  
• Invoices 
• Receipts 
• Account Statements 

Print Monitor Application for managing print jobs in all registered print devices in Print 
Server. 
See also: Print Server. 

Print Server Application that schedules print jobs on registered printers to improve printing 
efficiency in Exigen Workflow. 
See also: Print Monitor. 

privilege Element in the ACL based security scheme. Users assign privileges to 
individual workflow resources to define which actions can be performed by 
which users. 
See also: ACL based security, entitlement, permission, global group, 
resource. 

processflow In Task Oriented Workflow, a type of taskflow that describes a high level 
business process and controls its execution. 
See also: Task Oriented Workflow. 

Process Monitor Application for viewing and managing user connections to workflow objects in 
the Exigen Workflow system. System administrators can see who is logged 
onto which workflow object. Process Monitor is also used to unlock 
workstations that are improperly or incompletely logged out of a specific node. 

project Business process data scheme that contains a collection of database tables 
and settings that define how documents are processed in all workflows that 
belong to the project. 
See also: workflow, Project Builder. 

project table Default or custom table associated with an Exigen Workflow project. 
Project Builder Application for creating and configuring projects. 

See also: project. 
Publisher Set of applications used to create, export, and view document collections 

outside the Exigen Workflow system. 
See also: Publisher Cabinet, Publisher Collector, Publisher Packager. 

Publisher Cabinet Application to view document collections that are exported from the Exigen 
Workflow system. Publisher Cabinet is run separately from Exigen Workflow 
and does not require a connection to the database. 
See also: Publisher. 

Publisher Collector Application to collect documents from Exigen Workflow into a document 
package that can be distributed outside the Exigen Workflow system. 
See also: Publisher. 
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Publisher Packager 
Utility 

Application to distribute document collections outside the Exigen Workflow 
system. 
See also: Publisher. 

Push Server Automatic workflow object that sends documents to the next node and user 
according to defined routing rules. 
See also: node, routing rules. 

Q  
queue See node. 

Queue  Workflow object that uses external applications for document processing. 
Queues are also used for implementing custom business logic in a workflow. 

Queue Server Console Application that performs tasks such as creating, starting, and stopping 
Automatic Queue Server jobs. 
See also: Automatic Queue Server. 

R  
recycling bin Logical container of Exigen Workflow documents that are marked for deletion. 

Documents are physically removed from the database and document storage 
systems only when Retention Server deletes them from the recycling bin. 
See also: Retention Server. 

reference document Document that exists only as a reference to another document. 
regular user Person who uses the Exigen Workflow system for daily business tasks. A user 

is authenticated by a user name and password. 
See also: authentication. 

Remote Storage 
Server 

Application that accesses and manages Exigen Workflow documents at a 
remote location. 

rendezvous parcel Parcel waiting to be reunited with its respective parallel parcels in a specific 
rendezvous node. 
See also: node, parcel. 

report Document processed by Enterprise Report Management objects. 
See also: Enterprise Report Management. 

Report Definition 
Wizard 

Application that creates templates to extract data from reports in ERM objects. 
See also: Enterprise Report Management. 

Report Queue Monitor See ERM Report Queue Monitor. 
report template Data presentation layer used by the ERM Indexer and ERM Storage 

Maintenance objects to index ERM reports, and by the Queue object to 
retrieve and view ERM reports. 
See also: Enterprise Report Management, Queue. 

resource In ACL based security, a workflow resource such as a document, folder, or 
subfolder. 

Retention Server Automatic workflow object that manages the disposal of outdated documents 
and other documents that are marked for deletion. 
See also: recycling bin. 
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Retrieve Workflow object that performs a search for project documents, subfolders, and 

folders based on index values or a full text search. 
See also: document, folder, indexing, subfolder. 

role based security Exigen Workflow security scheme in which access to workflow objects is 
restricted by security levels, and access to individual folders and subfolders is 
restricted by folder and subfolder security groups. 
See also: folder and subfolder security group, security level. 

routing rules Rules that define which documents can be sent to which nodes based on 
document index values. Routing rules are associated with workflow links. 
See also: link. 

RSS See Remote Storage Server. 
S  
scanning Process of capturing physical documents as document images to import into 

the Exigen Workflow system. 
See also: High Volume Scan, Low Volume Scan. 

security entry See access control entry. 
security level Security element that defines what actions users can perform in each workflow 

object. Each user is assigned a security level. 
single login See CCID Win32 authentication. 

single sign-on See CCID Win32 authentication. 
skill Rules that allow managers to evaluate if specific user abilities are required to 

process parcels. Skill rule definitions are based on parcels, and they are 
different for each project.  

stamp Rubber stamp image that users can add to document images. 
See also: Stamp Management Utility. 

Stamp Management 
Utility 

Application that manages stamp images. 
See also: stamp. 

Statistics Application that monitors statistical information on user actions and processed 
documents. 

stopword Word that is ignored when building a full text search index. 
See also: full text search. 

subfolder Level in the document indexing hierarchy. In Exigen Workflow, subfolders 
contain documents and are usually assigned to folders. 
Users can retrieve documents based on assigned subfolder field values. 
See also: document, folder, indexing. 

synchronization Process of synchronizing Exigen Workflow users with external user systems, 
such as Windows domains. The status of synchronized users is automatically 
updated according to the situation in the external environment. Synchronizing 
can also be used to automatically update a user association with global 
groups. 

T  
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task In an Exigen Workflow object, an external application, such as Word, that is 

used to process Exigen Workflow documents. 
In Task Oriented Workflow, a task is a custom business function associated 
with a parcel. A task must be completed as part of the document processing 
procedure. 
See also: Task Oriented Workflow. 

task list In Task Oriented Workflow, a list of business functions that must be completed 
before the associated parcel can travel further in the workflow. 
See also: task, Task Oriented Workflow. 

task object See task. 

Task Oriented 
Workflow 

Exigen Workflow based solution that automates business activities using an 
electronic task list on the user's desktop. 
See also: task, task list, taskflow, Taskflow Server. 

Taskflow Server Workflow object that processes tasks and automatically sends parcels to the 
next workflow node when all required tasks are completed in taskflow nodes. 
See also: Task Oriented Workflow. 

Task Oriented 
Workflow Engine 

Handler that performs automatic operations on parcels in queues and marks 
the parcels as processed. Task Oriented Workflow Engine contains a script 
that replaces Taskflow Server with an Automatic Queue Server job. 
See also: Exigen Workflow handlers. 

taskflow In Task Oriented Workflow, a sequence of tasks in a business transaction 
represented as a workflow map. 
See also: Task Oriented Workflow. 

Template Management 
Utility 

Application to create and maintain form templates for form overlays, optical 
character recognition, Enhanced Form OCR, and document attachments. 
See also: Enhanced Form OCR, form OCR, optical character recognition, 
overlay. 

tile Smaller image of the document page used for navigation purposes in Image 
Viewer. 
See also: Image Viewer. 

Transfer Utility Application to transfer the document image file location from one storage 
location to another. 

U  
unique index Combination of fields that define an index for a specific Exigen Workflow table. 

See also: cluster index. 
Usage Logging Server Service that provides information on the number of instances of Exigen 

Workflow applications running on a given day. 
user Exigen Workflow user. 

See also: common user, regular user. 
Users Synchronization 
Setup 

Application that configures Active Directory Synchronization Service and sets 
up log levels, security levels, timeouts, default passwords, and notifications. 
See also: Active Directory Synchronization Service. 
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V  
versioning See document versioning. 

W  
Win32 authentication Authentication mode that requires users to enter the login and password of an 

existing Windows account to access the Exigen Workflow system. This 
authentication mode is available only in Exigen Workflow Web. 

work item Parcel being processed in a workflow. 
Work Item Submitter Workflow object that performs all Retrieve object functions and can create a 

parcel of referenced documents that is forwarded in the workflow. 
See also: Retrieve. 

workflow Design of a document flow in a business organization. A workflow consists of 
nodes and links. 
See also: link, node, workflow map. 

workflow 
authentication 

Authentication mode that requires users to enter the login and password of an 
existing Exigen Workflow account to access the Exigen Workflow system. 

Workflow Builder Application that builds and manages workflows and configures node settings. 
See also: workflow. 

workflow group Set of users used to limit access to workflow nodes. Workflow nodes are 
associated with specific workflow groups to define which users can access 
which workflow nodes. 

workflow link See link. 
workflow map Graphical representation of a workflow. 

See also: workflow. 

Workflow Monitor Application to monitor and manage processes in workflows. 
workflow object Exigen Workflow application associated with a specific workflow node. 

See also: node. 
Workflow Simulator Mode used to test a workflow and log in to multiple queues as multiple users. 
workflow submap Workflow within the main workflow represented by a single icon. Submaps are 

used in cases when workflows are particularly complex. 
See also: workflow. 

Workflow Viewer Application used to view workflow maps in read-only mode. 
See also: workflow map. 
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A 

access control list (ACL) based security, 21, 88 
ACL based security, 21, 88 
adding 

documents to a batch, 113 
documents to a parcel, 113 
sound to image documents, 211 

ADF, 23 
Administration Tools folder, 19 
advanced display settings, 40 
annotation security, 203 
application list 

viewing, 21 
applications 

opening, 20 
Applications folder, 19 
Arrow Tool, 214 
arrows 

drawing, 214 
assigning 

document types, 60, 115 
parcel to a new folder, 115 
parcels to folders, 114 
rubber stamps, 193 

Automatic Document Feeder, 23 

B 
barcode engine 

selecting, 193 
barcode values 

viewing, 193 
batch attributes 

modifying, 38 
batches 

adding documents, 39, 113 
attaching a note to, 38 
entering information, 36 
numbers, 12, 27 
searching for, 67 
sending to Fix Queue, 40 

borders 
eliminating, 30 

C 
changing 

parcel status, 132 
cleaning up 

images, 219 
clearing 

reject flags, 113 
Clipboard Objects Tool, 210 
collection 

parameters, 175 
collections 

contents, 178 
Commit object, 14, 134 
Commit process, 144 
Commit window, 136 

buttons and menu commands, 251 
committing 

documents, 134, 135 
documents to storage media, 144 

configuring 
document tasks, 212 
storage media, 137 

connecting 
external application, 88 

connection 
establishing, 81 

contrast in images 
increasing and decreasing, 189 

copying 
documents, 82 

copying portions of an image, 210 
Create Quick Tile, 29 

D 
data structures, 11 
Database Tools folder, 20 
defining 

Image Viewer properties, 197 
Delete Tool, 209 
deleting 

document pages, 75 
objects, 209 
parcels, documents, folders, 82 

deskewing, 30 
displaying 

documents, 114, 124 
documents in Image Viewer, 189 
parcel contents, 76 

document audit information 
viewing, 221 

document collections 
submitting, 168 

document description 
editing, 39 

document details, 84 
document fields 

editing, 69 
document imaging software, 9 
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document management software, 9 
document notes 

aligning, 159, 195 
Document notes, 198 
document properties 

viewing, 42 
document template 

opening, 121 
document versioning, 264, 270 
document versions 

creating, 264 
deleting, 265 
setting as current, 265 
viewing, 265 

documentation 
related, 7 

documents, 12 
adding to batch, 39, 113 
assigning document type, 60 
assigning document types, 115 
assigning security, 88 
committing, 134 
committing to storage media, 144 
copying and exporting, 82 
deleting, 69 
deleting pages, 75 
display settings, 40 
displaying, 41, 52, 114, 124 
displaying in Image Viewer, 189 
displaying in same batch, 160 
editing, 70 
filing into subfolders, 60, 115 
inspecting, 111 
merging, 71 
modifying, 39 
numbers, 12, 27 
printing, 157 
rearranging pages, 74 
restrictions on operations, 21 
retrieving, 148, 149, 163 
retrieving from storage, 104 
sorting, 83 
splitting, 71 
submitting selected, 171 
types, 12 
using OCR, 192 
versions, 264, 270 
viewing information, 220 
viewing or retrieving, 154 

dot shading removal, 218 
double-sided scanning, 29 
drawing 

free-hand lines, 214 

E 
Edit Tool 

functions, 70 
Edit Tools box, 202 
Edit Tools window, 202 
electronic imprint, 31 
electronic notes 

attaching to pages, 206 
email 

sending, 78 
end users 

tasks, 10 
Eraser Tool, 209 
erasing 

portions of image, 209 
ERM text search 

performing, 160 
Exigen Publisher Cabinet, 174 
Exigen Publisher Collector, 173, 174 

adding, modifying, or deleting a collection, 
176 

collection contents, 178 
creating a collection, 175 
excluding and removing contents from a 

collection, 185 
exiting the Publisher Collector window, 186 
manually specified collection, 181, 184 
mixed collection, 182, 185 
preliminary tasks, 175 
query-based collection, 182, 184 
specifying collection contents, 183 

Exigen Publisher Packager, 174 
Exigen Workflow definition, 9 
Exigen Workflow Explorer, 15, 19 
Exigen Workflow Explorer 

exiting, 21 
refreshing, 21 

exiting Exigen Workflow, 18 
exporting 

documents, 82 
external application 

connecting, 88 

F 
faxing 

images, 194 
file 

attaching, 122 
filing documents into subfolders, 115 
Fix Queue, 40 
folder attributes 

modifying, 70 
folder history browsing, 128 
Folder history browsing, 154 
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folder snapshots, 128 
folders, 12 

assigning security, 88 
collapsing, 21 
creating, 155 
displaying information, 128 
expanding, 21 
modifying, 155, 156 
numbers, 12 
opening, 20 
printing, 157 
restrictions on operations, 21 
viewing, 154 

Form OCR Template Builder 
definition, 272 

Free Hand Line Tool, 214 
FTS documents, 162 
Full Text Search 

performing, 164 
Full Text Search (FTS) documents 

retrieving, 162 
Full Text Search window, 163 
fuzzy search, 162 

G 
guide 

purpose of, 7 
target audience, 7 

H 
hidden annotations 

creating, 205 
Hide Text Tool, 210 
hiding 

portions of a page, 210 
High Volume Index, 13 
High Volume Index window, 49 

buttons and menu commands, 227 
High Volume Index workflow object, 46 
High Volume Indexing, 46 

Common Queue, 50 
displaying documents, 52 
image view, 51 
preliminary tasks, 47 
preparation, 100 
scripts, 51 
send scope, 52 
setting Queue properties, 50 
sorting jobs, 52 
specifying properties, 47 

High Volume Scan window, 25 
buttons and menu commands, 223 

High Volume Scanning, 13, 23 
highlighting 

pages, 206 
text in a zone, 210 

History 
viewing folder history, 154 

horizontal line management, 219 
horizontal registration, 217 
Hot Spot Tool, 213 

I 
image 

displaying, 51 
image filtering settings, 216 
Image Filtering Settings window, 216 
image filters 

changing settings, 216 
image information 

displaying, 190 
Image Viewer, 187 
Image Viewer properties 

defining, 197 
Image Viewer window 

buttons and menu commands, 259 
images 

annotating, 202 
cleaning, 219 
faxing, 194 
printing, 194 

imprint, 31 
inaccessible parcels, 97 
indexed parcels 

sending to next queue, 65 
information page 

generating, 160 
information pane, 20 
Inspect object, 13 
Inspect Queue window, 111 
Inspect window 

buttons and menu commands, 239 
Inspect workflow object, 109 

defining properties, 113 
Inspect/Quality Assurance workflow object, 109 
inspection 

performing, 110 
Inspection, 109 
inverting images, 189 

J 
jobs 

calculating, 21 
sorting, 52 

L 
large icons 

viewing, 20 
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Launch Task, 121 
locked documents, 21, 26 
logging on 

as different user, 20 
Low Volume Scan, 13 
Low Volume Scan window, 102 

buttons and menu commands, 233 
Low Volume Scanning, 99 

performing, 100 
Low Volume Scanning workflow object, 99 

M 
magnifying portions of pages, 191 
maintaining 

document details, 84 
merging 

documents, 71 
effect of security settings, 72 

Modify Tool, 209 
modifying 

objects, 209 
Move Tool, 208 
Moving 

objects, 208 
My Stats window, 42 

N 
navigation 

between folders, 128 
Note Tool, 206 
notes 

attaching, 38 
attaching to pages, 206 
sending to system administrator, 156 

numbers 
batches, 27 
documents, 27 
folders, 12 
parcels, 12 
structure, 12 

O 
objects 

deleting, 209 
modifying, 209 

Objects check boxes, 215 
OCR features, 192 
optical disk volumes 

specifying settings, 139 
Optical Disk Volumes Maintenance window, 138 

P 
Page notes, 200 

pages 
magnifying, 191 
navigating, 189 
positioning, 217 
restoring, 76 
thumbnail views, 190 
using OCR, 192 

parcel 
assigning to a new folder, 115 

parcel fields 
editing, 69 

parcel status 
changing, 132 

parcels 
adding documents to, 113 
assigning to existing folders, 53 
assigning to folders, 114 
assigning to new folders, 56, 62 
changing status, 132 
creating, 67 
deleting, 69 
displaying contents, 76 
merging, 67 
numbers, 12 
restrictions on operations, 21 
searching for, 67 
selecting in Com Queue, 52 
selecting in Fix Queue, 52 
sending to Com Queue, 78 
sending to Fix Queue, 78, 127 
sending to next queue, 65, 115 
sorting, 83 
splitting, 66 

parcels, 13 
password 

changing, 16 
pasting 

portions of an image, 210 
Perform Task window, 120 
performing 

inspection, 110 
peripheral out of paper, 34 
portions function, 75 
portions of image 

copying, 210 
erasing, 209 
pasting, 210 

portions of page 
hiding, 210 

positioning 
pages, 217 

printing 
aligning note text, 159 
cover page, 158 
documents, subfolders, and folders, 157 
images, 194 
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options, 158 
priority, 38 
private annotations, 203 
Publisher Collector window, 179 

Q 
quality assurance, 109 
Query Parcel Records window, 67 
Query tool, 67 
Queue object, 13 
Queue window, 118 

buttons and menu commands, 245 
Queue workflow object, 117 
Queue workflow object, 117 

R 
rearranging 

document pages, 74 
reference documents 

creating, 53 
reference fields 

defining, 58 
references to different pages 

setting, 213 
registration 

horizontal, 217 
vertical, 218 

reject flags 
clearing, 113 

related information, 7 
removing 

parcels, documents, folders, 82 
resizing 

images, 189 
restoring 

deleted pages, 76 
Retrieve Folder window, 150 
Retrieve object, 14 
Retrieve Results window, 106, 153 

buttons and menu commands, 254 
Retrieve window 

buttons and menu commands, 252 
Retrieve workflow object, 148 
retrieving 

documents, 148, 149 
reviewing 

search words, 165 
rotating 

images, 189 
rubber stamps 

assigning, 193 

S 
Save Send Configuration, 30 

scaling 
images, 189 

Scan Dialog window, 27, 39, 113 
ScanFix Engine, 216 
scanning, 10 

adjusting settings, 28 
documents, 33 
double-sided, 29 
duplex mode, 29 
preparations, 24, 100 
single page, 29 
specifying quality, 30 
using High Volume Scanning, 24 

scrolling 
in documents, 190 

search words 
reviewing, 165 

searching 
for batches, 67 
for parcels, 67 

secured annotations, 203 
security 

assigning, 88 
Send Manager dialog, 37 
Send Parcel(s) To dialog box, 125 
send scope 

defining, 52 
sending 

batches 
attaching note, 38 
selecting queue, 38 
selecting user, 38 
setting priority, 38 

email, 78 
inspected parcels to next queue, 115 
parcels to Com Queue, 78 
parcels to Fix Queue, 78, 127 

servers, 14 
logging into another, 17 

Servers folder, 20 
Set Parcel To Hold function, 132 
small icons 

viewing, 21 
sorting 

documents, 83 
parcels, 83 

sound 
adding to image documents, 211 

Soundex option, 162 
specks 

removing, 219 
splitting 

background split, 34 
documents, 71 

starting Exigen Workflow, 15 
statistics 
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viewing, 42, 87, 127 
status bar 

viewing, 20 
storage media 

configuring, 137 
subfolders, 12 

assigning security, 88 
printing, 157 
restrictions on operations, 21 
viewing, 154 

system administrator 
tasks, 10 

system overview, 11 

T 
task applications 

attaching an existing file, 122 
Perform Task window, 120 
running, 120 
using a document template, 121 

task history 
viewing, 123 

Task Objects Tool, 212 
temporary note 

attaching a, 38 
text 

adding to pages, 208 
Text Tool, 208 
thumbnail views, 190 
toolbar 

hiding and showing in Image Viewer, 189 
toolbars 

viewing, 20 
troubleshooting 

operations on documents and folders, 21 
typographic conventions, 8 

U 
undelete function, 76 
user types, 10 

utilities 
opening, 20 

Utilities folder, 20 

V 
vertical line management, 220 
vertical registration 

text on pages, 218 
Viewer focus 

setting, 49, 103, 112, 119 
viewing 

barcode values, 193 
parcel status, 132 
statistics, 87, 127 

Voice Message Objects Tool, 211 

W 
warning 

peripheral out of paper, 34 
windows 

saving configuration, 20 
Work Item Submitter, 14 
Work Item Submitter object, 167 
work items 

submitting, 168 
workflow object list 

viewing, 21 
workflow objects, 13 

opening, 20 
workflow software, 9 
Workflow Tools folder, 20 
workstation setup, 20 

Z 
Zone Tool, 210 
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