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Introduction to SpeechMiner

Designed to provide valuable information, the Genesys Interaction Recording (GIR) solution uncovers the cause and
effect relationships that influence business issues and contact center performance. Valuable insights about workforce
performance and the customer experience your organization delivers are hidden within the agent‐customer interactions
your organization records. 

With the optional Quality Management ﴾QM﴿ add-on product, specific agent training requirements, compliance
breaches or customer satisfaction issues are detected automatically. If your system does not include QM, the Quality
menu will not appear in your SpeechMiner interface.

By recording and analyzing large quantities of interactions, GIR enables your organization to improve workforce
performance and the customer experience by providing insight into why and when customers are contacting your
company, who they are talking to, why multiple contacts are needed to resolve issues, what processes cause customer
frustration and whether your agents are providing an appropriate level of service.
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New in this Release

The following is a list of the new SpeechMiner features:

8.5.510 Release

Interaction Search, Export and Add Improvements:
Sort by Agent: Within the Interactions grid it is now possible to sort by the Agent column. Interactions
with multiple agents will appear after (descending order) or before (ascending order) the alphabetized list
of interactions with one agent. Subsequently, Interactions with multiple agents are sorted by the number
of agents and then relevance.
Search by List of Interaction IDs: It is now possible to search for a specific set of Interactions based
on a semicolon delimited list of Interaction IDs. A list of up to 50 Interaction IDs is supported. This can
be useful when working with a specific set of interactions.
Export All Interaction Meta Data: You can now easily export all the metadata associated with
Interactions from an interaction search, up to the maximum number of listed interactions, without having
to scroll through all interactions in the search results.
Add All Interactions to a List: You can now easily add all Interactions from an interaction search to an
Interaction List without having to scroll through all interactions in the search results.

Quality Management Improvements:
In-Line Rubric / Standards Definition: Forms and Questions within Forms now have an expanded
Description field that can be used to store the standard definition or rubric used by your Quality
Managers to ensure consistency when performing evaluations of Agents.
Form and Evaluation Manager Improvement: The Forms Manager grid and the Evaluations
Manager grid now includes a Description column; if a description is long, the full content is shown in a
tooltip. In addition, when you hover over a Form or Evaluation name, a tooltip with the description of the
specific Form/Evaluation is shown.

SMART Improvements:
Option to Re-categorize Interactions: SMART users can now decide to re-categorize all existing
interactions in the system or not when updating Category definitions.
SMART Statistics Date: You can now configure the default Show Calls Since date value in SMART
to determine in advance the date range for the information that will be shown.

Reporting Improvements:
Agent Comparison by Segment report: It is now possible to report on agents performance based on
the Segments within an Interaction instead of just at the Interaction level only. Interactions can have
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multiple Segments, each involving a different Agent. Reporting by Segment provides more precise Agent
Comparison information for multi-segment interactions.
Agent Trend by Segment report: It is now possible to report on agent performance trends based on
the Segments within an Interaction instead of just at the Interaction level only. Reporting by Segment
provides more precise Agent Trend information for multi-segment interactions.
Team Comparison by Segment report: It is now possible to report on teams performance based on
the Segments within an Interaction instead of just at the Interaction level only. Interactions can have
multiple Segments, each involving a different Agent from different Teams. Reporting by Segment provides
more precise Team Comparison information for multi-segment interactions as only Segments where that
Team was involved are included in the comparison report.

Language Enablement: Recognition of Canadian French (fr-CA) and Canadian French UI support was
enabled. Speech Analytics and Text Analytics now operate on voice interactions and text interactions in
Canadian French.

8.5.509 Release
Genesys Logo: The Genesys logo has been updated throughout the product based on new Genesys branding.

Access Control: SpeechMiner now supports Configuration Server based Access Control for items within
SpeechMiner for Genesys based user accounts. This functionality determines the agents and users that are
visible to a logged in user based on their granted Read permissions. Additionally, access to items within
SpeechMiner (For example, Forms, Evaluations, and so on.) is also limited based on read access to the creator
of those items. Access Control is enabled in the following areas of the user interface:

All Agent Hierarchy filters, including those in Search, Evaluation Manager, Evaluation Sessions and
Trending.
All Users filters, including those in Search, Evaluation Manager, Action Items, Saved Reports - Sharing,
Saved Searches – Sharing, Interactions List - Sharing.
Forms, Evaluations and Evaluation Sessions.
Alerts.

Improved Tooltips: Tooltips in SpeechMiner in various locations now provide more detail; for cases where
even more space is required, clicking on the element loads a modal window with all the information. Affected
areas include: Topics and Categories in the Interactions Grid, Current Filter at the top of the Interactions
Grid, and Action Items details.

Quality Management Improvements:
Evaluation Sessions Grid: You can now filter the Evaluation Sessions grid according to the date on
which the session was created as well as when the session was completed.
Evaluation Session Completion: The workflow to close an Evaluation Session has been optimized to
reduce the number of clicks required.
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8.5.508 Release

Audio Wave Graph: When working with Chrome, the SpeechMiner Media Player, in a Recording and QM
deployment (when Speech Analytics is not deployed), now contains an Audio Wave Graph that enables the
user to see where there are silences in the audio. From the Audio Wave Graph (when dual-channel audio is
available), the user can also distinguish between when one speaker is talking vs. the other.

Screen Recording Grid: The SpeechMiner Screen Recording grid now includes two new columns (Agent
First Name and Agent Last Name).

Search for Users: When using the Users filter option in the Search Filter in Search or Evaluation Sessions,
or when selecting Evaluators in Evaluation Manager, the names are listed alphabetically according to the user's
full name, also the filter now filters based on username and full name. 

Usage Tracking Report: The Usage Tracking report now logs separate entries for playing a voice
interaction vs. selecting an interaction from the search results grid.

SpeechMiner no longer supports Internet Explorer 10.

8.5.507 Release

Auto Fail Report: A drill down report that focuses on auto fail Quality Management questions and agents. 

Auto Fail Permission: A new Auto Fail permission has been added to enable the user to create, edit and/or
view the Auto Fail report.   

Distributed Evaluations Targeted to Specific Agents: Provides supervisors with the ability to evaluate
specific agents repeatedly over time. 

Quality Management - Agent Notification: Enables agent collaboration to provide agent feedback against
evaluations and related scores.

Show Evaluation Session Score Permission: Enables a user to turn on/off the evaluation session Show
Score option.

Replace Interaction: Enables a user (based on existing search criteria) to select an alternative interaction due
to the interaction's quality.

Replace an Evaluation Session Interaction Permission: Enables a user to replace the evaluation session
interaction.

Interaction Tags: Enables you to use user defined tags for a variety of uses (for example, compliance or
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training).

Define Tags: Enables you to define tags for a variety of uses (for example, compliance or training).

Define Tags Page Permission: Enables a user to define and edit an interaction tag.

Tag Interactions Permission: Enables a user to tag an interaction.

Protect from Deletion: Enables you to prevent an interaction from being deleted.

Protect Interactions from Deletion - A new permission has been added to enable you to protect interactions
from deletion.

Tag Interactions as Evaluated: Automatically adds an Evaluated tag when an evaluation session is
completed.

Ad-Hoc Evaluation: Enables you to launch an evaluation from the player against a specific media asset.

Create Ad-Hoc Evaluation Permission: This permission will enable the user to evaluate interactions from the
Explore page.

Trending Bubble – Drag and Drop: Enables you to move a Trending bubble to a different location on the
screen. This ability is useful in moving apart bubbles that are close together as the system has found that they are
closely related. Once the Trending chart is re-run , the bubble returns to its original place.

Recognition Improvements: Recognition enhancements have been made for improved accuracy and
detection results.

8.5.506 Release

Alpha Numeric Operation IDs: Operation IDs can now contain both letters and numbers. 

Export to PDF: Enables users to export a completed evaluation session as a PDF file.  

Export Completed QM Sessions: Users can now export completed evaluation sessions according to a
specific date range. 

Installation/Upgrade Prerequisite: Before installing/upgrading SpeechMiner .NET 4.6.2 must be installed.

8.5.505 Release

Configuration Data: 
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User lists now include only users associated with the context in which they are shown (for example, a list
of evaluators will only include users with QM permissions).
Changes to the configuration database have an immediate effect on the system (for example, when a user
is given QM permissions, his/her name will appear in the evaluators list the next time you view the list).
Preset views are now supported for users with Genesys authentication.

Call List Order: Interaction lists are now sorted in descending order. The newest interaction is listed first.

8.5.504 Release

Encrypt exported interactions: Enables you to encrypt exported interactions, so that a password is required
to access the interactions.

8.5.503 Release

Edit Interaction Comments Permission: A new permission has been added to control which Users can edit
an interaction comment; this permission is system wide for a given User.

Customer Sensitive Data Permission: A new permission has been added to enable the user to display
customer sensitive meta data (for example, attached data from CIM) in the SpeechMiner GUI. When this
permission is enabled, the data is visible.

Agent Sensitive Data Permission: A newpermission has been added to enable the user to display agent
sensitive meta data (for example, agent name) in the SpeechMiner GUI. When this permission is enabled, the
data is visible.

Interaction Evaluation Summary Report: A report that shows the evaluation score for the last evaluation
session, associated with a specific evaluator and interaction.

Interaction Evaluation Summary Permission: A new permission has been added to enable or disable the
Interaction Evaluation Summary report.

Timestamps in Comments: Interaction display improvements have been made to include a timestamp in
comments. Users will now see the date and time at which the comment was made/last edited.

Segment Filter: Users can now filter the Search Results grid according to a specific number of segments. In
addition, the search results can be restricted further using the greater than and/or less than options.

Support for MSSQL 2014: SpeechMiner now supports MSSQL 2014.
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8.5.502 Release

Shared Evaluations: Creates evaluation sessions about an agent's performance during customer interactions
without assigning the sessions to a specific evaluator(s). Instead, each evaluator associated with the session can
select and assign himself/herself a specific session from the available pool of sessions.

Edit a Completed Evaluation: Users with the correct permission can open, save, export and close a
completed evaluation session.

Filter Panel: Users can now quickly and easily create retrieve evaluation session information by narrowing
down the evaluation session list.

Export Incomplete Evaluation Session: Users can now export an evaluation session that was saved but not
completed.

Archive Completed Evaluation Sessions: Users can now archive completed evaluation sessions
automatically at a specific period of time or manually.

Interactions Report: A new report that provides a list of all the interactions in the system.

Localization for Turkish: User Interface localization was added for Turkish. 

8.5.501 Release

Enhanced Segment Data and Metadata: The Attributes page now contains data for interaction segments.

Localization for Arabic: User Interface localization was added for Arabic. 

QM Evaluation Session Score Visualization: An evaluation session score is visible throughout
the evaluation session. 

Screen Column Customization: It is now possible to change the column order in the Interactions, Events and
QM grids per user.

 

8.5.5 Release

Quality Management - Question Library: When creating a Quality Management form you can now select
an existing group of questions and you can create a new group for future use.

SMUpgrade: The new upgrade process executes faster and no longer requires two databases. This one-step
upgrade procedure can be performed from any version to any version. on the customer's database (that is, a
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new database is not required). 

Note: The new upgrade procedure is not out of the box. If you are interested in this new upgrade procedure,
contact Customer Care and allow for one week to receive the scripts required to perform the procedure along
with instructions about how to use them. For additional details, refer to the SpeechMiner Upgrade Guide. 
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Log into SpeechMiner

 

To work with SMART, log into the system with a username and password defined for you by your SpeechMiner
System Administrator.

When you log into the system, SpeechMiner automatically verifies the roles and groups assigned to your account. 

The roles assigned to your account signify what SpeechMiner features you are allowed to access.

Only the features you have permissions to view are displayed in the interface when you log into the system.

Before you log into SpeechMiner consider the following:

The SpeechMiner address will be given to you by your system administrator. 
Alternatively, when your account was created you may have received an automated e-mail notification with the
same information.

You can log into SpeechMiner from any of the currently supported browsers. 
A list of supported browsers can be found in the latest SpeechMiner Release Notes.

To log into SpeechMiner:

1. In a browser of your choice navigate to the SpeechMiner application.

2. Select one of the following:

SpeechMiner:  When your username and password are managed by SpeechMiner.

Windows:  When you log into SpeechMiner using the same username and password you use to log
into Windows.

Genesys:   When you log into SpeechMiner using the same username and password you use to log
into additional Genesys products.

3. Enter a username and password in the fields provided.

If you selected Windows in step #2, enter your Windows domain in the Domain field.

4. Click log into log into the system. 

Note: If you are having problems viewing SpeechMiner, refer to Appendix A - Configure the Browser.
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SpeechMiner Menu Reference

Before you begin working with SMART, briefly examine its main features. The following list provides a brief
description of each of the 7 SMART menus:

Dashboard:  
Enables you to create one or more views. Each view can contain a selection of one or more widgets. The widgets show the data SpeechMiner has automatically surfaced for you. 

Explore:

Enables you to drill down and examine information about your system by searching for specific groups of interactions
according to metadata, a specific date, and so on. With the SpeechMiner Media Player you can drill further down to
investigate the potential root causes of the business trends that appear in the resulting interaction list.

 

Reports:

Enables you to analyze statistical data about agent-customer interactions according to a specific report (for example,
Agent Comparison, Team Comparison and so on). By analyzing a reports, details and status, you can gain intelligence
about your organization.

 

Quality:

Enables you to monitor agent-customer interactions, to improve agent productivity as well as customer
satisfaction. The key features such as Forms Manager and Evaluations Manager can be utilized for evaluating agent
productivity, as well as targeted agent training. Quality Management offers insight that has the potential to increase
employee productivity, resolve future customer disputes and subsequently enhance customer service.  

 

Tools:

Provides access to an array of global SpeechMiner functions and management features. Depending on your
permissions and on your system's mode of operation, you can use Tools to manage user accounts and Permissions,
and so on. 

 

Administrator:

Enables you to manage users.  With the options in this menu, you can control which interaction and system data that a
specific user can see and activate by assigning the user to one or more group. Individual users can have multiple roles
and belong to multiple groupings. If your users log in to SpeechMiner using a Genesys user account, the SpeechMiner
User Management options are performed for their accounts in the Genesys Administrator Extension (GAX).
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Dashboard

The SpeechMiner Dashboard displays summary information about a specific set of interactions through the use of
dashboards and widgets.

You can customize each dashboard can be customized to display interaction details relevant to a particular interaction
set. The Dashboard can have one or more dashboards and each dashboard can contain information about a different
set of interactions.

By providing a summary dashboard of information, the dashboard allows you to quickly and easily understand the
nature of all interactions within a specific interaction list. That is, dashboard provides you with the tools that enable you
obtain an overall and complete impression of the business issue you are investigating. For example, you can create a
dashboard with a Report widget (to give you a snapshot of metrics and key performance indicators) and a My
Messages widget (to display stem messages).

A dashboard can contain one or both of the following widgets:

Report: Displays any existing report.    

My Messages: Used to send and receive messages.

The Dashboard can the following view type:

Personal View: A view created in your Dashboard that only you can view. By default, every view is a Personal
View.

Note: You can only create a Personal view if you have the permissions to do so.
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Dashboard Menu Reference

 

The following list provides a brief description of each Dashboard menu item:

New Dashboard:   
Enables you to create a new dashboard for specific reports and notes.

Once you create a new dashboard, the new dashboard will be added to the list of dashboards in the Dashboard menu.

 

<Dashboard Name>:

Displays an existing customized dashboard. This dashboard can only be edited by a user with the relevant permissions to do so.
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Create a New Dashboard

You can add as many new dashboards as you like and each dashboard can contain a different set of widgets.

For example, if you manage two work groups, you can create two dashboards  (one for each group), to help keep
track of each group separately.

To create a new personal dashboard:

1. Select Dashboard > New Dashboard. The dashboard is opened with all existing dashboards.

2. Click the Add New Dashboard icon . A new empty dashboard opens.

The new dashboard appears as a dashboard tab and the default name is New Dashboard.

3. Click Add Widgets. The list of available widgets appears at the top of the dashboard.

4. Click the link(s) associated with the widget you want to add to the dashboard. The widget automatically
appears in the dashboard.

5. Click Hide Widgets to remove the widget links at the top of the dashboard.

6. Click Change Settings.

7. In the Title field enter the name of the new dashboard and click Save.

8. Under Change Columns select the layout for the dashboard widgets.

The widgets in the dashboard are arranged to fit the column layout you select. 

The width of each widget is determined by the width of the column in which it appears.

You can change the width of a column by manually dragging the border line that appears between the widgets (
).

You can also change the column layout by simply dragging the widget to a different location in the dashboard.

9. Click Hide Settings to remove the Change Settings options from the dashboard. The new dashboard is
created and you can edit it at any time.
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Working with Dashboard

The following procedures enable you to modify an existing dashboard:

Rename a Dashboard

Change a Dashboard's Column Layout

Change the order of the Dashboard Tabs

Delete a Dashboard

To rename a dashboard:

1. Select Dashboard and the name of the dashboard you want to change.

2. Click Change Settings.

3. In the Title field change the name of the dashboard.

4. Click Save.

5. Click Hide Settings.

To change the column layout:

1. Select Dashboard and the name of the dashboard you want to change.

2. Click Change Settings.

3. Under Change Columns click the desired layout. The layout is applied to the dashboard.

To change the order of the dashboard tabs:

1. Select Dashboard and any dashboard to open the dashboard tabs.

2. Place your mouse over the top corner of the tab you want to move. The mouse pointer changes to
a plus.

3. Drag the tab to its new location and release the mouse button. The tab is moved to its new
location.
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To delete a dashboard:

1. Select Dashboard or any dashboard to open the dashboard tabs.

2. Select the dashboard you want to delete.

3. Click Change Settings.

4. Click Delete Dashboard. A confirmation message appears.

5. Click Yes. The dashboard is deleted.
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Widgets

 

The SpeechMiner Dashboard offers several mini applications called widgets. These widgets give you
quick access to information about the nature of the multitude of interactions within a specific interaction
list. 

 

A dashboard can contain one or both of the following widgets:

Report:  Displays any existing report. 

My Messages: Used to send and receive messages.
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Working with Widgets

Each widget is displayed in the dashboard as a rectangle.

Depending on your permissions you can:

Add a widget.

Move a widget within a dashboard.

Edit a widget's settings.

Minimize a widget within a dashboard.

Manually refresh a widget.

Delete a widget from a dashboard.

To add a new widget:

1. Select Dashboard.

2. Select the dashboard to which you want to add a widget.

3. Click Add Widgets. The available widgets are displayed at the top of the screen (Report widget

and My Messages widget).

4. Click the link associated with the widget you want to add to the dashboard. The widget is added to

the dashboard.

To move a widget within a dashboard:

1. Select Dashboard.

2. Select the dashboard whose widget you want to move.

3. Place your mouse on the widget title bar and click and drag the widget to its new location.
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To edit a widget:

1. Select Dashboard.

2. Select the dashboard whose widget's you want to change.

3. To Change the widget name click on the name to make it an editable field. Type the new name

and click OK.

4. Click Edit and perform any of the following:

Change the widget height: Enter the new height in the field provided. 

Change the widget refresh rate: Enter the new refresh rate in the field provided. 

Change the report description: Enter the new description in the field provided. 

5. Click Save to save your changes.

6. Click Close to close the fields. 

To minimize a widget:

1. Select Dashboard.

2. Select the dashboard whose widget you want to minimize / maximize.

3. Click the Minus icon  to minimize the widget.

4. Click the Plus icon  to maximize the widget.

  

To manually refresh a widget's data:

1. Select Dashboard.

2. Select the dashboard whose widget you want to refresh.

3. Click the Refresh icon  to update the data in the widget.

 

To delete a widget:

1. Select Dashboard.
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2. Select the dashboard whose widget you want to delete.

3. Click the Delete icon  to remove the widget from the dashboard.
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Report Widget

Use the Report widget to display any report saved in your system. You can configure it to display information about a
variety of topics.

You can use this configurability to broaden the scope of information in a single dashboard by including more than one
Report widget, where each Report widget displays different data.

From the Report widget you can:

Run a Report. 

Drill Down.

Configure a Report Widget.

Edit a Report.

To run a report in the Report widget: 

1. Select Dashboard.

2. Select the dashboard in which you want to run the report.

3. Click Edit.

4. From the Select list, chose the report you want to view.

5. Click Save. The report appears in the Report widget.

6. If the report is too large for the widget change the Report version:

a. Click the report link in the bottom left corner of the widget.  The report is opened in the Reports > Edit
Report tab.

b. From the Version list select Mini. 

c. Click Run report. 

d. Click Save. 

e. Select Dashboard and the name of the dashboard that contains the Report you are changing. The report
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is re-sized to match 
the size of the Report widget.  

To drill down on any report:

1. Click within the Report widget on the information for which you want to receive additional data.

The data may be in the form of additional reports or an interaction list (opened in a separate window).

If a different report was accessed, click the Back icon  to return to the original report results. 

To configure a Report widget:

When configuring a Report widget you can change its height, how often it is updated and what report(s) it includes.

1. In the upper right corner of the Report widget click Edit. The widget's configurable settings are displayed.

2. Change the following settings as required:

Height: The widget height in pixels.

Refresh Rate: The rate (in minutes) at which the data in the report is refreshed.

Report Description: An explanation about the report.

Select: Select the report to display in the widget. 

3. Click Save. The widget settings are saved and a link to the specific report is added to the bottom left corner of
the widget.

4. Click Close in the top right corner of the widget to hide the setting options.

To edit the report:

1. Select Dashboard.

2. Select the dashboard that includes the report whose settings you want to change.

3. In the upper right corner of the Report widget, click Edit. The widget's configurable settings are displayed.

4. Click the Edit Report icon . The Report is opened in the Reports > Edit Report tab in a new and separate

window. 
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Or

Click the name of the report in the bottom left corner of the specific widget. The  Reports > Edit Report  tab is
opened for the specific report in the same window.

5. Modify the report settings as necessary.

6. Click Save Report Settings or Save report settings as. 

Note: If the saved report was not in your account, you are prompted to create a copy of the report by giving it
a new name. The new report is saved in your account.

7. If you selected to edit the report in a new and separate window, click X to close the window.
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My Messages Widget

 

The My Messages widget is essentially a mailbox where you can: 

Receive a message associated with a specific interaction list.

Send a note.

The following messages types can appear in the My Messages widget:

Interaction: A message containing a link to a specific interaction list. The Interaction type message is created
when another 
user forwards an interaction(s) from the Interaction grid or Media Player. This type of message is sent by other
users.

Note: A message you send to, or receive from, another user.

         

To access and view an interactions list:

1. Select Dashboard.

2. Select the dashboard that includes the message containing the interaction(s) you want to see.

3. Click the message subject. The interaction list, along with the Media Player opens in a separate window.

 

To send a note:

1. Select Dashboard.

2. Select the dashboard from which you want to send a My Messages note.

3. Click New in the My Messages widget and select Note.

4. Configure the note with the fields provided.

5. Click Send. The note is sent to the user and is listed in the user's My Messages widget.
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Explore

 

You can use several search options to filter massive quantities of interaction data to find interactions
that are most related to the business issue you are investigating.

 

The search query that you create can be of varying complexity, ranging from a specific agent to
sophisticated criteria that define not only the agent to search for, 
but also their retrieval conditions (for example, date range, interaction type, metadata, and so on).

 

Once SpeechMiner generates an interaction list based on your search criteria, you can analyze the list
using various SpeechMiner tools and options. The variety of 
options enables you to obtain in-depth information about your specific business issue. 

Explore enables you to filter and search for interaction data by:

Searching: Enables you to create a set of search criteria. You can save search criteria so that it
can be run in the future. For example, you could search for interactions 
handled by Work group A, processed with either Group B or Group C and are assigned to Agent
X.

Interaction Lists: Enables you to create a collection of one or more interactions about a specific
issue.
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Explore Menu Reference

The following list provides a brief description of each Explore menu item:   

Search: 
Enables you to search for interactions about a specific business issue by providing the tools to filter through a massive
interaction database.

 

Saved Searches:

Enables you to run the same search numerous times on different dates and times.

 

Interaction Lists:

Enables you to manually create an interaction list by selecting an interaction(s) from the Interactions Grid.
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Search Results Grid

 

The Search Results grid contains detailed information about each interaction.

Note: Interactions that were imported from a Genesys Interaction Recording system may be divided into segments.
When the interaction is divided into segments the standard interaction icon is replaced by a +.

The availability of each Search Results gird column depends on the type of search results you selected to view.

In some systems, additional columns can be opened for specific types of metadata. For example, if your system stores
an interaction "Location" field, a Location column can be added whenever interactions are listed in an Search Results
grid.

Since columns are added for all selected fields, some columns may be blank for some interactions. For example,
Duration is only defined for interactions, and Sender is only defined for e-mails. For other types of interactions, these
columns are blank.

 

Interactions in the Search Results grid can be:

Played back so you can listen to specific parts of the interaction.

Saved so you can run the search at a later time.

Search Results Grid Columns: 

The Search Results grid can contain one or more of the following columns.   

Column Description Available in:

Agent The name of the agent who handled the interaction.
Interactions 
Screen
Recordings

Agent First NameThe private name of the agent associated with the interaction.
Screen
Recordings

Agent Last Name The surname of the agent associated with the interaction.
Screen
Recordings

Date/Time The interaction start date and time (in hours:minutes). Interactions

Duration The duration of the interaction (in hours:minutes:seconds). Interactions
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External ID
A unique number assigned to the interaction by the external recording storage
system.

Interactions

Interaction ID A unique number assigned to the interaction in the SpeechMiner database.
Interactions 
Screen
Recordings

Media The type of interaction found. For example, interaction, email, video and so on.
Interactions 
Screen
Recordings

Number of
Segments 

The number of segments in an interaction. 
Interactions 
Screen
Recordings

Tags 
A list of tags associated with this interaction. For more information, refer
to Search Filter > Tags
 

 

Work group The work group associated with the agent who handled the interaction. Interactions
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Working with the Search Results Grid

 

You can modify the Search Results grid to display a list of interactions with details specific to your inquiry.

From the Search Results grid you can:

Configure grid columns.

Generate the interactions list.

Change the type of interactions displayed in the Interactions list.

Play an interaction.

Open a segmented interaction.

View search criteria.

 

To configure the grid columns:

1. At the top right corner of the Search Results grid, click the Select Columns icon . 

2. Select the columns you want to display and clear those you do not want to display.

3. Click the Select Columns icon to close the list. The list closes and the selected columns are displayed.

Note: To return the grid columns to their default state, click the Select Columns icon and the Reset to defaults link
at the bottom of the list. 
You can also change the order of the columns by dragging a column to a new location among the columns you selected
to view. 

To generate an interactions list in the Interactions grid:

1. Perform one of the following:    

Explore > Search

Explore > Saved Searches > Click the Run icon .
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Note: When you first access Explore > Search, the list that appears includes all the interactions in the system.

 

To change the type of interactions in the Interaction grid:

1. Access the Interaction grid.  

2. Select one of the following from the menu above the Interactions grid (on the left):

Interactions: A list of all the interactions the meet the search criteria.

Screen Recordings: A list of all the Screen Recording interactions that meet the search criteria.

The following image represents the menu you should open at the top of the list:

 

 

To play an interaction from the Search Results grid:

1. To play an interaction from the Search Results grid click Play  on the row associated with the interaction you
want to play back.

If you are trying to play back an audio interaction, the interaction is activated in the Media Player. 

  

To open a segmented interaction: 

Interactions imported from the Genesys Interaction Recording system may be divided into segments. When this
happens a plus  appears 
instead of a Play icon .

1. In the Search Results grid click the plus icon  associated with the interaction you want to open.

When the interaction row is expanded a list of the interaction's segments is displayed. Each segment is identified
with a Play icon.

Note: the first segment is automatically played in the Media Player. Playback stops when the end of the
segment is reached.

2. To play another segment from the same interaction click its Play icon .
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To view search criteria: 

If the Search Results grid was generated in response to a specific search, the upper left corner of the grid contains a
summary of the search criteria and settings that were employed during the search.

1. Hover over the summary to see details about the search criteria.

For additional information, see Create a New Search.
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What is an Interaction?

An interaction is the communication between an agent and a customer.

SpeechMiner can analyze the following interaction types:

Audio: An agent-customer interaction from an audio-based communication channel (phone call).

Text: An agent-customer interaction from a text-based communication channel (email, chat and social
interactions). 

 

An interaction can include the following information:  

Segment
Comment

Note: SpeechMiner can analyze when the employee and customer are talking at the same time (talk-over time) and
who is talking (agent/customer).

Segment:

A segment is created when a customer is transferred during an agent-customer audio interaction. If an interaction
includes 4 segments, the customer was transferred 4 times.

For more information about segments, see: Working with the Search Results Grid.   

  

Comment:

Comments are added to interactions to express a thought about the interaction. A comment can be general or
associated with a specific time during the interaction. 

User comments are indicated by icons above the audio wave in the Media Player and within the interaction transcript.

There are three types of comments:

Good : Indicates a positive comment.

Bad : Indicates a negative comment.

Neutral : Indicates an unbiased comment.

For more information about how to add a comment to an interaction, see: Interaction Comments.
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Screen Recordings

 

A Screen Recording is a video of the agent's screen during the agent-customer interaction. Screen
Recording search results are different from the general search result list since they only contain the
screen recording. When you play back a screen recording interaction only the video of the agent's
screen is played back and not the complete interaction.  

Screen recording search results are different from a general list of search results in the following ways:

The items in the list represent screen recordings and not complete interactions.

When you play back a screen recording, only the video of the agent's screen is played back and
not the entire interaction.

To view a specific screen recording from within the interaction it was recorded, switch to the Search
Results grid and search for the Interaction ID's associated with the specific screen recording. The
interaction ID appears in the ID column of the Screen Recordings Search Results grid. The Search
Results grid contains a list of all the screen recordings in the system.
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Batch Actions

From the Search Results grid, you can perform the following batch actions for selected interactions:   

Export interactions

Add interactions to a global interaction list of a Coaching session interaction list

Delete an interaction

To export an interaction:

Exporting an interaction(s) creates a zip file containing the following files:

A .csv file containing a list of audio interactions that were exported. The file also contains the search results grid
data associated with each interaction.

A .wav file for each audio interaction included in the list (optional).

A text file is created when you export a text interaction.

Note: 

Some of the exported interactions may not be associated with an audio file.
You must be assigned the Export Interactions permission to be able to export interactions. For more
information refer to: Permission Definitions.

1. Select Explore > Search.

2. Run a search for the interaction(s) you want to export. See: Create a New Search.

3. In the title of the check box column, click the Batch Actions icon  and select Export.

4. Select Export the selected interactions or Export all the interactions. 

Note: If you select Export all the interactions, all the interactions in all the search result pages will be
exported.

5. Select the Include audio and text interaction files checkbox if you want to include these files in the .zip file
and click Export.

Note: If the Include audio and text interaction files checkbox is not active, it means that the size of the
Export file exceeds the maximum limit. To include the audio and text interaction files, reduce the number of
selected interactions.
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A zip file is created with the exported interactions.

Note: If you selected Export and your system is configured to encrypt exported interactions, an Export
Interaction window appears. In this window, you 
will be instructed to create a password required when you attempt to unzip the exported interactions.

a. Enter a password of your choice in the Create Password field. 
Or 
Click Generate Password to enable the system to generate a password for you in the Create
Password field.
 

b. Click Export to export the selected interactions.

c. Copy and save the password and click Done.

When you try to unzip the file, you will be prompted for this password.

Note: Windows default zip program does not support encrypted zip files. To unzip the file, you must use
a different zip program.

To add interactions to a global interaction list:

An interaction list is a list of audio interactions that is saved for later use.

When working with interaction lists you can:

Add interactions to an existing interaction list or a new interaction list.

Select an existing interaction list from a Global Interaction list.

To add interactions to an existing global interaction list:

1. Select Explore > Search.

2. Run a search for the interaction(s) you want to add to an Interaction list. For more information, see: Create a
New Search.

3. Select the interactions you want to add to the Interaction list.

4. In the title of the check box column click the Batch Actions icon  and select Add To.

5. Select Interaction List.

6. Select the list to which you want to add the selected interactions.
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7. Select Export the selected interactions or Export all the interactions. 

Note: If you select Export all the interactions all the interactions in all the search result pages will be
exported.

8. Click Add. The selected interactions are added to the selected interaction list.

To delete an interaction:

1. Select Explore > Search.

2. Run a search for the interaction(s) you want to delete. See: Create a New Search.

3. In the title of the check box column click the Batch Actions icon  and select Delete.

4. Click Yes when asked if you are sure you want to delete the interactions. The selected interactions are deleted.
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Create a New Search

With SpeechMiner you can search for interactions and screen recordings.   

When creating a search you can use filters to specify the types of interactions and screen recordings you want to view.
When you run the search, SpeechMiner combs the database for interactions that match your filter selections. The
search results are displayed in the Search Results grid.

When performing a search SpeechMiner continues searching for interactions that match your search criteria until one
of the following occurs:

All the interactions in the database are checked for matches with your search criteria.

The processing limit (defined in the system's database configuration settings) is reached. For example, if the
processing limit is 1000 the first 1000 interactions that match the search criteria are retrieved and the search
ends.

Once your search for specific interactions is complete, you can export selected interactions from the list or add
interactions to an existing interactions list. See Batch Actions. 

To create a new search:

1. Select Explore > Search. A list of interactions associated with the previous search appears.

2. In the left corner of the screen (under the Media Player), select the type of interactions you want to search for.

Note:  To view Screen Recording in Internet Explorer 10 and 11, you must enable the Miscellaneous > Access
data sources across domains in the 
Security Settings - Trusted Sizes Zone window.

3. Click the Search Filters icon . For additional information, see Search Filter.

4. Configure the filter options.

5. Click one of the following:

Search: Update the current search results according to the new filter configuration.
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Save As: Save the filter configuration as a Saved Search. You can run the saved search at a later time.

Clear Filters: Clear the current filter configuration.

The search is run according to your selection.
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Search Filter

You can refine you search criteria with the options available in the Filter panel.

Click the Filter icon  in the Search Results grid to access the Filter panel.

 

When configuring the Filter panel consider the following:

Only interaction that meet the conditions you set will be retrieved.

The current search criteria is displayed at the top of the Search Results grid. When you make changes to the
filter the display is automatically updated.

The Add and Remove icons /  enable you to add and remove additional filter selections and/or values.

Once you save your filter configurations, the configuration is saved as a Saved Search and can be run in the
future. See Working with Saved Searches.

The Include / Exclude option enables you to define a negative condition. For example, when you select
Exclude, the condition is met when none of the 
selections or values for the specific filter are found in the interaction(s).

The View selected only option, enables you to display only the selected items associated with the specific
filter.

 The Filter panel is divided into the following groups:

Date Range

Agents & Workgroups 

Metadata

Comments

User Actions

Segment
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Tags

Interaction Properties      

Date Range:

Enables you to filter for the Search Results grid according to a specific date range. 

All: The default value that includes all interactions in the database.

Yesterday: Filter interactions recorded on the previous day from 00:00 until 23:59.

Today: Filter interactions recorded on the same day from 00:00 until the exact time the search is performed.

Week to Date: Filter interactions recorded from the beginning of the current week (the last Sunday at 00:00)
until the 
exact time and date the search is performed.

Note: In the U.S., the week starts on Sundays and ends on Saturdays; for users with Europe-localized versions
of the software the 
week starts on Mondays and ends on Sundays.

Last 7 Days: Filter interactions from seven days prior to today (at 00:00) until the exact time and date the
search is performed.

Last Week: Filter interactions from the beginning through the end of the previous week.

Month to Date: Filter interactions from the first day of the current month at 00:00 until the exact time and date
the search is performed.

Last 30 Days: Filter interactions from thirty days prior to today (at 00:00) until the exact time and date the
search is performed.

Last Month: Filter interactions from 00:00 on the first day until 23:59 on the last day of the previous month.

Quarter to Date: Filter interactions from 00:00 on the first day of the current quarter until the exact time and
date the search is performed.

Last 90 Days: Filter interactions from 90 days prior to today (at 00:00) until the exact time and date the
search is performed.

Last Quarter: Filter interactions from 00:00 on the first day until 23:59 on the last day of the previous quarter.
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Custom: Filter interactions from any date range selected from the two drop-down windows displayed. You can
specify the exact day, 
month and year of both the beginning and end dates.

Note: The times given are directly associated to the time zone at which your Web server is deployed, and
therefore are not necessarily 
the same as the time where you are physically located.

 

Agents & Work Groups:

From the lists provided select any combination of agents and work groups to include in your search. 

You can also choose to search for the "current user" rather than a specific agent or work group. In this case, the
condition changes depending 
on which user runs the report.

If you select a work group, all the agents in the work group are included in the search condition.

Metadata:

Metadata is collected by the recording system and relayed by it to SpeechMiner. The types of available metadata vary
from system to system.

The Metadata filter enables you to filter the search results for selected metadata and metadata values.

The search results will only include interactions for which the selected types of metadata have defined values and when
you specify values that 
match the specified conditions.

Three types of metadata values can be used in the conditions you define:

String of text (for example, "Detroit")
Decimal number (for example, "10" or "32.5")
Date 

Dates must be entered manually in the same format used in your SpeechMiner web interface. For example, if your
system represents dates in format: 
mm/dd/yyyy hh:mm, you would enter Oct 24, 2013 at 10 AM as 10/24/2013 10:00;.

The format used in your system is specified in the webserviceparams table, in the ''globalDateFormat'' parameter.  

For additional information, please consult your system administrator.

To define a metadata filter:

1. Select to Include/Exclude the metadata.

Note: If you only want to specify that the interactions must have values for the specific metadata type, but any
value is acceptable, 
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you only need to select the name of the metadata type. You do not have to perform the remaining steps of this
procedure. 

2. Select the type of metadata from the list provided.

3. Click Values to configure the metadata.

4. In the first field, select:

Equals to specify a specific value for the metadata type. 

Between to define a range of values. When you select Between an additional field is added to the box. 

5. To add an additional OR condition, click the Add icon  to add a line in the box and fill it in as explained
above.

6. Click outside the box to close the box.

 

Comments:

Enables you to filter the Search Results grid for interactions that contain comments made by selected users. 

Blank text field: The text that must appear in one of the interaction comments. Only interactions that contain
comments in which this text is 
found are included in the search results.

Note: If you leave the text field blank interactions that contain comments from the selected users are included in
the search results regardless 
of the comments contents. 

User: searches for the user(s) who added a comment to the interaction when playing the interaction. Only
interactions that contain comments 
from the selected users are included in the search results.

Good : searches for the user(s) who selected Good when adding a comment to the interaction during

playback.

Neutral : searches for the user(s) who selected Neutral when adding a comment to the interaction during
playback.

Bad : searches for the user(s) who selected Bad when adding a comment to the interaction  during playback.

 

User Actions:
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Enables you to filter the Search Results grid with interactions that were reviewed (played back or opened) by the
selected user(s).

  

Segment:

Enables you to filter the Search Results grid according to segment ID's. See What is an Interaction? > Segment.

Under Segment select the number of segments to include in the search results. In the first field, select either Less Than,
Between, or More Than.

In the second text field or fields, fill in the amount of segments within an interaction that you want to search for.

Less Than: Search results include only interactions with a number of segments that is smaller than the value
you specified. 

Between: Search results include interactions that include a number of segments that is more than the first value
and less than the second value. 

More Than: Search results include only interactions that contain a number of segments that is more than the
value you specified.

 

Tags: 

Tags enable you to label an interaction as a result of a specific action or a user defined category. That is, a tag is like a
keyword that helps you identify an 
interaction, and enables you to generate better search results. 

Tags can also help you indicate which interactions cannot be deleted (see, Playback Controls row#13) and which
interactions have been evaluated as part of a 
Quality Management Evaluation Session (see, Perform an Evaluation Session step #8). 

Note: The Tags filter is not available for Event and Screen Recording searches.  

For additional information about how to create a tag, see Media Player Options and/or Define Tags. 

To define a tag filter:

1. Select Include/Exclude. Select Exclude to define a negative condition. For example, when you select Exclude,
the condition is met when none of the 
selections or values for the tag filter are found in the interaction(s). 

2. Select one or more tags from the list provided.

3. Click outside the box to close the box.

  

Interaction Properties:
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Enables you to filter the Search Results grid list according to:

Types: Select the type of interaction you are searching for (calls, email, chat or social interactions).

Note: The Types selection is not offered if your system only includes audio interactions.

Duration: Select the duration range of the interaction to include in the data set. In the first field, select either
Less Than, Between, or More Than. In the second text field or fields, fill in the number of seconds.

Less Than: Search results include only interactions that are shorter than the value you specified. 

Between: Search results include interactions whose duration's are longer than the first value and shorter
than the second value. 

More Than: Search results include only interactions that are longer than the specified value.

Interaction ID: Search results include only interactions with the value(s) you entered for the ID. In this field,
you can enter up to 50 Interaction IDs. 

External ID:  Search results include only interactions with the value you entered for the ID. External ID is
a unique number assigned to the interaction by the external recording storage system.  
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Saved Searches

A Saved Search represents a group of interactions selected from a list of interactions that resulted due to a specific
filter criteria (created in the Explore > Filter panel).

Creating a Saved Search enables you to combine a collection of interactions associated with the same topic. You can
run this unique Saved Search whenever the information the query generates is required.

To access the Saved Searches list:

1. Select Explore > Saved Searches.

The Saved Search tab is opened with the following options: 

Drop down list: Find and select the user(s) whose saved searches you want to see.

Text field: Type a letter or sequence of letters that appears in the name of the saved search you want to
find.

Delete : Select one or more searches from the list and click Delete to remove them from the system.

Table: See column descriptions below:  

Column Description

Select the check boxes to delete or compare.

Run

Click the Run icon  to run the search and display the results in the Search Results grid.

If the specific search was a search for screen recordings, the Search Results grid will
show a list of interactions with screen recordings.

Delete Click the Delete icon  to delete the specific saved search.

Name The name of the saved search.

Status The status of the saved search.

Sharing
The names of the user groups and users with whom the search is shared.

Click the Sharing icon  to share the saved search with others.

Created
on

The date on which the search was created.
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Permalink

Click Copy to create a Permalink to the specific saved search. 

You can copy this link to your clipboard and then paste it elsewhere as necessary.

See Permalink for additional information.
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Interaction Lists

An Interaction list enables you to create a collection of one or more interactions about a specific issue.

The list is made up of interactions that you manually select from the Search Results grid and add to the list.

You can add an interaction to an existing Interaction list or you can create a new Interaction list.

An Interaction list can be created from:

Search Results list

Interaction Lists tab

 

To create an Interaction list from the Search Results grid:

1. Select Explore > Search.

2. Run a search for the interaction(s) you want to add to the interaction list. See: Create a New Search.

3. Select the interactions you want to add to the new Interaction list.

4. In the title of the check box column click the BatchActions icon  and select Add To.

5. Select Interaction List.

6. Click New Interaction List to create a new list with the selected interactions.

7. Click OK. The selected interactions are added to the selected interaction list. 

To create an Interaction list from the Interaction Lists tab:

1. Select Explore > Interaction Lists.

The Interaction Lists tab is opened with the following options:

Drop down list: Find and select the user(s) whose interaction lists you want to see.

Text field: Type a letter or sequence of letters that appears in the name of the interaction list you want to
find.

Delete : Select one or more lists from the interaction list and click Delete to remove them from the

system.
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Rename an Interaction list : Select the interaction list whose name you want to change. Click the
Rename icon 
and give the list a new name.  

Table: See column descriptions below:  

Column Description
Select the check box to delete or rename.

Run

Click the Run icon  to run the interaction list and display the results in the Search Results grid.

If the specific search was a search for screen recordings, the Search Results grid will show a list of
interactions with screen recordings.

Delete Click the Delete icon  to delete the specific interaction list.
Name The name of the interaction list.

Creator The name of the user who created the interaction list.

Sharing
The names of the user groups and users with whom the list is shared.

Click the Sharing icon  to share the interaction list with others.

Created The date on which the list was created.

Permalink

Click Copy to create a Permalink to the specific interaction list. 

You can copy this link to your clipboard and then paste it elsewhere as necessary.

For additional information, see Permalink.

  

2. Click the Create a new Interaction list icon . 

3. Enter a name for the new list.

4. Click OK.

5. Add interactions to the new list.

a. Select Explore > Search.

b. Select interactions from the Search Results grid.

c. Click the Batch Actions icon  and select Add To.

d. Select Interaction List.

e. Select the list you created at the beginning of this procedure.
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f. Click Add.

6. Verify the interactions were added to the new Interaction list.

a. Select Explore > Interaction Lists.

b. Click the run icon  to run the new list.

c. Review the Search Results grid and verify that the interactions you selected were added to the list.
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Media Player

 

The SpeechMiner Media Player enables you to play back the audio of recorded interactions.  

The Media Player provides a range of interaction playback features that can help you to:  

Quickly and easily find information associated with the specific interaction.

Add comments and view comments made by other users.

To activate the Media Player, click the Play icon  in the Search Results grid. The Media Player is displayed as a
timeline with various controls and a variety of information. If interactions are recorded with two audio channels (for
example, one for the agent and the other for the customer), the audio channels are shown on both sides of the audio
line (one speaker above and the other below).

 

To learn more about how to work with the Media Player refer to the following sections:

Playback: Enables you to listen to a specific interaction.

Interaction Comments: Enables you to view other users ideas and thoughts about the interaction and provides
you with the option of 
making comments yourself.

Interaction Attributes: Enables you to view specific characteristics about the interaction you are playing.

Media Player Options: Enables you to perform numerous tasks associated with the interaction you are playing.  
 

Note: 
To view Screen Recordings in Internet Explorer 10 and 11, you must enable the Miscellaneous > Access
data sources across domains in the Security Settings - Trusted Sizes Zone window.

Interaction are re-index when an interaction is played and when a comment is added or changed. 
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Playback

The Media Player is activated above the Search Results grid when you select to play back an audio
interaction.

 

Before you begin working with the Media Player consider the following:  
 

You can play back an interaction from any point in the recording.

Playback always begins from the location of the marker in the audio graph.

When you play back an interaction from the Search Results grid, the marker moves to the
beginning of the interaction.

Playback begins automatically when the interaction is loaded.

The Media Player includes various playback controls that enable you to better analyze the specific
interaction. For additional information, see Playback Controls.

You can work with the Media Player using keyboard shortcuts. For additional information see
Media Player Keyboard Shortcuts.
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Playback Controls

 

The following image and table represent all of the available playback controls. Each option is

available for Audio Interactions and Screen Recordings. 

 

Note: The Quality Management media player contains fewer controls then the Media Player. In addition,

the Quality Management media player contains an icon  that when clicked opens the media player in

a new separate window.  The advantage is that you can view the media player in one screen while
looking at SpeechMiner data in a second screen. For more information about Quality Management,
see Quality Management.

 

 

 

 

NumberDescription

1 Play or pause the interaction in the current location.

2 Play the next comment.

3 Play the previous comment. 

4 Rewind the playback 5 seconds from the current location of the
marker.

5 Play the next or previous interaction.

6
Control the speed at which the interaction is played. 1.0 is the
default normal speed and every number above is faster. For
example, 2.0 is twice as fast as the normal speed. 
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7 Turn on/off the volume.

8 Select a volume level.

9

Show / Hide Screen Recording.

Note:  If the screen recording is longer than the available audio
an ACW (after call work) icon appears .

The ACW icon appears on the playback timeline at the time that
is equal to the duration of the audio media file. The screen
recording plays beyond the end of the audio file.

10 Change the screen's brightness.

11

Lock/Unlock the playback with the scroll bar. When this option is
turned Off, you can scroll towards the end of the interaction before
the playback reaches the same location. Turn this option On if you
want the interaction to automatically scroll so that the part of the
interaction that is currently being played back is always visible.
The scroll bar moves automatically to keep up with the playback.
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13

A menu with the following options:

Export: Export the interaction to a zip file. 

Add To...: Add the interaction to an interaction list.

Tag:  Add a tag to the interaction to create a connection between
the specific interaction and a specific topic. For more information,
refer to Search Filter > Tags.

Evaluate: Create an evaluation session (Ad-Hoc Evaluation) for
the selected interaction. For details about how to create and work
with an Ad-Hoc evaluation, see Create an Ad-Hoc Evaluation
Session.

Delete:  Delete the specific interaction.

Protect from Deletion / Unprotect from Deletion: Tag the
selected interaction with a Cannot Delete tag so that it cannot be
deleted, or conversely, remove the Cannot Delete tag from the
selected interaction.
Only users with the Protect Interactions from
Deletion permission, can add/remove the Cannot Delete tag. . 

Note: For more information about some of these options refer to
the Batch Actions page.

12 Indicates the specific interaction ID and agent name. 

14

Screen Recording playback. In this area of the screen you can
view the selected screen recording. A screen recording is a video
of the agent's screen during the specific agent-customer
interaction.

15 Return to the search results list.

16

Full screen view.

Note: Internet Explorer 10 and 11 does not support this option.
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17

The envelope (email) and paper (chat) icon appear in the location
of the recording when an email was received or a chat
conversation took place.

18 Enables you to enlarge the video screen in the media player.

 

 

Chapter 4  Media Player

SpeechMiner Recording and Quality Management User Manual 60



 

Media Player Keyboard Shortcuts

When working with the Media Player, you can use the following keyboard shortcuts:  

 

Keys to Press Result

Ctrl + Enter Toggles between Play and Pause

Ctrl + Alt + n Skips to the next interaction in the grid.

Ctrl + Alt + p Skips to the previous interaction in the grid.
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Dual-Channel Audio

 

Some recording systems use two audio channels, one for the agent's side of an interaction and the
other for the customer's side of the interaction. If your recording system does this, an energy bar (as
shown in the following image) will appear above and below the line in the audio graph so that you can
tell who is speaking at any given moment. Filtered audio content is still displayed in gray. As a result,
you may see as many as three different colors in the audio graph.
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Interaction Comments

Comments enable you to add a remark about a thought you have regarding a specific interaction.

A comment can be added:

At a specific time above the audio wave. When a comment is associated with a specific time in the interaction, it
also appears in the 
transcript at the same time. Comments include a time stamp of the time and date when the comment was
made/last edited.

Note: When working in a Recording Only deployment, the audio wave will appear only when working in Chrome.  

There are three types of comments:

Good : Indicates a positive comment.

Bad : Indicates a negative comment.

Neutral : Indicates an unbiased comment.

Interaction comments enable you to:

View a comment(s).

Add a comment about a thought you have regarding the specific interaction.

Edit an existing comment.

To view a comment in an interaction:

1.  Hover over the comment in the Media Player. The comment appears in a pop up window.

To add a comment to an interaction:

1. Select Explore > Search.

2. Play back the interaction to which you want to add a comment.

3. Click Add Comment .
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4. To add the comment at a specific time during the interaction select Specify time and enter the time in the Time
field.

Note: The time in the Time field is automatically set to the time associated with the location of the cursor on the
audio graph.

5. Enter your comment in the field provided.

6. Select one of the following:

Good : Indicates a positive comment.

Bad : Indicates a negative comment.

Neutral : Indicates an unbiased comment.

7. Click Add to add the comment to the interaction.

To edit an existing comment:

1. Click the comment icon associated with the comment you want to edit either from the Media Player.

2. Modify the comment as required.

3. If necessary change the comments sentiment (good, bad, neutral).

4. Click Apply to modify the comment.
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Interaction Attributes

The Interaction Attributes panel enables you to view characteristics about the interactions in the Search Results grid.

     

Click the Interaction Attributes icon  in the Search Results grid to view following information:

Interaction processing time: Indicates the date and time the interaction was processed in the system.

Work groups: Indicates the work group associated with the agent(s) that participated in the interaction.

Agents: Indicates the agent(s) that participated in the interaction.

Metadata values: Indicates the metadata values associated with the interaction.

Tags: Indicates the tags associated with the interaction.
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Media Player Options

In addition to playing back an interaction, the Media Player enables you to perform numerous tasks.

In this page you will learn how to:

Export an interaction to an interaction list.

Add an interaction to an interaction list.

Delete an interaction from the current interaction list.

Create a permalink to the interaction.

Tag an interaction.

Note: The list of available options is dependent on your permissions.  

To export an interaction:      

If you want to save an interaction or send it to another user, you can export the interaction as a .zip file that contains
the following:

A CSV file with information about the interaction. This file can be opened using a spreadsheet application such
as Microsoft Excel.
A WAV file. A playable audio file of the interaction (optional).

Note: You must be assigned the Export Interactions permission to be able to export interactions. For more
information refer to: Permission Definitions.

1. Select Explore > Search.

2. Select the interaction(s) that you want to export.

3. Click More  and select Export. A dialog box opens and asks if you want to include the audio files with the

export.

4. Select Export the selected interactions or Export all the interactions. 

Note: If you select Export all the interactions, all the interactions in all the search result pages will be
exported.

Chapter 4  Media Player

SpeechMiner Recording and Quality Management User Manual 66

#.permission_definitions1
#export
#.permission_definitions1


5. Select the Include audio and text interaction files checkbox if you want to include these files in the .zip file
and click Export.

Note: If the Include audio and text interaction files checkbox is not active, it means that the size of the
Export file exceeds the maximum limit.

6. Select the desired option. If you select Open, the file opens in the application that is configured to open ZIP
files on your computer. If you select Save, a Save As dialog box opens. 

7. Navigate to the folder in which you want to save the file, and then click Save. The file is saved in the selected
location.      

To add an interaction to a list:

An interaction list is a list of interactions that is saved for later use.

You can add an interaction to a global interaction list.

For additional information, see: Batch Actions. 

To delete an interaction from the current interaction list:

1. Select Explore > Search.

2. Select the interaction(s) that you want to delete.

3. Select More  and click Delete.

4. Click OK when asked if you are sure you want to delete. The selected interactions are deleted.

To create a permalink to an interaction:

1. Select Explore > Search.

2. Select the interaction(s) that you want to delete.

3. Select More  and click Permalink.

4. Copy the link from the dialog box that opens.

To tag an interaction:

1. Perform a search. See Create a New Search for details.

2. From the search results list, select the interaction that you want to tag.
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3. Select the More menu  in the media player and click Tag.... The Tag Interaction window appears.

4. In the Tag Interaction window, select one or more tags and click Confirm. The selected interaction is tagged
with the selected tags.

Note: In multiple segment interactions, tags will be associated with the entire interaction and not a specific segment.
Segments will not have their own tags. 

To remove a tag from an interaction:

1. Search for the interaction whose tag you want to remove.

2. Select the interaction.

3. Select the More menu  in the media player and click Tag.... The Tag Interaction window appears.

4. In the Tag Interaction window, clear the checkbox associated with the tag you want to remove from the
interaction and click Confirm. The tag is removed from the selected interaction.
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Reports

Reports are summaries and analyses of interaction and external metadata. You can generate reports for analysis, view
report details and status, and share the data with users throughout the enterprise. You can view reports in your
browser, print them or send them via email.

To help you monitor your business, SpeechMiner offers a wide range of standard reports that can be customized to
better suit your needs.

Depending on the type of report, the results may be presented as lists or data and/or in graphic form.

In some reports, you can drill down within a report to see additional details.

In this section you will learn how to:

Create and run a report: To review and analyze interaction, speech and external metadata.

Edit saved reports: To modify the report data to suit your needs.

Work with saved reports: To periodically view data for business issues that may reoccur. 

Understand report layouts and parameters: To better absorb the report information.
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Reports Menu Reference

 

The following list provides a brief description of each Report menu item:

Templates:  
Enables you to select to create a report from a wide variety of report templates.

 

Saved Reports:

Enables you to run the same report numerous times on different dates and times.

 

Edit Report:

Enables you to change an existing report.
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Create a New Report

New reports are based on an existing template.

To create a new report:

1. Select Explore > Reports.

2. Select Templates.

3. Decide which report template will act as the basis of your new report.

4. Click the Preview link to see an example of the report template.

5. Click the Edit link associated with the template on which you want to base your new report. The Edit Report
tab is opened. 
The name of the selected template appears in the Template list.

Note: You can change the template by selecting a different template from the Template list.

6. Configure the report as necessary using the available parameters at the top of the screen and under
Interactions Filter on the left side of the screen.
For additional in formation about each parameter refer to Report Parameters.

Note: Not all templates include Interactions Filter on the left side of the screen.

7. Click Run Report. The report appears at the bottom of the screen under that report parameters.

8. Optional: Click Save  to save the report.

You do not have to save a report to run it.

To create a report based on a saved report click Save As .
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Edit a Report

After a report is created you can change its properties.

Note: The ability to change report properties depends on the permissions you were given.

To edit an existing report:

1. Select Explore > Saved Reports. The Saved Reports tab is opened.

2. Click the Edit icon . The Edit Report tab is opened.

3. Configure the report as necessary using the available parameters at the top of the screen and
under InteractionsFilter on the left side of the screen. For additional information about each parameter, refer
to Report Parameters.

Note: Not all templates include InteractionsFilter on the left side of the screen.

4. Click Save  to save your changes to the existing report.

If you are creating a report based on a saved report click SaveAs .

5. Click Run Report. The report appears at the bottom of the screen under that report parameters.
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Run a Report

You can run a report in a number of ways:

Run the report and view the results in the browser.

Run the report from the Edit Report tab.

Run the report and send the results as an email attachment to selected recipients. 

Note: You do not have to save a report to run it.    

To run the report and view the results in the browser:
1. Select Reports > Saved Reports to run an existing report.

2. From the Saved Reports list click Run .  The report results are displayed as you requested in

the SpeechMiner Report Viewer window.  

To run a report from the Edit Report tab:
1. Select Reports > Saved Reports to run an existing report.

2. From the Saved Reports list, click the Edit icon . The Edit Report tab is opened. 

3. Select how to view the report results in the browser:

To view the results in a new browser window, at the top of the form select Open in new window.

To view the results below the template form, clear the Open in new window check box.

4. Click . The report results are displayed.

To run the report and send the results via e-mail:

Note: The results are sent as an MHT file. The .mht file is opened in a browser and is linked to the SpeechMiner
system.

1. Select Reports > Saved Reports to run an existing report.
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2. From the Saved Reports list, click the Edit icon . The Edit Report tab is opened.

3. At the top of the form, click Email Report . A dialog box opens. 

4. Under To enter the required e-mail addresses.

Separate multiple addresses with semi-colons (;).

5. Under Notes type any text you want to include in the body of the e-mail.

6. Click Send. The report runs and the results are sent to the recipients you specified. A confirmation message
appears when the results are sent.
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Analyze Report Data

Report templates that include the Agents Data Set filter can be configured to analyze data for the current user or
work group, rather than a specific user or work group.

When the report runs, the data set used changes depending on which user runs it. For example, if the user is agent 12,
the report will only include interactions that were handled by agent 12.

This feature will only work if the user's profile includes mapping. For instance:

If the user is an agent, the mapping gives the name of the agent. The reports that are filtered for the current user
only include data about that agent.

If the user is a manager, the mapping gives the name of the manager's work group. The reports that are filtered
for the current user include data for the entire work group.

To configure a report to analyze data for the current user:

1. Select Explore > Saved Reports.

2. Click the Edit icon  for the report you would like to edit for the current user. The reports opens in the Edit

Report.

3. Under Interactions Filter, select the current user from the Agents list and click Add.

4. Click Done. Once the report is configured, different users can create the report to analyze their own data and
the report can be shared with other users.
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Drill Down a Report

Depending on the type of report, the report results may be in the form of a graph, a histogram, or a table.

You can drill down to the underlying data on which any graphic component is based (graph bars, lines, or table
headers).

When you do this, you will be presented with a new report that is based on the data point you clicked on.

To drill down to the underlying data of a report component:

Click the component. 

To play back an interaction from a drill-down list:

Under Open, click the  icon. 
The Media Player opens in a new browser window and begins to play back the interaction. 

To close the drill-down list and return to the report results:

If the report was displayed in the Customize Report tab click Back  at the bottom of the form.
If the report was opened in a separate window or tab, use the browser's Back button or press Backspace. 

To sort data in a table:

Click the heading of the column by which you want to sort the table.
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Working with Saved Reports

A saved report is a customized report template that you can run as often as you need. You can run the saved report on
demand or according to a schedule. 

From the Saved Reports grid you can:

Filter the Saved Reports list.

Drill down to view additional details about the specific report.

Delete a saved report.

The Saved Reports grid contains the following columns:

Column Description

Run Click the Run icon  to run the report and display the results in a new
window. 

Edit
Click the Edit icon  to open the report in the Edit Report tab where you
can change the parameters and settings.

Delete Click the Delete icon to delete the selected report.

Name The saved report name.

Template The template on which the report is based.

Created By The name of the user who created the report.

Sharing

A black Sharing icon  marks reports that you created.

A faded Sharing icon marks reports that other users created and shared with
you.

The names of the groups and users that share the report appear in the table
beside the Sharing icon.

Click the Sharing icon to open a dialog box in which you can select the
groups and individual users with whom you want to share the report.

The members of the selected groups and selected users will see the report
listed in their Saved Reports tab. 

Note: You can only edit reports that you created. If you want to edit a report
that you did not create you must first save the report under a new name.
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Schedule

Indicates whether the report is scheduled to run at a specific date and time.

Click the Schedule icon  to activate, deactivate, create or modify the
report's schedule.

Last Modified            The date on which the report was last edited and saved.

Permalink Click Copy to create a Permalink to the specific report.

To filter the Saved Reports list: 

Use the filter options to limit the saved reports that are displayed in the list to those that meet specific criteria.

The following filter controls are located in the top right corner of the list:

Filter Description

Delete Click the Delete icon to delete the selected report.

Name
Enter a sequence of characters.

Only the saved reports whose name contains the letters you entered are displayed.

Template       
Select the report template to include in the list and click Done to activate the filter.

Only the saved reports based on the template(s) you selected are displayed.

Created By
Select the users to include in the list and click Done to activate the filter.

Only the saved reports that were created by the selected user(s) are displayed.

Sharing

Select My Reports to display only those reports that you created or Shared Reports to
display only those reports that were created by other users and shared with you. Click
Done to activate the filter.

To drill down and view additional details about the report:

1. Create a new report or open a saved report.

2. Run the report. The report is opened in the SpeechMiner Report Viewer.

3. Click a graphic component in the report to drill down to the underlying data represented by the graphic
component.

To delete a saved report:
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1. Select Reports > Saved Reports. 

2. Select the report or reports you want to delete.

Note: If you did not create the report you cannot delete it and a check box will not be available for the report.

3. Click the Delete icon .

If you selected to delete one report, click the Delete icon in the report row. If you selected to delete more than
one report click the Delete icon in the top right corner of the screen.

4. Click Yes. The report is deleted.
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Schedule a Report

You can schedule a report to run automatically at specified times. The results are automatically sent via
email to the recipients.

The type of report schedule is indicated in the Schedule column. The following list represents the two
types of report schedules:

Deactivated: The report is not scheduled to run.    

Time Based: The report runs automatically at specific times.

Note: You can only create or modify the schedules for the reports you created.

The report scheduling feature enables you to:

Create a report schedule for a specific report.

Create a report schedule for a group of reports.

Send the report to specific recipients.

Deactivate a report schedule.

To create a report schedule for a single report:

1. Select Reports > Saved Reports.

2. Select the report you want to run according to a specific schedule.

3. Click the Schedule icon .

4. Click Active and select the Schedule tab.

5. From the Schedule Type list select Time Based.

6. From the Date Range fields select the start and end of the schedule.

7. Select the period of time for the scheduled report. 
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For example, if you want to run the report every weekday, select week. If you want to run the report
on specific days select Day and then the specific days. 

The parameters that appear on the right side of the window change according to your time period
selection

8. Select the Recipients tab and configure the available parameters.

9. Click Schedule. The report is scheduled to automatically run according to the settings you

configured.

To create a report schedule for a group of reports:

1. Select Reports > Saved Reports.

2. Select the group of reports you want to run according to a specific schedule.

3. Click the Schedule icon .

4. Click Active and select the Schedule tab.

5. From the Schedule Type list, select Time Based.

6. From the Date Range fields, select the start and end of the schedule.

7. Select the period of time for the scheduled report. 

For example, if you want to run the report every weekday, select week. If you want to run the report
on specific days, select Day and then the specific days. 

The parameters that appear on the right side of the window change according to the selected
time period.

8. Select the Recipients tab and configure the available parameters.

9. Click Schedule. The reports are scheduled to automatically run according to the settings you

configured.

To send the report to specific recipients:

Regardless of the schedule type selected, you must specify one or more recipients for the report.
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1. Select Reports > Saved Reports. 

2. Select the group of reports you want to run according to a specific schedule.

3. Click the Schedule icon .

4. Select the Recipients tab and configure the fields as follows:

To: The e-mail addresses of the report recipients. Separate multiple addresses with semi-

colons (;).

Reply To: The sender's address.

Subject: The text that should appear in the subject line of the e-mail.

Report Format: Select Web archive to create the results in an MHT file that can be

opened in Internet Explorer. Or, select PDF to create the results in a PDF file.

Note: If the Schedule Report does not produce expected results refer to the Configuring

the Reporting Services in the Administration Guide.

Priority: Select the desired priority level for the e-mail message.

5. Click Schedule. The reports are scheduled as specified in the Schedule tab and the recipients

are set as specified in the Recipients tab.

To deactivate a report schedule:

1. Select Reports > Saved Reports.

2. Select the report(s) for which you want to deactivate the schedule. 

3. Click the Schedule icon .

4. At the top of the scheduling dialog box, clear the Active check box.

Note: If you selected a group of saved reports before you opened the Scheduling window, the

Active check box is not selected.

5. Click Schedule check box.
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Report Templates

SpeechMiner reports are interactive. That is, you can drill down within the report to view additional details about any
graphic component (for example, graph bars, line or table headers), by simply clicking the component. In addition, you
can play an interaction directly from the Interaction list in the generated report.

Below is a list of all the available SpeechMiner reports. For additional information, see Report Parameters.

Before you begin working with reports consider the following:

Some reports offer options not included in the remaining reports. When a report contains additional options,
they will be described in an 
Actions section in the report description.

Some reports have a number of available versions (for example, Full and Wide). Use the Version parameter to
select the desired version.

The information visible in the reports you create is limited to the data to which you have access.

Some reports may not be available to all users.

You may have access to reports that were not documented, because they were custom-made for your
organization.

The following table lists all of the available report templates and shows the report templates only available with a
Quality Management license:

 Report Template
Available with a 

Quality Management
License

Agent Comparison
Agent Comparison by
Segment
Agent Evaluation
Comparison

X

Agent Trend
Agent Trend by Segment
Auto Fail  X
Calibration Score X
Evaluation Summary X 
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Evaluator Evaluation
Comparison

X 

Interaction Evaluation
Summary

 X

Interactions
Metadata Frequency
Team Comparison
Team Comparison by
Segment
Team Evaluation
Comparison

X

Usage Tracking
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Report Template Layout

This section explains the general report template layout.  The layout includes: 

First Row

Second Row

Third Row

Data Seat Filters

The SpeechMiner report template has a maximum of three parameter rows. Each row deals with different functions in
the report.

In addition, most report templates have a Data Set filter section on the left side of the screen.

This section explains the report template layout using the Agent Comparison template as an example. The Agent
Comparison report 
represents the most common template layout.

First Row:

The first row contains:

Controls for working with report results (see Create a New Report)
Template field, in which you can select the type of report
Report Name field, used to name the report.

Second Row:

The second row contains fields for defining the report title and an optional report description. These items are
displayed at the top of the report results. By default, the name of the report template is used as the report title and you
can modify it as necessary. Some templates also have a Version parameter in this row. The Version parameter can be
used to select the size or format of the report output.

Third Row:

The third row contains the Items on Report parameters. That is, the fields that determine which items will appear
graphically on the report.In some reports, one or more of the parameters may also have statistical functions.

Data Seat Filters:
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The left side of most report templates contains the Data Set filters. These filters specify which data will be included in
the report's analyses. For additional information about the filters and how to configure them, see Report
Parameters. The current filter settings are displayed on the right side of the template below the first row.
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Report Parameters

 

Most report parameters have the same function no matter which template you use. Exceptions are briefly explained in
this section, and dealt with in detail 
in the documentation on individual reports, in the Templates section.

 

The following is a list of the the most common parameters:

Template

Report Name

Report Title

Description

Version

Data Set Filters

Items on Report

Agents

Data Type of Compare

Period Type or Period

Top or Display

 

 

Template

From the Template list, you can choose or switch to any of the available report templates.

Report Name

Text entered in this field will be used as a file name for the report, if you choose to save the report. This name will
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appear under the Saved Reports tab for future access.

Report Title

Text entered in this field will be displayed in large, bold type at the top of the report results. The report title is optional.
The name of the report template appears in this field by default, but can be modified or deleted.

Description

Text entered in this field will be displayed in fine print directly below the Report Title in the report results. The
description is optional.

Version

The output of some reports can be generated in different versions and different sizes or formats.

In this field, select the desired output version from the drop down list.

The available options vary depending on the template.

Depending on your permissions, the following Version options may be available:

Full Report: a full-size report output optimized for printing (either 11" wide x 8.5" high, or 8.5" wide by 11"
high, depending on the template). Full reports often contain two parts: a graph or chart followed by a summary
table which may also contain additional details. In some cases, when a Full report contains items that can be
expanded to display more details, the version has two options, Expanded and Collapsed. When Full Report
(Expanded) is selected, all items are initially expanded when the report is displayed. When Full Report
(Collapsed) is selected, all items are initially collapsed. 

Mini: a small output for display in the Dashboard view (480px wide x 288px high).

Wide: a wide-width output for display in the wider columns of the Dashboard view (768px wide x 288px
high).

Table Only: a full-size report output that only includes the summary table. Graphs and diagrams are not
printed (either 11" wide x 8.5" high, or 8.5" wide by 11" high, depending on the template).

X-Axis Only: a bubble chart option. Select this option to specify report output in the form of a table, with a
bar graph representing the x-axis values. No bubble-chart is produced and y-axis values are not represented
(Width: 768px).

Y-Axis Only: a bubble chart option. Select this option to specify report output in the form of a table, with a bar
graph representing the y-axis values. No bubble-chart is produced, and x-axis values are not represented
(Width: 768px).
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Data Set Filters

The Data Set Filter options allow you to narrow down the data from the entire database, so you can base your report
on a subset of the available data.

All of the Data Set Filters have an "AND" relationship. This means that each filter further restricts the options available
and all interaction represented in your final data set satisfy all Data Set Filters.

Should you choose options from two different filters that mutually exclude each other (for example, a Date metadata
entered for April 2015 and a date range between February and March 2014), you will have zero data in your report.

Note: Parameters that appear under Items on Report (for example, the third row of parameters) allow you to select
specific information from the database selected under Data Set Filters. 

Distributional information presented in the report is calculated for the items selected under Items on Report,and is
built upon the base of data that is selected using the Data Set Filters. The Data Set Filters appear in the Filter Panel on
the left side of the report template for all reports that support them. The filters are divided into groups. The basic filters
appear at the top of the Filter Panel and are always displayed when the panel is displayed. The remaining filter groups
can be expanded or collapsed.

The following groups of filters are available:

Filter Group Description

Basic filters

Enables you to filter for interaction types and date range.     

Note: A day begins at 0:00 and ends at 23:59.

 

To Date date filters (All, Today, Week to Date, Last 7 Days, Month to Date. Last Month, Quarter to Date,
Last 90 Days) include the interactions collected in the system up until the exact time and date the report is
generated.

 

The times given are for the time zone where your Web server is deployed, and therefore are not necessarily
the same as the times where you are physically located.

Interaction Properties     

Enables you to select agents, interaction length, and interaction ID properties.

 

For additional information about each option, see Search Filter.
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Metadata

Enables you to filter according to metadata values.

Metadata is collected by the recording system and is relayed to SpeechMiner.

 

The types of available metadata vary from system to system. You can select any type of metadata available in
your system and, if you wish, you can specify a value for it.

 

The search results will only include interactions for which the selected type of metadata has an automatic or
manually defined value.

User Actions

Enables you to filter interactions according to:

Specific user comments added to the interaction.

Interactions that were played back.

Under Interaction Comment Text, specify the text that must appear in a comment that was added to an
interaction.
In the other fields, select the users who must have performed the specified actions.

Items on Report

The parameters in this section allow you to select specific information and calculate distributional information on the
data in the data set that was selected using the Data Set Filters. If you make no selections under Items on Report,
default values will determine how the data will appear in the report. Since the parameters in Items on Report differ
from report to report, this section explains only the most common ones listed alphabetically. Less common parameters
are explained in their respective templates.

Agents 

You can select the specific agents or work groups to be analyzed and displayed in your report. The default value
(Any) includes all agents.

If your Data Set Filters are not set to Any, your selections for Agents must match your selections in the Data Set
Filters (for example, the same work groups or agents, belonging to the same interaction types). In other words, the
report output will only include agents who were selected here and who were not excluded from the data set in the
Data Set Filters.

Data Type or Compare

You can specify the type of data you wish to display in your report. 

The most common choices are:
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Number of Interactions: Displays the number of interactions per each report item. Data may vary depending
on the other filters selected.

Percentage of Interactions: Displays the percentage of interactions per report item in your data set. 

Average Interaction Duration: Displays the average length, in minutes, of all interactions for each report
item. The entire conversation for the interaction recording session is considered, excluding the wrap time after
the interaction.

Total Resources: Displays the total amount of time, in hours, of all the interactions per report item. It is
essentially the sum of all interaction duration's.

Period Type or Period

This parameter is most commonly seen on reports that show trends. The output of the report will be displayed in
increments of the selected Period Type. 
For each increment, the value of the selected Data Type will be displayed for each particular report item. For example,
if the Data Type is "Number of Interactions" 
and the Period Type is "Day," the number of interactions for each day in the date range included in the report will be
shown.

Top or Display

In this parameter, you can choose how many of the highest or lowest values are displayed on the report. The options
may include 5, 10, 15, 20, All, All Sorted, and All Unsorted.
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Available Templates

 

The following is a list of all the available templates:

Agent Comparison

Agent Comparison by Segment

Agent Evaluation Comparison

Agent Trend

Agent Trend by Segment

Auto Fail

Calibration Score

Evaluation Summary

Evaluator Evaluation Comparison

Interaction Evaluation Summary

Interactions

Metadata Frequency

Team Comparison

Team Comparison by Segment

Team  Evaluation Comparison

Usage Tracking
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Agent Comparison

Description

The Agent Comparison report consists of a bar graph comparing Agents' performance against each other, as well as
against the average 
value of all the agents that are represented.

Common Usages

Plot agent performance statistics to see who performs above and below the benchmark (the average of a group
is determined by the filter selections).

Drill down on specific agents to play their interactions and find examples about effective agent behavior or areas
that need improvement.

Customizing the Report

General Settings

Version: Available in Full Report (standard size), Mini, Wide, X-Axis Only, and Y-Axis Only versions.  

For additional information, see Report Parameters. 

Actions

Click on a bar in the graph or an item in a table to open a list of interactions included in the specific item.
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Agent Comparison by Segment

Description

The Agent Comparison by Segment report consists of a bar graph comparing Agents' performance against each other,
as well as against the average value of all the agents that are represented.
The numbers in the table and graph represent a segment count.

Common Usages

Plot agent performance statistics to see who performs above and below the benchmark (the average of a group
is determined by the filter selections).

Drill down on specific agents to play their interactions and find examples about effective agent behavior or areas
that need improvement.

Utilize the data obtained from the report to identify training needs for effective agent coaching. 

Customizing the Report

General Settings

Version: Available in Full Report (standard size), Mini, Wide, X-Axis Only, and Y-Axis Only versions. 

For additional information, see Report Parameters. 

Actions

Click on a bar in the graph or an item in a table to open a list of segments included in the specific item.
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Agent Evaluation Comparison

Description

The Agent Evaluation Comparison report summarizes the average evaluation score for select agents. 

Common Usages 

Used to compare agent evaluation scores. 

Customizing the Report 

General Settings

Date Range: Enables you to select the period of time on which to base the report.

Form: Enables you to select the specific form to be analyzed and displayed in the report.

Tip: If the Form list does not include the form you want to select, refresh the page.

Agents: Enables you to select the agents that should be analyzed in the report.

Show Form: Enables you to view the complete form(s) associated with the specific report. To view the form
you must select an agent.

For additional information refer to Report Parameters.  
 

Actions

Click an agent in the Y-axis to drill down and view the form scores associated with the selected agent.
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Agent Trend

Description

The Agent Trend report is a line graph that displays agent performance in relation to one or more selected categories
over time. 

Common Usages

Use to track an agent's performance progress over time to monitor effectiveness of training programs.

Use to use the graph to measure and compare performance and provide feedback to the agent.   

Customizing the Report

General Settings

Version: Available in Full Report (standard size), Mini, Wide, X-Axis Only, and Y-Axis Only versions. 

For additional information, see Report Parameters. 

Actions

Click on a line in the graph or an item in the table to open the interaction list included in the item.
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Agent Trend by Segment

Description

The Agent Trend by Segment report is a line graph that displays agent performance in relation to one or more selected
categories over time. 
The numbers in the table and graph represent a segment count.

Common Usages

Tracks an agent's performance progress over time to monitor effectiveness of training programs.

Measures and compares performance to provide feedback to the agent. 

Customizing the Report

General Settings

Version: Available in Full Report (standard size), Mini, Wide, X-Axis Only, and Y-Axis Only versions. 

For additional information, see Report Parameters. 

Actions

Click on a line in the graph or an item in the table to open the segment list included in the item.
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Auto Fail

Description

The Auto Fail report provides a summary of all the Quality Monitoring evaluation forms that were designated as auto
fail for selected evaluations. 

Common Usages

Enables you to monitor evaluation with evaluation forms that were designated as auto fail.

Customizing the Report

General Settings

Evaluation: Enables you to select from a list of evaluations that contain forms that were assigned as auto fail.

Form: Enables you to select from a list of forms that were assigned as auto fail.

Date Range: Enables you to select the period of time on which to base the report.

Actions

Click on a form name to see a list of all the evaluation session that failed due to the auto fail designation.

From the list that appears, you can click on the Agent Name to view the specific form that failed.

Note: If you select a specific form from the Form list at the top of the report, you will receive the list of the evaluation
sessions that failed for the selected form.
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Calibration Score

Description

The Calibration Score summarizes all the evaluation sessions for one Calibration Evaluation and provides a graph that
shows the specific Calibration Evaluation form scores.

Common Usages

Enables you to create a report that compares two or more evaluators performance.

Customizing the Report

General Settings

Evaluation: Enables you to select the Calibration Evaluation on which to base the Calibration Score report.

Tip: If the Evaluation list does not include the evaluation you want to select, refresh the page.

Baseline Average: Enables you to highlight a score by which evaluators are compared. For example, if you
enter 80% for the Baseline Average you will be able to see who scored about and below 80%..

For additional information refer to Report Parameters. 

Actions

Sort the evaluator names in the Y-axis.
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Evaluation Summary

Description 

The Evaluation Summary report summarizes the evaluation performance of one or more evaluators. The report is
shown in a Doughnut chart. 

Common Usages

Enables you to monitor evaluator performance. 

Customizing the Report

General Settings

Date Range: Enables you to select the period of time on which to base the report.

Evaluators: Enables you to select the evaluators whose performance you would like to compare.

For additional, see Report Parameters.
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Evaluator Evaluation Comparison

Description

The Evaluator Evaluation Comparison Report summarizes the average evaluation score for selected evaluators.

Common Usages

Enables you to compare evaluator evaluation scores.

Customizing the Report

General Settings

Date Range: Use to select the period of time on which to base the report.

Form:  Use to select the specific form to be analyzed and displayed in your report.

Note: If the Form list does not include the form you want to select refresh the page. 

Evaluators: Use to select the specific evaluators to be analyzed and displayed in your report. 

For additional settings, see Report Parameters.

Actions

Click an agent in the Y-axis to drill down and view the form scores associated with the selected evaluator.
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Interaction Evaluation Summary

Description

The Interaction Evaluation Summary report shows the evaluation score for the last evaluation session, associated with
a specific evaluator and interaction.

Common Usages

Enables you to monitor evaluation session scores for a specific evaluator.

Customizing the Report

General Settings

Form: Enables you to select the specific form to be analyzed and displayed in the report.

Tip: If the Form list does not include the form you want to select, refresh the page.

Interaction ID: Enables you to select the specific internal interaction ID to be analyzed and displayed in the
report.

Evaluator: Use to select the specific evaluator to be analyzed and displayed in your report.

For additional information, see Report Parameters.
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Interactions

Description

The Interactions report provides a list of all interactions that were recorded.

Common Usages

Validate recorded interactions. 

Customizing the Report 

Items on Report

Metadata Field name: Select the metadata field for which you want to run the report.

Note: The field selected must be within the range selected in the Data Set Filters. If it is not within the range,
the report will be empty. 

Pattern to Include: Enter a series of one or more characters that must be found in the field value in order for it
to be included in the 
report (optional; leave the field blank to include all patterns). 

Values to Exclude: Enter one or more field values to exclude from the report. If you enter more than one
value, separate the multiple 
values with commas and do not leave a space after the comma (optional; leave the field blank to include all
values).

For additional information, see Report Parameters.  

Actions

Click a row in the table to listen to the selected interaction. 

Click the metadata summary to see and playback a list of interactions with the same metadata value.
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Metadata Frequency

Description

The Metadata Frequency report is a histogram that shows values for a specific metadata field.

The histogram shows how many interactions in the data set are associated with the selected metadata field.

The Metadata Frequency report includes:

The top of the graph is a summary of the data. It shows how many interactions are associated with each value
and the percentage 
of all the interactions in the data set that had the values. For example, if the metadata field "department" is
selected, the report 
shows how many departments (values) were represented in the data set, and divides the departments into
groups based on how 
many interactions they had. 
The bottom of the graph provides details for one of the groups in the top level. It lists the values associated with
the number of 
interactions represented by the group and shows the amount.

Common Usages

Classify and quantify interactions according to a metadata field.

Utilize the comparative data obtained from the report to identify issues that may require attention.

Customizing the Report

General Settings

Version: Available in Full Report (standard size), Mini, Wide, X-Axis Only, and Y-Axis Only versions.   

Items on Report

Metadata Field name: Select the metadata field for which you want to run the report.

Note: The field selected must be within the range selected in the Data Set Filters. If it is not within the range,
the report will be empty. 

Pattern to Include: Enter a series of one or more characters that must be found in the field value in order for it
to be included 
in the report (optional; leave the field blank to include all patterns). 
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Values to Exclude: Enter one or more field values to exclude from the report. If you enter more than one
value, separate the 
multiple values with commas and do not leave a space after the comma (optional; leave the field blank to
include all values).

Minimum Interaction Count: The minimum number of interactions that must be found for a value, in order for
the value to be 
included in the report.

For additional information, see Report Parameters.  

Actions

At the top of the graph, click a bar in the graph to drill down to the lower level.

At the bottom of the graph:

Click a bar in the graph to search for interactions that have the field value represented by the bar.
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Team Comparison

Description

The Team Comparison report is a bar graph that compares performance between teams and against the average value
of all teams represented.

Common Usages

Analyze the report data to optimize team and operations management.

Provide clear visual reports for training assessment and feedback.

Customizing the Report

General Settings

Version: available in Full Report (standard size), Mini, Wide, X-Axis Only, and Y-Axis Only versions.  

Items on Report

Teams: Select specific work groups to be analyzed and displayed in your report. The default value ("Any")
includes all work groups. You must also make the appropriate selections for the work group or Agent in the
Data Set Filters. If you select individual agents instead of work groups, you must select the team that contains
the agents you selected, otherwise results will not be returned.     

Compare: Select the data type you want to compare.

For additional information, see Report Parameters.    

Actions

Click a bar in the graph to open a list of interactions included in the item.

 

Chapter 5  Reports

SpeechMiner Recording and Quality Management User Manual 110

#.report_parameters1


 

Team Comparison by Segment

Description 

The Team Comparison report is a bar graph that compares performance between teams and against the average value
of all teams represented.
The numbers in the table and graph represent a segment count.

Common Usages

Analyze the report data to optimize team and operations management.

Provide clear visual reports for training assessment and feedback.  

Customizing the Report 

General Settings

Version: available in Full Report (standard size), Mini, Wide, X-Axis Only, and Y-Axis Only versions.  

Items on Report

Teams: Select specific work groups to be analyzed and displayed in your report. The default value ("Any")
includes all work groups. You must also make the appropriate selections for the work group or Agent,
Language, and Program filters in the Data Set Filters. If you select individual agents instead of work groups, you
must select the team that contains the agents you selected, otherwise results will not be returned.     

Compare: Select the data type you want to compare.

Categories: Select specific interaction categories to limit the data set analyzed for your report.

For additional information, see Report Parameters.    

Actions

Click a bar in the graph to open a list of segments included in the item.
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Team Evaluation Comparison

Description

The Team Evaluation Comparison report summarizes the average evaluation score for the selected teams.

Common Usages

To compare team evaluation scores.

Customizing the Report

General Settings

Date Range: Use to select the period of time on which to base the report.

Form:  Use to select the specific form to be analyzed and displayed in your report.

Note: If the Form list does not include the form you want to select, refresh the page.

Teams: Use to select the specific teams to be analyzed and displayed in your report. 

Show Form: Enables you to view the complete form(s) associated with the specific report. To view the form
you must select a team. 

For all other settings, see Report Parameters.

Actions
Click a team in the Y-axis to drill down and create an Agent Evaluation Comparison report for the agents in the
selected team.
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Usage Tracking

Description

The Usage Tracking report shows information about user activity over a selected date range. 

Common Usages

Monitor the activity of SpeechMiner users.

See which interactions have been listened to.    

Customizing the Report

For additional information, see Report Parameters.

Actions 

Click a user to drill down to a log of the user's actions.

In the user action log, click one of the tabs at the top of the list to filter the list. For example, click Logins to see
a list of when the user logged into or out of the system.
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Quality Management

Quality Management (QM) helps organizations move beyond random sampling to gain a deeper understanding of its
agent/customer interactions by monitoring, evaluating, and studying customer interactions. Quality Management not
only helps organizations identify agents who under perform, but it also helps them identify the root cause of an agent's
behavior. 

By understanding agent performance and productivity issues at a granular level, Quality Management offers insight into
customer interactions and ways in which agents can improve them. That is, Quality Management offers insight that can
increase employee productivity, resolve future customer disputes and subsequently enhance customer service. It
enables you to ensure consistent and professional service.

The QM module is a tool that helps organizations improve agent productivity as well as customer satisfaction. The key
features such as Forms Manager and Evaluations Manager can be utilized for evaluating agent productivity, as well as
targeted agent training. These features allow easy detection and training of agents who do not adhere to compliance or
specified procedures. 

The means to satisfied customers and great service is this cycle of data collection, analysis, training, and improvement.

Quality Management key features include:

Forms Manager: Enables you to create feedback forms to use when evaluating your contact center agents. 

Evaluations manager: Enables you to create evaluations to monitor your agents productivity and efficiency. 

Evaluation Sessions: Provides a list of existing evaluation sessions. 

Reports: Enables you to monitor agent or evaluator progress using predefined reports, identify areas for training,
and calibrate evaluator responses to limit evaluation variations.
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Quality Management Menu Reference

 

The following list provides a brief description of each Quality menu item:

 

Forms Manager:

Enables you to create feedback forms to use when evaluating your contact center agents. 

 

Evaluations Manager:

Enables you to create evaluations to monitor your agents productivity and efficiency. 

 

Evaluation Sessions:

Provides a list of the existing evaluation sessions. From this list you can tell which session was or was
not completed. A completed evaluation session provides a view into how an agent communicates with
consumers.
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Quality Management Workflow

Review the following QM workflow to get an overall idea about the SpeechMiner Quality
Management process:

 

 

 

​
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Forms Manager

With the Quality Management - Forms Manager you can create and manage forms that enable evaluators to provide
feedback about a specific agent. That is, when a form is included in an evaluation, it becomes part of a process that
helps you identify how an agent is functioning, and subsequently what the agent needs to do in order to maximize your
business goals and customer satisfaction.

Before you create a form consider the following:

Each form has a name, optional description and a list of questions.

Forms can contain one or more of the following question types:

Yes/No

Multiple Choice

Choose from List

Free Form

Sliding Scale

Questions are created and contained within groups. A group can contain one or more questions.

Each question can be defined as mandatory or optional.

Multiple Choice, Choose from List, Yes/No and Sliding Scale questions are assigned weights. The given weight
is used to calculate cumulative scores and the overall score of the form. 

Yes/No, Multiple Choice, the minimum Sliding Scale value and Choose from List questions can include Auto-
Fail answers. 

Forms are inactive until you activate them.

Only active forms can be attached to an evaluation. 

Each evaluation can contain one or more forms.
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A form used in one or more evaluations cannot be deleted.

Each active form can be attached to one or more evaluations.
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Forms Manager Grid

The Quality Management - Forms Manager grid contains a list of all the inactive and active forms.

From the grid you can quickly see when the form was created, the last time it was modified who created the form and
so on.

The Forms Manager grid contains the following information:

Parameter
/ Column

Description

Use to create a new form.
 Use to search for a specific form by its name.
Deletes the selected form(s).

0 Selected The number of forms selected in the grid. 

Name
The name of the form.

Note: Hover over the form name to view the description of the specific form.

Description

The description added to the Description field about the specific form.

Note: By default, the Description column does not appear in the grid. To add the Description
column to the grid, click the  icon and select the Description checkbox.

Creator The name of the user who created the form.

Created The date and time when the form was created.
Modified The date and time when the form was changed.
Status Indicates if the form is active or inactive.

Use to select the columns that appear in the grid.
Note: To return the grid columns to their default state, click Reset to defaults from the Select
Columns list().
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Create a New Form

Quality Management forms are included in evaluation sessions. These forms enable evaluators to obtain feedback
about how an agent is functioning, and subsequently determine what the agent needs to do to maximize your business
goals and customer satisfaction.

To create a new quality management form:

1. Click Quality > Forms Manager. The Forms Manager grid appears.

2. Click New Form. A blank form appears.

3. In the Untitled Form field enter a name for the form.

4. In the Description field enter a description about the form you are creating. (optional)

5. Click Insert and select to create a group of questions, add a group with an existing question type or add an
existing question group from the 
Question Library.

Note: By default one empty group already exists when you create a new form. For example, a form about
agent/customer communication could have a group of questions called Interaction, containing questions about
the interaction and another group called Agent, containing questions about how the agent handled the
interaction.

For details about how to create, edit and use question groups, see: Question Library.

6. In the fields provided, add a group name and group description.

7. Click Insert Question to add a question to the group and select one of the following question types:

For details about each question type refer to: Form Questions.

Question Description

Yes/No or
N/A

A question whose expected answer is either yes, no or not applicable.

Choose
from List

A closed ended question that enables the user to select multiple answers from a list of
choices.
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Multiple
Choice

A closed ended question that enables the user to select one answer from a list of
answers.

Free Form A text box for users to input short answers to the question.

Sliding
Scale

A scale with a minimum and maximum value, where the maximum value represents a
stronger association to the question.

8. If a question is mandatory, select the Required check box.

When Required is selected, the user must answer the question before completing the form.

Note: You can move the location of a question using the arrows provided .

9. Repeat steps 5-8 until the form contains all of the groups and questions you want.

Tip: Click Clone Group  to create a copy of an existing group of questions. 

10. Click Auto-fail for a Yes/No, Multiple Choice, the minimum Sliding Scale value or Choose from List answer,
to create a form that will automatically fail when the user selects an answer to one of these questions.

11. Click Done when you complete a group of questions. All of the group options will disappear and the group will
appear as it will in the final form.

Note: To edit the same group simply click within the group. The group options will reappear.

12. Click Weighting... to assign your questions a weight.

Weights can only be assigned to Multiple Choice, Yes/No, Choose from List and Sliding Scale questions.

The weights indicate the relative importance of each question and are used by the system to calculate the form's
score.

The sum of the weights for each form and each group must be 100%.

Note: Each form must contain at least one question that can be given a weight. For more information see:
Configure Question Weights.

13. Click the Preview Form icon  to review the form before you save it.

14. Click the Active/Inactive option  to activate/deactivate  the form. (optional)

Only an active form can be attached to an evaluation. An inactive form is not available and cannot be associated
with an evaluation. In addition, an active form cannot be edited.
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15. Click Save to save the form. The screen reloads with the Forms Manager and the new form appears in the
list.
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Form Questions

A Quality Management form can contain one or more of the following question types:

Yes/No

Multiple Choice

Choose from List

Free Form

Sliding Scale

Note: Weights are assigned to Multiple Choice, Choose from List, Yes/No and Sliding Scale questions. The weights
indicate the relative importance of 
each question and are used by the system to calculate the form's score. For more information, see Configure Question
Weights.

Yes/No:

A Yes/No question requires the user to select one answer.

The question offers three answers: Yes, No or Not Applicable (N/A).

To add a Yes/No question:

1. In a new or existing form, click Insert in the form group to which you want to add the Yes/No question.

2. Select Yes/No. The question appears without a title but with the two options (Yes, No).

3. Click the Question Title field and enter the question.

4. Click the Question Description field and enter a description for the question. You can expand the Question
Description field (click and drag the bottom right corner) and enter up to 4096 characters.

5. Click Add N/A to add the not applicable option.

6. If the question is mandatory, select the Required check box.

7. Click Auto Fail next to the answer that will cause the entire form to fail and receive a score of 0 when
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selected .

8. Click Done.

Multiple Choice:

A Multiple Choice question enables the user to select one answer from a list of answers.

To add a Multiple Choice question:

1. In a new or existing form, click Insert in the form group to which you want to add the Multiple Choice
question.

2. Select Multiple Choice. The question appears without a title and the statement "No answers defined".

3. Click the Question Title field and enter the question.

4. Click the Question Description field and enter a description for the question. You can expand the Question
Description field (click and drag the bottom right corner) and enter up to 4096 characters.

5. Click Add new choice to add the first of a number of choices.

6. Repeat step #5 until you have added all the possible answers.

When the form is saved, a list of radio buttons will appear along with the answers.

7. If the question is mandatory, select the Required check box associated with the specific question.

8. Click Auto Fail next to the answer that will cause the entire form to fail and receive a score of 0 when selected.

9. Click Done.

Choose from List:

A Choose from List question enables the user to select multiple answers from a list of choices.

To add a Choose from List question:

1. In a new or existing form, click Insert in the form group to which you want to add the Choose from List
question.

2. Select Choose from List. The question appears without a title and the statement "No answers defined".

3. Click the Question Title field and enter the question.

4. Click the Question Description field and enter a description for the question. You can expand the Question
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Description field (click and drag the bottom right corner) and enter up to 4096 characters.

5. Click Add new choice to add the first of a number of answers.

6. Repeat step #5 until you have added all the Choose from List answers.

When the form is saved, a list of check boxes will appear along with the answers.

7. If the question is mandatory, select the Required check box.

8. Click Auto Fail next to the answer that will cause the entire form to fail and receive a score of 0 when selected.

9. Click Done.

Free Form:

A Free Form question enables the user to freely formulate an answer.

To add a Free Form question:

1. In a new or existing form, click Insert in the form group to which you want to add the Free Form question.

2. Select Free Form. The question appears without a title.

3. Click the Question Title field and enter the question.

4. Click the Question Description field and enter a description for the question. You can expand the Question
Description field (click and drag the bottom right corner) and enter up to 4096 characters.

When the form is saved, the question appears with a text field in which the user can write a response.

5. If the question is mandatory, select the Required check box.

6. Click Done.

Sliding Scale:

A Sliding Scale question enables the user to set a scale with a minimum and maximum value, where the maximum value
represents a stronger association to the question. 

To add a Sliding Scale question:

1. In a new or existing form, click Insert in the form group to which you want to add the Sliding Scale question.

2. Select Sliding Scale. The question appears without a title.
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3. Click the Question Title field and enter the question.

4. Click the Question Description field and enter a description for the question. You can expand the Question
Description field (click and drag the bottom right corner) and enter up to 4096 characters.

5. From the menus provided select a minimum and maximum value.

6. In the Minimum text box, provide a name for the minimum value.

7. In the Maximum text box, provide a name for the maximum value.

8. If the question is mandatory, select the Required check box.

9. Click Auto Fail to cause the entire form to fail and receive a score of 0 when the minimum is selected.

10. Click Done.
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Question Library

A Quality Management form must contain one or more questions. Each question is part of a group.
The question group can be saved for later use in the Question library.

 

Once a question group is saved in the Question library, you can add it to one or more forms as often as required. You
can also edit a 
question group either in the Question library or in the form. Once you edit and change a question group in the form,
you can give it a 
new name and add it to the Question library as a new question group.

With the Quality Management - Question library you can:

Add a question group to a form.

Create a question group. 

Edit a question group.

To add a question group to form:

1. Click Quality > Forms Manager. The Forms Manager grid appears.

2. Click New Form or the name of an existing form in the Name column. 

3. Click Insert Group > From Library.... The Insert question group window appears.

4. Select the question group(s) you want to add to the form.

5. Click Insert. The question group is added to the form.
 

To create a question group:

1. Click Quality > Forms Manager. The Forms Manager grid appears.

2. Click New Form or open an existing form.

3. Click Insert Group and select one of the following options:  
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Insert Group: To create a new empty group.

Yes No: To create a new group with one Yes No question.

Multiple Choice: To create a new group with one Multiple Choice question.

Choose from list: To create a new group with one Choose from list question.

Free form: To create a new group with one Free form question.

Sliding scale: To create a new group with one Sliding scale question.

From Library...: To enter an existing question group.

For details about each question type, see Form Questions. 

4. Enter a group name in the Untitled Group field.

5. Add one or more questions to the group.

6. Click Add to library.... The Add to Question Library window appears.

7. Click Add. A success message appears.

Note: If a question group with the same name already exists you will be asked to give the question group a new
name.

8. Click View in Question Library. The Question Group Library window is opened and the question group
appears 
among the list of existing question groups.

9. Click Cancel to close the library.

  

To edit a question group:

1. Click Quality > Forms Manager. The Forms Manager grid appears.

2. Click New Form or open an existing form.

3. Create a new group and click Add to library... (see: Create a question group) or click Insert Group > From
Library....

4. From the Question Group list, select the question group you want to edit.
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5. Click Edit and add/remove questions from the group.

6. Click Save. The question group is saved with your changes.
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Configure Question Weights

Weights are assigned to Multiple Choice, Yes/No, Choose from list and Sliding Scale questions. 

The weights indicate the relative importance of each question and are used by the system to calculate the form's score.

Before you create a form consider the following:

The sum of the group weights for each form must be 100%. If the sum of the group weights is not 100%, the
form cannot be activated.

The sum of the questions within each group must be 100%. If the sum of the questions weights within a group is
not 100%, the form cannot be activated. 

When a question is marked as Required it must be answered. 

Each Multiple Choice and Choose from List answer should be assigned a weight.

The weight for each answer, question, and/or group is either entered manually or distributed equally among the
following by clicking the Redistribute button: 

Answers in a Multiple Choice question.
Answers in a Choose from list question.
All of the groups within a form.
All of the questions within a group.

For a better understanding, refer to how weights are calculated for each of the following questions and answers types,
review a number of basic scenarios and follow the procedure below:

Yes/No
Multiple Choice
Choose from list
Sliding Scale
Free Form
Not Applicable, Not Required or Not Answered questions
Auto Fail

Yes/No:

The score for a Yes/No question is 100 if the answer is Yes and 0 if the answer is No.
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Multiple Choice:

Each Multiple Choice answer can receive a weight from 0 to 100.

The score associated with a Multiple Choice question is the weight of the selected answer.

For example: If a Multiple Choice question has four answers, the weights can be:

Answer 1 = 0%
Answer 2 = 40 %
Answer 3 = 70 %
Answer 4 = 100%

Choose from list:

Each Choose from list answer can receive a weight. The sum of all the weights must total 100%.

The score associated with a Choose from list question is the sum of the wights of the selected answers.

For example: If a Choose from list question has four answers, the weights can be:

Answer 1 = 20%
Answer 2 = 40 %
Answer 3 = 40 %
Answer 4 = 0%

If the evaluator selects answers 1 and 3, the Choose from list question score is 60%.

Sliding Scale:

Each Scale question has a low (that is, minimum) value and high (that is, a maximum) value. 

The score for the low value is 0 and the score for the high value is 100.

The Scale score is calculated as follows: (chosen value - low value) / (high value - low value) * 100%

For example:

The low value = 0 and the high value = 10.

If the evaluator selects 7, the score is (7 - 0) / (10 - 0) * 100 = 70% 

Free Form:

Free form questions do not have a score and therefore they cannot be assigned a weight. 

Not Applicable (N/A), Not Required and Not Answered:

A Yes/No question can include a N/A answer.
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If a question is not marked as required the evaluator does not have to answer the question. 

Selecting N/A or not answering a question will not affect the final form score. 

Auto Fail:

When an answer marked as Auto Fail is selected, the form will automatically fail.

The Yes/No, Multiple Choice, Choose from list questions can have answers with an Auto Fail answer, and the
minimum Sliding Scale 
answer can be assigned the Auto Fail value.

If the evaluator selects an Auto Fail answer for one or more questions, the total score of the form will be 0. The scores
of all remaining 
questions and groups will be calculated normally.

Basic Scenarios:

Scenario 1: A form has 2 groups. One group includes a N/A answer and the other group includes a question
that was not answered.
Scenario 2: A form with 2 groups where all questions are answered.
Scenario 3: A form with 2 groups where all questions are either not answered or answered N/A.
Scenario 4: A form where all the questions are Free Form questions.

 

Scenario 1: A form has 2 groups. One group includes a N/A answer and the other group includes a question that was
not answered.

Group One:

- 2 questions

- Group weight = 50%

Question  Answer
Question Score
(%)

 Question
Weight

Score
Max Possible Score
 

1 80% 60% 24 30

2  N/A  - 40%  -  -

Group One Score: 24 / 30 = 80%

Group Two:

- 3 questions

- Group weight = 50%

Question  Answer
Question Score
(%)

 Question
Weight

Score
Max Possible Score
 

1 50% 60% 15 30
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2 20% 20% 2 10

3
 Not
Answered

 - 20% - 

Group Two Score: 17 / 40 = 42.5%

Total Form Score:  (80% * 50%) + (42.5% * 50%) = 61%

Scenario 2: A form with 2 groups where all questions are answered.

Group One:

- 2 questions

- Group weight = 50%

Question 
Question Score
(%)

Question
Weight

Question's Score
Absolute
Question's Score

Max Possible
Score 

1 100% 50% 100%*50%*50%=25% 25 25

2 80% 50% 80%*50%*50%=25%  20 25

Group One Score: 45 / 50 = 90%

Group Two:

- 3 questions

- Group weight = 50%

Question 
Question Score
(%)

Question
Weight

Question's Score
Absolute
Question's Score

Max Possible
Score 

1 50% 60% 50%*60%*50%=15% 15 30

2 20% 20% 20%*20%*50%=2%  2 10

3 100% 20% 100%*20%*50%=10%  10 10

Group One Score: 27 / 50 = 54%

Total Form Score:  (90% * 50%) + (54% * 50%) = 72%  

Scenario 3: A form with 2 groups where all questions are either not answered or answered N/A. In this case, the
group is removed 
from the total and will not affect the form score.

Group One:

- 2 questions

- Group weight = 50%

Question Answer Question Score Question Weight Score 
1 N/A  - 50%  -

2 N/A  - 50%  -

Chapter 6  Quality Management

SpeechMiner Recording and Quality Management User Manual 134



Group One Score: no score
Group Two:

- 3 questions

- Group weight = 50%

Question Answer Question Score Question Weight Score Maximum Possible Score 
1  50% 60% 15 30 

2  20% 20% 2 10 

3 Not Answered  - 20% 

Group One Score: 17 / 40 = 43%

Total Form Score:  43%  

Scenario 4: A form where all the questions in the for are Free Form questions.

Free Form questions do not have a weight. For this reason, this form will not have a score. The message "no score"
will appear and this 
form will not be included in the reports. 

To configure weights for a group, question or answer:

1. Create a form with with one or more groups of questions.

2. Click Weighting.... The Weighting for <form name> window appears.

3. Enter a weight for each group in the fields provided or click Redistribute to distribute the weights equally
among each group in the form.

4. Verify that the group weights total is 100.

5. Click the name of each group to see a list of the group's questions.

6. Enter a weight for each question within the group, and verify that the total of the weights for the group's
questions is 100 or click the 
Redistribute button to distribute the weights equally among each question within the group.

7. If you included a Multiple Choice or Choose from list question in your group, click the name of the question to
see a list of the question's answer.

8. Enter a weight for each answer associated with the Multiple Choice or Choose from list question or click
the Redistribute button to distribute 
the weights equally among each answer within the question.

Chapter 6  Quality Management

SpeechMiner Recording and Quality Management User Manual 135



9. Repeat steps 5-8 for each group in the form.

10. Save the form.

Note: When the form is filled out by an evaluator, the form's score and the evaluation score are based on the
values entered during this procedure.
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Manage a Form

Once a Quality Management form is created and appears in the Forms Manager grid, you can:

Save a Form

Edit a Form

Delete a Form

Delete a Question

Copy a Form

Preview a Form

Collapse/Expand a Question Group

Note: Forms associated with one or more evaluations, or an active evaluation, cannot be edited, deleted and/or
deactivated.

To save a form:

Selecting Save enables you to save your form changes.

To save a form, you must give it a name.

1. Create a new form or open an existing form.

2. Configure the form.

3. Click Save > Save. The form is saved.

To change an existing form:

1. Select Quality > Forms Manager. The list of existing forms appears.

2. Click the name of the form you want to edit. The specific form is opened.

3. Change the form. 
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4. Click Save to save your changes.

To delete a form:

You can delete a form(s) in one of two ways. 

To delete one or more forms:

1. Select Quality > Forms Manager. The list of existing forms appears.

2. Select the check box associated with the form(s) you want to delete.

3. Above the Forms Manager list click Delete . The form(s) is deleted.

To delete a specific form:
1. Select Quality > Forms Manager. The list of existing forms appears.

2. Click the form you want to delete. The specific form is opened.

3. Click Delete  in the top right corner of the form. The form(s) is deleted.

To delete a form question:

1. Select Quality > Forms Manager. The list of existing forms appears.

2. Click the form whose question you want to delete. The specific form is opened.

3. Click Delete  next to the question you want to delete. The question is deleted.

4. Click Save > Save to save your changes.

To create a copy of an existing form:

Select Save As to create a copy of the form you are currently creating/editing. 

1. Open the form you want to copy.

2. Click Save > Save as.

3. Enter a form name. A copy of the form is created and is listed in the Forms Manager grid.

To preview a form:

As you add questions and question groups to a form, you may want to see how the form appears to users.

1. In a new or existing form, click the Preview Form icon . The form appears in a new window as it will

appear when accessed by a user.
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2. Click X in the top right corner of the Preview Form window to close the preview.

To collapse/expand all the groups:

As you add questions and question groups to a form, the form can become long. You may want to either collapse all
the groups or see specific groups while hiding others. 

To collapse/expand all the groups:

1. In a new or existing form, click the Collapse/Expand questions icon to expand or collapse all the

question groups.

To collapse/expand a specific group:
1. In a new or existing form, click the Collapse/Expand questions icon  in the group you want to

expand or collapse.
The number in this option specifies the amount of question in the group.
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Evaluations Manager

Quality Management evaluations are the best way to evaluate and improve agent behaviors that support your business
goals.

They drive the behaviors that promote a specific agenda by enabling you to assess how well your agents are
performing during customer interactions. 

With the knowledge obtained from an evaluation you can create positive customer experiences and exceed customer
expectations by:

Providing agents with objective assessments using specific criteria and customized forms.

Motivating agents with training opportunities and positive feedback.

Recognizing and keeping top employees. 

Creating evaluation reports to help managers monitor agents' progress, identify training requirements, and
calibrate evaluator responses to limit variations in evaluations. 

Before you create an evaluation consider the following:

Only an administrator or a user with QM Manager Role permissions can create evaluations.

SpeechMiner Quality Management enables you to create five types of evaluations (Distributed (Interaction +
Agent), Shared, Calibration and Ad-Hoc).

Once an evaluation is saved, one or more evaluation sessions are created according to a predefined schedule.

If you selected Interactions when working with a One Time schedule, each evaluation creates one evaluation
session for every agent associated with selected interactions and each evaluation session is assigned to each
evaluator. For example, if an evaluation contains 2 evaluators and 3 interactions (each with 1 agent), 6
evaluation sessions will be created. That is, each evaluator will be asked to fill out the evaluation for each of the
3 agents. If an evaluation contains 2 evaluators and 3 interactions (each with a set of 2 agents), 12 evaluation
sessions will be created.

If you selected Criteria when working with a One Time schedule, the interactions are randomly distributed
among the evaluators.

A Shared Evaluation session creates evaluation sessions that are not assigned to a specific evaluator. Instead,
each evaluator associated with the session can select and assign himself/herself a specific session from the
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available pool of session.

A Calibration Evaluation session is filled out in the same way as a Distributed or Shared evaluation session. But,
unlike a Distributed or Shared evaluation a Calibration evaluation can be used as part of a report that compares
the performance of two or more evaluators.
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Evaluations Manager Grid

The Quality Manager - Evaluations Manager grid contains a list of all the inactive and active evaluations.

From the grid, you can quickly see when the evaluation was created, the last time it created a session(s), etc.

The Evaluations Manager grid contains the following information and options:

New Evaluation : Use to create a new Distributed, Shared or Calibration evaluation.

Delete : Deletes the selected evaluation.

Note: When you delete an evaluation in the Evaluation Manager list, all the sessions that were created as a
result of the specific evaluation will also be deleted.

Filter by name: Enables you to search for a specific evaluation.

0 Selected: The number of forms selected in the grid. 

 Name: The name of the evaluation. 
Note: Hover over the evaluation name to view the description of the specific evaluation.

Description: The description added to the Description field about the specific evaluation.
Note: By default, the Description column does not appear in the grid. To add the Description column to the
grid, click the icon and select the Description checkbox.

Creator: The name of the user who created the evaluation.

Evaluators: If you selected Interactions when working with a One Time schedule, this parameter indicates the
amount of evaluators associated with the specific evaluation. Each one of these evaluators will be required to
perform the same evaluation sessions. For example, if an evaluation with 3 evaluators is scheduled for over the
course of a month, and is configured to generate 30 sessions, each evaluator will receive 10 different
interactions. If you selected Criteria when working with a One Time schedule, the interactions are randomly
distributed among the evaluators.

Schedule: Indicates whether the evaluation is a one-time evaluation or a recurring evaluation.

Chapter 6  Quality Management

SpeechMiner Recording and Quality Management User Manual 142



Type: Indicates whether the evaluation is a Distributed, Shared or Calibration evaluation. For details,
see Evaluations manager.

Form(s): Indicates the number of forms associated with the evaluation. 

Last Activity: Indicates the last time the evaluation created one or more evaluation sessions..

Status: Indicates if the evaluation is active or inactive. An inactive evaluation cannot create evaluation sessions.

Created: Indicates the date on which the evaluation was created.

Evaluation Sessions: Indicates the number of evaluation sessions created as a result of the evaluation.

: Use to select the columns that appear in the grid.

Note: To return the grid columns to their default state, click Reset to defaults from the Select Columns list.
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Create an Evaluation

SpeechMiner Quality Management enables you to create five types of evaluations:

Distributed Interaction Evaluation: Creates evaluation sessions about interactions for selected evaluators.
Each evaluator will be assigned an evaluation session for each agent associated with the evaluation. The
evaluation is created about the agents who participated in the interactions that are added to the evaluation. For
example, if you add 2 evaluators and 3 interactions (each with a different agent) to the evaluation, 6 evaluation
sessions will be created. That is, each evaluator will be asked to fill out the evaluation for each one of the 3
agents.

Distributed Agent Evaluation: Creates evaluation sessions about one or more specific agent's performance
during customer interactions for a specific evaluator. The selected evaluator is assigned an evaluation session
associated with the selected agents. For example, if you select 18 agents to be evaluated by a specific
evaluator, 1 evaluation session will be created for each of the 18 agents according to the selected interaction
filter criteria.

Shared Evaluation: Creates evaluation sessions about an agent's performance during customer interactions
without assigning the sessions to a specific evaluator(s). Instead, each evaluator associated with the session can
select and assign himself/herself the Shared session from the available pool of Shared sessions. Once an
evaluator selects a Shared session, the specific session is no longer available to other evaluators.

Calibration Evaluation: Use this evaluation to compare evaluator performance, to ensure consistency across
teams. A Calibration Evaluation is performed on one evaluation in the same way as a Distributed Interaction
Evaluation session, the difference is that the result of these evaluation sessions can be used in a Calibration
Score report (that is, a report that compares how the evaluators filled out the same evaluation session)..

Ad-Hoc Evaluation: Creates an evaluation session for a specific interaction or segment currently being played
in the Media Player.  

Refer to Quality Management Workflow for a better understanding about the evaluation process.

 

Chapter 6  Quality Management

SpeechMiner Recording and Quality Management User Manual 144

#.distributed_interaction_evaluation
#.distributed_agent_evaluation
#.shared_evaluation
#.calibration_evaluation
#.distributed_interaction_evaluation
#.calibration_report
#.create_an_ad_hoc_evaluation_session
#.quality_monitoring_workflow


 

Distributed Interaction Evaluation

The SpeechMiner Quality Management - Distributed Interaction Evaluation creates evaluation sessions about
interactions for selected evaluators. Each evaluator will be assigned an evaluation session for each agent associated
with the evaluation. The evaluation is created about the agents who participated in the interactions that are added to
the evaluation. For example, if you add 2 evaluators and 3 interactions (each with a different agent) to the evaluation, 6
evaluation sessions will be created. That is, each evaluator will be asked to fill out the evaluation for each one of the 3
agents.

Before You Begin:

Create forms to attach to your evaluation(s).

Verify that you have been assigned a QM Manager role. For additional information see: Administer Roles.

To create a Distributed Interaction evaluation:

1. Click Quality > Evaluations Manager. The Evaluations Manager grid appears.

2. Click the drop down arrow next to New Evaluation and select Distributed > Interaction.

3. In the Untitled Evaluation field, enter the name of your evaluation.

4. In the Description field, enter a description of the evaluation.

5. From the Schedule list select one of the following, and configure the schedule using the options available (see
table in this step):

Recurring: Use to create an evaluation that repeatedly produces evaluation sessions for a configurable
time interval.

One Time: Use to create an evaluation that only produces evaluation sessions once.

Option Description
Start The date on which the evaluation session(s) should be created.

 The time at which the evaluation session(s) should begin.
Occur
every

The frequency (Minutes, Hours, Days, Weeks or Months) with which the evaluation recurs.

Expires
after

The time (Minutes, Hours, Days, Weeks or Months) at which the evaluation session should
be performed after the evaluation is created.
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6. Select the Forms tab and from the Forms list, select the forms to add to the evaluation.

As soon as you select a form from the list, it appears in the Evaluation Summary under Forms.
Select the form again to remove the form from the Evaluation Summary.
The forms selected consist of the questions that must be answered to complete the evaluation session. 

7. Select the Evaluators tab and from the Evaluators list, select the evaluator(s) that should perform the
evaluation session(s).

As soon as you select an evaluator from the list, the evaluator name appears in the Evaluation Summary under
Evaluators.
Select the evaluator again to remove the evaluator from the Evaluation Summary.
Each evaluator will receive an evaluation session to evaluate the agent(s) associated with the selected
interactions.

8. Select the Interactions tab. 

a. Select Recurring or One Time.

If you selected a Recurring schedule in step #5, you cannot select the interactions yourself. The resulting
interaction list associated with the evaluation, corresponds to what you entered in the search filter. 

If you selected a One Time schedule, select one of the following: 

Interactions: Enables you to select interactions from the list of interactions created after you click
Search. 

Interaction Criteria: Randomly selects interactions from the interaction list resulting from your
specific search. The amount of interactions selected correspond to what you entered in the
Exactly field. 

Note: If you select Interaction Criteria, continue directly to step 9. 

b. Configure the evaluation filter options on the left side of the screen, to generate a list of interactions.

Your filter selections should be directly related to the business issue for which you want to evaluate an
agent(s).
For additional information, see Search Filter.

c. Click Search.

Note: If you selected Interactions in step 8a, from the list provided select the interactions (one at a
time) that you would like to add to the evaluation.

Chapter 6  Quality Management

SpeechMiner Recording and Quality Management User Manual 146

#.filter_options


As soon as you select an interaction from the list, it appears in the Evaluation Summary under
Interactions.
Clear an interaction's check box to remove that specific interaction from the Evaluation Summary

Tip: You can play back an interaction to verify its relevancy to the purpose of the evaluation. Simply click the
Play icon  associated with the interaction you want to hear. For more information about playing an
interaction, see Media Player.

9. Click the Inactive option  to activate  the evaluation. Only an active evaluation will
create evaluation sessions.

10. Click Save and Activate. Once the evaluation is saved and activated, it will start to create evaluation sessions
according to the schedule configured at the beginning of this procedure.

Note: the Evaluation Session list will automatically refresh when a new set of evaluation sessions is available. To
manually refresh the Evaluation Session list, click the Refresh button . 
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Distributed Agent Evaluation

The SpeechMiner Quality Management - Distributed Agent Evaluation creates evaluation sessions about one or more
specific agent performances during customer interactions. The Distributed Agent Evaluation is assigned to one
evaluator. The selected evaluator is assigned an evaluation session associated with the selected agent. For example, if
you select 18 agents to be evaluated by a specific evaluator, 1 evaluation session will be created for each of the 18
agents according to the selected interaction filter criteria.

 

Before You Begin:

Create forms to attach to your evaluation(s).

Verify that you have been assigned a QM Manager role. For additional information see: Permissions.

 

To create a Distributed Agent Evaluation:

1. Click Quality > Evaluations Manager. The Evaluations Manager grid appears.

2. Click the drop down arrow next to New Evaluation and select Distributed > Agent.

3. In the Untitled Evaluation field, enter the name of your evaluation.

4. In the Description field, enter a description of the evaluation.

5. From the Schedule list select one of the following, and configure the schedule using the options available (see
table in this step):

Recurring: Use to create an evaluation that repeatedly produces evaluation sessions for a configurable
time interval.

One Time: Use to create an evaluation that only produces evaluation sessions once.

Option Description
Start The date on which the evaluation session(s) should be created.

 The time at which the evaluation session(s) should begin.
Occur
every

The frequency (Minutes, Hours, Days, Weeks or Months) with which the evaluation recurs.

Expires
after

The time (Minutes, Hours, Days, Weeks or Months) at which the evaluation session should
be performed after the evaluation is created.
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6. Select the Forms tab. From the Forms list, select the forms to add to the evaluation.

As soon as you select a form from the list, it appears in the Evaluation Summary under Forms. Select the form
again to remove the form from the Evaluation Summary. The forms selected consist of the questions that must
be answered to complete the evaluation session. 

7. Select the Evaluators tab. From the Evaluators list, select the evaluator(s) that should perform the evaluation
session(s).

As soon as you select an evaluator from the list, the evaluator name appears in the Evaluation Summary under
Evaluators. Select the evaluator again to remove the evaluator from the Evaluation Summary. The selected
evaluator will receive an evaluation session to evaluate the agent(s) associated with the selected interactions

8. Select the Agents tab. From the Agents list, select the agent(s) whose interactions you want to evaluate. 

As soon as you select an agent from the list, the agent's name appears in the Evaluation Summary under
Agents. Select the agent again to remove the agent from the Evaluation Summary.
If you select a manager, the sessions will only be created for the agents associated with the selected manager
and not for the manager.

9. Select the Interactions tab. 

Note: You cannot manually select a list of Interactions.  The resulting interaction list associated with the
evaluation, corresponds to what you entered in the search filter. 
                  

a. Configure the evaluation filter options on the left side of the screen, to generate a list of interactions.

Your filter selections should be directly related to the business issue for which you want to evaluate an
agent(s).
For additional information, see Search Filter.

b. Click Search.

Tip: You can play back an interaction to verify its relevancy to the purpose of the evaluation. Simply
click the Play icon  associated with the interaction you want to hear. For more information about

playing an interaction, see Media Player.

10. Click the Inactive option  to activate  the evaluation. Only an active evaluation will

create evaluation sessions.

11. Click Save and Activate. Once the evaluation is saved and activated, it will start to create evaluation sessions
according to the schedule configured at the beginning of this procedure.

Note: the Evaluation Session list will automatically refresh when a new set of evaluation sessions is available. To
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manually refresh the Evaluation Session list, click the Refresh button .
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Shared Evaluation

The SpeechMiner Quality Management - Distributed Shared Evaluation creates evaluation sessions about an agent's
performance during customer interactions without assigning the sessions to a specific evaluator. Instead, each evaluator
associated with the session can select and assign himself/herself the Shared session from the available pool of Shared
sessions. Once an evaluator selects a Shared session, the specific session is no longer available to other evaluators.

 

Before You Begin:

Create forms to attach to your evaluation(s).

Verify that you have been assigned a QM Manager role. For additional information see: Permissions.

 

To create a Distributed Agent Evaluation:

1. Click Quality > Evaluations Manager. The Evaluations Manager grid appears.

2. Click the drop down arrow next to New Evaluation and select Shared.

3. In the Untitled Evaluation field, enter the name of your evaluation.

4. In the Description field, enter a description of the evaluation.

5. From the Schedule list select one of the following, and configure the schedule using the options available (see
table in this step):

Recurring: Use to create an evaluation that repeatedly produces evaluation sessions for a configurable
time interval.

One Time: Use to create an evaluation that only produces evaluation sessions once.

Option Description
Start The date on which the evaluation session(s) should be created.

 The time at which the evaluation session(s) should begin.
Occur
every

The frequency (Minutes, Hours, Days, Weeks or Months) with which the evaluation recurs.

Expires
after

The time (Minutes, Hours, Days, Weeks or Months) at which the evaluation session should
be performed after the evaluation is created.

6. Select the Forms tab and from the Forms list, select the forms to add to the evaluation.
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As soon as you select a form from the list, it appears in the Evaluation Summary under Forms. Select the form
again to remove the form from the Evaluation Summary. The forms selected consist of the questions that must
be answered to complete the evaluation session. 

7. Select the Evaluators tab and from the Evaluators list, select the evaluator(s) that should perform the
evaluation session(s).

As soon as you select an evaluator from the list, the evaluator name appears in the Evaluation Summary under
Evaluators. Select the evaluator again to remove the evaluator from the Evaluation Summary. Each evaluator
will receive an evaluation session to evaluate the agent(s) associated with the selected interactions.

8. Select the Interactions tab. 

a. Select Recurring or One Time.

If you selected a Recurring schedule in step #5, you cannot select the interactions yourself. The resulting
interaction list associated with 
the evaluation, corresponds to what you entered in the search filter. 

If you selected a One Time schedule, select one of the following: 

Interactions: Enables you to select interactions from the list of interactions created after you click
Search. 

Interaction Criteria: Randomly selects interactions from the interaction list resulting from your
specific search. The amount of interactions selected correspond to what you entered in the
Exactly field. 

Note: If you select Interaction Criteria, continue directly to step 9. 

b. Configure the evaluation filter options on the left side of the screen, to generate a list of interactions.

Your filter selections should be directly related to the business issue for which you want to evaluate an
agent(s).
For additional information, see Search Filter.

c. Click Search.

Note: If you selected Interactions in step 8a, from the list provided select the interactions (one at a
time) that you would like to add to the evaluation.

As soon as you select an interaction from the list, it appears in the Evaluation Summary under
Interactions. Clear an interaction's check box to remove that specific interaction from the Evaluation
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Summary.

Tip: You can play back an interaction to verify its relevancy to the purpose of the evaluation. Simply click the
Play icon  associated with the interaction you want to hear. For more information about playing an

interaction, see Media Player.

9. Click the Inactive option  to activate  the evaluation. Only an active evaluation will
create evaluation sessions.

10. Click Save and Activate. Once the evaluation is saved and activated, it will start to create evaluation sessions
according to the schedule configured at the beginning of this procedure.

Note: the Evaluation Session list will automatically refresh when a new set of evaluation sessions is available. To
manually refresh the Evaluation Session list, click the Refresh button . 
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Calibration Evaluation

 

The SpeechMiner Quality Management - Calibration Evaluation creates evaluation sessions that can be used to
compare evaluator performance, to ensure consistency across teams. A Calibration Evaluation is performed on one
evaluation in the same way as a Distributed Interaction Evaluation session, the difference is that the result of these
evaluation sessions can be used in a Calibration Score report (that is, a report that compares how the evaluators filled
out the same evaluation session).

 

Before You Begin:

Create forms to attach to your evaluation(s).

Verify that you have been assigned a QM Manager role. For additional information see: Permissions.

 

To create a Distributed Interaction evaluation:

1. Click Quality > Evaluations Manager. The Evaluations Manager grid appears.

2. Click the drop down arrow next to New Evaluation and select Calibration.

3. In the Untitled Evaluation field, enter the name of your evaluation.

4. In the Description field, enter a description of the evaluation.

5. From the Schedule list select one of the following, and configure the schedule using the options available (see
table in this step):

Recurring: Use to create an evaluation that repeatedly produces evaluation sessions for a configurable
time interval.

One Time: Use to create an evaluation that only produces evaluation sessions once.

Option Description
Start The date on which the evaluation session(s) should be created.

 The time at which the evaluation session(s) should begin.
Occur
every

The frequency (Minutes, Hours, Days, Weeks or Months) with which the evaluation recurs.

Expires
after

The time (Minutes, Hours, Days, Weeks or Months) at which the evaluation session should
be performed after the evaluation is created.
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6. Select the Forms tab and from the Forms list, select the forms to add to the evaluation.

As soon as you select a form from the list, it appears in the Evaluation Summary under Forms. Select the form
again to remove the form from the Evaluation Summary. The forms selected consist of the questions that must
be answered to complete the evaluation session. 

7. Select the Evaluators tab and from the Evaluators list, select the evaluator(s) that should perform the
evaluation session(s).

As soon as you select an evaluator from the list, the evaluator name appears in the Evaluation Summary under
Evaluators. Select the evaluator again to remove the evaluator from the Evaluation Summary. Each evaluator
will receive an evaluation session to evaluate the agent(s) associated with the selected interactions.

8. Select the Interactions tab, configure the evaluation filter options on the left side of the screen, to generate a
list of interactions and click Search. 

Note: A Calibration evaluation cannot be a Recurring evaluation.

Your filter selections should be directly related to the business issue for which you want to evaluate an agent(s).
For additional information, see Search Filter.

a. Select one interaction.

As soon as you select an interaction from the list, it appears in the Evaluation Summary under
Interactions. Clear an interaction's check box to remove that specific interaction from the Evaluation
Summary.

Note: If you select more than one interaction, the Calibration Evaluation session will be not activated. 

9. Click the Inactive option  to activate  the evaluation. Only an active evaluation will
create evaluation sessions.

10. Click Save and Activate. Once the evaluation is saved and activated, it will start to create evaluation sessions
according to the schedule configured at the beginning of this procedure.

Note: the Evaluation Session list will automatically refresh when a new set of evaluation sessions is available. To
manually refresh the  Evaluation Session list, click the Refresh button . 
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Create an Ad-Hoc Evaluation Session

The Ad-Hoc evaluation enables you to create an evaluation session for a specific interaction or segment currently
being played in the Media Player. 

 

Before you create and/or perform an Ad-Hoc evaluation, consider the following: 

By default, the Ad-Hoc evaluation will expire 24 hours after it is created.

An Ad-Hoc evaluation is only visible to the user who created it and to users with the permission to edit all
evaluation sessions.

An Ad-Hoc evaluation can only be created from the Media Player > More options menu for the interaction
currently being played. 

 

To create an Ad-Hoc evaluation session:  

1. Select an interaction and click Play . For more information about playing an interaction, see Media Player.

2. Click More  in the Media Player and select Evaluate. The Evaluate Interaction window appears.  

3. Enter a name in the Evaluation Name field.

4. From the Form(s) list, select the forms that should be included in the Ad-Hoc evaluation session. For additional
details about Forms, see Forms Manager.

5. Click Create. The new Ad-Hoc evaluation session is opened.

6. Perform the evaluation. For details on how to perform an evaluation session, see Perform an Evaluation
Session. 
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Evaluation Sessions

To help ensure that an agent's participation in an interaction coincides with a specific business agenda, SpeechMiner
Quality Management evaluators 
receive a list of evaluation sessions that they must fill out according to a configurable schedule. 

 

A completed evaluation session provides a view into how an agent communicates with consumers. Such evaluation
sessions provide consistent and regular 
feedback that helps surface insightful reports, comments and suggestions that can lead to formal skills training and
action plans to improve an agent's performance. 

 

Before you perform an evaluation consider the following:

Every evaluation session is associated with at least one interaction. When working with a Recording license,
every evaluation session is associated with one segment.

An evaluation session can be saved and continued at a later time. Only when you select Complete will the
evaluation session end.

You can export an uncompleted evaluation session. When you export an uncompleted evaluation session, an
uncompleted prefix is added to the exported file.

A Shared Evaluation session creates evaluation sessions that are not assigned to a specific evaluator. Instead,
each evaluator associated with the session can 
select and assign himself/herself a specific session from the available session pool.

Archived evaluation sessions are removed from the Evaluation Session grid, and will only be visible when you
filter to view archived sessions.

A Calibration Evaluation session is filled out in the same way as a Distributed or Shared evaluation session. But,
unlike a Distributed or Shared evaluation a 
Calibration Evaluation can be used as part of a report that compares the performance of two or more
evaluators.

When performing an evaluation, you have the option of enabling the evaluator to see their evaluation score when
the evaluation session is completed.

To complete an evaluation session, you must answer all the required questions in all the forms associated with
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the specific evaluation session. 

An evaluation session score is visible throughout the evaluation session. 
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Evaluation Sessions Grid

The Quality Manager - Evaluations Sessions grid contains a list of all evaluation sessions an evaluator
must fill out.

From the grid you can:

View which evaluation sessions were started, in progress and or completed

View whether or not a session was assigned to an evaluator and which evaluator it was assigned
to.

Filter the evaluation session list to quickly find and work with a subset of the list.

The Evaluations Sessions grid contains the following information and options:

 

Parameter
/ Column

Description

   Use to delete the selected evaluation session.

   Use to refresh the Evaluation Session grid with the latest evaluation
sessions. 

   Use to archive selected evaluation sessions and remove them from the grid. 

Filter by
name 

Use to search for a specific evaluation session according to the session's
name.

0 Selected The number of evaluation sessions selected in the grid.
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Parameter
/ Column

Description

Filter 

Select one or more of the following filter options to limit the evaluation
session list, so you quickly find the information you are looking for:

Sessions -  Filter the list to show all unarchived evaluation sessions.
Archived - Filter the list to only show archived evaluation sessions.
Expired - Filter the list to only show expired evaluation sessions.
Status - Filter the list to only show sessions that have not been started,
are in progress and/or have been completed.
Types - Filter the list to only show distributed, shared, calibration
and/or ad-hoc sessions.
Creation Date - Filter the list to only show sessions that were created
on a specific date.
Due Date - Filter the list to only show sessions that should be
completed on a specific date.
Completion Date - Filter the list to only show sessions that were
completed on a specific date.
Agent - Filter the list to only show sessions associated with a specific
agent.
Evaluator - Filter the list to only show sessions associated with a
specific evaluator.
Unassigned - Filter the list to only show sessions that have not been
assigned to an evaluator.

Name The name of the evaluation session.

Evaluator

The name of the evaluator to whom the evaluation session was assigned. 

Note: Unassigned sessions are only associated with Shared
Evaluations. Unassigned signifies that you can select the session and assign
it to yourself if you are part of the selected evaluators. Once you assign an
Unassigned session to yourself, your name will appear in the Evaluator
column. 

Interaction
ID 

The interaction in which the agent participated. 

Agent The agent for which the evaluation session was created.

DescriptionContains an explanation about the specific evaluation session.

Type Indicates whether the evaluation session is a Distributed, Shared or
Calibration session. For details, see Create an Evaluation.

Form(s) The number of forms associated with the evaluation session. 
Created The date on which the evaluation session was created.
Due The date on which the evaluation session must be completed.
Completed The date on which the evaluation session was completed.

Stats

Indicates if the evaluation session is:

In Progress - The evaluation has started, but has not been completed.

Ready - The evaluation has not started.

Completed - The evaluation session has been completed.

Creator The name of the person who created the evaluation session..
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Parameter
/ Column

Description

Score The score the agent received as a result of the evaluation.
Enables you to select the columns that appear in the Evaluations Manager
grid.

Note: To return the grid columns to their default state click Reset to
defaults from the Select Columns list.
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Perform an Evaluation Session

The results of an evaluation session provides data in a way that makes it easier to identify the skill sets of your agents,
as well as any skill gaps that need to be filled by additional training. 

Note: When performing an evaluation session, you can always click the Clear Form option at the bottom of the form
to clear all of your input.

To perform an evaluation session:

1. Click Quality > Evaluation Sessions. The Evaluation Sessions grid appears.

2. Click the name of the evaluation you want to perform.

Note: If you select an Unassigned evaluation session, you will be asked to confirm that the specific session
should be assigned to you.  

3. From the Form list at the top of the screen, select the first form you want to fill out.

Once you complete the selected form, continue filling out the remaining forms. 

4. Answer the questions provided. If necessary, click +More to view the entire question.

Note: You cannot complete an evaluation session without answering all the required form questions. Required

form questions are marked with a red star *.

5. Click the Play icon  to playback the interaction to hear the discussion between the agent and the customer.

(optional). For more information about playing an interaction, refer to Media Player.

6. Click the inactive Show score option  to enable the evaluator to see the evaluation session

scores during the evaluation and a final score when the evaluation is completed.

For more details about scores see Configure Question Weights.

7. If the interaction is not suitable in any way (for example, poor audio/video quality, irrelevant interaction, and so
on), you can click the Replace Interaction icon  to select a different interaction for the evaluation

session (optional). 

Note: The Replace Interaction option is only available in evaluation sessions associated with interactions
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derived from a search criteria. Evaluation sessions associated with manually selected interactions, Calibration
evaluations and Ad-Hoc evaluations will not include the Replace Interaction option. Replacing the interaction
associated with the evaluation session will reset all the answers in the form(s) associated with the same
evaluation session.

8. Select one of the following options:

Note: When an evaluation session is completed, the interaction associated with the evaluation session is
automatically tagged Evaluated. 
The Evaluated tag (visible both in the Search Filters and the Search Results grid), enables you to recognize
interactions that have already been part of an evaluation session and subsequently prevents evaluated
interactions from being reused.

Scroll down to the bottom of the form and click Complete to finalize the evaluation session. A summary
of the completed evaluation session appears. 

a. Click Show More Options: for the following options: 

Export Session to CSV: Downloads the evaluation session to an Excel (password
protected) document and is saved in a location of your choice.
Export Session to PDF: Downloads the evaluation session to a PDF document and is
saved in a location of your choice.
Notify agent of results: Creates an action item for the agent associated with the specific
evaluation session. See the Notify agent bullet below for further instructions.

b. Click Complete at the bottom of the window to finalize this process. The process will continue
according to your Show More Options: selection. The evaluation session's status in the
Evaluation Session grid will change to Completed.

In the top right corner of the screen, open the Save menu and select one of the following options: 

Save: Save your work so you can continue at a later time. If you select to save the evaluation
session, its status in the Evaluation Session grid will be In Progress.

Complete: Finalize the evaluation session. A summary of the completed evaluation session
appears.

a. Click Show More Options: for the following options: 

Export Session to CSV: Downloads the evaluation session to an Excel (password
protected) document and is saved in a location of your choice.
Export Session to PDF: Downloads the evaluation session to a PDF document
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and is saved in a location of your choice.
Notify agent of results: Creates an action item for the agent associated with the
specific evaluation session. See the Notify agent bullet below for further
instructions.

b. Click Complete at the bottom of the window to finalize this process. The process will
continue according to your Show More Options: selection. The evaluation session's status
in the Evaluation Session grid will change to Completed.

Note: You can edit a session with an expired due date, but you cannot select Complete if the
session due date has passed. 

Export to CSV: Create a .csv file that contains evaluation session details in an Excel worksheet.
Since the evaluation session has not been completed, an uncompleted prefix will be added to the
exported file.

Export to PDF: Create a Adobe PDF file that contains evaluation session details. 

Close: Close the evaluation session without saving your work.

Notify agent: Send the agent associated with the evaluation an action item about the specific
evaluation. The Add Action Item window appears.

1. In the window that appears, enter a due date by which the specific agent must perform this
action item, enter what you would like the agent to do in the Summary field and select the
Show the agent his/her evaluation score checkbox if you want the agent to be aware of
the score he/she received. 

To learn more about scores refer to Configure Question Weights.

2. Click Complete. An Evaluator Message is added to the specific agent's Action Items
list. See Action Items for additional details.

Note: 
You do not have to wait to complete the evaluation session to select Save > Notify
agent. You can send the action item at anytime during the evaluation session.

When the agent opens the new Notify Agent action item (Type:
EvaluatorMessage), he/she can review the specific evaluation session and send a
response back to the evaluator. In the Evaluator Message action item, the
Summary instructions are a link to the associated evaluation session..
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Open and Edit a Completed Evaluation Session

A completed evaluation session provides an overview of the agent's productivity in relation to a specific business goal.

After an evaluation session is completed users assigned to the evaluation session can change the question's answers.
Once this change 
is saved the evaluation session score is automatically updated.

Note: Users who are given the Edit All Evaluation Sessions permission, can also edit and complete evaluation
sessions not assigned to them, 
if the session contains interactions they have permission to view. 

 

 

To open and edit a completed evaluation session:

1. Click Quality > Evaluation Sessions. The Evaluation Sessions grid appears.

2. Click the name of the completed evaluation session you want to review. The completed evaluation opens with
the following options:

Parameter
/ Column

Description

 Form List View the different evaluation session forms and the given answers.

 Show Score
View the evaluation session score. The score appears next to the Form list and within the
exported Excel worksheet.
The score is automatically updated if a change is made to one or more answers.
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 Save

Select one of the following options:

Save: Save your work so you can continue at a later time. 

Export to CSV: Create a .csv file that contains evaluation session details in an Excel
worksheet. Since the evaluation session has not been completed, an uncompleted prefix will
be added to the exported file.

Export to PDF: Create a Adobe PDF file that contains evaluation session details. 

Note: You can select the Export option even if the evaluation session has not been
completed. 
In this case, a uncompleted prefix will be added to the exported file.

Close: Close the evaluation session without saving your work.

Notify agent: Send the agent associated with the evaluation an action item about the
specific evaluation.  

For details about each of these options, refer to Perform an Evaluation Session.

 Interaction ID A unique number assigned to the interaction in the SpeechMiner database. 

 Media Player
Play back the interaction associated with the evaluation session. For more information about
playing an interaction, refer to Media Player.

 Session
 Characteristics
 

To see when the session was last changed and who changed it, click the arrow in the top
right corner of the screen next to the date and time and notice the information associated with
Last edited by. 

3. Edit the session if required. 

4. Click Save to save your changes.  

Note: If you do not save your changes when you change an evaluation session's answers, your changes will not effect
the session score.
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Archive an Evaluation Session

Archiving evaluation sessions, enables you to remove sessions no longer needed online, but which must still be
accessible at a later date if required. 
That is, archived sessions will be removed from the session grid, and will only be visible when the user filters to view
archived sessions. By limiting the 
number of sessions that appear, archiving also enables you to maximize performance by minimizing search and filter
response times.

There are two types of archiving options:

Manual Archive - Enables you to select specific sessions to archive.
Automatic Archive - Enables you to schedule archiving after a specific period of time.

Note: You can only archive completed and expired evaluation sessions. 

To manually archive an evaluation session:

1. Select Quality > Evaluation Sessions. A list of evaluation sessions appears.

2. Select the evaluation sessions you want to archive.

3. Click the Archive button . The selected sessions are removed from the grid and archived.

 Note: if the Archive button is not visible, you do not have the permission required for archiving sessions.

To automatically archive an evaluation session:

Automatic archive is configured when the entire system is installed and configured.

To change how often Automatic archive is run, you must change the default value.

To change the default value refer to SpeechMiner Administration Guide > Configuring SpeechMiner >
Additional Configurations > Archive QM Evaluation Sessions.
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Tools

 

SpeechMiner Tools provide access to an array of global SpeechMiner functions and management features. 

For a list of functions and management features refer to:

System Admin

Export Completed QM Sessions

Define Tags

Depending on your permissions, and on your system's mode of operation, you may be able to use these features to:

Manage user accounts and permissions.

Monitor and manage the system and its servers.
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Tools Menu Reference

 

The following list provides a brief description of each Tools menu item:

 

System Admin:

Enables you to monitor and manage the system and its servers as well as some of its global features
(for example, Monitor System). 

 

Export Completed QM Sessions  

Enables you to enables you to perform a batch export of QM session data associated with sessions
that were completed during a specific date range.
 

Define Tags 

Enables you to create tags that can be used to establish a connection between a specific interaction
and a specific topic. 
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System Admin

 

System Administration tools enable you to monitor and manage the system and its servers, as well as
some of its global features (for example, Monitor System and so on).

 

System Administration tools include:

Monitor System: Used to monitor the status of SpeechMiner modules, start / stop system
machines and view system messages.

Manage Cache: Used to reset the cache for all or specific interface elements such as agents,
saved reports, users and groups and so on.

System Configuration:  Used to review system configuration and security information to enable
you to better understand the environment you are working in.

Metadata Manager:  Used to change the names of metadata filter options and metadata columns
in the search results so that the names clearly represent the meaning of the data.
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Monitor System

With the Monitor System tool you monitor the status of SpeechMiner modules, start / stop system machines and view
system messages.

With the Monitor System tool you can:

Monitor module status.

View system messages.

To monitor module status:

1. Select Tools > System Admin > Monitor System.

2. Review the following status information:

Status Description

All Interactions          Indicates the number of interactions currently in the SpeechMiner database.

Not Processed:

Indicates the number of interactions waiting to be processed. This is the
number of interactions that have been added to the system by the fetcher,
but have not gone through recognition.

Last Interaction Time:   Indicates the last time an interaction was added to the system.
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Statistics

Log Errors: The number of errors that have not been handled. 

In Process: The number of interactions currently being processed. 

Waiting for Categorization: The number of interactions waiting to be
processed, plus interactions that completed processing but are awaiting
categorization. 

Waiting for Indexing: The number of interactions that have not been
indexed and therefore will not appear in the Search Results grid. 

Log Warnings: The number of warnings that have not been handled. 

Total Processed (24H): The number of interactions that were processed
in the last 24 hours. This is a good indicator of how well the processing
system is functioning. 

Total Categorized (24H): The number of interactions that were
categorized in the last 24 hours. This is a good indicator of how well the
categorization system is functioning. 

Total Indexed (24H): The number of interactions that were indexed in the
last 24 hours. This is a good indicator of how well the indexing system is
functioning. 

Queue table 

SpeechMiner: The number of interactions that were fetched but were not
processed.

Input Folders: The number of interactions that need to be fetched.

Recording System: The number of interactions in the recording system
that have not been fetched.

Total: The total of all interactions in all folders that need to be either fetched
or processed.

Start / Stop System 

Enables you to start or stop some or all of the machines in the system.
In the left panel, select the machine you want to stop/start.

Note: Stopping the system does not turn off the UPlatform.exe service. To
do that, you must run the SMConfig tool.
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Sites

Sites: Indicates the status of all sites.

Folders: Indicates the status of the Input, Filter and Store folders. If
available space is low, a warning or error is generated.

Computers: Indicates the status of the various computers.  

Note: The red and white x indicates the machine was stopped.

Messages Displays system messages for specific machines. 

Note: When there are Log Errors the administrator can investigate using the information in the Monitor System
window as well as by running the 
Monitor System report or by using the ULogger utility directly on a server.

To view system messages:

You can view system messages, as well as additional system-status information by running the Monitor System report.

1. Select Tools > System Admin > Monitor System.

2. Set the filters at the bottom of the screen under the Messages title.

3. Click Show. The messages are displayed below the filters.

4. Place your mouse on the message text to see the full message.

5. Click Mark as Read once you have viewed the message.
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Manage Cache

SpeechMiner enables you to reset the cache for all or specific interface elements such as agents, saved reports, users
and groups and so on.

 

The contents of the SpeechMiner cache are automatically reset at a configured time interval.

 

When you manage the cache, you can also reset the cache manually. For example, you may wish to manually reset the
cache when a 
new agent begins working, so that the agent's name will appear in the system.

 

To reset the cache:

1. Select Tools > System Admin > Manage Cache.

2. In the drop-down list provided select one of the following:

3. Click Reset. 

All:  Reset the cache for all of the SpeechMiner contents.

Users and Groups: Reset the cache with updated user and group information.

Agents: Reset the cache with updated agent details.

Searches: Reset the cache with updated saved search definitions.

Metadata fields: Reset the cache with updated metadata fields.

Items on Report: Reset the cache with the current report templates and report template definitions.

Saved reports: Reset the cache with the current saved report definitions.

The cache for the selected element is reset and a confirmation message appears.

4. Click OK.
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System Configuration

With SpeechMiner, you can review system configuration and security information that enables you to better understand
the environment you are working in. 

Although the configuration information is intended for view purposes only, some of the security settings can be
changed.

With the System Configuration tool you can:

View system information.

Manage security settings.

Manage PCI settings.

Monitor the security log.

To view system information:

You can review a summary of information about the different system components. 

1. Select Tools > System Admin > System Configuration.

2. The Default tab is displayed.

3. Review the system configuration information.

To manage security settings:

SpeechMiner complies with the security standards defined in the PCI-DSS standard (Payment Card Industry Data
Security Standard). These standards are designed to prevent confidential information from being accessed by
unauthorized individuals. For example, one purpose of SpeechMiner security settings is to prevent unauthorized
people from hearing interactions that are stored in the database.

Note: The information in this section is intended to explain how to work with the Security Center interface. It includes
a general overview to the subject of PCI implementation in SpeechMiner.  

Following these guidelines does not ensure that your entire system is PCI-DSS compliant, or guarantee the
confidentiality of your data. It is your company's responsibility to work with your IT department to ensure that your
hardware and network systems are secure from internal as well as external intrusions. Genesys Telecommunications
Laboratories makes no claims about the security of your network or the extent to which it is PCI-DSS compliant.
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Some of the options that must be implemented in SpeechMiner in order for it to conform to the PCI-DSS standard
are:

Interaction export is disabled for all users.

All audio files are encrypted.

The password for encrypting audio files has been changed from its default value.

The password for the default user account (Administrator) has been changed from its default value.

Access to the SpeechMiner browser-based interface is available using Windows, Genesys or SpeechMiner
authentication.

Access to the system is blocked after ten consecutive attempts to log in with an invalid password.

Permissions are set properly for all users and components of the system.

All web services use a secure API, and can only be accessed using a token that is supplied by the system upon
user login.

Secure SSL connections are used for all connections to and between servers in the system.

The SSL certificate is valid and includes all the domains used by the site.

Tracing is disabled on all web servers in the system.

The settings that must be configured in order to implement these options are defined in various locations in the system,
including SMConfig (the SpeechMiner configuration tool), the SpeechMiner web interface, and the configuration files
of specific system features. In some cases, more than one setting must be configured in order for a requirement to be
met. For example, SSL connection requirements  must be configured separately for different servers in the system. The
Security Center lists all of the PCI-related settings in your system and, whenever possible, automatically checks the
system to see if they conform to the standard. In some cases, the system can correct an issue for you by changing the
relevant settings; in other cases, you must manually correct the settings. You can also choose not to implement some or
all of the PCI requirements and you can manually change the settings as you see fit.

The Security Center also contains a log of all security-related actions that were performed in the system. The log lists
configuration changes 
and failed login attempts. This information can be used to monitor the system for security breaches.

To open the security center:

The Security Center is accessed from the System Configuration screen. The upper part of the tab contains PCI-
compliance information. The lower part contains a log of security-related user actions. Both tables can be sorted by
any of the columns they contain. 

1. In the System Configuration screen, click the Security Center tab.

Chapter 7  Tools

SpeechMiner Recording and Quality Management User Manual 178



To manage PCI settings:

The PCI-DSS recommended configuration section contains a table that lists all of the PCI related settings. The table
contains the following columns:

Setting: The name of the setting.

Explanation: A description of what conditions must be met in order for the setting to conform to the standard.

Note: If the system cannot check whether the setting meets the conditions, "Make sure that ..." appears at the
beginning of the explanation.

Action: Indicates the current setting status and/or the type of action required to correct it.

Fixed: Indicates that the setting conforms to the PCI requirements.

Fix: Indicates that the setting does not conform, but the system can correct it.

Manual: Indicates that either the setting does not conform or the system cannot check whether the setting
conforms.

To correct a setting that can be fixed automatically:

1. Select Tools > System Admin > System Configuration.

2. Select the Security Center tab.

3. Under the Action column, click Fix. You are prompted to confirm that you want to change the setting.

4. Click Yes. The system corrects the setting and changes its Action status to Fixed.

To manually correct a setting:

1. Select Tools > System Admin > System Configuration.

2. Select the Security Center tab.

3. Follow the instructions under the Explanation column to manually correct the problem. 

To correct all the settings that can be fixed automatically:

1. Select Tools > System Admin > System Configuration.

2. Select the Security Center tab.

3. Click Reset. You are prompted to confirm that you want to change the settings.
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4. Cick Yes. The system corrects the settings and changes their Action status to Fixed.

Note: Settings that require a manual correction are not changed when Reset is selected. 

To monitor the security log:

The lower table in the Security Center tab lists system configuration changes and failed logins that occurred during a
specific time period.

Note: System configuration changes are changes that are implemented using SMConfig (the SpeechMiner system
configuration tool).

1. Select Tools > System Admin > System Configuration.

2. Select the Security Center tab.

3. Select what should be displayed in the table as follows:

Last: Enter the number of hours or days (prior to the current time) to include in the table.

Time Unit: Select hours or days.

Failed Login: Select to include failed logins in the list.

Configuration Change: Select to include configuration changes in the list.

4. Click Refresh. The table is updated to match the options you selected.
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Metadata Manager

Occasionally, the terminology used for search result column names and metadata filter options is not a clear
representation of the significance of the metadata (sometimes referred to as Key Value Pair). With Metadata
Manager you can change the names of metadata filter options and metadata columns in the search results so that the
names clearly represent the meaning of the data.

Note: To change the names you must have Metadata Manager permissions. In addition, the change occurs for all
SpeechMiner users.

To change a search result column and filter option name:

1. Select Tools > System Admin.

2. Select Metadata Manager. A predefined list of metadata names appears.

3. In the UI Term field, type the name that will appear in the SpeechMiner application; for the Metadata Key's
name you want to change, .

4. Click Save. To undo your changes, click Reset.
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Export Completed QM Sessions

The Export Completed QM Sessions tool enables you to perform a batch export of QM session data associated with
sessions that were 
completed during a specific date range.

The completed QM sessions data is exported in a .zip file that contains a .csv file.

To export completed QM sessions:

1. Click Tools > Export Completed QM Sessions. 

2. From the Date Range list select the date range in which the QM sessions were completed.

3. Click Export. The following question appears: 

Do you want to add a score to the exported evaluation session? 
  
Note: The completed QM sessions are exported in an evaluation Sessions_<username>_<time>.zip file
that contains a 
evaluation Sessions_<username>_<time>.csv file. Each row in the .csv file represents an one evaluation
session.
The exported file contains the fields listed under Exported Fields in the Export Completed QM Sessions
page.

4. Click Yes to add a score to the exported QM sessions. The Export Completed QM Sessions dialog box
appears.

Note: If you selected Yes and your system is configured to encrypt exported interactions, an Export
Completed QM Sessions window 
appears. In this window, you will be instructed to create a password required when you attempt to unzip the
exported interactions.

5. Enter a password of your choice in the Create Password field.
Or
Enter a new password and click Generate Password to enable the system to generate a password for you in
the Create Password field.

6. Click Export to export the completed QM sessions.

7. Copy and save the password that appears and click Done.
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When you try to unzip the file, you will be prompted for this password.

Note: Windows default zip program does not support encrypted zip files. To unzip the file, you must use a
different zip program.
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Define Tags

With SpeechMiner you can mark an interaction with a tag to better focus your searches, protect an interaction from
deletion and indicate that an interaction was evaluated as part of a Quality Management evaluation session. That is, a
tag labels an interaction as a result of a specific action (Cannot Delete or Evaluated) or a user defined category.

The Define Tags tool enables you to create and delete interaction tags.  

To define a tag:

1. Click Tools > Define Tags. 

2. Click Add a new tag.

3. Enter the tag name in the field provided and click the check-mark button.  The new tag is added to the tags list
and will now 
appear as an option in More > Tag.

Note: If you decide to delete a tag that is associated with an interaction, the tag will no longer be associated with the
specific interaction and it will no longer appear as part of the interaction's details.
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Action Items

 

Action Items enable you to manage SpeechMiner tasks.

 

To view your Action Items click the Action Items link in the upper right corner of the SpeechMiner screen.

 

The Action Items link contains round brackets. The number within those brackets indicates the amount of Action
Items assigned to you. 

A black Action Item link indicates that no items are assigned to you.

A green Action Item link indicates that the list contains items assigned to you.      

A bold green Action Item link indicates that new items have not been read or the status of an existing Action
Item has been changed. 

With Action Items you can:

Create an Action Item: Used to indicate and specify to a user what should be done.

Edit an Action Item: Used to modify the content and purpose of an action item.

Change the Action Item Status: Used to indicate if the action item has been completed, and whether or not it
was either rejected or accepted.

Note: The summary in an Evaluator Message action item is also a link to the Evaluation Session associated with the
action item. If you received this action 
item type, read the Summary instructions and click the link to the associated evaluation session, to better understand
the action item before you perform 
and complete it.
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Create an Action Item

An Action Item can be modified by both the creator and the user it is assigned to.   

To create an Action Item:

1. In the top right corner of your SpeechMiner screen, click Action Items.

2. Click New Item.

3. Configure the following Action Item parameters:

Assignee: The user to whom the Action Item will be assigned.

Type: The Action Item subject

Due Date: The date on which the Action Item must be completed.

Summary: a detailed description of what the user must do.

4. Click OK. The Action Item is created and appears in the My Items list.
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Edit an Action Item

When you edit an Action Item you can add a note(s). Notes are used to clarify, describe and point out thoughts 
and decisions about the Action Item.

Note: You can view an Action Item's details from the Action Item list. To do so, simply click the Details link.  

To edit an Action Item:

1. In the top right corner of your SpeechMiner screen, click Action Items.

2. Click Edit.  

3. Modify the parameter settings as required.

Note: When you edit an Action Item the Edit Action Item window contains an area for notes. 

4. Under Notes add your thoughts (for example, decisions made, limitations, ideas, and so on).

5. Click OK.
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Change the Action Item Status

When an action item is completed, change its status to Completed.

Once the status is changed to Completed, the user who created the action item must either Confirm or Reject the
change.

When it is confirmed that the action item has been completed, the action item will no longer appear in the Action Item
list.

When the Completed status is rejected, the action item remains in the Action Item list and the option to Complete
becomes available again.

When you finish the tasks associated with an Action Item you can:

Select to Complete the Action Item.

Confirm that the Action Item has been completed.

Reject that the Action Item has been completed.

To complete an Action Item:

1. In the top right corner of your SpeechMiner screen click Action Items.

2. Under Actions, click the Complete link associated with the Action Item that has been completed.

3. In the Complete Action Item window, add a note that describes why the Action Item is complete.

4. Click OK.

Note: If you add a note in the Note field, the action item will be sent back to the evaluator for review.

To confirm that an Action Item has been completed:

1. In the top right corner of your SpeechMiner screen click Action Items.

2. Under Actions, click the Confirm link to approve the Complete status.

3. In the Confirm Action Item window, add a note that describes why you agreed to the complete status.

4. Click OK.
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To reject the decision to complete an Action Item:

1. In the top right corner of your SpeechMiner screen click Action Items.

2. Under Actions, click the Reject link to dismiss the Complete status.

3. In the Reject Action Item window add a note that describes why you disagree with the complete status.

4. Click OK.
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Permission Definitions

 

Access to SpeechMiner features and information is determined by the permissions a SpeechMiner
user is granted.

 

A SpeechMiner user can be given one or more permissions associated with the following permission
categories: 

Web Site

Reports

SMConfig 
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Web Site Permissions

 

The following is a list of all the Web Site permission categories. Refer to each section for a detailed list of permissions
and their definitions:

Action Items

Interactions

Coaching

External

Help

My View

QM

Reports

System

Users

Miscellaneous

 

 

Action Items:

Edit Action Items - This permission enables the user to edit and manage action items (that is, SpeechMiner
tasks) assigned by default to the 
Administrator, QM Manager and Power User roles.

Complete Action Items - This permission enables the user to complete his/her action items (that is,
SpeechMiner tasks) assigned by default to the 
Administrator, QM Manager, Power User, Regular User and QM User roles.
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Interactions:

Add Interaction Comment - This permission enables the user to add a comment to a selected interaction. The
user's comment appears in the 
interaction transcript.

Agents Filter - This permission enables the user to filter interactions according to a specific agent(s).

Interaction Search Page - This permission enables the user to select the Explore > Search option and search
for interactions using the Search Filter.

Define Tags Page - This permission will enable the user to create or remove new tags.

Delete Interaction List Interactions - This permission enables the user to remove interactions from an
interaction list.

Edit Interaction Comments - This permission enables the user to edit an interaction’s comments.

Edit Others' Comment - This permission enables the user to edit all comments in every interaction, in addition
to the comments he/she created.

Explore Menu - This permission enables the user to access the Explore menu and search for specific
interactions by filtering massive quantities of 
interaction data.

Export Interactions - This permission enables the user to export interactions.

Forward Interactions - This permission enables the user to forward interactions to another user. The message
with the link to the forwarded interaction 
will appear in the My Messages widget.

Interaction ID Filter - This permission enables the user to show/hide the Interaction ID search filter option.

Partitions Filter - This permission enables the user to define a user group as a list of partitions. Partitions
identify interaction data using the identification 
system that was used by the recording system.

Protect Interactions from Deletion - This permission will enable the user to protect interactions from
deletion.

Saved Searches Page - This permission allows the user to reuse saved search queries.

Screen Recordings Grid - This permission enables the user to view and analyze screen recordings. 
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Search Interactions - This permission enables the user to search for interactions.

Search Comparison - This permission allows the user to create a report that compares two saved searches.
The result is a report that shows how the two 
data sets differ.

Tag Interactions - This permission will enable the user to add or remove a tag from an interaction.

User Actions Filters - This permission enables the user to display/hide the User Actions search filter options.

 

Coaching:

Coaching Menu - This permission enables users to create, edit and delete coaching sessions. 

Create Session - This permission enables the user to create a Coaching session.

Delete Session - This permission enables the user to delete a Coaching session.

Edit Session Types - This permission enables the user to change a Coaching session type. 

Manage All Coaching Forms - This permission enables the user to edit and delete coaching sessions created
by other users, plus the coaching sessions 
he/she created.

Manage My Coaching Forms - This permission enables the user to only edit and delete the coaching
sessions he/she created.

View All Sessions - This permission enables the user to display all the sessions that he/she has permissions to
see. That is, session in which the user is the 
creator, coach or trainee.

 

External:

External Interaction list - This permission enables the user to view an interaction list in a separate browser
window.

External Player - This permission enables the user to open and playback an interaction in a separate browser
window.

 

Help:

Help Index Page - This permission enables the user to view and use the SpeechMiner Online Help Index.
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Help Menu - This permission enables the user to view the SpeechMiner Online Help.

Send Feedback Page - This permission enables the user to send Genesys Customer Care an email with
feedback about the application.

 

My View: 

My Messages Widget - This permission enables the user to add, edit or view the My Messages widget.

My View - This permission enables the user to create and edit a Dashboard view.

Report (Drill down) - This permission enables the user to edit, add or view the Report widget in the
Dashboard view.

 

QM: 

Add Evaluations - This permission enables the user to create Quality Management evaluations.

Archive Evaluation Session - This permission enables the user to archive an evaluation session.

Complete Evaluation Session - This permission enables the user to complete an evaluation session. 

Create Ad-Hoc Evaluation - This permission will enable you to evaluate interactions from the Explore page. 

Create Library Item - This permission enables the user to create and add a new question to the QM
Question Library

Create New Form - This permission enables the user to create a new Quality Management evaluation form. 

Delete Evaluation Session I created - This permission enables the user to delete a Quality Management
evaluation session that he/she created.  

Delete Evaluations - This permission enables the user to delete Quality Management evaluations.

Delete Evaluation Session - This permission enables the user to delete Quality Management
evaluation sessions. 

Delete Form - This permission enables the user to delete a Quality Management form. 

Delete Library Item - This permission enables the user to delete a question from the QM Question Library. 
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Edit Evaluations - This permission enables the user to change the properties of a Quality Management
evaluation. 

Edit All Evaluation Sessions - This permission enables the user to view, edit and complete all evaluation
sessions, only when the session contains 
interactions the user has permission to view. With this permission you cannot view, edit and complete a Shared
evaluation session that is not assigned 
to a user, unless you are one of the evaluators associated with the Shared evaluation.

Edit Form - This permission enables the user to change the properties of a Quality Management form. 

Edit Library Item - This permission enables the user to change an existing question in the QM Question
Library. 

Export Evaluation Session - This permission enables the user to export a QM Evaluation Session in a PDF
or Excel format. 

Export Completed QM Sessions Page - This permission enables enables the user to perform a batch export
of QM session data associated with sessions 
that were completed during a specific date range. 

Evaluations Manager Page - This permission enables the user to view the list of active/inactive evaluations
and create, edit and delete evaluations. 

Evaluation Sessions Page - This permission enables the user to view a list of existing evaluation session and
perform evaluation sessions assigned to him/her. 

Forms Manager Page - This permission enables the user to create and manage forms that enable evaluators
to provide feedback about a specific agent. 

QM Menu - This permission enables the user to create, edit and delete Quality Management forms,
evaluations and evaluation sessions.

Replace an Evaluation Session Interaction - This permission will enable the user to replace an interaction
within an existing evaluation session. 

Show Evaluation Session Score - This permission enables the user to view the evaluation session score. If
this permission is disabled, the user can only 
view the evaluation session score if the Show the agent his/her evaluation score option is selected when the
Notify Agent action item (Type: Evaluator Message) is created.

View Library Item - This permission enables the user to view one or more question groups.
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Reports: 

Export to Excel - This permission enables the user to export a report to an Excel document from the Reports
> Edit Report tab. 

My Dashboard Page - This permission enables the user to display summary information about a specific set of
interactions through the use of 
Views and Widgets.

Reports Menu - This permission enables the user to generate and edit reports for analysis, view report details
and status and share the data with 
users throughout the enterprise.

View All Reports - This permission enables the user to view all saved reports that were created by the user
regardless of their Sharing definitions.

 

System: 

Manage Cache Page - This permission enables the user to reset the cache for all or specific interface elements
such as agents, saved reports, users and 
groups and so on. 

Meta Data Manager - This permission enables the user to change the names of metadata filter options and
metadata columns in the search results so that 
the names clearly represent the meaning of the data. 

Monitor System Page - This permission enables the user to monitor that status of SpeechMiner modules,
start/stop system machines and view system messages.

System Admin Menu - This permission enables the user to monitor the system and its servers as well as some
of its global features (for example, Monitor System).

System Configuration Page - This permission enables the user to review system configuration and security
information. This information enables the user to 
better understand the environment he/she is working in. 

Users: 

Activate and Deactivate Users - This permission enables the user to make a selected user account
accessible or unavailable.  

Administer Groups Page - This permission enables the user to create a new user group, edit an existing user
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group or delete a user group. 

Administer Roles Page - This permission enables the user to provide or remove permissions to features and
tools. 

Administer Users Page - This permission enables the user to add, remove and/or edit a user profile. 

Edit Profile Page - This permission enables the user to change his/her SpeechMiner profile. 

Edit User Groups - This permission enables the user to change SpeechMiner user group properties. When a
user belongs to a particular group, they have access 
to the interaction data that is assigned to that group. All Interaction Lists, searches, and reports they access will
only include data about the interactions in their group. 

Edit User Mapping - This permission enables the user to map users to interaction-center agents. Mapping
makes it possible to create a Saved Report for a specific user. 

Edit User Partitions - This permission enables the user to edit the partition associated with a specific user.
Partitions identify the interaction data using the identification 
system used by the recording system. 

Edit User Roles - This permission enables the user to edit the roles associated with a specific user. 

Reset Other Users Passwords - This permission enables the user to change another users password without
the specific users involvement. 

Tools Menu - This permission enables the user to access the tools that enables him/her to monitor and manage
the system and its servers as well as some of its 
global features. 

Miscellaneous
Customer Sensitive Data - This permission enables the user to display sensitive customer metadata, such as
data attached from CIM, in the SpeechMiner GUI. 
Data is visible when this permission is enabled.  

Agent Sensitive Data - This permission enables the user to display sensitive agent metadata, such as the agent
name, in the SpeechMiner GUI. Data is visible when 
this permission is enabled. 

Note: Both the Custom Sensitive Data permission and the Agent Sensitive Data permission will not affect
report results. That is, sensitive data will be included in reports. 
If you do not want sensitive data to be included in reports you must disable the relevant report. For additional
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Reports Permissions

The following is a list of all the Reports permission categories. Refer to each section for a detailed list of permissions
and their definitions:

Administration

Agent Analysis

Data Analysis

Administration:

Usage Tracking - This permission enables the user to create, edit and/or view the Usage Tracing report. The
report is used to monitor user activity 
over a selected date range.

Agent Analysis:

Agent Comparison Reports - This permission enables the user to create, edit and/or view the Agent
Comparison report (by Interaction or by Segment). The is used to compare 
agents' performance against each other as well as against the average value of all represented agents.

Agent Evaluation Comparison - This permission allows the user to enable or disable the Agent Evaluation
Comparison report. The report is used to 
summarize the average evaluation score for selected agents.

Auto Fail - This permission enables the user to create, edit and/or view the Auto Fail report. The report
displays a list of all the Quality Monitoring 
evaluation forms that were designated as auto fail for selected evaluations.
 
Agent Trend - This permission enables the user to create, edit and/or view the Agent Trend report (by
Interaction or by Segment). The report displays an agents' performance in relation to one or more selected
categories over time.
 
Calibration Score - This permission allows the user to enable or disable the Calibration Score report. The
report shows scores from the 
Calibration Evaluation form.

Evaluation Summary - This permission enables the user to create an Evaluation Summary report.
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Interaction Evaluation Summary - This permission enables and disables the Interaction Evaluation Summary
report. The report displays the score 
for specific evaluation sessions.

Evaluator Evaluation Comparison - This permission enables and disables the Evaluator Evaluation
Comparison report. The report is used to summarize 
the average evaluation score for selected evaluators.

Team Comparison - This permission enables the user to create, edit and/or view the Team Comparison
report (by Interaction or by Segment). The report is used to compare performance 
between teams and against the average value of all teams represented.

Team Evaluation Comparison - This permission allows the user to enable or disable the Team Evaluation
Comparison report. The report is used to summarize 
the average evaluation score for select teams.

Data Analysis:

MetaData Frequency - This permission enables the user to create, edit and/or view the Metadata Frequency
report. The report is used to show for a selected 
metadata field how many interactions in the data set had each of the values in the field. 

Interactions - This permission enables the user to view and create the Interactions report.
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SMConfig Permissions

 

The following is a list of all the SMConfig permission categories. 

Index Panel - This permission enables the user to manage index related tasks. For example, backup, restore,
and index optimization.

License Panel - This permission enables the user to process interactions and enter the licenses received from
Genesys.

Log Parameters Panel - This permission enables the user to configure the logging output for the following
components: Platform, 
Web and Client Applications.

Login To SMConfig - This permission enables the user to log into SMConfig.

Recording Panel - This permission enables the user to configure Tenant, Application Name and Users Access
Group in the systems Configuration 
Server. It also enables the user to configure Interaction Receiver, RP Authorization, MCP Authorization and
Playback.

Reports Panel - This permission enables the user to deploy both the MRS library (a DLL that provides
support for various report features), 
and all required reports on the report server.

Services Panel - This permission enables the user to register all the SpeechMiner services on each machine in
the system, update the SpeechMiner 
configuration files on each machine and start, restart and stop services.

Sites & Machines Panel - This permission enables the user to configure the layout of the system as well as
additional system-wide parameters.
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Permalink

The Permalink feature enables you to save a network address for a particular item, such as a query or a report. This
makes it easy to access the item again. After you select search criteria for a new interaction search, you can generate
and save a Permalink to the query. After you copy the Permalink you can paste it into the Address field of your
browser. When you press Enter, the search form is opened with all of your search criteria specified. You can save the
Permalink on your computer or as a favorite in your browser, or you can send it to other users by e-mail or IM. When
you or the recipient want to run the search, you need only open the link in a browser.

In some cases, when you generate a Permalink, you can specify whether it can be accessed by anyone who has the
link or only by SpeechMiner users who have permissions in the system for the item. In these cases, if you choose the
latter option, users must provide their SpeechMiner username and password in order to access the item. When this
option is not available, a SpeechMiner username and password are always required.

Permalinks can be created for a variety of item types, including specific interactions, interaction searches and reports.
When you choose to generate a Permalink for one of these items, a Permalink dialog box opens and displays the
Permalink URL.       

To save a generated Permalink:

1. Select Explore > Interaction Lists.

2. Click the Copy link in the Permalink column for the list whose permalink you want to copy.

3. Copy the link:

When working with Internet Explorer, click Copy & Close.

When working with Chrome, manually select and copy the link and click Close.

4. Paste the link in a text file, the address field of your browser, an email message, and so on, as required.

Note: Most permalinks only enable users to open interactions that belong to partitions for which they have
permissions. Some permalinks point users to interactions from partitions for which they do not have permissions.
When this is the case, a warning message appears in the Permalink dialog box.
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Frequently Asked Questions

The following is a list of topics that provide answers to a few of the most frequently asked questions:

Quality Management (QM)

 

 

 

Quality Management (QM)

Q: Can the name of a Quality Management form be changed once the form is active?

A: A form cannot be changed once it is activated and added to an evaluation. If the form is active but it

was not added to an evaluation, you can deactivate the form, change it and activate it again.

 

Q: Can inactive Quality Management forms be archived?

A: Inactive forms cannot be archived.

 

Q: Can a group of questions have a 0 weight value?

A: A group can have a 0 weight value as long as there are additional question groups that are assigned

a weight. The rule is that the sum of all the group weights must be 100.

 

Q: What is the best option when you want to create a form with Introduction questions that do not have a

weight value?

A: It is best to use Free Form questions as Introduction questions since they are not assigned a weight

value.

 

Q: What does the Expire status mean in the Evaluation Manager?

A: An Expire status means that the due date for the specific session has passed. An expired evaluation

session appears in the evaluator's Session grid, but it can not be filled by the evaluator. Expired
sessions will appear in reports that display all sessions (for example, Evaluation Summary).

 

Q: What is the Derivation (that is, Variance) value in the Calibration Score report?

A: Derivation is the difference between a specific score and the average score.
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Q: Does the Evaluator report provide a value for derivation over time?

A: No.

Q: What is the purpose of the Average Quality Score in the Calibration Score report?

A: When you create a Calibration evaluation for a specific call, you can determine what the correct

score and/or answers should be. You can then compare the evaluators response (score and answer) to
what you determined was the correct score and answer.

 

For additional information, see Quality Management.
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Appendix A - Configure the Browser

 

SpeechMiner end users access the SpeechMiner browser-based interface from Internet Explorer or Google Chrome.
The selected browser 
connects to the SpeechMiner Web server through the local network.

 

In order for the SpeechMiner interface to work properly, you must configure your browser as explained in the relevant
browser page:

Internet Explorer

Chrome  

The required configuration should be performed:

To enable the use to pop-ups from the SpeechMiner Domain.

To treat the SpeechMiner domain as part of the local intranet (or as a trusted site).

To enable automatic updating of cached web pages.

 

Note: To run SpeechMiner 8.5.5, you must use a minimum resolution of 1280X1024. It is recommended that you
work with a 1680X1050 resolution.
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Internet Explorer

Perform the following steps to configure Internet Explorer to work properly with SpeechMiner:

Note: 
- If Internet Explorer is running on a Windows Server 2008 machine or Windows Server 2012 machine, the Enhanced
Security 
Configuration feature should be turned off.
- When working with Internet Explorer 11+, the Online Help documentation may not appear as it should due to your
Internet Explorer compatibility view settings. To view the Online Help properly, go to the Tools menu, select
Compatibility View Settings and verify that Display intranet sites in Compatibility View is not checked.

Refer to the Turning Off the Enhanced Security Configuration Feature on Windows Server 2008 / Windows Server
2012 section.

1. Open the Internet Options dialog box.

2. Select the Security tab and Local Intranet.

3. Add the SpeechMiner domain to the list of web sites in the Local Intranet zone.

4. Click Sites > Advanced and add *.genesyscloud.com to the list of safe websites.

Note: This step is not required if you already turned off the Enhanced Security Configuration Feature.

5. Click Custom Level to customize the local intranet zone security.

Note: When working with Internet Explorer 11+, the Online Help documentation may not appear as it should.
To view the Online Help properly, you must enable Active Scripting in the Internet Options > Security >
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Custom Level window.

6. Under Miscellaneous change Access data sources across domains to Enable.

Selecting Enable makes Screen Recording playback possible because it allows access from the browser to
HTCC.

7. In the Privacy tab, add the SpeechMiner domain to the list of web sites that are permitted to open pop-ups.

8. In the General tab, under Browsing History, select Settings.

9. Under Check for newer versions of stored pages, select Automatically.

10. Click OK to save the changes.

Note: If the SpeechMiner domain is treated as part of the local intranet, Local Intranet 
 should appear in the Status Bar at the 
bottom of the Internet Explorer window whenever the browser displays a SpeechMiner page. In newer
versions of Internet Explorer, the same 
information can be found in File > Properties.
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Turning Off the Enhanced Security Configuration Feature on Windows Server 2008 / Windows Server 2012

1. In Server Manager's home page (the top level), expand the Security Information section. The current
settings for the Enhanced Security 
Configuration feature appear under IE Enhanced Security Configuration (ESC).

2. If the current settings are not Off for Administrators and Off for Users, click Configure IE ESC. The
Internet Explorer Adavnced Security 
Configuration dialog box opens.

3. For both Administrators and Users, select Off.

4. Click OK to save the changes.
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Chrome

Perform the following steps to configure Chrome to work properly with SpeechMiner:

1. In the Chrome browser, click the Chrome menu , and select Settings.

2. Under Privacy, click Content Settings....

3. Under Pop-ups, verify that Allow all sites to show pop-ups is selected. If it is not selected perform the
following:

a. Click Manage exceptions....

b. In the field provided, type *. genesyscloud.com and select the Allow behavior.

c. Press Enter and click Done.

Verify that Java Script is Enabled

1. In the Chrome Browser, navigate to '''Chrome Settings > Show Advanced Settings > Privacy > Content
Settings'''.

2. Under '''Java Script''', select '''Allow all sites to run Java Script (recommended)'''.

For more information about enabling Java Script, see the following
example https://support.google.com/adsense/answer/12654.
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